<!DOCTYPE html>
<html lang="en-ZA">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<meta name="mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-title" content="Memeburn - Internet+Culture">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://memeburn.com/xmlrpc.php">
	<link rel="shortcut icon" href="https://s5.cdn.memeburn.com/wp-content/themes/Burnmedia/favicon.ico" />
	<title>Godzilla vs Kong review: A fun monster showdown with familiar weaknesses - Memeburn</title>

<!-- This site is optimized with the Yoast SEO plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="In Godzilla vs Kong, director Adam Wingard has delivered the battle that many people were keen to see on the big screen, but not much else. [Review]"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://memeburn.com/2021/03/godzilla-vs-kong-review/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Godzilla vs Kong review: A fun monster showdown with familiar weaknesses - Memeburn" />
<meta property="og:description" content="In Godzilla vs Kong, director Adam Wingard has delivered the battle that many people were keen to see on the big screen, but not much else. [Review]" />
<meta property="og:url" content="https://memeburn.com/2021/03/godzilla-vs-kong-review/" />
<meta property="og:site_name" content="Memeburn" />
<meta property="article:tag" content="Adam Wingard" />
<meta property="article:tag" content="Alexander Skarsgard" />
<meta property="article:tag" content="Cinema" />
<meta property="article:tag" content="Godzilla" />
<meta property="article:tag" content="Godzilla vs. Kong" />
<meta property="article:tag" content="King Kong" />
<meta property="article:tag" content="Kyle Chandler" />
<meta property="article:tag" content="Legendary" />
<meta property="article:tag" content="Millie Bobby Brown" />
<meta property="article:tag" content="Monster movies" />
<meta property="article:tag" content="Monsterverse" />
<meta property="article:tag" content="movie review" />
<meta property="article:tag" content="Rebecca Hall" />
<meta property="article:section" content="Reviews" />
<meta property="article:published_time" content="2021-03-29T12:58:10+00:00" />
<meta property="og:image" content="https://s5.cdn.memeburn.com/wp-content/uploads/2021/03/rev-1-GVK-FP-0037_High_Res_JPEG.jpeg" />
<meta property="og:image:secure_url" content="https://s5.cdn.memeburn.com/wp-content/uploads/2021/03/rev-1-GVK-FP-0037_High_Res_JPEG.jpeg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="905" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="In Godzilla vs Kong, director Adam Wingard has delivered the battle that many people were keen to see on the big screen, but not much else. [Review]" />
<meta name="twitter:title" content="Godzilla vs Kong review: A fun monster showdown with familiar weaknesses - Memeburn" />
<meta name="twitter:image" content="https://s5.cdn.memeburn.com/wp-content/uploads/2021/03/rev-1-GVK-FP-0037_High_Res_JPEG.jpeg" />
<meta name="twitter:creator" content="@samuelspiller" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://memeburn.com/#website","url":"https://memeburn.com/","name":"Memeburn","potentialAction":{"@type":"SearchAction","target":"https://memeburn.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://memeburn.com/2021/03/godzilla-vs-kong-review/#primaryimage","url":"https://s5.cdn.memeburn.com/wp-content/uploads/2021/03/rev-1-GVK-FP-0037_High_Res_JPEG.jpeg","width":1600,"height":905,"caption":"Godzilla vs Kong Monster movie Warner Bros King Kong"},{"@type":"WebPage","@id":"https://memeburn.com/2021/03/godzilla-vs-kong-review/#webpage","url":"https://memeburn.com/2021/03/godzilla-vs-kong-review/","inLanguage":"en-ZA","name":"Godzilla vs Kong review: A fun monster showdown with familiar weaknesses - Memeburn","isPartOf":{"@id":"https://memeburn.com/#website"},"primaryImageOfPage":{"@id":"https://memeburn.com/2021/03/godzilla-vs-kong-review/#primaryimage"},"datePublished":"2021-03-29T12:58:10+00:00","dateModified":"2021-03-29T12:58:10+00:00","author":{"@id":"https://memeburn.com/#/schema/person/1dd7430753d5a8d3b66af6bb36d128e5"},"description":"In Godzilla vs Kong, director Adam Wingard has delivered the battle that many people were keen to see on the big screen, but not much else. [Review]"},{"@type":["Person"],"@id":"https://memeburn.com/#/schema/person/1dd7430753d5a8d3b66af6bb36d128e5","name":"Sam Spiller","image":{"@type":"ImageObject","@id":"https://memeburn.com/#authorlogo","url":"https://secure.gravatar.com/avatar/1a3636ba83771544a48746c7347bd3d3?s=96&d=mm&r=g","caption":"Sam Spiller"},"description":"A journalism graduate from Rhodes University, Sam has walked a mile in technology and entertainment journalism, previously working for Popular Mechanics SA and the Weekend Argus. When he's not writing, he can be found playing Overwatch or attending a theatre show.","sameAs":["https://twitter.com/@samuelspiller"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Memeburn &raquo; Feed" href="https://memeburn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Memeburn &raquo; Comments Feed" href="https://memeburn.com/comments/feed/" />
<!-- Powered by Shareaholic; Grow your Audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/memeburn.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/memeburn.com\/wp-admin\/admin-ajax.php"},"site_id":"c407f53da17ef7f37d4176c0d2f334ad","url_components":{"year":"2021","monthnum":"03","day":"29","hour":"14","minute":"58","second":"10","post_id":"176107","postname":"godzilla-vs-kong-review","category":"geek-culture\/reviews"}};
  //]]>
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='c407f53da17ef7f37d4176c0d2f334ad' async ></script>
<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Memeburn' />
<meta name='shareaholic:language' content='en-ZA' />
<meta name='shareaholic:url' content='https://memeburn.com/2021/03/godzilla-vs-kong-review/' />
<meta name='shareaholic:keywords' content='adam wingard, alexander skarsgard, cinema, godzilla, godzilla vs. kong, king kong, kyle chandler, legendary, millie bobby brown, monster movies, monsterverse, movie review, rebecca hall, godzilla vs kong, reviews, tv &amp; movies, post' />
<meta name='shareaholic:article_published_time' content='2021-03-29T14:58:10+02:00' />
<meta name='shareaholic:article_modified_time' content='2021-03-29T14:58:10+02:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Sam Spiller' />
<meta name='shareaholic:site_id' content='c407f53da17ef7f37d4176c0d2f334ad' />
<meta name='shareaholic:wp_version' content='8.13.10' />
<meta name='shareaholic:image' content='https://s5.cdn.memeburn.com/wp-content/uploads/2021/03/rev-1-GVK-FP-0037_High_Res_JPEG-640x362.jpeg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/memeburn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://memeburn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='elb-css'  href='https://memeburn.com/wp-content/plugins/easy-liveblogs/assets/css/easy-liveblogs.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='OwlCarousel-css'  href='//cdnjs.cloudflare.com/ajax/libs/OwlCarousel2/2.3.4/assets/owl.carousel.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='burnmedia-styles-css'  href='https://memeburn.com/wp-content/themes/Burnmedia/css/theme.min.css?ver=.1616660660' type='text/css' media='all' />
<link rel='stylesheet' id=' add_google_fonts -css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C600%2C700%2C800&#038;ver=5.2.3' type='text/css' media='all' />
<script type='text/javascript' src='https://memeburn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://memeburn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var elb = {"ajax_url":"https:\/\/memeburn.com\/wp-admin\/admin-ajax.php","interval":"30","status":"","liveblog":"176107","new_post_msg":"There is %s update.","new_posts_msg":"There are %s updates.","now_more_posts":"That's it."};
/* ]]> */
</script>
<script type='text/javascript' src='https://memeburn.com/wp-content/plugins/easy-liveblogs/assets/js/easy-liveblogs.js?ver=1.1'></script>
<link rel='https://api.w.org/' href='https://memeburn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://memeburn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s5.cdn.memeburn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://memeburn.com/?p=176107' />
<link rel="alternate" type="application/json+oembed" href="https://memeburn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmemeburn.com%2F2021%2F03%2Fgodzilla-vs-kong-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://memeburn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmemeburn.com%2F2021%2F03%2Fgodzilla-vs-kong-review%2F&#038;format=xml" />
<!-- HFCM by 99 Robots - Snippet # 2: Facebook Pixel -->
<!-- Facebook Pixel Code -->
                <script>
                    !function (f, b, e, v, n, t, s)
                    {
                        if (f.fbq)
                            return;n = f.fbq = function () {
                            n.callMethod ?
                                    n.callMethod.apply(n, arguments) : n.queue.push(arguments)
                        };
                        if (!f._fbq)
                            f._fbq = n;
                        n.push = n;
                        n.loaded = !0;
                        n.version = '2.0';
                        n.queue = [];
                        t = b.createElement(e);
                        t.async = !0;
                        t.src = v;
                        s = b.getElementsByTagName(e)[0];
                        s.parentNode.insertBefore(t, s)
                    }(window, document, 'script',
                            'https://connect.facebook.net/en_US/fbevents.js');
                    fbq('init', '718383688349325');
                    fbq('track', 'PageView');
                </script>
                <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=718383688349325&ev=PageView&noscript=1"/></noscript>
                <!-- DO NOT MODIFY -->
                <!-- End Facebook Pixel Code -->
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 3: Favicon -->
<link rel="icon" href="https://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-180x180.png" />
<meta name="msapplication-TileImage" content="https://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-270x270.png" />
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 4: Stream Tag Manager -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KL4JLZV');</script>
<!-- End Google Tag Manager -->
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 6: 1x1 RO header -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/6979103/RONResponsive_Overlay', [1, 1], 'div-gpt-ad-1599560157107-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<!-- /end HFCM by 99 Robots -->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="https://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-1-270x270.png" />

	<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
			'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
    })();
    </script>
    <script>
			let segments = 4
		let homepage = segments == 1
		let category = segments == 3
		let single =  segments == 4
		let desktop = window.innerWidth > 991
		let takeover = true
			
					googletag.cmd.push(function() {

						if (desktop) {

								if(takeover) {
									googletag.defineSlot('/6979103/Memeburn_CF_1400X740_skin', [1, 1], 'div-gpt-ad-1551778844031-0').addService(googletag.pubads()).setTargeting('memeburn','none');
								}


									googletag.defineSlot('/6979103/Memeburn_BL_ATF_970x250', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1551777435350-0').addService(googletag.pubads()).setTargeting('memeburn','none');
									googletag.defineSlot('/6979103/Memeburn_BL_BTF_970x250', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1551777502145-0').addService(googletag.pubads()).setTargeting('memeburn','none');
									googletag.defineSlot('/6979103/Memeburn_BL_BTF_970x250', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1551777502145-1').addService(googletag.pubads()).setTargeting('memeburn','none');

									googletag.defineSlot('/6979103/Memeburn_HPS_BTF_300x600', [[300, 1050], [160, 600], [300, 600]], 'div-gpt-ad-1551777687680-0').addService(googletag.pubads()).setTargeting('memeburn','none');

									googletag.defineSlot('/6979103/Memeburn_MR_ATF_300x250', [300, 250], 'div-gpt-ad-1551777767787-0').addService(googletag.pubads()).setTargeting('memeburn','none');
									googletag.defineSlot('/6979103/Memeburn_MR_BTF_300x250', [300, 250], 'div-gpt-ad-1551777818063-0').addService(googletag.pubads()).setTargeting('memeburn','none');


									googletag.defineSlot('/6979103/Memeburn_HPS_ATF_300x600', [[300, 600], [300, 1050], [160, 600]], 'div-gpt-ad-1551777618915-0').addService(googletag.pubads()).setTargeting('memeburn','none');


						} else {

								// Mobile

									googletag.defineSlot('/6979103/Memeburn_Mobi_ATF_300x600', [300, 600], 'div-gpt-ad-1551864977762-0').addService(googletag.pubads()).setTargeting('memeburn','none');
									googletag.defineSlot('/6979103/Memeburn_Mobi_BTF_300x250', [300, 250], 'div-gpt-ad-1551865211289-0').addService(googletag.pubads()).setTargeting('memeburn','none');
									googletag.defineSlot('/6979103/Memeburn_Mobi_CTF_300x250', [300, 250], 'div-gpt-ad-1551865116752-0').addService(googletag.pubads()).setTargeting('memeburn','none');

									googletag.defineSlot('/6979103/Memeburn_Mobi_ATF_300x250', [300, 250], 'div-gpt-ad-1551865051499-0').addService(googletag.pubads()).setTargeting('memeburn','none');

									// 2021 Tags
									if(single) {
									googletag.defineSlot('/6979103/MemeAnchor_Mobi_ATF_320x50', [[320, 50], [320, 100]], 'div-gpt-ad-1613728521436-0').addService(googletag.pubads()).setTargeting('memeburn','none');
									googletag.defineSlot('/6979103/MemeInPage_Mobi_ATF_300x250', [300, 250], 'div-gpt-ad-1613727786125-0').addService(googletag.pubads()).setTargeting('memeburn','none');
									}
								}

						googletag.pubads().enableAsyncRendering();

						googletag.pubads().setTargeting('url','/2021/03/godzilla-vs-kong-review/');
						googletag.enableServices();
					});
			
			    </script>

</head>
<body class="post-template-default single single-post postid-176107 single-format-standard site__1 group-blog">

<div class="hfeed site" id="page">

<div class="nav-headroom">

	<div class="nav-top">
		<div class="z-up z-up--charcoal">
			<div class="container-fluid">
				<div class="row">
					<div class="col-7 col-sm-4">
						<a href="#" class="h6 -bold toggle-body" data-toggleclass="burn-mega--open">Burn Media Sites <i class="ml-1 icon-chevron"></i></a> 
					</div>
					<div class="col-5 col-sm-8 text-right">
						<ul class="nav-top_links d-none d-sm-inline-block">
							<li><a href="https://memeburn.com/about" class="h6 -semibold">About</a></li>
							<li><a href="https://memeburn.com/contact" class="h6 -semibold">Contact</a></li>
							<li><a href="https://memeburn.com/advertise" class="h6 -semibold">Advertise</a></li>
						</ul>
						<a href="#" class="h6 -bold toggle-body" data-toggleclass="burn-social-list--open">Follow Us <i class="ml-1 icon-chevron"></i></a>
					</div>
				</div>
			</div>
		</div>

		<div class="burn-mega-menu">
		<div class="container-fluid">
      <div class="row">
        <div class="col-lg-10 offset-lg-1">
          <div class="row">
            <div class="col-3 d-none d-md-block">
              <ul class="burn-mega__sidemenu list-unstyled">
                <li class="bms site--1">
                  <a href="#memeburn" class="megaswitch themelink active" data-target="megasite-1">
                    <span>Memeburn</span>Tech-savvy insight and analysis
                  </a>
                </li>
                <li class="bms site--2">
                  <a href="#ventureburn" class="megaswitch themelink" data-target="megasite-2" >
                    <span>Ventureburn</span>Startup news for emerging markets
                  </a>
                </li>
                <li class="bms site--3">
                  <a href="#gearburn" class="megaswitch themelink" data-target="megasite-3" >
                    <span>Gearburn</span>Incisive reviews for the gadget obsessed
                  </a>
                </li>
                <li class="bms site--4">
                  <a href="#motorburn" class="megaswitch themelink" data-target="megasite-4" >
                    <span>Motorburn</span>Because cars are gadgets
                  </a>
                </li>
                <!-- <li class="bms site--5">
                  <a href="http://jobsburn.com" target="blank" class="themelink">
                    <span>Jobsburn</span>Digital industry jobs for the anti 9 to 5!
                  </a>
                </li> -->
              </ul>
            </div>
            <div class="col-12 col-md-9">

                            <div class="megasite megasite-1 site__1 active">
                <div class="row megabar">
                  <div class="col-8 col-md-4">
                  
                    <!-- Memeburn -->
                                          <a href="https://memeburn.com" class="logo__site logo__site--1"></a>
                    
                    <!-- Ventureburn -->
                    
                    <!-- Gearburn -->
                    
                    <!-- Motorburn -->
                                        
                  </div>
                  <div class="col-4 col-md-8 text-right">
                      <div class="d-none d-md-block">
                      
                  
                    <!-- Memeburn -->
                                          <a href="https://memeburn.com/" class="burn-mega__more float-right">More<i class="icon-chevron"></i></a>
                    
                    <!-- Ventureburn -->
                    
                    <!-- Gearburn -->
                    
                    <!-- Motorburn -->
                                        
                        <div class="menu-primary-menu-container"><ul id="nav-bar-menu" class="nav-bar__categories nav-bar__categories--drop"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171627 nav-item"><a title="Coronavirus" href="https://memeburn.com/tag/2019-new-coronavirus-outbreak" class="nav-link">Coronavirus</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-170749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170749 nav-item"><a title="Eskom Crisis" href="https://memeburn.com/tag/Eskom" class="nav-link">Eskom Crisis</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-173981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173981 nav-item"><a title="Tech" href="https://memeburn.com/gearburn/" class="nav-link">Tech</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-155692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-155692 nav-item"><a title="South Africa" href="http://memeburn.com/tag/south-africa" class="nav-link">South Africa</a>
<ul class="dropdown-menu"  role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-156990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156990 nav-item"><a title="Cape Town" href="http://memeburn.com/tag/cape-town" class="dropdown-item">Cape Town</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-156992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156992 nav-item"><a title="Johannesburg" href="http://memeburn.com/tag/johannesburg" class="dropdown-item">Johannesburg</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-140257" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-140257 nav-item"><a title="TV &amp; Movies" href="https://memeburn.com/category/geek-culture/tv-movies/" class="nav-link">TV &#038; Movies</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-48042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-48042 nav-item"><a title="Social" href="/category/social-media" class="nav-link">Social</a>
<ul class="dropdown-menu"  role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-48070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48070 nav-item"><a title="Facebook" href="https://memeburn.com/category/social-media/facebook/" class="dropdown-item">Facebook</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-140245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140245 nav-item"><a title="Instagram" href="https://memeburn.com/category/social-media/instagram/" class="dropdown-item">Instagram</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-140248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140248 nav-item"><a title="Snapchat" href="https://memeburn.com/category/social-media/snapchat/" class="dropdown-item">Snapchat</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-48076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48076 nav-item"><a title="Twitter" href="https://memeburn.com/category/social-media/twitter/" class="dropdown-item">Twitter</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-140251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140251 nav-item"><a title="YouTube" href="https://memeburn.com/category/social-media/youtube/" class="dropdown-item">YouTube</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-140250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140250 nav-item"><a title="WhatsApp" href="https://memeburn.com/category/social-media/whatsapp/" class="dropdown-item">WhatsApp</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-158590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158590 nav-item"><a title="Apps" href="https://memeburn.com/category/tech-industry-news/programs-apps/" class="nav-link">Apps</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-145063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-145063 nav-item"><a title="Future Tech" href="https://memeburn.com/category/future-technology/" class="nav-link">Future Tech</a>
<ul class="dropdown-menu"  role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-145064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145064 nav-item"><a title="Bio &amp; Health Tech" href="https://memeburn.com/category/future-technology/bio-technology/" class="dropdown-item">Bio &#038; Health Tech</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-145065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145065 nav-item"><a title="Internet of Things" href="https://memeburn.com/category/future-technology/internet-of-things/" class="dropdown-item">Internet of Things</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-145069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145069 nav-item"><a title="Space Technology" href="https://memeburn.com/category/future-technology/space-technology/" class="dropdown-item">Space Technology</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-145070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145070 nav-item"><a title="Transport &amp; Travel" href="https://memeburn.com/category/future-technology/transport-technology/" class="dropdown-item">Transport &#038; Travel</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-145071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145071 nav-item"><a title="Virtual &amp; Augmented Reality" href="https://memeburn.com/category/future-technology/virtual-reality/" class="dropdown-item">Virtual &#038; Augmented Reality</a></li>
</ul>
</li>
</ul></div>                      </div>
                      <div class="d-md-none megatoggle float-right" data-target="megasite-1"></div>
                  </div>
                  <div class="col-12">
                    <hr class="megabar--bb">
                  </div>
                </div>
                <div class="row mb-md-4 megacontent">
                                              <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-176170 post type-post status-publish format-standard has-post-thumbnail hentry category-apple category-programs-apps tag-apple-pay tag-contactless tag-payment-app" id="post-176170">

    <header class="entry-header">
    <a href="https://memeburn.com/2021/03/apple-pay-launches-in-south-africa-but-which-banks-are-available/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2021/03/apple-pay-discovery-bank-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2021/03/apple-pay-discovery-bank-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/2021/03/apple-pay-launches-in-south-africa-but-which-banks-are-available/" rel="bookmark">Apple Pay launches in South Africa &#8211; but which banks are available?</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>Contactless payment solution Apple Pay is now officially available in South Africa, however only three local banks support the service at launch. The service&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/megan-ellis/">Megan Ellis</a></span></span>            <span class="category"><a href="https://memeburn.com/category/tech-industry-news/big-tech/apple/">Apple</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/2021/03/apple-pay-launches-in-south-africa-but-which-banks-are-available/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2021-03-30T15:17:28+02:00">30 Mar 2021</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-176159 post type-post status-publish format-standard has-post-thumbnail hentry category-social-media tag-black-content-creators tag-content-creators tag-live-streaming tag-national-film-video-foundation tag-nfvf tag-rising-voices tag-south-africa tag-tiktok" id="post-176159">

    <header class="entry-header">
    <a href="https://memeburn.com/2021/03/tiktok-reveals-project-to-support-black-creators/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2021/03/olivier-bergeron-5JSZzMilCVo-unsplash-300x168.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2021/03/olivier-bergeron-5JSZzMilCVo-unsplash-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/2021/03/tiktok-reveals-project-to-support-black-creators/" rel="bookmark">TikTok reveals project to support black creators</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>TikTok has partnered with the National Film and Video Foundation (NFVF) for a project aimed at supporting black content creators. The incubator project, called&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/samspiller/">Sam Spiller</a></span></span>            <span class="category"><a href="https://memeburn.com/category/social-media/">Social</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/2021/03/tiktok-reveals-project-to-support-black-creators/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2021-03-30T14:19:15+02:00">30 Mar 2021</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-176162 post type-post status-publish format-standard has-post-thumbnail hentry category-future-technology category-news tag-cape-town tag-charging-stations tag-electric-vehicles tag-evs tag-south-africa" id="post-176162">

    <header class="entry-header">
    <a href="https://memeburn.com/2021/03/cape-town-launches-second-charging-station-for-electric-vehicles/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2021/03/electric-vehicle-charging-cape-town-300x172.jpeg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2021/03/electric-vehicle-charging-cape-town-150x150.jpeg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/2021/03/cape-town-launches-second-charging-station-for-electric-vehicles/" rel="bookmark">Cape Town launches second charging station for electric vehicles</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>The City of Cape Town has announced the opening of its second public charging station for electric vehicles, another milestone in making EV usage&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/megan-ellis/">Megan Ellis</a></span></span>            <span class="category"><a href="https://memeburn.com/category/future-technology/">Future Tech</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/2021/03/cape-town-launches-second-charging-station-for-electric-vehicles/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2021-03-30T12:11:22+02:00">30 Mar 2021</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                        
                    
                                      <div class="col-12 text-right d-md-none site--1">
                      <a href="#" class="burn-mega__more mt-0 mb-3">More<i class="icon-chevron"></i></a>
                  </div>
                </div>
              </div>
                            <div class="megasite megasite-2 site__2">
                <div class="row megabar">
                  <div class="col-8 col-md-4">
                  
                    <!-- Memeburn -->
                    
                    <!-- Ventureburn -->
                                          <a href="https://ventureburn.com" class="logo__site logo__site--2"></a>
                    
                    <!-- Gearburn -->
                    
                    <!-- Motorburn -->
                                        
                  </div>
                  <div class="col-4 col-md-8 text-right">
                      <div class="d-none d-md-block">
                      
                  
                    <!-- Memeburn -->
                    
                    <!-- Ventureburn -->
                                          <a href="https://ventureburn.com/" class="burn-mega__more float-right">More<i class="icon-chevron"></i></a>
                    
                    <!-- Gearburn -->
                    
                    <!-- Motorburn -->
                                        
                        <div class="menu-primary-menu-container"><ul id="nav-bar-menu" class="nav-bar__categories nav-bar__categories--drop"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-149823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149823 nav-item"><a title="News" href="https://ventureburn.com/category/startup-news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-62226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62226 nav-item"><a title="Startups" href="https://ventureburn.com/category/startups/" class="nav-link">Startups</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-62355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62355 nav-item"><a title="VC" href="https://ventureburn.com/category/venture-capital/" class="nav-link">VC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-126824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126824 nav-item"><a title="Crypto" href="https://ventureburn.com/category/cryptocurrency/" class="nav-link">Crypto</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-119848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119848 nav-item"><a title="Events" href="https://ventureburn.com/category/events/" class="nav-link">Events</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-149909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149909 nav-item"><a title="Directories" href="https://ventureburn.com/category/startup-directories/" class="nav-link">Directories</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-168378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168378 nav-item"><a title="Techpoint Africa" href="https://ventureburn.com/category/techpoint-africa-2/" class="nav-link">Techpoint Africa</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-149548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149548 nav-item"><a title="Young Entrepreneurs" href="http://ventureburn.com/category/young-entrepreneurs/" class="nav-link">Young Entrepreneurs</a></li>
</ul></div>                      </div>
                      <div class="d-md-none megatoggle float-right" data-target="megasite-2"></div>
                  </div>
                  <div class="col-12">
                    <hr class="megabar--bb">
                  </div>
                </div>
                <div class="row mb-md-4 megacontent">
                                              <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-174562 post type-post status-publish format-standard has-post-thumbnail hentry category-venture-capital tag-curacel tag-insurtech-startups tag-medical-care-insurance tag-nigeria-insurtech" id="post-174562">

    <header class="entry-header">
    <a href="https://ventureburn.com/2021/03/nigerian-insurtech-startup-secures-450k-in-pre-seed-funding/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/2/2021/03/Curacel-team-pic-1-300x168.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/2/2021/03/Curacel-team-pic-1-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://ventureburn.com/2021/03/nigerian-insurtech-startup-secures-450k-in-pre-seed-funding/" rel="bookmark">Nigerian insurtech startup secures $450k in pre-seed funding </a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>Lagos-based insurtech startup Curacel has raised $450 000 in a pre-seed funding round led by  Atlantica Ventures and Consonance with participation from Kepple Ventures and other African angel investors.  Curacel secures&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://ventureburn.com/author/ishanichetty/">Ishani Chetty: Editor</a></span></span>            <span class="category"><a href="https://ventureburn.com/category/venture-capital/">Venture capital</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://ventureburn.com/2021/03/nigerian-insurtech-startup-secures-450k-in-pre-seed-funding/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2021-03-30T14:04:46+02:00">30 Mar 2021</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-174557 post type-post status-publish format-standard has-post-thumbnail hentry category-startups tag-fyrefem tag-spear-capital" id="post-174557">

    <header class="entry-header">
    <a href="https://ventureburn.com/2021/03/beyond-representation-how-private-equity-can-address-gender-inequality/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/2/2021/03/Cathy_002-med-300x170.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/2/2021/03/Cathy_002-med-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://ventureburn.com/2021/03/beyond-representation-how-private-equity-can-address-gender-inequality/" rel="bookmark">Beyond representation: how private equity can address gender inequality </a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>There can be no doubt that the private equity space has a major problem when it comes to gender equality.  As recently as 2017, women&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://ventureburn.com/author/staff-reporter/">Staff Reporter</a></span></span>            <span class="category"><a href="https://ventureburn.com/category/startups/">Startups</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://ventureburn.com/2021/03/beyond-representation-how-private-equity-can-address-gender-inequality/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2021-03-30T11:30:10+02:00">30 Mar 2021</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-174553 post type-post status-publish format-standard has-post-thumbnail hentry category-startup-news tag-catalyst-fund tag-fintech-africa tag-fintech-startups tag-the-catalyst-fund-inclusive-fintech-programme" id="post-174553">

    <header class="entry-header">
    <a href="https://ventureburn.com/2021/03/applications-open-for-inclusive-fintech-talent-programme/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/2/2021/03/IMG_3998-edited-1-300x168.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/2/2021/03/IMG_3998-edited-1-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://ventureburn.com/2021/03/applications-open-for-inclusive-fintech-talent-programme/" rel="bookmark">Applications open for Inclusive Fintech Talent Programme </a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>The Catalyst Fund Inclusive Fintech Programme, managed by BFA Global, has opened applications for its latest internship cohort. Applications for the fintech programme close on 15&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://ventureburn.com/author/ishanichetty/">Ishani Chetty: Editor</a></span></span>            <span class="category"><a href="https://ventureburn.com/category/startup-news/">Startup news</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://ventureburn.com/2021/03/applications-open-for-inclusive-fintech-talent-programme/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2021-03-30T10:11:56+02:00">30 Mar 2021</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                        
                    
                                      <div class="col-12 text-right d-md-none site--2">
                      <a href="#" class="burn-mega__more mt-0 mb-3">More<i class="icon-chevron"></i></a>
                  </div>
                </div>
              </div>
                            <div class="megasite megasite-3 site__3">
                <div class="row megabar">
                  <div class="col-8 col-md-4">
                  
                    <!-- Memeburn -->
                    
                    <!-- Ventureburn -->
                    
                    <!-- Gearburn -->
                                          <a href="https://memeburn.com/gearburn" class="logo__site logo__site--3"></a>
                    
                    <!-- Motorburn -->
                                        
                  </div>
                  <div class="col-4 col-md-8 text-right">
                      <div class="d-none d-md-block">
                      
                  
                    <!-- Memeburn -->
                    
                    <!-- Ventureburn -->
                    
                    <!-- Gearburn -->
                                          <a href="https://memeburn.com/gearburn" class="burn-mega__more float-right">More<i class="icon-chevron"></i></a>
                    
                    <!-- Motorburn -->
                                        
                        <div class="menu-gadgets-container"><ul id="nav-bar-menu" class="nav-bar__categories nav-bar__categories--drop"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-118263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118263 nav-item"><a title="News" href="https://memeburn.com/gearburn/category/news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-34581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34581 nav-item"><a title="Reviews" href="https://memeburn.com/gearburn/category/reviews/" class="nav-link">Reviews</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-34604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34604 nav-item"><a title="Phones" href="https://memeburn.com/gearburn/category/mobile-phones-2/" class="nav-link">Phones</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-34578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34578 nav-item"><a title="Gaming" href="https://memeburn.com/gearburn/category/games/" class="nav-link">Gaming</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-118264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118264 nav-item"><a title="Consoles" href="https://memeburn.com/gearburn/category/consoles/" class="nav-link">Consoles</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-118265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118265 nav-item"><a title="Computers" href="https://memeburn.com/gearburn/category/computers/" class="nav-link">Computers</a></li>
</ul></div>                      </div>
                      <div class="d-md-none megatoggle float-right" data-target="megasite-3"></div>
                  </div>
                  <div class="col-12">
                    <hr class="megabar--bb">
                  </div>
                </div>
                <div class="row mb-md-4 megacontent">
                                              <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-119646 post type-post status-publish format-standard has-post-thumbnail hentry category-games tag-cloud-gaming tag-consoles-2 tag-idxbox tag-indie-games tag-microsoft tag-pc tag-video-games tag-xbox tag-xbox-game-pass" id="post-119646">

    <header class="entry-header">
    <a href="https://memeburn.com/gearburn/2021/03/idxbox-highlights-indie-titles-coming-to-game-pass-and-xbox/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/3/2021/03/osbobxdd1v8jbmnfwckc-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/3/2021/03/osbobxdd1v8jbmnfwckc-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/gearburn/2021/03/idxbox-highlights-indie-titles-coming-to-game-pass-and-xbox/" rel="bookmark">ID@Xbox highlights indie titles coming to Game Pass and Xbox</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>Xbox revealed over 20 indie game titles that will be available on Game Pass the day they are released, as well as 60 titles&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/gearburn/author/samspiller/">Sam Spiller</a></span></span>            <span class="category"><a href="https://memeburn.com/gearburn/category/games/">Gaming</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/gearburn/2021/03/idxbox-highlights-indie-titles-coming-to-game-pass-and-xbox/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2021-03-30T14:48:56+02:00">30 Mar 2021</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-119634 post type-post status-publish format-standard has-post-thumbnail hentry category-games category-news tag-cd-projekt-red tag-cyberpunk-2077 tag-first-person-shooter tag-open-world tag-video-game" id="post-119634">

    <header class="entry-header">
    <a href="https://memeburn.com/gearburn/2021/03/cdpr-to-roll-out-cyberpunk-2077-update-fixing-hundreds-of-bugs/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/3/2021/03/w4plqrhe04byymfksmux-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/3/2021/03/w4plqrhe04byymfksmux-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/gearburn/2021/03/cdpr-to-roll-out-cyberpunk-2077-update-fixing-hundreds-of-bugs/" rel="bookmark">CDPR to roll out Cyberpunk 2077 update fixing hundreds of bugs</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>CD Projekt Red has announced a planned update for Cyberpunk 2077 which fixes hundreds of bugs. The update was announced on 29 March and&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/gearburn/author/samspiller/">Sam Spiller</a></span></span>            <span class="category"><a href="https://memeburn.com/gearburn/category/games/">Gaming</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/gearburn/2021/03/cdpr-to-roll-out-cyberpunk-2077-update-fixing-hundreds-of-bugs/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2021-03-30T10:51:27+02:00">30 Mar 2021</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-119631 post type-post status-publish format-standard has-post-thumbnail hentry category-gadget-news category-mobile-phones-2 tag-ackermans tag-affordable-phones tag-buy-phones tag-online tag-smartphones" id="post-119631">

    <header class="entry-header">
    <a href="https://memeburn.com/gearburn/2021/03/you-can-now-buy-phones-tech-from-ackermans-online/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/3/2021/03/ackermans-connect-buy-phones-300x165.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/3/2021/03/ackermans-connect-buy-phones-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/gearburn/2021/03/you-can-now-buy-phones-tech-from-ackermans-online/" rel="bookmark">You can now buy phones, tech from Ackermans online</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>Ackermans has officially made tech products such as smartphones and tablets available to purchase online with the launch of the Ackermans Connect online store&#8230;.</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/gearburn/author/megan-ellis/">Megan Ellis</a></span></span>            <span class="category"><a href="https://memeburn.com/gearburn/category/gadget-news/">Gadget News</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/gearburn/2021/03/you-can-now-buy-phones-tech-from-ackermans-online/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2021-03-29T12:46:52+02:00">29 Mar 2021</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                        
                    
                                      <div class="col-12 text-right d-md-none site--3">
                      <a href="#" class="burn-mega__more mt-0 mb-3">More<i class="icon-chevron"></i></a>
                  </div>
                </div>
              </div>
                            <div class="megasite megasite-4 site__4">
                <div class="row megabar">
                  <div class="col-8 col-md-4">
                  
                    <!-- Memeburn -->
                    
                    <!-- Ventureburn -->
                    
                    <!-- Gearburn -->
                    
                    <!-- Motorburn -->
                                          <a href="https://memeburn.com/motorburn" class="logo__site logo__site--4"></a>
                                        
                  </div>
                  <div class="col-4 col-md-8 text-right">
                      <div class="d-none d-md-block">
                      
                  
                    <!-- Memeburn -->
                    
                    <!-- Ventureburn -->
                    
                    <!-- Gearburn -->
                    
                    <!-- Motorburn -->
                                          <a href="https://memeburn.com/motorburn" class="burn-mega__more float-right">More<i class="icon-chevron"></i></a>
                                        
                        <div class="menu-primary-menu-container"><ul id="nav-bar-menu" class="nav-bar__categories nav-bar__categories--drop"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-83650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83650 nav-item"><a title="News" href="https://memeburn.com/motorburn/category/news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-83653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83653 nav-item"><a title="Applications" href="https://memeburn.com/motorburn/category/car-tech/applications-2/" class="nav-link">Applications</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-83654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83654 nav-item"><a title="Galleries" href="/gallery/" class="nav-link">Galleries</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-83759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83759 nav-item"><a title="Cool Concepts" href="https://memeburn.com/motorburn/category/cool-concepts/" class="nav-link">Cool Concepts</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-83760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83760 nav-item"><a title="Video" href="https://memeburn.com/motorburn/category/video/" class="nav-link">Video</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-83868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83868 nav-item"><a title="New Cars" href="https://memeburn.com/motorburn/category/new-cars-2/" class="nav-link">New Cars</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-91733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91733 nav-item"><a title="Autonomous Driving" href="https://memeburn.com/motorburn/category/autonomous-cars-2/" class="nav-link">Autonomous Driving</a></li>
</ul></div>                      </div>
                      <div class="d-md-none megatoggle float-right" data-target="megasite-4"></div>
                  </div>
                  <div class="col-12">
                    <hr class="megabar--bb">
                  </div>
                </div>
                <div class="row mb-md-4 megacontent">
                                              <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-96225 post type-post status-publish format-standard has-post-thumbnail hentry category-audi-2 category-new-cars-2 category-news tag-audi tag-price tag-rs6 tag-s8 tag-south-africa" id="post-96225">

    <header class="entry-header">
    <a href="https://memeburn.com/motorburn/2021/03/rs6-and-s8-power-up-audi-presence-in-south-africa/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/4/2021/03/audi-RS6-2021-300x170.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/4/2021/03/audi-RS6-2021-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/motorburn/2021/03/rs6-and-s8-power-up-audi-presence-in-south-africa/" rel="bookmark">RS6 and S8 power-up Audi presence in South Africa</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>With production stability in Europe finally returning, Audi South Africa can start delivering its most wanted new models to the local market. Fans of the&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/motorburn/author/lancebranquinho/">Lance Branquinho</a></span></span>            <span class="category"><a href="https://memeburn.com/motorburn/category/carmakers/audi-2/">Audi</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/motorburn/2021/03/rs6-and-s8-power-up-audi-presence-in-south-africa/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2021-03-25T12:48:34+02:00">25 Mar 2021</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-96221 post type-post status-publish format-standard has-post-thumbnail hentry category-bmw category-car-tech category-new-cars category-news tag-12546 tag-bmw tag-electric-vehicle tag-ix" id="post-96221">

    <header class="entry-header">
    <a href="https://memeburn.com/motorburn/2021/03/bmw-powers-into-the-future-with-ix/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/4/2021/03/bmw-ix-2021-00005-917x612-300x168.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/4/2021/03/bmw-ix-2021-00005-917x612-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/motorburn/2021/03/bmw-powers-into-the-future-with-ix/" rel="bookmark">BMW powers into the future with iX</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>For BMW, the future is now. As German legacy automotive brands convert their existing products from petrol and diesel power, to batteries, there has&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/motorburn/author/lancebranquinho/">Lance Branquinho</a></span></span>            <span class="category"><a href="https://memeburn.com/motorburn/category/carmakers/bmw/">BMW</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/motorburn/2021/03/bmw-powers-into-the-future-with-ix/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2021-03-23T10:50:08+02:00">23 Mar 2021</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-96214 post type-post status-publish format-standard has-post-thumbnail hentry category-new-cars category-news category-toyota tag-12546 tag-cruiser tag-new-cars tag-price tag-toyota" id="post-96214">

    <header class="entry-header">
    <a href="https://memeburn.com/motorburn/2021/03/the-new-affordable-toyota-urban-cruiser-is-actually-a-suzuki/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/4/2021/03/toyota-Urban-Cruiser-202-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/4/2021/03/toyota-Urban-Cruiser-202-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/motorburn/2021/03/the-new-affordable-toyota-urban-cruiser-is-actually-a-suzuki/" rel="bookmark">The new affordable Toyota Urban Cruiser is actually a Suzuki</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>Toyota has expanded its local model range with a Suzuki twin. If you are confused, don’t be. The new Urban Cruiser is a front-wheel-drive&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/motorburn/author/lancebranquinho/">Lance Branquinho</a></span></span>            <span class="category"><a href="https://memeburn.com/motorburn/category/new-cars-2/new-cars/">New Cars</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/motorburn/2021/03/the-new-affordable-toyota-urban-cruiser-is-actually-a-suzuki/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2021-03-11T12:05:27+02:00">11 Mar 2021</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                        
                    
                                      <div class="col-12 text-right d-md-none site--4">
                      <a href="#" class="burn-mega__more mt-0 mb-3">More<i class="icon-chevron"></i></a>
                  </div>
                </div>
              </div>
              
            </div>
          </div>
        </div>
      </div>
		</div>
	</div>	</div>

	<div class="nav-bar">
		<div class="container-fluid">
			<div class="row">
				<div class="col-12 d-block d-lg-flex justify-content-between">
					<div class="float-left">


					<!-- Memeburn -->
												<a href="https://memeburn.com" class="nav-bar__logo">
								Home
							</a>
					
					<!-- Ventureburn -->
					
					<!-- Gearburn -->
					
					<!-- Motorburn -->
										</div>
					<div class="menu-primary-menu-container"><ul id="nav-bar-menu" class="nav-bar__categories"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171627 nav-item"><a title="Coronavirus" href="https://memeburn.com/tag/2019-new-coronavirus-outbreak" class="nav-link">Coronavirus</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170749 nav-item"><a title="Eskom Crisis" href="https://memeburn.com/tag/Eskom" class="nav-link">Eskom Crisis</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173981 nav-item"><a title="Tech" href="https://memeburn.com/gearburn/" class="nav-link">Tech</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-155692 nav-item"><a title="South Africa" href="http://memeburn.com/tag/south-africa" class="nav-link">South Africa</a>
<ul class="dropdown-menu"  role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156990 nav-item"><a title="Cape Town" href="http://memeburn.com/tag/cape-town" class="dropdown-item">Cape Town</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156992 nav-item"><a title="Johannesburg" href="http://memeburn.com/tag/johannesburg" class="dropdown-item">Johannesburg</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-140257 nav-item"><a title="TV &amp; Movies" href="https://memeburn.com/category/geek-culture/tv-movies/" class="nav-link">TV &#038; Movies</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-48042 nav-item"><a title="Social" href="/category/social-media" class="nav-link">Social</a>
<ul class="dropdown-menu"  role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48070 nav-item"><a title="Facebook" href="https://memeburn.com/category/social-media/facebook/" class="dropdown-item">Facebook</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140245 nav-item"><a title="Instagram" href="https://memeburn.com/category/social-media/instagram/" class="dropdown-item">Instagram</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140248 nav-item"><a title="Snapchat" href="https://memeburn.com/category/social-media/snapchat/" class="dropdown-item">Snapchat</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48076 nav-item"><a title="Twitter" href="https://memeburn.com/category/social-media/twitter/" class="dropdown-item">Twitter</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140251 nav-item"><a title="YouTube" href="https://memeburn.com/category/social-media/youtube/" class="dropdown-item">YouTube</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140250 nav-item"><a title="WhatsApp" href="https://memeburn.com/category/social-media/whatsapp/" class="dropdown-item">WhatsApp</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158590 nav-item"><a title="Apps" href="https://memeburn.com/category/tech-industry-news/programs-apps/" class="nav-link">Apps</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-145063 nav-item"><a title="Future Tech" href="https://memeburn.com/category/future-technology/" class="nav-link">Future Tech</a>
<ul class="dropdown-menu"  role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145064 nav-item"><a title="Bio &amp; Health Tech" href="https://memeburn.com/category/future-technology/bio-technology/" class="dropdown-item">Bio &#038; Health Tech</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145065 nav-item"><a title="Internet of Things" href="https://memeburn.com/category/future-technology/internet-of-things/" class="dropdown-item">Internet of Things</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145069 nav-item"><a title="Space Technology" href="https://memeburn.com/category/future-technology/space-technology/" class="dropdown-item">Space Technology</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145070 nav-item"><a title="Transport &amp; Travel" href="https://memeburn.com/category/future-technology/transport-technology/" class="dropdown-item">Transport &#038; Travel</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145071 nav-item"><a title="Virtual &amp; Augmented Reality" href="https://memeburn.com/category/future-technology/virtual-reality/" class="dropdown-item">Virtual &#038; Augmented Reality</a></li>
</ul>
</li>
</ul></div>					<div class="float-right nav-bar__subscribe-wrapper">
						<a href="#" class="btn btn-outline-dark nav-bar__subscribe">Subscribe</a>
						<div class="social-list__wrapper">
							<ul class="social-list">

								<!-- Memeburn -->
																	<li><a href="http://www.facebook.com/memeburn" target="_blank"><i class="icon icon-facebook"></i></a></li>
									<li><a href="http://www.twitter.com/memeburn" target="_blank"><i class="icon icon-twitter"></i></a></li>
								
								<!-- Ventureburn -->
								
								<!-- Gearburn -->
								
								<!-- Motorburn -->
								
								<!-- <li><a href="#"><i class="icon icon-linkedin"></i></a></li>
								<li><a href="#"><i class="icon icon-youtube-play"></i></a></li>
								<li><a href="#"><i class="icon icon-instagram"></i></a></li>
								<li><a href="#"><i class="icon icon-soundcloud"></i></a></li>
								<li><a href="#"><i class="icon icon-rss"></i></a></li> -->
							</ul>
						</div>
						<a href="#" class="btn btn-text nav-bar__icon toggle-body nav-bar__icon--search1" data-toggleclass="burn-search--open"><i class="icon-search"></i></a>
						<a href="#" class="btn btn-text nav-bar__icon toggle-body nav-bar__icon--hamburger d-lg-none" data-toggleclass="burn-menu--open"><i class="icon-hamburger"></i></a>
						<a href="#" class="btn btn-text nav-bar__icon toggle-body nav-bar__icon--menu-close d-lg-none" data-toggleclass="burn-menu--open"><i class="icon-cross"></i></a>
					</div>

					<div class="interstitial__skip d-none d-lg-inline-block">
						<a href="#" class="skip">Skip <i class="icon-chevron"></i></a>
					</div>
				</div>
			</div>
		</div>

	</div>

	<div class="nav-search">
		<div class="container-fluid">
			<div class="row">
				<div class="col-12 d-flex justify-content-between">
					<div class="">
						<span class="btn btn-text nav-bar__icon nav-bar__icon--no-cursor"><i class="icon-search"></i></span>
					</div>
					<div class="nav-search__input">
						<form method="get" id="searchform" action="https://memeburn.com/" role="search">
	<label class="assistive-text d-none" for="s">Search</label>
	<input class="field form-control" id="s" name="s" type="text" placeholder="Search &hellip;" value="">
</form>
					</div>
					<div class="">
						<a href="#" class="btn btn-text nav-bar__icon nav-bar__icon--grey toggle-body" data-toggleclass="burn-search--open"><i class="icon-cross"></i></a>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="interstitial__countdown">
		Continue in <span class="counter">10</span> seconds
	</div>

	<div class="interstitial__skip d-lg-none">
		<a href="#" class="skip">Skip <i class="icon-chevron"></i></a>
	</div>
	
</div>


	<!-- ******************* The Navbar Area ******************* -->

	
<div class="wrapper headroom--single" id="single-wrapper">
	<!-- 970x250 Advert -->
	<div class="wrappy">
	<div class="py-4 py-md-5"></div>
		<div class="container-fluid">
			<div class="row">
				<div class="col text-center">
					<div class="widget-wrap d-none d-lg-block">
						<!-- Widget: Ad 970x250 ATF -->
						<div><div class="textwidget custom-html-widget"><!-- /6979103/Memeburn_BL_ATF_970x250 -->
<div id='div-gpt-ad-1551777435350-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551777435350-0'); });
</script>
</div></div></div>					</div>
					<div class="widget-wrap d-lg-none">
						<!-- Widget: Ad Mobile 300 x 250 ATF -->
						<div><div class="textwidget custom-html-widget"><!-- /6979103/Memeburn_Mobi_ATF_300x250 -->
<div id='div-gpt-ad-1551865051499-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551865051499-0'); });
</script>
</div></div></div>					</div>
				</div>
			</div>
		</div>
	</div>

	<div id="content" tabindex="-1">

			<main class="site-main" id="main">

							
								<article class="post-176107 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews category-tv-movies tag-adam-wingard tag-alexander-skarsgard tag-cinema tag-godzilla tag-godzilla-vs-kong tag-king-kong tag-kyle-chandler tag-legendary tag-millie-bobby-brown tag-monster-movies tag-monsterverse tag-movie-review tag-rebecca-hall" id="post-176107">

<div class="wrappy single__hero">
	<div class="container-fluid">
		<div class="row">
			<div class="col-lg-11">
				<div class="row">
					<div class="col-12 col-md-9 offset-md-3">
						<header class="entry-header">
							<div class="entry-meta">
							<div class="postblock py-3 single__postblock">
								<span class="category"><a href="https://memeburn.com/category/geek-culture/reviews/">Reviews</a></span>								<span class="divdot">•</span>
								<span class="posted-on"><a href="https://memeburn.com/2021/03/godzilla-vs-kong-review/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2021-03-29T14:58:10+02:00">29 Mar 2021</time></a></span>							</div>
							</div><!-- .entry-meta -->
							<h1 class="single__entry-title">Godzilla vs Kong review: A fun monster showdown with familiar weaknesses</h1>					</div>
				</div>
			</div>
		</div>
	</div>
</div>
<div class="container-fluid">
	<div class="row">
		<div class="col-lg-11">
			<div class="row">
				<div class="col-md-3">
				<div class="single__author-wrap">
					<div class="single__author-thumb--container single__author-thumb--small"><img src="https://s5.cdn.memeburn.com/wp-content/uploads/userphoto/2162.jpg" alt="Sam Spiller" width="150" height="150" class="photo" /></div>					By <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/samspiller/">Sam Spiller</a></span></span>				</div>
					<div class="single__share-wrap--outer">
						<div class="single__share-wrap">
							<div class="shareaholic-canvas" data-app="share_buttons" data-app-id-name="post_below_content"></div>
						</div>
					</div>
					<div class="single__next-wrap d-none d-md-block">
						<div class="single__next">
								<span class="h4">Read next</span><a href="https://memeburn.com/2021/03/instagram-lite-arrives-in-sa-here-are-the-details/" rel="next">Instagram Lite arrives in SA &#8211; Here are the details</a>						</div>
					</div>
				</div>
				<div class="col-md-9">
					<div class="single__image mb-4">
						<img width="640" height="362" src="https://s5.cdn.memeburn.com/wp-content/uploads/2021/03/rev-1-GVK-FP-0037_High_Res_JPEG-1024x579.jpeg" class="attachment-large size-large wp-post-image" alt="Godzilla vs Kong Monster movie Warner Bros King Kong" srcset="https://s5.cdn.memeburn.com/wp-content/uploads/2021/03/rev-1-GVK-FP-0037_High_Res_JPEG-1024x579.jpeg 1024w, https://s5.cdn.memeburn.com/wp-content/uploads/2021/03/rev-1-GVK-FP-0037_High_Res_JPEG-300x170.jpeg 300w, https://s5.cdn.memeburn.com/wp-content/uploads/2021/03/rev-1-GVK-FP-0037_High_Res_JPEG-768x434.jpeg 768w, https://s5.cdn.memeburn.com/wp-content/uploads/2021/03/rev-1-GVK-FP-0037_High_Res_JPEG-640x362.jpeg 640w, https://s5.cdn.memeburn.com/wp-content/uploads/2021/03/rev-1-GVK-FP-0037_High_Res_JPEG.jpeg 1600w" sizes="(max-width: 640px) 100vw, 640px" />						<figcaption class="wp-caption-text">Warner Bros./Legendary Pictures</figcaption>					</div>
					<div class="ad__buffer ad__buffer--300-right ad__buffer--600-high">
						<div class="row">
							<div class="col-12">
								<div class="single__entry-content">
									<p>Leading up to the release of <em>Godzilla vs Kong</em>, I got into a &#8216;twar&#8217; over which movie monster would prove victorious. My money was on the monkey. King Kong has enjoyed a 1-0 lead over the lizard since they first duked it out in cinemas in 1962.</p>
<p>And now, they&#8217;ve returned for a rematch. <em>Godzilla vs. Kong </em>is the fourth entry in Legendary&#8217;s Monsterverse franchise. It&#8217;s been a long time coming with Godzilla first making his rebooted appearance in 2014.</p><!-- /6979103/MemeInPage_Mobi_ATF_300x250 -->
        <div class='widget-wrap d-lg-none'>
            <div id='div-gpt-ad-1613727786125-0' style='width: 300px; height: 250px; margin-bottom:25px'>
                <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1613727786125-0'); });
                </script>
            </div>
        </div>
<p>And despite 2019&#8217;s <em>Godzilla: King of the Monsters</em> not doing well at the box office, director Adam Wingard has delivered the battle that many people, including myself, were keen to see on the big screen. That fight is delivered unto the audience, but honestly not much else.</p>
<h3>Hail to the Kong</h3>
<h3><img class="alignnone wp-image-176134 size-large" src="https://s5.cdn.memeburn.com/wp-content/uploads/2021/03/rev-1-GVK-FP-0002_High_Res_JPEG-1024x576.jpeg" alt="king kong" width="640" height="360" srcset="https://s5.cdn.memeburn.com/wp-content/uploads/2021/03/rev-1-GVK-FP-0002_High_Res_JPEG-1024x576.jpeg 1024w, https://s5.cdn.memeburn.com/wp-content/uploads/2021/03/rev-1-GVK-FP-0002_High_Res_JPEG-300x169.jpeg 300w, https://s5.cdn.memeburn.com/wp-content/uploads/2021/03/rev-1-GVK-FP-0002_High_Res_JPEG-768x432.jpeg 768w, https://s5.cdn.memeburn.com/wp-content/uploads/2021/03/rev-1-GVK-FP-0002_High_Res_JPEG-640x360.jpeg 640w, https://s5.cdn.memeburn.com/wp-content/uploads/2021/03/rev-1-GVK-FP-0002_High_Res_JPEG.jpeg 1600w" sizes="(max-width: 640px) 100vw, 640px" /></h3>
<p>Taking place after the events <em>Godzilla: King of the Monsters</em>, the world is shook (literally) as Godzilla wreaks destruction for reasons unknown.</p>
<p>It&#8217;s up to Madison Russell (played once again by Millie Bobby Brown) to find out why, with the help of conspiracy podcaster Bernie Hayes (Brian Tyree Henry). Meanwhile, anthropologist and Kong&#8217;s caretaker Dr Ilene Andrews (Rebecca Hall) is dragged into a plan by Dr Nathan Lind (Alexander Skarsgård) to use Kong to find a place of great importance to the Titans.</p>
<p>But it&#8217;s not long before Kong and Godzilla clash in a battle for supremacy. And as they clash, a plot involving the sinister technology company Apex and its founder, Walter Simmons (Demián Bichir), emerges.</p>
<p>With a film like <em>Godzilla vs. Kong</em>, one has to have a certain mindset. Traditionally, plausible storytelling has to take a back seat in favour of a setup to get two giant monsters to fight. I am very pleased to report there is plenty of that.</p>
<p>The movie delivers on the ape-on-lizard smackdown that was promised. The fight scenes are exhilarating and well-shot with plenty of light (looking at you two, Godzillas<em> &#8217;98 </em>and &#8217;14). They are structured well and are diverse in their settings and sequences. The last third of the movie is all about this delicious action (with an amazing turn of events I cannot reveal) and it&#8217;s for this that the movie is recommendable.</p>
<p>You want giant fighting monsters? You got &#8217;em!</p>
<h3>It&#8217;s monster-eat-human out there</h3>
<h3><img class="alignnone wp-image-176133 size-large" src="https://s5.cdn.memeburn.com/wp-content/uploads/2021/03/rev-1-GVK-FP-0030_High_Res_JPEG-1024x577.jpeg" alt="Godzilla vs Kong King Kong Monsterverse monster movie" width="640" height="361" srcset="https://s5.cdn.memeburn.com/wp-content/uploads/2021/03/rev-1-GVK-FP-0030_High_Res_JPEG-1024x577.jpeg 1024w, https://s5.cdn.memeburn.com/wp-content/uploads/2021/03/rev-1-GVK-FP-0030_High_Res_JPEG-300x169.jpeg 300w, https://s5.cdn.memeburn.com/wp-content/uploads/2021/03/rev-1-GVK-FP-0030_High_Res_JPEG-768x433.jpeg 768w, https://s5.cdn.memeburn.com/wp-content/uploads/2021/03/rev-1-GVK-FP-0030_High_Res_JPEG-640x361.jpeg 640w, https://s5.cdn.memeburn.com/wp-content/uploads/2021/03/rev-1-GVK-FP-0030_High_Res_JPEG.jpeg 1600w" sizes="(max-width: 640px) 100vw, 640px" /></h3>
<p>What you don&#8217;t get is likeable people at the feet of the two sparring titans. <em>Godzilla vs. Kong </em>has a large cast of human characters.</p>
<p>In addition to the main leads, you have Shun Ogiri, Eiza González, and Julian Dennison bringing up the rear. Kyle Chandler also returns in this film as Brown&#8217;s father, but he really didn&#8217;t need to be there.</p>
<p>Dennison is the only person I found myself rooting for and I suspect it&#8217;s because he was the only one not burdened with a mountain of exposition to dump on the audience.</p>
<p>That is the fatal flaw for a movie like this. The film&#8217;s cast simply serves to provide exposition during the first half of the movie. It&#8217;s a ton of information that you find yourself not really caring about and ultimately only act as means to get Godzilla and Kong to fight, but again, no compelling people delivering it. Give these characters some credit, they don&#8217;t make any decisions as stupid as the ones they made in <em>King of the Monsters</em>, but it was a mission to spend so much time with them.</p>
<p>Thankfully, the movie doesn&#8217;t waste time with stuff like romantic subplots. The only real relationship is between Kong and Hall&#8217;s adopted Deaf daughter.</p>
<p>It doesn&#8217;t add much but it&#8217;s sweet and the film does explore ideas regarding Kong&#8217;s relationship with the humans. However, while asking these questions about Kong is okay, it&#8217;s really not in the case of his scaly opponent.</p>
<h3>Keep it simple for the fight, guys</h3>
<h3><img class="alignnone wp-image-176136 size-large" src="https://s5.cdn.memeburn.com/wp-content/uploads/2021/03/rev-1-GVK-FP-0038_High_Res_JPEG-1024x575.jpeg" alt="monster movie Monsterverse" width="640" height="359" srcset="https://s5.cdn.memeburn.com/wp-content/uploads/2021/03/rev-1-GVK-FP-0038_High_Res_JPEG-1024x575.jpeg 1024w, https://s5.cdn.memeburn.com/wp-content/uploads/2021/03/rev-1-GVK-FP-0038_High_Res_JPEG-300x168.jpeg 300w, https://s5.cdn.memeburn.com/wp-content/uploads/2021/03/rev-1-GVK-FP-0038_High_Res_JPEG-768x431.jpeg 768w, https://s5.cdn.memeburn.com/wp-content/uploads/2021/03/rev-1-GVK-FP-0038_High_Res_JPEG-640x359.jpeg 640w, https://s5.cdn.memeburn.com/wp-content/uploads/2021/03/rev-1-GVK-FP-0038_High_Res_JPEG.jpeg 1600w" sizes="(max-width: 640px) 100vw, 640px" /></h3>
<p>There are moments throughout <em>Godzilla vs. Kong </em>that did leave me scratching my head in terms of filmmaking. For instance, Kong&#8217;s introduction to the film borders on outright humour, which didn&#8217;t fit in with the rest of the serious story that follows it. And in the face of uncertainty when it comes to future Monsterverse movies, the movie&#8217;s ending feels very abrupt. Especially following the octane-fueled madness of the last 30 minutes.</p>
<p>Story-wise, the movie&#8217;s alright. It has to work with a complicated narrative to create a reason for the two stars to end up fighting each other. Some of that complexity seeds results in the form of interesting fight settings. This a good-looking movie and always it&#8217;s nice to see big-budget popcorn munchers in this vein.</p>
<p>Despite not bringing much charisma with them, Rebecca Hall and Alexander Skarsgård are competent leads in a movie that flows well.</p>
<h3><em>Godzilla vs Kong </em>verdict</h3>
<h3><img class="alignnone wp-image-176135 size-large" src="https://s5.cdn.memeburn.com/wp-content/uploads/2021/03/rev-1-GVK-FP-0010_High_Res_JPEG-1024x577.jpeg" alt="Godzilla vs Kong King Kong monster movie Monsterverse" width="640" height="361" srcset="https://s5.cdn.memeburn.com/wp-content/uploads/2021/03/rev-1-GVK-FP-0010_High_Res_JPEG-1024x577.jpeg 1024w, https://s5.cdn.memeburn.com/wp-content/uploads/2021/03/rev-1-GVK-FP-0010_High_Res_JPEG-300x169.jpeg 300w, https://s5.cdn.memeburn.com/wp-content/uploads/2021/03/rev-1-GVK-FP-0010_High_Res_JPEG-768x432.jpeg 768w, https://s5.cdn.memeburn.com/wp-content/uploads/2021/03/rev-1-GVK-FP-0010_High_Res_JPEG-640x360.jpeg 640w, https://s5.cdn.memeburn.com/wp-content/uploads/2021/03/rev-1-GVK-FP-0010_High_Res_JPEG.jpeg 1600w" sizes="(max-width: 640px) 100vw, 640px" /></h3>
<p>The movie delivers on what the name and poster promised. <em>Godzilla vs Kong </em>is focused on pitting the two titans of cinema against each other in a film with eye-popping spectacles.</p>
<p>The movie leads to an awesome climax and has a plot that will leave monster lovers grinning.</p>
<p>It is let down by its lack of interesting human characters and interactions (and comedy that won&#8217;t resonate with everyone) &#8212; elements that make up a good chunk of the running time. Nevertheless, it remains a fun monster movie.</p>
<p><em>Feature image: Warner Bros./Legendary Pictures</em></p>
<p><a href="https://memeburn.com/2021/03/raya-and-the-last-dragon-review/">Read more: Raya and the Last Dragon review: The Disney princess reimagined</a></p>

																	</div><!-- .entry-content -->
							</div>
						</div>
						<div class="row">
							<div class="col-12">
								<div class="share--left share--full">
									<div class="shareaholic-canvas" data-app="share_buttons" data-app-id-name="post_above_content"></div>
								</div>
								<div class="single__author-card single__author-card--photo">
									<div class="single__author-thumb">
										<div class="single__author-thumb--container single__author-thumb--mediablock">
											<img src="https://s5.cdn.memeburn.com/wp-content/uploads/userphoto/2162.jpg" alt="Sam Spiller" width="150" height="150" class="photo" />										</div>
									</div>
									<span class="byline"> <span class="author vcard">
			<h4>Sam Spiller</h4><p>A journalism graduate from Rhodes University, Sam has walked a mile in technology and entertainment journalism, previously working for Popular Mechanics SA and the Weekend Argus. When he&#039;s not writing, he can be found playing Overwatch or attending a theatre show.</p>
			<a class="headpanel__more fn n" href="https://memeburn.com/author/samspiller/">Read More <i class="icon-chevron"></i></a>
			</span></span>								</div>
							</div>
						</div>
						<div class="ad__wrap">
							<div class="ad__container ad__container--right ad__container--300xsticky">
								<div class="ad__container--sticky-outer-half">
									<div class="ad__container--sticky-inner">
										<div class="widget-wrap">
											<!-- Widget: Ad 300x600 ATF -->
											<div><div class="textwidget custom-html-widget"><!-- /6979103/Memeburn_HPS_ATF_300x600 -->
<div id='div-gpt-ad-1551777618915-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551777618915-0'); });
</script>
</div></div></div>										</div>
									</div>
								</div>
								<div class="ad__container--sticky-inner">
									<div class="widget-wrap">
										<!-- Widget: Ad 300x250 ATF -->
										<div><div class="textwidget custom-html-widget"><!-- /6979103/Memeburn_MR_ATF_300x250 -->
<div id='div-gpt-ad-1551777767787-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551777767787-0'); });
</script>
</div></div></div>									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>

	<footer class="entry-footer">

		<span class="cat-links">Posted in <a href="https://memeburn.com/category/geek-culture/reviews/" rel="category tag">Reviews</a>, <a href="https://memeburn.com/category/geek-culture/tv-movies/" rel="category tag">TV &amp; Movies</a></span><span class="tags-links">Tagged <a href="https://memeburn.com/tag/adam-wingard/" rel="tag">Adam Wingard</a>, <a href="https://memeburn.com/tag/alexander-skarsgard/" rel="tag">Alexander Skarsgard</a>, <a href="https://memeburn.com/tag/cinema/" rel="tag">Cinema</a>, <a href="https://memeburn.com/tag/godzilla/" rel="tag">Godzilla</a>, <a href="https://memeburn.com/tag/godzilla-vs-kong/" rel="tag">Godzilla vs. Kong</a>, <a href="https://memeburn.com/tag/king-kong/" rel="tag">King Kong</a>, <a href="https://memeburn.com/tag/kyle-chandler/" rel="tag">Kyle Chandler</a>, <a href="https://memeburn.com/tag/legendary/" rel="tag">Legendary</a>, <a href="https://memeburn.com/tag/millie-bobby-brown/" rel="tag">Millie Bobby Brown</a>, <a href="https://memeburn.com/tag/monster-movies/" rel="tag">Monster movies</a>, <a href="https://memeburn.com/tag/monsterverse/" rel="tag">Monsterverse</a>, <a href="https://memeburn.com/tag/movie-review/" rel="tag">movie review</a>, <a href="https://memeburn.com/tag/rebecca-hall/" rel="tag">Rebecca Hall</a></span>
	</footer><!-- .entry-footer -->

</article><!-- #post-## -->

<div id="triggerNext"></div>

		<div class="nextCard">
			<img width="150" height="150" src="https://s5.cdn.memeburn.com/wp-content/uploads/2021/03/Instagram-Lite-3-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Instagram Lite" />			<div class="nextCard__details">
				<a class="nextCard__title" href="https://memeburn.com/2021/03/instagram-lite-arrives-in-sa-here-are-the-details/">Instagram Lite arrives in SA &#8211; Here are the details</a>
				<div class="postblock">
					<span class="category">
						<a href="https://memeburn.com/category/social-media/instagram/">Instagram</a>
					</span>
					<span class="divdot">•</span>
					<span class="posted-on">30 Mar 2021</span>
				</div>
				<a class="nextCard__read-more" href="https://memeburn.com/2021/03/instagram-lite-arrives-in-sa-here-are-the-details/">Read More</a>
			</div>
	</div>

			
									
								
							
			</main><!-- #main -->
					
	</div>


	<!-- 970x250 Advert -->
	<div class="wrapper wrapper--grey">
		<div class="container-fluid">
			<div class="row">
				<div class="col text-center">
					<div class="widget-wrap d-none d-lg-block">
						<!-- Widget: Ad 970x250 BTF -->
						<div><div class="textwidget custom-html-widget"><!-- /6979103/Memeburn_BL_BTF_970x250 -->
<div id='div-gpt-ad-1551777502145-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551777502145-0'); });
</script>
</div></div></div>					</div>
					<div class="widget-wrap d-lg-none">
						<!-- Widget: Ad Mobile 300 x 250 BTF -->
						<div><div class="textwidget custom-html-widget"><!-- /6979103/Memeburn_Mobi_BTF_300x250 -->
<div id='div-gpt-ad-1551865211289-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551865211289-0'); });
</script>
</div></div></div>					</div>
				</div>
			</div>
		</div>
	</div>


	<div class="container-fluid mb-5 py-4">
		<div class="row">
			<div class="col-lg-10 offset-lg-1">
				<div class="headpanel">
					<a href="/category/news" class="headpanel__more float-right">More<i class="icon-chevron"></i></a>
					
									<h2>News</h2>
				</div>
			</div>
		</div>

		<div class="row r14">
			<div class="col-lg-10 offset-lg-1">
				<div class="row">
												<div class="col-sm-6 col-md-3">
								<div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
										  <article class="post-176170 post type-post status-publish format-standard has-post-thumbnail hentry category-apple category-programs-apps tag-apple-pay tag-contactless tag-payment-app" id="post-176170">

    <header class="entry-header">
    <a href="https://memeburn.com/2021/03/apple-pay-launches-in-south-africa-but-which-banks-are-available/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2021/03/apple-pay-discovery-bank-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2021/03/apple-pay-discovery-bank-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/2021/03/apple-pay-launches-in-south-africa-but-which-banks-are-available/" rel="bookmark">Apple Pay launches in South Africa &#8211; but which banks are available?</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>Contactless payment solution Apple Pay is now officially available in South Africa, however only three local banks support the service at launch. The service&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/megan-ellis/">Megan Ellis</a></span></span>            <span class="category"><a href="https://memeburn.com/category/tech-industry-news/big-tech/apple/">Apple</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/2021/03/apple-pay-launches-in-south-africa-but-which-banks-are-available/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2021-03-30T15:17:28+02:00">30 Mar 2021</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
								</div>
							</div>
													<div class="col-sm-6 col-md-3">
								<div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
										  <article class="post-176159 post type-post status-publish format-standard has-post-thumbnail hentry category-social-media tag-black-content-creators tag-content-creators tag-live-streaming tag-national-film-video-foundation tag-nfvf tag-rising-voices tag-south-africa tag-tiktok" id="post-176159">

    <header class="entry-header">
    <a href="https://memeburn.com/2021/03/tiktok-reveals-project-to-support-black-creators/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2021/03/olivier-bergeron-5JSZzMilCVo-unsplash-300x168.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2021/03/olivier-bergeron-5JSZzMilCVo-unsplash-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/2021/03/tiktok-reveals-project-to-support-black-creators/" rel="bookmark">TikTok reveals project to support black creators</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>TikTok has partnered with the National Film and Video Foundation (NFVF) for a project aimed at supporting black content creators. The incubator project, called&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/samspiller/">Sam Spiller</a></span></span>            <span class="category"><a href="https://memeburn.com/category/social-media/">Social</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/2021/03/tiktok-reveals-project-to-support-black-creators/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2021-03-30T14:19:15+02:00">30 Mar 2021</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
								</div>
							</div>
													<div class="col-sm-6 col-md-3">
								<div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
										  <article class="post-176162 post type-post status-publish format-standard has-post-thumbnail hentry category-future-technology category-news tag-cape-town tag-charging-stations tag-electric-vehicles tag-evs tag-south-africa" id="post-176162">

    <header class="entry-header">
    <a href="https://memeburn.com/2021/03/cape-town-launches-second-charging-station-for-electric-vehicles/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2021/03/electric-vehicle-charging-cape-town-300x172.jpeg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2021/03/electric-vehicle-charging-cape-town-150x150.jpeg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/2021/03/cape-town-launches-second-charging-station-for-electric-vehicles/" rel="bookmark">Cape Town launches second charging station for electric vehicles</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>The City of Cape Town has announced the opening of its second public charging station for electric vehicles, another milestone in making EV usage&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/megan-ellis/">Megan Ellis</a></span></span>            <span class="category"><a href="https://memeburn.com/category/future-technology/">Future Tech</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/2021/03/cape-town-launches-second-charging-station-for-electric-vehicles/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2021-03-30T12:11:22+02:00">30 Mar 2021</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
								</div>
							</div>
													<div class="col-sm-6 col-md-3">
								<div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
										  <article class="post-176154 post type-post status-publish format-standard has-post-thumbnail hentry category-instagram category-programs-apps category-social-media tag-app tag-instagram tag-instagram-lite tag-lite-apps tag-save-data tag-south-africa" id="post-176154">

    <header class="entry-header">
    <a href="https://memeburn.com/2021/03/instagram-lite-arrives-in-sa-here-are-the-details/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2021/03/Instagram-Lite-3-300x170.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2021/03/Instagram-Lite-3-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/2021/03/instagram-lite-arrives-in-sa-here-are-the-details/" rel="bookmark">Instagram Lite arrives in SA &#8211; Here are the details</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>Instagram has launched the Lite version of its app for Android in South Africa after a short delay. The app was relaunched in early&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/samspiller/">Sam Spiller</a></span></span>            <span class="category"><a href="https://memeburn.com/category/social-media/instagram/">Instagram</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/2021/03/instagram-lite-arrives-in-sa-here-are-the-details/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2021-03-30T10:47:42+02:00">30 Mar 2021</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
								</div>
							</div>
										</div>
			</div>
		</div>

	</div>


</div><!-- Wrapper end -->


<div class="mobile-anchor">
	<div class="widget-wrap d-lg-none" style="display:inline-block;">
			<!-- Widget: Ad Mobile 320x50 ATF -->
			<div><div class="textwidget custom-html-widget"><!-- /6979103/MemeAnchor_Mobi_ATF_320x50 -->
<div id='div-gpt-ad-1613728521436-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1613728521436-0'); });
  </script>
</div></div></div>	</div>
</div>


<!-- HFCM by 99 Robots - Snippet # 1: Tracking Code -->
<script type="text/javascript" src="https://dashboard.relecart.com/sites/default/files/js/vendor.bundle.js"></script>
<script type="text/javascript" src="https://dashboard.relecart.com/sites/default/files/js/app.bundle.js"></script>
<script type="text/javascript">
   initReleJS("913859");
</script>

<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-30861291-1', 'auto',{'name': 'burnmedia'});
        ga('create', 'UA-15557663-1', 'auto');
        ga('send', 'pageview');
        ga('burnmedia.send', 'pageview'); // Send page view for new tracker.
		if(v_inter_count == 1){
			ga('send', 'event', 'Interstitial Shown', 'Display Interstitial', 'Display Interstitial', 2);
		}
    </script>
		<!-- COPYRIGHT EFFECTIVE MEASURE -->
	<script type="text/javascript">
		(function () {
			var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
			em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
		})();
	</script>
	
	<script type="text/javascript" async defer src="https://apis.google.com/js/platform.js?publisherid=116166838467922456338"></script>

	<noscript>
		<img src="https://za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
	</noscript>
	<!--END EFFECTIVE MEASURE CODE -->
<!-- /end HFCM by 99 Robots -->



	<!-- ******************* The Footer Full-width Widget Area ******************* -->

	<div class="wrapper" id="wrapper-footer-full">

		<div class="container" id="footer-full-content" tabindex="-1">

			<div class="row">

				<div id="custom_html-14" class="widget_text footer-widget widget_custom_html widget-count-1 col-md-12"><div class="textwidget custom-html-widget"><!-- HFCM by 99 Robots - Snippet # 7: 1x1 RO body -->
<!-- /6979103/RONResponsive_Overlay -->
<div id='div-gpt-ad-1599560157107-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599560157107-0'); });
  </script>
</div>
<!-- /end HFCM by 99 Robots -->
</div></div><!-- .footer-widget -->
			</div>

		</div>

	</div><!-- #wrapper-footer-full -->


<div class="footer wrapper  wrapper-takeover " id="wrapper-footer">

<div class="wrapper wrapper--grey">
	<div class="container-fluid  takeover-container">
		<div class="row">
				<div class="col-md-8 text-center">
					<ul class="footer__menu mb-4 mb-md-0">
						<!-- <li><a href="http://memeburn.com/terms-conditions">Terms & Conditions</a></li> -->
						<li><a href="http://memeburn.com/memeburn-privacy-policy">Privacy Policy</a></li>
						<li><a href="http://memeburn.com/advertise">Advertise with us</a></li>
						<li><a href="http://memeburn.com/contribute">Contribute</a></li>
						<li><a href="http://jobsburn.com/" target="_blank">Jobs</a></li>
					</ul>
				</div>
				<div class="col-md-4 text-center">
					<ul class="footer__sprites">
						<li><a href="http://www.fipp.com/about-fipp" target="_blank" class="footer__sprite footer__sprite--fipp"></a></li>
						<li><a href="http://www.iabsa.net/" target="_blank" class="footer__sprite footer__sprite--iabsa"></a></li>
					</ul>
				</div>
		</div>
	</div>
</div>

<div class="wrapper wrapper--dark-grey">
	<div class="container-fluid takeover-container">
		<div class="row">
				<div class="col-md-6 text-center text-md-left">
					<div class="footer__monologo"></div>
					<p>&copy; Memeburn 2018, a Burn Media publication.</p>
				</div>
				<div class="col-md-6 text-center text-md-right footer__bottom">
					<p>No article may be published or reproduced without prior written permission from Memeburn.</p>
				</div>
		</div>
	</div>
</div>

</div><!-- wrapper end -->

</div><!-- #page we need this extra closing tag here -->

<div class="cookie_container">
	<img src="https://s5.cdn.memeburn.com/wp-content/themes/Burnmedia/assets/cookie.png" alt="cookie image" class="cookie">
	<h4>We use cookies</h4>
	<p>To improve your experience, deliver personalised content and advertising. Find out more by reading our <a href="https://memeburn.com/memeburn-privacy-policy/">cookie policy</a>.</p>
	<a class="cookie_accept">Accept</a>
</div>

<div class="footerSub text-left text-md-center d-none d-sm-block">
	<p><a href="#" class="footerSub__button"><b>Sign up</b> to our newsletter to get the latest in digital insights.</a> <a href="#" class="footerSub__button footerSub__button--bordered d-none d-md-inline-block">sign up</a></p>
	<a href="#" class="closeSubButton"></a>
</div>

<div class="subscribe_overlay">
	<div class="close_subscription close_subscription__overlay"></div>
	<div class="loader"></div>
	<div class="subscribe_container">
		<a href="#" class="close close_subscription"></a>

					<div class="sub_form_header">
				<h3>Welcome to Memeburn</h3>
				<p>Sign up to our newsletter to get the latest in digital insights.</p>
			</div>
			<div id="subscribeFrame">
				<iframe src="https://secure2.everlytic.net/public/forms/get/LB2wHRdL7mBnvuC2/MDQ5NDlhODE3MjRhZDdhZGUxYWRmZDhlNDBhMDM4OWY5ZjFhZTVmMw=="></iframe>
			</div>

				
		<div class="sub_form_footer">
			<p>By signing up for this email you agree to receive the latest info from Burnmedia Group.</p>
			<p>Learn more via our <a href="#">Privacy Policy</a>.</p>
		</div>
	</div>
</div>

<!-- Make 1 for live -->
	<div class="survey_container xoxo">
		<p class="survey_counter"></p>
		<a href="#" class="survey_closer"></a>
			</div>

<div class="interstitial">
	<!-- /6979103/Site_Interstitial_978x418 -->
	<div class="widget-wrap widget-wrap--grey">
		<div id='div-gpt-ad-interstitial-wrapper' class="d-none d-lg-block"></div>
		<div id='div-gpt-ad-interstitial-mobile-wrapper' class="d-lg-none"></div>
	</div>
</div>



<script>
	var show_interstitial = 0</script>

<!-- HFCM by 99 Robots - Snippet # 1: Tracking Code -->
<script type="text/javascript" src="https://dashboard.relecart.com/sites/default/files/js/vendor.bundle.js"></script>
<script type="text/javascript" src="https://dashboard.relecart.com/sites/default/files/js/app.bundle.js"></script>
<script type="text/javascript">
   initReleJS("913859");
</script>

<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-30861291-1', 'auto',{'name': 'burnmedia'});
        ga('create', 'UA-15557663-1', 'auto');
        ga('send', 'pageview');
        ga('burnmedia.send', 'pageview'); // Send page view for new tracker.
		if(v_inter_count == 1){
			ga('send', 'event', 'Interstitial Shown', 'Display Interstitial', 'Display Interstitial', 2);
		}
    </script>
		<!-- COPYRIGHT EFFECTIVE MEASURE -->
	<script type="text/javascript">
		(function () {
			var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
			em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
		})();
	</script>
	
	<script type="text/javascript" async defer src="https://apis.google.com/js/platform.js?publisherid=116166838467922456338"></script>

	<noscript>
		<img src="https://za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
	</noscript>
	<!--END EFFECTIVE MEASURE CODE -->
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 5: Stream Tag Code -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KL4JLZV"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- /end HFCM by 99 Robots -->
<script type='text/javascript' src='https://memeburn.com/wp-content/themes/Burnmedia//js/popper.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/OwlCarousel2/2.3.4/owl.carousel.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-timeago/1.6.4/jquery.timeago.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/headroom/0.9.4/headroom.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/headroom/0.9.4/jQuery.headroom.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://memeburn.com/wp-content/themes/Burnmedia//js/custom.js?ver=.1570710771'></script>
<script type='text/javascript' src='https://memeburn.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>

</body>

</html>

