<!DOCTYPE html>
<html lang="en-ZA">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<meta name="mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-title" content="Memeburn - Internet+Culture">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://memeburn.com/xmlrpc.php">
	<link rel="shortcut icon" href="https://s5.cdn.memeburn.com/wp-content/themes/Burnmedia/favicon.ico" />
	<title>Eskom is burning diesel to keep load shedding at bay today</title>

<!-- This site is optimized with the Yoast SEO plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="There&#039;s a low risk of load shedding today in South Africa, but that&#039;s largely due to Eskom burning diesel to keep up with demand."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://memeburn.com/2020/01/eskom-load-shedding-wednesday/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Eskom is burning diesel to keep load shedding at bay today" />
<meta property="og:description" content="There&#039;s a low risk of load shedding today in South Africa, but that&#039;s largely due to Eskom burning diesel to keep up with demand." />
<meta property="og:url" content="https://memeburn.com/2020/01/eskom-load-shedding-wednesday/" />
<meta property="og:site_name" content="Memeburn" />
<meta property="article:tag" content="#loadshedding" />
<meta property="article:tag" content="2019 Eskom Power Crisis" />
<meta property="article:tag" content="electricity" />
<meta property="article:tag" content="eskom" />
<meta property="article:tag" content="Eskom Power Crisis" />
<meta property="article:tag" content="load shedding" />
<meta property="article:tag" content="South Africa" />
<meta property="article:section" content="Infrastructure" />
<meta property="article:published_time" content="2020-01-29T08:07:01+00:00" />
<meta property="og:image" content="https://s5.cdn.memeburn.com/wp-content/uploads/2019/12/z-32.jpg" />
<meta property="og:image:secure_url" content="https://s5.cdn.memeburn.com/wp-content/uploads/2019/12/z-32.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="900" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="There&#039;s a low risk of load shedding today in South Africa, but that&#039;s largely due to Eskom burning diesel to keep up with demand." />
<meta name="twitter:title" content="Eskom is burning diesel to keep load shedding at bay today" />
<meta name="twitter:image" content="https://s5.cdn.memeburn.com/wp-content/uploads/2019/12/z-32.jpg" />
<meta name="twitter:creator" content="@AndyWalkerSA" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://memeburn.com/#website","url":"https://memeburn.com/","name":"Memeburn","potentialAction":{"@type":"SearchAction","target":"https://memeburn.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://memeburn.com/2020/01/eskom-load-shedding-wednesday/#primaryimage","url":"https://s5.cdn.memeburn.com/wp-content/uploads/2019/12/z-32.jpg","width":1600,"height":900,"caption":"load shedding eskom"},{"@type":"WebPage","@id":"https://memeburn.com/2020/01/eskom-load-shedding-wednesday/#webpage","url":"https://memeburn.com/2020/01/eskom-load-shedding-wednesday/","inLanguage":"en-ZA","name":"Eskom is burning diesel to keep load shedding at bay today","isPartOf":{"@id":"https://memeburn.com/#website"},"primaryImageOfPage":{"@id":"https://memeburn.com/2020/01/eskom-load-shedding-wednesday/#primaryimage"},"datePublished":"2020-01-29T08:07:01+00:00","dateModified":"2020-01-29T08:07:01+00:00","author":{"@id":"https://memeburn.com/#/schema/person/254b2b81a7aba301d7c915b9e958f8b3"},"description":"There's a low risk of load shedding today in South Africa, but that's largely due to Eskom burning diesel to keep up with demand."},{"@type":["Person"],"@id":"https://memeburn.com/#/schema/person/254b2b81a7aba301d7c915b9e958f8b3","name":"Andy Walker","image":{"@type":"ImageObject","@id":"https://memeburn.com/#authorlogo","url":"https://secure.gravatar.com/avatar/d1328daeaad05c77441eae4d82b7bd3c?s=96&d=mm&r=g","caption":"Andy Walker"},"description":"Andy has been writing for Memeburn since 2014, and is now part of the furniture. When not pretending to be a table or covering the latest memes and South African news on Memeburn, Andy can be seen covering smartphones, gaming and car news on Gearburn and Motorburn. He is currently the editor of Memeburn, Gearburn and Motorburn.","sameAs":["instagram.com/andywalkersa","https://twitter.com/AndyWalkerSA"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Memeburn &raquo; Feed" href="https://memeburn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Memeburn &raquo; Comments Feed" href="https://memeburn.com/comments/feed/" />
<!-- Powered by Shareaholic; Grow your Audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/memeburn.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/memeburn.com\/wp-admin\/admin-ajax.php"},"site_id":"c407f53da17ef7f37d4176c0d2f334ad","url_components":{"year":"2020","monthnum":"01","day":"29","hour":"10","minute":"07","second":"01","post_id":"171553","postname":"eskom-load-shedding-wednesday","category":"future-technology\/infrastructure"}};
  //]]>
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='c407f53da17ef7f37d4176c0d2f334ad' async ></script>
<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Memeburn' />
<meta name='shareaholic:language' content='en-ZA' />
<meta name='shareaholic:url' content='https://memeburn.com/2020/01/eskom-load-shedding-wednesday/' />
<meta name='shareaholic:keywords' content='#loadshedding, 2019 eskom power crisis, electricity, eskom, eskom power crisis, load shedding, south africa, infrastructure, post' />
<meta name='shareaholic:article_published_time' content='2020-01-29T10:07:01+02:00' />
<meta name='shareaholic:article_modified_time' content='2020-01-29T10:07:01+02:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Andy Walker' />
<meta name='shareaholic:site_id' content='c407f53da17ef7f37d4176c0d2f334ad' />
<meta name='shareaholic:wp_version' content='8.13.10' />
<meta name='shareaholic:image' content='https://s5.cdn.memeburn.com/wp-content/uploads/2019/12/z-32-640x360.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/memeburn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://memeburn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='OwlCarousel-css'  href='//cdnjs.cloudflare.com/ajax/libs/OwlCarousel2/2.3.4/assets/owl.carousel.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='burnmedia-styles-css'  href='https://memeburn.com/wp-content/themes/Burnmedia/css/theme.min.css?ver=.1570703318' type='text/css' media='all' />
<link rel='stylesheet' id=' add_google_fonts -css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C600%2C700%2C800&#038;ver=5.2.3' type='text/css' media='all' />
<script type='text/javascript' src='https://memeburn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://memeburn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://memeburn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://memeburn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s5.cdn.memeburn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://memeburn.com/?p=171553' />
<link rel="alternate" type="application/json+oembed" href="https://memeburn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmemeburn.com%2F2020%2F01%2Feskom-load-shedding-wednesday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://memeburn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmemeburn.com%2F2020%2F01%2Feskom-load-shedding-wednesday%2F&#038;format=xml" />
<!-- HFCM by 99 Robots - Snippet # 2: Facebook Pixel -->
<!-- Facebook Pixel Code -->
                <script>
                    !function (f, b, e, v, n, t, s)
                    {
                        if (f.fbq)
                            return;n = f.fbq = function () {
                            n.callMethod ?
                                    n.callMethod.apply(n, arguments) : n.queue.push(arguments)
                        };
                        if (!f._fbq)
                            f._fbq = n;
                        n.push = n;
                        n.loaded = !0;
                        n.version = '2.0';
                        n.queue = [];
                        t = b.createElement(e);
                        t.async = !0;
                        t.src = v;
                        s = b.getElementsByTagName(e)[0];
                        s.parentNode.insertBefore(t, s)
                    }(window, document, 'script',
                            'https://connect.facebook.net/en_US/fbevents.js');
                    fbq('init', '718383688349325');
                    fbq('track', 'PageView');
                </script>
                <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=718383688349325&ev=PageView&noscript=1"/></noscript>
                <!-- DO NOT MODIFY -->
                <!-- End Facebook Pixel Code -->
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 3: Favicon -->
<link rel="icon" href="https://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-180x180.png" />
<meta name="msapplication-TileImage" content="https://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-270x270.png" />
<!-- /end HFCM by 99 Robots -->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="https://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-1-270x270.png" />

	<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
			'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
    })();
    </script>
    <script>
			let segments = 4
		let homepage = segments == 1
		let category = segments == 3
		let single =  segments == 4
		let desktop = window.innerWidth > 991
		let takeover = false
						googletag.cmd.push(function() {
							if (desktop) {
								googletag.defineSlot('/6979103/Memeburn_Interstitial_978x418', [[978, 418], [970, 250]], 'div-gpt-ad-interstitial-wrapper').addService(googletag.pubads());
							} else {
								googletag.defineSlot('/6979103/Memeburn_Mobi_Interstitial_300x250', [300, 250], 'div-gpt-ad-interstitial-mobile-wrapper').addService(googletag.pubads());
							}
							googletag.enableServices();
						});
				
			
					googletag.cmd.push(function() {

						if (desktop) {

								if(takeover) {
									googletag.defineSlot('/6979103/Memeburn_CF_1400X740_skin', [1, 1], 'div-gpt-ad-1551778844031-0').addService(googletag.pubads()).setTargeting('memeburn','none');
								}


									googletag.defineSlot('/6979103/Memeburn_BL_ATF_970x250', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1551777435350-0').addService(googletag.pubads()).setTargeting('memeburn','none');
									googletag.defineSlot('/6979103/Memeburn_BL_BTF_970x250', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1551777502145-0').addService(googletag.pubads()).setTargeting('memeburn','none');
									googletag.defineSlot('/6979103/Memeburn_BL_BTF_970x250', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1551777502145-1').addService(googletag.pubads()).setTargeting('memeburn','none');

									googletag.defineSlot('/6979103/Memeburn_HPS_BTF_300x600', [[300, 1050], [160, 600], [300, 600]], 'div-gpt-ad-1551777687680-0').addService(googletag.pubads()).setTargeting('memeburn','none');

									googletag.defineSlot('/6979103/Memeburn_MR_ATF_300x250', [300, 250], 'div-gpt-ad-1551777767787-0').addService(googletag.pubads()).setTargeting('memeburn','none');
									googletag.defineSlot('/6979103/Memeburn_MR_BTF_300x250', [300, 250], 'div-gpt-ad-1551777818063-0').addService(googletag.pubads()).setTargeting('memeburn','none');


									googletag.defineSlot('/6979103/Memeburn_HPS_ATF_300x600', [[300, 600], [300, 1050], [160, 600]], 'div-gpt-ad-1551777618915-0').addService(googletag.pubads()).setTargeting('memeburn','none');


						} else {

								// Mobile

									googletag.defineSlot('/6979103/Memeburn_Mobi_ATF_300x600', [300, 600], 'div-gpt-ad-1551864977762-0').addService(googletag.pubads()).setTargeting('memeburn','none');
									googletag.defineSlot('/6979103/Memeburn_Mobi_BTF_300x250', [300, 250], 'div-gpt-ad-1551865211289-0').addService(googletag.pubads()).setTargeting('memeburn','none');
									googletag.defineSlot('/6979103/Memeburn_Mobi_CTF_300x250', [300, 250], 'div-gpt-ad-1551865116752-0').addService(googletag.pubads()).setTargeting('memeburn','none');

									googletag.defineSlot('/6979103/Memeburn_Mobi_ATF_300x250', [300, 250], 'div-gpt-ad-1551865051499-0').addService(googletag.pubads()).setTargeting('memeburn','none');

						}

						googletag.pubads().enableAsyncRendering();

						googletag.pubads().setTargeting('url','/2020/01/eskom-load-shedding-wednesday/');
						googletag.enableServices();
					});
			
			    </script>

</head>
<body class="post-template-default single single-post postid-171553 single-format-standard site__1 group-blog">

<div class="hfeed site" id="page">

<div class="nav-headroom">

	<div class="nav-top">
		<div class="z-up z-up--charcoal">
			<div class="container-fluid">
				<div class="row">
					<div class="col-7 col-sm-4">
						<a href="#" class="h6 -bold toggle-body" data-toggleclass="burn-mega--open">Burn Media Sites <i class="ml-1 icon-chevron"></i></a> 
					</div>
					<div class="col-5 col-sm-8 text-right">
						<ul class="nav-top_links d-none d-sm-inline-block">
							<li><a href="https://memeburn.com/about" class="h6 -semibold">About</a></li>
							<li><a href="https://memeburn.com/contact" class="h6 -semibold">Contact</a></li>
							<li><a href="https://memeburn.com/advertise" class="h6 -semibold">Advertise</a></li>
						</ul>
						<a href="#" class="h6 -bold toggle-body" data-toggleclass="burn-social-list--open">Follow Us <i class="ml-1 icon-chevron"></i></a>
					</div>
				</div>
			</div>
		</div>

		<div class="burn-mega-menu">
		<div class="container-fluid">
      <div class="row">
        <div class="col-lg-10 offset-lg-1">
          <div class="row">
            <div class="col-3 d-none d-md-block">
              <ul class="burn-mega__sidemenu list-unstyled">
                <li class="bms site--1">
                  <a href="#memeburn" class="megaswitch themelink active" data-target="megasite-1">
                    <span>Memeburn</span>Tech-savvy insight and analysis
                  </a>
                </li>
                <li class="bms site--2">
                  <a href="#ventureburn" class="megaswitch themelink" data-target="megasite-2" >
                    <span>Ventureburn</span>Startup news for emerging markets
                  </a>
                </li>
                <li class="bms site--3">
                  <a href="#gearburn" class="megaswitch themelink" data-target="megasite-3" >
                    <span>Gearburn</span>Incisive reviews for the gadget obsessed
                  </a>
                </li>
                <li class="bms site--4">
                  <a href="#motorburn" class="megaswitch themelink" data-target="megasite-4" >
                    <span>Motorburn</span>Because cars are gadgets
                  </a>
                </li>
                <li class="bms site--5">
                  <a href="http://jobsburn.com" target="blank" class="themelink">
                    <span>Jobsburn</span>Digital industry jobs for the anti 9 to 5!
                  </a>
                </li>
              </ul>
            </div>
            <div class="col-12 col-md-9">

                            <div class="megasite megasite-1 site__1 active">
                <div class="row megabar">
                  <div class="col-8 col-md-4">
                  
                    <!-- Memeburn -->
                                          <a href="https://memeburn.com" class="logo__site logo__site--1"></a>
                    
                    <!-- Ventureburn -->
                    
                    <!-- Gearburn -->
                    
                    <!-- Motorburn -->
                                        
                  </div>
                  <div class="col-4 col-md-8 text-right">
                      <div class="d-none d-md-block">
                      
                  
                    <!-- Memeburn -->
                                          <a href="https://memeburn.com/" class="burn-mega__more float-right">More<i class="icon-chevron"></i></a>
                    
                    <!-- Ventureburn -->
                    
                    <!-- Gearburn -->
                    
                    <!-- Motorburn -->
                                        
                        <div class="menu-primary-menu-container"><ul id="nav-bar-menu" class="nav-bar__categories nav-bar__categories--drop"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-170749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170749 nav-item"><a title="Eskom Crisis" href="https://memeburn.com/tag/Eskom" class="nav-link">Eskom Crisis</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-155692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-155692 nav-item"><a title="South Africa" href="http://memeburn.com/tag/south-africa" class="nav-link">South Africa</a>
<ul class="dropdown-menu"  role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-156990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156990 nav-item"><a title="Cape Town" href="http://memeburn.com/tag/cape-town" class="dropdown-item">Cape Town</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-156992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156992 nav-item"><a title="Johannesburg" href="http://memeburn.com/tag/johannesburg" class="dropdown-item">Johannesburg</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-138614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138614 nav-item"><a title="Memes" href="https://memeburn.com/category/geek-culture/memes/" class="nav-link">Memes</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-140257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140257 nav-item"><a title="TV &amp; Movies" href="https://memeburn.com/category/geek-culture/tv-movies/" class="nav-link">TV &#038; Movies</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-48042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-48042 nav-item"><a title="Social" href="/category/social-media" class="nav-link">Social</a>
<ul class="dropdown-menu"  role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-48070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48070 nav-item"><a title="Facebook" href="https://memeburn.com/category/social-media/facebook/" class="dropdown-item">Facebook</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-140245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140245 nav-item"><a title="Instagram" href="https://memeburn.com/category/social-media/instagram/" class="dropdown-item">Instagram</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-140248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140248 nav-item"><a title="Snapchat" href="https://memeburn.com/category/social-media/snapchat/" class="dropdown-item">Snapchat</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-48076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48076 nav-item"><a title="Twitter" href="https://memeburn.com/category/social-media/twitter/" class="dropdown-item">Twitter</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-140251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140251 nav-item"><a title="YouTube" href="https://memeburn.com/category/social-media/youtube/" class="dropdown-item">YouTube</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-140250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140250 nav-item"><a title="WhatsApp" href="https://memeburn.com/category/social-media/whatsapp/" class="dropdown-item">WhatsApp</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-158590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158590 nav-item"><a title="Apps" href="https://memeburn.com/category/tech-industry-news/programs-apps/" class="nav-link">Apps</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-145063" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children dropdown menu-item-145063 nav-item"><a title="Future Tech" href="https://memeburn.com/category/future-technology/" class="nav-link">Future Tech</a>
<ul class="dropdown-menu"  role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-145064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145064 nav-item"><a title="Bio Technology" href="https://memeburn.com/category/future-technology/bio-technology/" class="dropdown-item">Bio Technology</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-145065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145065 nav-item"><a title="Internet of Things" href="https://memeburn.com/category/future-technology/internet-of-things/" class="dropdown-item">Internet of Things</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-145069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145069 nav-item"><a title="Space Technology" href="https://memeburn.com/category/future-technology/space-technology/" class="dropdown-item">Space Technology</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-145070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145070 nav-item"><a title="Transport &amp; Travel" href="https://memeburn.com/category/future-technology/transport-technology/" class="dropdown-item">Transport &#038; Travel</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-145071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145071 nav-item"><a title="Virtual &amp; Augmented Reality" href="https://memeburn.com/category/future-technology/virtual-reality/" class="dropdown-item">Virtual &#038; Augmented Reality</a></li>
</ul>
</li>
</ul></div>                      </div>
                      <div class="d-md-none megatoggle float-right" data-target="megasite-1"></div>
                  </div>
                  <div class="col-12">
                    <hr class="megabar--bb">
                  </div>
                </div>
                <div class="row mb-md-4 megacontent">
                                              <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-171563 post type-post status-publish format-standard has-post-thumbnail hentry category-google category-programs-apps tag-google tag-google-business-app" id="post-171563">

    <header class="entry-header">
    <a href="https://memeburn.com/2020/01/google-business-app/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2020/01/Ghost-in-the-Shell_-via-Netflix-Japan-2-1-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2020/01/Ghost-in-the-Shell_-via-Netflix-Japan-2-1-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/2020/01/google-business-app/" rel="bookmark">Google&#8217;s reportedly developing an all-in-one business app</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>Google is reportedly developing a new all-in-one app that combines its business and communication tools into a work hub. According to The Verge (via&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/shereesamoodley/">Shereesa Moodley</a></span></span>            <span class="category"><a href="https://memeburn.com/category/tech-industry-news/big-tech/google/">Google</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/2020/01/google-business-app/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2020-01-29T15:10:46+02:00">29 Jan 2020</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-171558 post type-post status-publish format-standard has-post-thumbnail hentry category-facebook tag-facebook tag-off-facebook-activity" id="post-171558">

    <header class="entry-header">
    <a href="https://memeburn.com/2020/01/off-facebook-activity-tool/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2020/01/Ghost-in-the-Shell_-via-Netflix-Japan-1-1-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2020/01/Ghost-in-the-Shell_-via-Netflix-Japan-1-1-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/2020/01/off-facebook-activity-tool/" rel="bookmark">Off-Facebook Activity: view and change how Facebook tracks you around the web</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>Facebook on Tuesday launched Off-Facebook Activity, a feature that allows you to manage the information third-party websites share with Facebook. Previously called Clear History&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/shereesamoodley/">Shereesa Moodley</a></span></span>            <span class="category"><a href="https://memeburn.com/category/social-media/facebook/">Facebook</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/2020/01/off-facebook-activity-tool/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2020-01-29T11:09:32+02:00">29 Jan 2020</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-171549 post type-post status-publish format-standard has-post-thumbnail hentry category-google category-programs-apps tag-google tag-google-translate tag-google-translate-transcribe-tool" id="post-171549">

    <header class="entry-header">
    <a href="https://memeburn.com/2020/01/google-real-time-transcribe-foreign-languages/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2020/01/Ghost-in-the-Shell_-via-Netflix-Japan-1-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2020/01/Ghost-in-the-Shell_-via-Netflix-Japan-1-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/2020/01/google-real-time-transcribe-foreign-languages/" rel="bookmark">Google is working on a real-time transcribe tool for foreign languages</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>At a press event in San Francisco on Tuesday, Google revealed a new tool coming to its Translate app on Android that will help&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/shereesamoodley/">Shereesa Moodley</a></span></span>            <span class="category"><a href="https://memeburn.com/category/tech-industry-news/big-tech/google/">Google</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/2020/01/google-real-time-transcribe-foreign-languages/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2020-01-29T10:15:41+02:00">29 Jan 2020</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                        
                    
                                      <div class="col-12 text-right d-md-none site--1">
                      <a href="#" class="burn-mega__more mt-0 mb-3">More<i class="icon-chevron"></i></a>
                  </div>
                </div>
              </div>
                            <div class="megasite megasite-2 site__2">
                <div class="row megabar">
                  <div class="col-8 col-md-4">
                  
                    <!-- Memeburn -->
                    
                    <!-- Ventureburn -->
                                          <a href="https://ventureburn.com" class="logo__site logo__site--2"></a>
                    
                    <!-- Gearburn -->
                    
                    <!-- Motorburn -->
                                        
                  </div>
                  <div class="col-4 col-md-8 text-right">
                      <div class="d-none d-md-block">
                      
                  
                    <!-- Memeburn -->
                    
                    <!-- Ventureburn -->
                                          <a href="https://ventureburn.com/" class="burn-mega__more float-right">More<i class="icon-chevron"></i></a>
                    
                    <!-- Gearburn -->
                    
                    <!-- Motorburn -->
                                        
                        <div class="menu-primary-menu-container"><ul id="nav-bar-menu" class="nav-bar__categories nav-bar__categories--drop"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-149823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149823 nav-item"><a title="Startup news" href="https://ventureburn.com/category/startup-news/" class="nav-link">Startup news</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-62226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62226 nav-item"><a title="Startups" href="https://ventureburn.com/category/startups/" class="nav-link">Startups</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-62355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62355 nav-item"><a title="Venture capital" href="https://ventureburn.com/category/venture-capital/" class="nav-link">Venture capital</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-126824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126824 nav-item"><a title="Crypto" href="https://ventureburn.com/category/cryptocurrency/" class="nav-link">Crypto</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-119848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119848 nav-item"><a title="Events" href="https://ventureburn.com/category/events/" class="nav-link">Events</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-149909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149909 nav-item"><a title="Directories" href="https://ventureburn.com/category/startup-directories/" class="nav-link">Directories</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-149548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149548 nav-item"><a title="Young Entrepreneurs" href="http://ventureburn.com/category/young-entrepreneurs/" class="nav-link">Young Entrepreneurs</a></li>
</ul></div>                      </div>
                      <div class="d-md-none megatoggle float-right" data-target="megasite-2"></div>
                  </div>
                  <div class="col-12">
                    <hr class="megabar--bb">
                  </div>
                </div>
                <div class="row mb-md-4 megacontent">
                                              <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-164548 post type-post status-publish format-standard has-post-thumbnail hentry category-startup-news tag-amy-putman tag-black-mamba tag-caron-williams tag-chiinga-musonda tag-claudia-castellanos tag-educartis tag-ego-igwebu tag-enygma-ventures tag-evelyn-kaingu tag-farah-mulji tag-jeannetta-craigwell-graham tag-liliane-munezero-ndabaneze tag-lupiya tag-lynn-musonda tag-megan-faure tag-miss-salon-london tag-nicky-swartz tag-oh-baby-co tag-playsense tag-sadc tag-sarah-dusek tag-savanna-premium-chocolate tag-spoon-money tag-the-throne-agency tag-waka-global tag-widenergy-africa" id="post-164548">

    <header class="entry-header">
    <a href="https://ventureburn.com/2020/01/vc-fund-enygma-ventures-first-11-women-entrepreneurs-to-fund/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/2/2020/01/Enygma-Ventures-Entrepreneurs-January-2020-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/2/2020/01/Enygma-Ventures-Entrepreneurs-January-2020-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://ventureburn.com/2020/01/vc-fund-enygma-ventures-first-11-women-entrepreneurs-to-fund/" rel="bookmark">Enygma Ventures announces names of first 11 women entrepreneurs it will fund</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>US venture capital (VC) fund Enygma Ventures today announced the names of the 11 female entrepreneurs selected for its investor-ready programme. The 11 were selected&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://ventureburn.com/author/staff-reporter/">Staff Reporter</a></span></span>            <span class="category"><a href="https://ventureburn.com/category/startup-news/">Startup news</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://ventureburn.com/2020/01/vc-fund-enygma-ventures-first-11-women-entrepreneurs-to-fund/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2020-01-29T15:34:07+02:00">29 Jan 2020</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-164510 post type-post status-publish format-standard has-post-thumbnail hentry category-cryptocurrency tag-cv-vc tag-denham-preem tag-diffusion-2019 tag-ethcape-town tag-ethereum tag-ethlondon tag-jason-smythe tag-jonjon-clarke tag-ubisoft tag-wildcards tag-zug" id="post-164510">

    <header class="entry-header">
    <a href="https://ventureburn.com/2020/01/sa-crypto-startup-wildcards-cv-vc-investment/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/2/2020/01/Wildcards-300x170.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/2/2020/01/Wildcards-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://ventureburn.com/2020/01/sa-crypto-startup-wildcards-cv-vc-investment/" rel="bookmark">SA trio behind Wildcards betting on social status to propel their endangered wildlife token</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>Protecting endangered wildlife can do more than just save the planet. For some pledging their support for a good cause can help elevate their&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://ventureburn.com/author/stephentimm/">Stephen Timm: Editor</a></span></span>            <span class="category"><a href="https://ventureburn.com/category/cryptocurrency/">Cryptocurrency</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://ventureburn.com/2020/01/sa-crypto-startup-wildcards-cv-vc-investment/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2020-01-29T12:00:47+02:00">29 Jan 2020</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-164504 post type-post status-publish format-standard has-post-thumbnail hentry category-venture-capital tag-alex-wilson tag-dukapay tag-geoffrey-mulei tag-havaic tag-rob-heath tag-tanda" id="post-164504">

    <header class="entry-header">
    <a href="https://ventureburn.com/2020/01/sa-vc-havaic-reveals-its-funded-kenyan-startup-tanda/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/2/2020/01/Jeff-Mulei-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/2/2020/01/Jeff-Mulei-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://ventureburn.com/2020/01/sa-vc-havaic-reveals-its-funded-kenyan-startup-tanda/" rel="bookmark">SA VC HAVAÍC reveals it&#8217;s funded Kenyan startup Tanda</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>Cape Town based venture capital (VC) company HAVAÍC revealed yesterday that it has concluded an investment in Nairobi based Dukapay Ltd (trading as Tanda)&#8230;.</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://ventureburn.com/author/staff-reporter/">Staff Reporter</a></span></span>            <span class="category"><a href="https://ventureburn.com/category/venture-capital/">Venture capital</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://ventureburn.com/2020/01/sa-vc-havaic-reveals-its-funded-kenyan-startup-tanda/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2020-01-29T10:30:20+02:00">29 Jan 2020</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                        
                    
                                      <div class="col-12 text-right d-md-none site--2">
                      <a href="#" class="burn-mega__more mt-0 mb-3">More<i class="icon-chevron"></i></a>
                  </div>
                </div>
              </div>
                            <div class="megasite megasite-3 site__3">
                <div class="row megabar">
                  <div class="col-8 col-md-4">
                  
                    <!-- Memeburn -->
                    
                    <!-- Ventureburn -->
                    
                    <!-- Gearburn -->
                                          <a href="https://memeburn.com/gearburn" class="logo__site logo__site--3"></a>
                    
                    <!-- Motorburn -->
                                        
                  </div>
                  <div class="col-4 col-md-8 text-right">
                      <div class="d-none d-md-block">
                      
                  
                    <!-- Memeburn -->
                    
                    <!-- Ventureburn -->
                    
                    <!-- Gearburn -->
                                          <a href="https://memeburn.com/gearburn" class="burn-mega__more float-right">More<i class="icon-chevron"></i></a>
                    
                    <!-- Motorburn -->
                                        
                        <div class="menu-gadgets-container"><ul id="nav-bar-menu" class="nav-bar__categories nav-bar__categories--drop"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-116508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116508 nav-item"><a title="MWC 2020" href="https://memeburn.com/gearburn/tag/mwc-2020" class="nav-link">MWC 2020</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-34581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34581 nav-item"><a title="Reviews" href="https://memeburn.com/gearburn/category/reviews/" class="nav-link">Reviews</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-34604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34604 nav-item"><a title="Phones" href="https://memeburn.com/gearburn/category/mobile-phones-2/" class="nav-link">Phones</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-112839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112839 nav-item"><a title="Cameras" href="https://memeburn.com/gearburn/category/cameras/" class="nav-link">Cameras</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-34578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34578 nav-item"><a title="Gaming" href="https://memeburn.com/gearburn/category/games/" class="nav-link">Gaming</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-61595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61595 nav-item"><a title="Videos" href="https://memeburn.com/gearburn/category/burnmedia-tv/" class="nav-link">Videos</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-112840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112840 nav-item"><a title="Deals &amp; Sales" href="https://memeburn.com/gearburn/category/deals-sales/" class="nav-link">Deals &#038; Sales</a></li>
</ul></div>                      </div>
                      <div class="d-md-none megatoggle float-right" data-target="megasite-3"></div>
                  </div>
                  <div class="col-12">
                    <hr class="megabar--bb">
                  </div>
                </div>
                <div class="row mb-md-4 megacontent">
                                              <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-116636 post type-post status-publish format-standard has-post-thumbnail hentry category-mobile-phones-2 tag-foldable-phone tag-mobile-phone tag-samsung tag-samsung-galaxy-z-flip tag-smartphone tag-unpacked-2020" id="post-116636">

    <header class="entry-header">
    <a href="https://memeburn.com/gearburn/2020/01/samsung-galaxy-z-flip-full-specs-leak-ahead-of-february-launch/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/3/2019/04/samsung-galaxy-fold-unpacked-2019-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/3/2019/04/samsung-galaxy-fold-unpacked-2019-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/gearburn/2020/01/samsung-galaxy-z-flip-full-specs-leak-ahead-of-february-launch/" rel="bookmark">Samsung Galaxy Z Flip: full specs leak ahead of February launch</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>Well now. This sure is comprehensive. In a bountiful leak by German tech site WinFuture, the Samsung Galaxy Z Flip foldable phone has been&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/gearburn/author/andywalker/">Andy Walker</a></span></span>            <span class="category"><a href="https://memeburn.com/gearburn/category/mobile-phones-2/">Mobile Phones</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/gearburn/2020/01/samsung-galaxy-z-flip-full-specs-leak-ahead-of-february-launch/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2020-01-29T10:44:46+02:00">29 Jan 2020</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-116632 post type-post status-publish format-standard has-post-thumbnail hentry category-mobile-phones-2 tag-foldable-phone tag-mobile-phone tag-samsung tag-samsung-galaxy-s20 tag-samsung-galaxy-s20-plus tag-samsung-galaxy-s20-ultra tag-samsung-galaxy-z-flip tag-smartphone tag-unboxed-2020" id="post-116632">

    <header class="entry-header">
    <a href="https://memeburn.com/gearburn/2020/01/samsung-unpacked-2020-teaser-video/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/3/2020/01/samsung-galaxy-unpacked-2020-teaser-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/3/2020/01/samsung-galaxy-unpacked-2020-teaser-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/gearburn/2020/01/samsung-unpacked-2020-teaser-video/" rel="bookmark">This is Samsung&#8217;s official Unpacked 2020 teaser video</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>Well, there&#8217;s not much left to tease is there? Samsung on Wednesday unveiled its pre-Unpacked 2020 hype package. &#8220;Change the shape of the future,&#8221;&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/gearburn/author/andywalker/">Andy Walker</a></span></span>            <span class="category"><a href="https://memeburn.com/gearburn/category/mobile-phones-2/">Mobile Phones</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/gearburn/2020/01/samsung-unpacked-2020-teaser-video/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2020-01-29T10:28:09+02:00">29 Jan 2020</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-116618 post type-post status-publish format-standard has-post-thumbnail hentry category-games tag-apex-legends tag-apex-legends-assimilation tag-apex-legends-season-4 tag-gaming tag-respawn-entertainment" id="post-116618">

    <header class="entry-header">
    <a href="https://memeburn.com/gearburn/2020/01/apex-legends-trailer-teases-fans-with-new-season-4-characters-death/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/3/2020/01/Ghost-in-the-Shell_-via-Netflix-Japan-1-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/3/2020/01/Ghost-in-the-Shell_-via-Netflix-Japan-1-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/gearburn/2020/01/apex-legends-trailer-teases-fans-with-new-season-4-characters-death/" rel="bookmark">Apex Legends trailer teases fans with new season 4 character&#8217;s death</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>Respawn Entertainment on Monday released a new Apex Legends trailer introducing the game&#8217;s latest playable character ahead of its season four launch. Though the&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/gearburn/author/shereesamoodley/">Shereesa Moodley</a></span></span>            <span class="category"><a href="https://memeburn.com/gearburn/category/games/">Gaming</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/gearburn/2020/01/apex-legends-trailer-teases-fans-with-new-season-4-characters-death/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2020-01-28T12:08:50+02:00">28 Jan 2020</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                        
                    
                                      <div class="col-12 text-right d-md-none site--3">
                      <a href="#" class="burn-mega__more mt-0 mb-3">More<i class="icon-chevron"></i></a>
                  </div>
                </div>
              </div>
                            <div class="megasite megasite-4 site__4">
                <div class="row megabar">
                  <div class="col-8 col-md-4">
                  
                    <!-- Memeburn -->
                    
                    <!-- Ventureburn -->
                    
                    <!-- Gearburn -->
                    
                    <!-- Motorburn -->
                                          <a href="https://memeburn.com/motorburn" class="logo__site logo__site--4"></a>
                                        
                  </div>
                  <div class="col-4 col-md-8 text-right">
                      <div class="d-none d-md-block">
                      
                  
                    <!-- Memeburn -->
                    
                    <!-- Ventureburn -->
                    
                    <!-- Gearburn -->
                    
                    <!-- Motorburn -->
                                          <a href="https://memeburn.com/motorburn" class="burn-mega__more float-right">More<i class="icon-chevron"></i></a>
                                        
                        <div class="menu-primary-menu-container"><ul id="nav-bar-menu" class="nav-bar__categories nav-bar__categories--drop"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-83650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83650 nav-item"><a title="News" href="https://memeburn.com/motorburn/category/news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-83653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83653 nav-item"><a title="Applications" href="https://memeburn.com/motorburn/category/car-tech/applications-2/" class="nav-link">Applications</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-83654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83654 nav-item"><a title="Galleries" href="/gallery/" class="nav-link">Galleries</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-83759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83759 nav-item"><a title="Cool Concepts" href="https://memeburn.com/motorburn/category/cool-concepts/" class="nav-link">Cool Concepts</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-83760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83760 nav-item"><a title="Video" href="https://memeburn.com/motorburn/category/video/" class="nav-link">Video</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-83868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83868 nav-item"><a title="New Cars" href="https://memeburn.com/motorburn/category/new-cars-2/" class="nav-link">New Cars</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-91733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91733 nav-item"><a title="Autonomous Driving" href="https://memeburn.com/motorburn/category/autonomous-cars-2/" class="nav-link">Autonomous Driving</a></li>
</ul></div>                      </div>
                      <div class="d-md-none megatoggle float-right" data-target="megasite-4"></div>
                  </div>
                  <div class="col-12">
                    <hr class="megabar--bb">
                  </div>
                </div>
                <div class="row mb-md-4 megacontent">
                                              <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-95930 post type-post status-publish format-standard has-post-thumbnail hentry category-audi-2 category-future-cars tag-audi tag-audi-aime tag-ces tag-ces-2020" id="post-95930">

    <header class="entry-header">
    <a href="https://memeburn.com/motorburn/2020/01/audis-aime-could-be-the-companys-future-a2/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/4/2020/01/audi-ai-me-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/4/2020/01/audi-ai-me-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/motorburn/2020/01/audis-aime-could-be-the-companys-future-a2/" rel="bookmark">Audi&#8217;s AI:ME could be the company&#8217;s future A2</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>The annual CES show allows car companies an interesting to platform to debut future technologies. In an environment where digital innovation and unconventional thinking&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/motorburn/author/lancebranquinho/">Lance Branquinho</a></span></span>            <span class="category"><a href="https://memeburn.com/motorburn/category/carmakers/audi-2/">Audi</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/motorburn/2020/01/audis-aime-could-be-the-companys-future-a2/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2020-01-20T8:00:03+02:00">20 Jan 2020</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-95927 post type-post status-publish format-standard has-post-thumbnail hentry category-bmw tag-bmw tag-bmw-ix3 tag-electric-car" id="post-95927">

    <header class="entry-header">
    <a href="https://memeburn.com/motorburn/2019/12/bmw-confirms-the-ix3s-battery-and-power-details/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/4/2014/02/New-BmW-X3-300x161.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/4/2014/02/New-BmW-X3-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/motorburn/2019/12/bmw-confirms-the-ix3s-battery-and-power-details/" rel="bookmark">BMW confirms the iX3&#8217;s battery and power details</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>BMW has slipped a few more bits of specification concerning its anticipated iX3 all-electric SUV. The first fully electric version of BMW’s popular X3&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/motorburn/author/lancebranquinho/">Lance Branquinho</a></span></span>            <span class="category"><a href="https://memeburn.com/motorburn/category/carmakers/bmw/">BMW</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/motorburn/2019/12/bmw-confirms-the-ix3s-battery-and-power-details/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2019-12-19T10:00:59+02:00">19 Dec 2019</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-95922 post type-post status-publish format-standard has-post-thumbnail hentry category-audi-2 tag-audi tag-electric-car" id="post-95922">

    <header class="entry-header">
    <a href="https://memeburn.com/motorburn/2019/12/the-true-cost-of-audi-electric-car-strategy/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/4/2019/12/audi-electric-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/4/2019/12/audi-electric-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/motorburn/2019/12/the-true-cost-of-audi-electric-car-strategy/" rel="bookmark">The true cost of Audi&#8217;s electric car strategy</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>Audi has started the transition to becoming an electric vehicle company and the costs are significant. The German premium brand has always executed a&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/motorburn/author/lancebranquinho/">Lance Branquinho</a></span></span>            <span class="category"><a href="https://memeburn.com/motorburn/category/carmakers/audi-2/">Audi</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/motorburn/2019/12/the-true-cost-of-audi-electric-car-strategy/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2019-12-11T11:33:59+02:00">11 Dec 2019</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                        
                    
                                      <div class="col-12 text-right d-md-none site--4">
                      <a href="#" class="burn-mega__more mt-0 mb-3">More<i class="icon-chevron"></i></a>
                  </div>
                </div>
              </div>
              
            </div>
          </div>
        </div>
      </div>
		</div>
	</div>	</div>

	<div class="nav-bar">
		<div class="container-fluid">
			<div class="row">
				<div class="col-12 d-block d-lg-flex justify-content-between">
					<div class="float-left">


					<!-- Memeburn -->
												<a href="https://memeburn.com" class="nav-bar__logo">
								Home
							</a>
					
					<!-- Ventureburn -->
					
					<!-- Gearburn -->
					
					<!-- Motorburn -->
										</div>
					<div class="menu-primary-menu-container"><ul id="nav-bar-menu" class="nav-bar__categories"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170749 nav-item"><a title="Eskom Crisis" href="https://memeburn.com/tag/Eskom" class="nav-link">Eskom Crisis</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-155692 nav-item"><a title="South Africa" href="http://memeburn.com/tag/south-africa" class="nav-link">South Africa</a>
<ul class="dropdown-menu"  role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156990 nav-item"><a title="Cape Town" href="http://memeburn.com/tag/cape-town" class="dropdown-item">Cape Town</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156992 nav-item"><a title="Johannesburg" href="http://memeburn.com/tag/johannesburg" class="dropdown-item">Johannesburg</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138614 nav-item"><a title="Memes" href="https://memeburn.com/category/geek-culture/memes/" class="nav-link">Memes</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140257 nav-item"><a title="TV &amp; Movies" href="https://memeburn.com/category/geek-culture/tv-movies/" class="nav-link">TV &#038; Movies</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-48042 nav-item"><a title="Social" href="/category/social-media" class="nav-link">Social</a>
<ul class="dropdown-menu"  role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48070 nav-item"><a title="Facebook" href="https://memeburn.com/category/social-media/facebook/" class="dropdown-item">Facebook</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140245 nav-item"><a title="Instagram" href="https://memeburn.com/category/social-media/instagram/" class="dropdown-item">Instagram</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140248 nav-item"><a title="Snapchat" href="https://memeburn.com/category/social-media/snapchat/" class="dropdown-item">Snapchat</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48076 nav-item"><a title="Twitter" href="https://memeburn.com/category/social-media/twitter/" class="dropdown-item">Twitter</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140251 nav-item"><a title="YouTube" href="https://memeburn.com/category/social-media/youtube/" class="dropdown-item">YouTube</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140250 nav-item"><a title="WhatsApp" href="https://memeburn.com/category/social-media/whatsapp/" class="dropdown-item">WhatsApp</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158590 nav-item"><a title="Apps" href="https://memeburn.com/category/tech-industry-news/programs-apps/" class="nav-link">Apps</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children dropdown menu-item-145063 nav-item"><a title="Future Tech" href="https://memeburn.com/category/future-technology/" class="nav-link">Future Tech</a>
<ul class="dropdown-menu"  role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145064 nav-item"><a title="Bio Technology" href="https://memeburn.com/category/future-technology/bio-technology/" class="dropdown-item">Bio Technology</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145065 nav-item"><a title="Internet of Things" href="https://memeburn.com/category/future-technology/internet-of-things/" class="dropdown-item">Internet of Things</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145069 nav-item"><a title="Space Technology" href="https://memeburn.com/category/future-technology/space-technology/" class="dropdown-item">Space Technology</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145070 nav-item"><a title="Transport &amp; Travel" href="https://memeburn.com/category/future-technology/transport-technology/" class="dropdown-item">Transport &#038; Travel</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145071 nav-item"><a title="Virtual &amp; Augmented Reality" href="https://memeburn.com/category/future-technology/virtual-reality/" class="dropdown-item">Virtual &#038; Augmented Reality</a></li>
</ul>
</li>
</ul></div>					<div class="float-right nav-bar__subscribe-wrapper">
						<a href="#" class="btn btn-outline-dark nav-bar__subscribe">Subscribe</a>
						<div class="social-list__wrapper">
							<ul class="social-list">

								<!-- Memeburn -->
																	<li><a href="http://www.facebook.com/memeburn" target="_blank"><i class="icon icon-facebook"></i></a></li>
									<li><a href="http://www.twitter.com/memeburn" target="_blank"><i class="icon icon-twitter"></i></a></li>
								
								<!-- Ventureburn -->
								
								<!-- Gearburn -->
								
								<!-- Motorburn -->
								
								<!-- <li><a href="#"><i class="icon icon-linkedin"></i></a></li>
								<li><a href="#"><i class="icon icon-youtube-play"></i></a></li>
								<li><a href="#"><i class="icon icon-instagram"></i></a></li>
								<li><a href="#"><i class="icon icon-soundcloud"></i></a></li>
								<li><a href="#"><i class="icon icon-rss"></i></a></li> -->
							</ul>
						</div>
						<a href="#" class="btn btn-text nav-bar__icon toggle-body nav-bar__icon--search1" data-toggleclass="burn-search--open"><i class="icon-search"></i></a>
						<a href="#" class="btn btn-text nav-bar__icon toggle-body nav-bar__icon--hamburger d-lg-none" data-toggleclass="burn-menu--open"><i class="icon-hamburger"></i></a>
						<a href="#" class="btn btn-text nav-bar__icon toggle-body nav-bar__icon--menu-close d-lg-none" data-toggleclass="burn-menu--open"><i class="icon-cross"></i></a>
					</div>

					<div class="interstitial__skip d-none d-lg-inline-block">
						<a href="#" class="skip">Skip <i class="icon-chevron"></i></a>
					</div>
				</div>
			</div>
		</div>

	</div>

	<div class="nav-search">
		<div class="container-fluid">
			<div class="row">
				<div class="col-12 d-flex justify-content-between">
					<div class="">
						<span class="btn btn-text nav-bar__icon nav-bar__icon--no-cursor"><i class="icon-search"></i></span>
					</div>
					<div class="nav-search__input">
						<form method="get" id="searchform" action="https://memeburn.com/" role="search">
	<label class="assistive-text d-none" for="s">Search</label>
	<input class="field form-control" id="s" name="s" type="text" placeholder="Search &hellip;" value="">
</form>
					</div>
					<div class="">
						<a href="#" class="btn btn-text nav-bar__icon nav-bar__icon--grey toggle-body" data-toggleclass="burn-search--open"><i class="icon-cross"></i></a>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="interstitial__countdown">
		Continue in <span class="counter">10</span> seconds
	</div>

	<div class="interstitial__skip d-lg-none">
		<a href="#" class="skip">Skip <i class="icon-chevron"></i></a>
	</div>
	
</div>


	<!-- ******************* The Navbar Area ******************* -->

	
<div class="wrapper headroom--single" id="single-wrapper">
	<!-- 970x250 Advert -->
	<div class="wrapper wrapper--grey">
	<div class="py-4 py-md-5"></div>
		<div class="container-fluid">
			<div class="row">
				<div class="col text-center">
					<div class="widget-wrap d-none d-lg-block">
						<!-- Widget: Ad 970x250 ATF -->
						<div><div class="textwidget custom-html-widget"><!-- /6979103/Memeburn_BL_ATF_970x250 -->
<div id='div-gpt-ad-1551777435350-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551777435350-0'); });
</script>
</div></div></div>					</div>
					<div class="widget-wrap d-lg-none">
						<!-- Widget: Ad Mobile 300 x 250 ATF -->
						<div><div class="textwidget custom-html-widget"><!-- /6979103/Memeburn_Mobi_ATF_300x250 -->
<div id='div-gpt-ad-1551865051499-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551865051499-0'); });
</script>
</div></div></div>					</div>
				</div>
			</div>
		</div>
	</div>

	<div id="content" tabindex="-1">

			<main class="site-main" id="main">

							
								<article class="post-171553 post type-post status-publish format-standard has-post-thumbnail hentry category-infrastructure tag-loadshedding-2 tag-2019-eskom-power-crisis tag-electricity tag-eskom tag-eskom-power-crisis tag-load-shedding tag-south-africa" id="post-171553">

<div class="wrapper wrapper--grey single__hero">
	<div class="container-fluid">
		<div class="row">
			<div class="col-lg-10">
				<div class="row">
					<div class="col-12 col-md-9 offset-md-3">
						<header class="entry-header">
							<div class="entry-meta">
							<div class="postblock py-3 single__postblock">
								<span class="category"><a href="https://memeburn.com/category/future-technology/infrastructure/">Infrastructure</a></span>								<span class="divdot">•</span>
								<span class="posted-on"><a href="https://memeburn.com/2020/01/eskom-load-shedding-wednesday/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2020-01-29T10:07:01+02:00">29 Jan 2020</time></a></span>							</div>
							</div><!-- .entry-meta -->
							<h1 class="single__entry-title">Eskom is burning diesel to keep load shedding at bay today</h1>					</div>
				</div>
			</div>
		</div>
	</div>
</div>
<div class="container-fluid">
	<div class="row">
		<div class="col-lg-10">
			<div class="row">
				<div class="col-md-3">
				<div class="single__author-wrap">
					<div class="single__author-thumb--container single__author-thumb--small"><img src="https://s5.cdn.memeburn.com/wp-content/uploads/userphoto/75.jpg" alt="Andy Walker" width="150" height="150" class="photo" /></div>					By <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/andywalker/">Andy Walker</a></span></span>				</div>
					<div class="single__share-wrap--outer">
						<div class="single__share-wrap">
							<div class="shareaholic-canvas" data-app="share_buttons" data-app-id-name="post_below_content"></div>
						</div>
					</div>
					<div class="single__next-wrap d-none d-md-block">
						<div class="single__next">
								<span class="h4">Read next</span><a href="https://memeburn.com/2020/01/google-real-time-transcribe-foreign-languages/" rel="next">Google is working on a real-time transcribe tool for foreign languages</a>						</div>
					</div>
				</div>
				<div class="col-md-9">
					<div class="single__image mb-4">
						<img width="640" height="360" src="https://s5.cdn.memeburn.com/wp-content/uploads/2019/12/z-32-1024x576.jpg" class="attachment-large size-large wp-post-image" alt="load shedding eskom" srcset="https://s5.cdn.memeburn.com/wp-content/uploads/2019/12/z-32-1024x576.jpg 1024w, https://s5.cdn.memeburn.com/wp-content/uploads/2019/12/z-32-300x169.jpg 300w, https://s5.cdn.memeburn.com/wp-content/uploads/2019/12/z-32-768x432.jpg 768w, https://s5.cdn.memeburn.com/wp-content/uploads/2019/12/z-32-640x360.jpg 640w, https://s5.cdn.memeburn.com/wp-content/uploads/2019/12/z-32.jpg 1600w" sizes="(max-width: 640px) 100vw, 640px" />											</div>
					<div class="ad__buffer ad__buffer--300-right ad__buffer--600-high">
						<div class="row">
							<div class="col-12">
								<div class="single__entry-content">
									<p>There&#8217;s a low risk of load shedding today in South Africa, but that&#8217;s largely due to Eskom burning diesel to keep up with demand.</p>
<p>In its <a href="https://twitter.com/Eskom_SA/status/1222388993666572288" target="_blank" rel="noopener noreferrer">latest power report</a> published Wednesday, the utility noted that 12 620 MW of capacity was unavailable due to breakdowns or maintenance.</p>
<p>&#8220;We are currently running open cycle gas turbines to meet demand,&#8221; it confirmed.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/POWERALERT?src=hash&amp;ref_src=twsrc%5Etfw">#POWERALERT</a> 1<br />Date: 29 January 2020</p>
<p>No loadshedding expected today <a href="https://twitter.com/SABCNewsOnline?ref_src=twsrc%5Etfw">@SABCNewsOnline</a> <a href="https://twitter.com/ewnreporter?ref_src=twsrc%5Etfw">@ewnreporter</a> <a href="https://twitter.com/IOL?ref_src=twsrc%5Etfw">@IOL</a> <a href="https://twitter.com/eNCA?ref_src=twsrc%5Etfw">@eNCA</a> <a href="https://twitter.com/News24?ref_src=twsrc%5Etfw">@News24</a> <a href="https://twitter.com/TheCitizen_News?ref_src=twsrc%5Etfw">@TheCitizen_News</a> <a href="https://twitter.com/TheSAnews?ref_src=twsrc%5Etfw">@TheSAnews</a> <a href="https://twitter.com/SowetanLIVE?ref_src=twsrc%5Etfw">@SowetanLIVE</a> <a href="https://t.co/WnIyiOaljx">pic.twitter.com/WnIyiOaljx</a></p>
<p>&mdash; Eskom Hld SOC Ltd (@Eskom_SA) <a href="https://twitter.com/Eskom_SA/status/1222388993666572288?ref_src=twsrc%5Etfw">January 29, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Eskom&#8217;s gas turbines and pumped storage schemes are usually only required during emergencies, or when peak demand demands it.</p>
<p>Nevertheless, the utility inspired some confidence. Tuesday&#8217;s <a href="https://twitter.com/Eskom_SA/status/1222056153431072770" target="_blank" rel="noopener noreferrer">unavailable capacity</a> stood at 13 337 MW.</p>
<p><em>Feature image: Shereesa Moodley/Memeburn</em></p>

																	</div><!-- .entry-content -->
							</div>
						</div>
						<div class="row">
							<div class="col-12">
								<div class="share--left share--full">
									<div class="shareaholic-canvas" data-app="share_buttons" data-app-id-name="post_above_content"></div>
								</div>
								<div class="single__author-card single__author-card--photo">
									<div class="single__author-thumb">
										<div class="single__author-thumb--container single__author-thumb--mediablock">
											<img src="https://s5.cdn.memeburn.com/wp-content/uploads/userphoto/75.jpg" alt="Andy Walker" width="150" height="150" class="photo" />										</div>
									</div>
									<span class="byline"> <span class="author vcard">
			<h4>Andy Walker</h4><p>Andy has been writing for Memeburn since 2014, and is now part of the furniture. When not pretending to be a table or covering the latest memes and South African news on Memeburn, Andy can be seen covering smartphones, gaming and car news on Gearburn and Motorburn. He is currently the editor of Memeburn, Gearburn and Motorburn.</p>
			<a class="headpanel__more fn n" href="https://memeburn.com/author/andywalker/">Read More <i class="icon-chevron"></i></a>
			</span></span>								</div>
							</div>
						</div>
						<div class="ad__wrap">
							<div class="ad__container ad__container--right ad__container--300xsticky">
								<div class="ad__container--sticky-outer-half">
									<div class="ad__container--sticky-inner">
										<div class="widget-wrap">
											<!-- Widget: Ad 300x600 ATF -->
											<div><div class="textwidget custom-html-widget"><!-- /6979103/Memeburn_HPS_ATF_300x600 -->
<div id='div-gpt-ad-1551777618915-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551777618915-0'); });
</script>
</div></div></div>										</div>
									</div>
								</div>
								<div class="ad__container--sticky-inner">
									<div class="widget-wrap">
										<!-- Widget: Ad 300x250 ATF -->
										<div><div class="textwidget custom-html-widget"><!-- /6979103/Memeburn_MR_ATF_300x250 -->
<div id='div-gpt-ad-1551777767787-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551777767787-0'); });
</script>
</div></div></div>									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>

	<footer class="entry-footer">

		<span class="cat-links">Posted in <a href="https://memeburn.com/category/future-technology/infrastructure/" rel="category tag">Infrastructure</a></span><span class="tags-links">Tagged <a href="https://memeburn.com/tag/loadshedding-2/" rel="tag">#loadshedding</a>, <a href="https://memeburn.com/tag/2019-eskom-power-crisis/" rel="tag">2019 Eskom Power Crisis</a>, <a href="https://memeburn.com/tag/electricity/" rel="tag">electricity</a>, <a href="https://memeburn.com/tag/eskom/" rel="tag">eskom</a>, <a href="https://memeburn.com/tag/eskom-power-crisis/" rel="tag">Eskom Power Crisis</a>, <a href="https://memeburn.com/tag/load-shedding/" rel="tag">load shedding</a>, <a href="https://memeburn.com/tag/south-africa/" rel="tag">South Africa</a></span>
	</footer><!-- .entry-footer -->

</article><!-- #post-## -->

<div id="triggerNext"></div>

		<div class="nextCard">
			<img width="150" height="150" src="https://s5.cdn.memeburn.com/wp-content/uploads/2020/01/Ghost-in-the-Shell_-via-Netflix-Japan-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Google translate transcribe tool" />			<div class="nextCard__details">
				<a class="nextCard__title" href="https://memeburn.com/2020/01/google-real-time-transcribe-foreign-languages/">Google is working on a real-time transcribe tool for foreign languages</a>
				<div class="postblock">
					<span class="category">
						<a href="https://memeburn.com/category/tech-industry-news/big-tech/google/">Google</a>
					</span>
					<span class="divdot">•</span>
					<span class="posted-on">29 Jan 2020</span>
				</div>
				<a class="nextCard__read-more" href="https://memeburn.com/2020/01/google-real-time-transcribe-foreign-languages/">Read More</a>
			</div>
	</div>

			
									
								
							
			</main><!-- #main -->
					
	</div>


	<!-- 970x250 Advert -->
	<div class="wrapper wrapper--grey">
		<div class="container-fluid">
			<div class="row">
				<div class="col text-center">
					<div class="widget-wrap d-none d-lg-block">
						<!-- Widget: Ad 970x250 BTF -->
						<div><div class="textwidget custom-html-widget"><!-- /6979103/Memeburn_BL_BTF_970x250 -->
<div id='div-gpt-ad-1551777502145-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551777502145-0'); });
</script>
</div></div></div>					</div>
					<div class="widget-wrap d-lg-none">
						<!-- Widget: Ad Mobile 300 x 250 BTF -->
						<div><div class="textwidget custom-html-widget"><!-- /6979103/Memeburn_Mobi_BTF_300x250 -->
<div id='div-gpt-ad-1551865211289-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551865211289-0'); });
</script>
</div></div></div>					</div>
				</div>
			</div>
		</div>
	</div>


	<div class="container-fluid mb-5 py-4">
		<div class="row">
			<div class="col-lg-10 offset-lg-1">
				<div class="headpanel">
					<a href="/category/news" class="headpanel__more float-right">More<i class="icon-chevron"></i></a>
					
									<h2>News</h2>
				</div>
			</div>
		</div>

		<div class="row r14">
			<div class="col-lg-10 offset-lg-1">
				<div class="row">
												<div class="col-sm-6 col-md-3">
								<div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
										  <article class="post-171563 post type-post status-publish format-standard has-post-thumbnail hentry category-google category-programs-apps tag-google tag-google-business-app" id="post-171563">

    <header class="entry-header">
    <a href="https://memeburn.com/2020/01/google-business-app/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2020/01/Ghost-in-the-Shell_-via-Netflix-Japan-2-1-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2020/01/Ghost-in-the-Shell_-via-Netflix-Japan-2-1-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/2020/01/google-business-app/" rel="bookmark">Google&#8217;s reportedly developing an all-in-one business app</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>Google is reportedly developing a new all-in-one app that combines its business and communication tools into a work hub. According to The Verge (via&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/shereesamoodley/">Shereesa Moodley</a></span></span>            <span class="category"><a href="https://memeburn.com/category/tech-industry-news/big-tech/google/">Google</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/2020/01/google-business-app/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2020-01-29T15:10:46+02:00">29 Jan 2020</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
								</div>
							</div>
													<div class="col-sm-6 col-md-3">
								<div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
										  <article class="post-171558 post type-post status-publish format-standard has-post-thumbnail hentry category-facebook tag-facebook tag-off-facebook-activity" id="post-171558">

    <header class="entry-header">
    <a href="https://memeburn.com/2020/01/off-facebook-activity-tool/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2020/01/Ghost-in-the-Shell_-via-Netflix-Japan-1-1-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2020/01/Ghost-in-the-Shell_-via-Netflix-Japan-1-1-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/2020/01/off-facebook-activity-tool/" rel="bookmark">Off-Facebook Activity: view and change how Facebook tracks you around the web</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>Facebook on Tuesday launched Off-Facebook Activity, a feature that allows you to manage the information third-party websites share with Facebook. Previously called Clear History&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/shereesamoodley/">Shereesa Moodley</a></span></span>            <span class="category"><a href="https://memeburn.com/category/social-media/facebook/">Facebook</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/2020/01/off-facebook-activity-tool/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2020-01-29T11:09:32+02:00">29 Jan 2020</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
								</div>
							</div>
													<div class="col-sm-6 col-md-3">
								<div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
										  <article class="post-171549 post type-post status-publish format-standard has-post-thumbnail hentry category-google category-programs-apps tag-google tag-google-translate tag-google-translate-transcribe-tool" id="post-171549">

    <header class="entry-header">
    <a href="https://memeburn.com/2020/01/google-real-time-transcribe-foreign-languages/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2020/01/Ghost-in-the-Shell_-via-Netflix-Japan-1-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2020/01/Ghost-in-the-Shell_-via-Netflix-Japan-1-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/2020/01/google-real-time-transcribe-foreign-languages/" rel="bookmark">Google is working on a real-time transcribe tool for foreign languages</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>At a press event in San Francisco on Tuesday, Google revealed a new tool coming to its Translate app on Android that will help&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/shereesamoodley/">Shereesa Moodley</a></span></span>            <span class="category"><a href="https://memeburn.com/category/tech-industry-news/big-tech/google/">Google</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/2020/01/google-real-time-transcribe-foreign-languages/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2020-01-29T10:15:41+02:00">29 Jan 2020</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
								</div>
							</div>
													<div class="col-sm-6 col-md-3">
								<div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
										  <article class="post-171553 post type-post status-publish format-standard has-post-thumbnail hentry category-infrastructure tag-loadshedding-2 tag-2019-eskom-power-crisis tag-electricity tag-eskom tag-eskom-power-crisis tag-load-shedding tag-south-africa" id="post-171553">

    <header class="entry-header">
    <a href="https://memeburn.com/2020/01/eskom-load-shedding-wednesday/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2019/12/z-32-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2019/12/z-32-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/2020/01/eskom-load-shedding-wednesday/" rel="bookmark">Eskom is burning diesel to keep load shedding at bay today</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>There&#8217;s a low risk of load shedding today in South Africa, but that&#8217;s largely due to Eskom burning diesel to keep up with demand&#8230;.</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/andywalker/">Andy Walker</a></span></span>            <span class="category"><a href="https://memeburn.com/category/future-technology/infrastructure/">Infrastructure</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/2020/01/eskom-load-shedding-wednesday/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2020-01-29T10:07:01+02:00">29 Jan 2020</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
								</div>
							</div>
										</div>
			</div>
		</div>

	</div>

</div><!-- Wrapper end -->




<div class="footer wrapper " id="wrapper-footer">

<div class="wrapper wrapper--grey">
	<div class="container-fluid  ">
		<div class="row">
				<div class="col-md-8 text-center">
					<ul class="footer__menu mb-4 mb-md-0">
						<!-- <li><a href="http://memeburn.com/terms-conditions">Terms & Conditions</a></li> -->
						<li><a href="http://memeburn.com/memeburn-privacy-policy">Privacy Policy</a></li>
						<li><a href="http://memeburn.com/advertise">Advertise with us</a></li>
						<li><a href="http://memeburn.com/contribute">Contribute</a></li>
						<li><a href="http://jobsburn.com/" target="_blank">Jobs</a></li>
					</ul>
				</div>
				<div class="col-md-4 text-center">
					<ul class="footer__sprites">
						<li><a href="http://www.fipp.com/about-fipp" target="_blank" class="footer__sprite footer__sprite--fipp"></a></li>
						<li><a href="http://www.iabsa.net/" target="_blank" class="footer__sprite footer__sprite--iabsa"></a></li>
					</ul>
				</div>
		</div>
	</div>
</div>

<div class="wrapper wrapper--dark-grey">
	<div class="container-fluid ">
		<div class="row">
				<div class="col-md-6 text-center text-md-left">
					<div class="footer__monologo"></div>
					<p>&copy; Memeburn 2018, a Burn Media publication.</p>
				</div>
				<div class="col-md-6 text-center text-md-right footer__bottom">
					<p>No article may be published or reproduced without prior written permission from Memeburn.</p>
				</div>
		</div>
	</div>
</div>

</div><!-- wrapper end -->

</div><!-- #page we need this extra closing tag here -->

<div class="cookie_container">
	<img src="https://s5.cdn.memeburn.com/wp-content/themes/Burnmedia/assets/cookie.png" alt="cookie image" class="cookie">
	<h4>We use cookies</h4>
	<p>To improve your experience, deliver personalised content and advertising. Find out more by reading our <a href="https://memeburn.com/memeburn-privacy-policy/">cookie policy</a>.</p>
	<a class="cookie_accept">Accept</a>
</div>

<div class="footerSub text-left text-md-center d-none d-sm-block">
	<p><a href="#" class="footerSub__button"><b>Sign up</b> to our newsletter to get the latest in digital insights.</a> <a href="#" class="footerSub__button footerSub__button--bordered d-none d-md-inline-block">sign up</a></p>
	<a href="#" class="closeSubButton"></a>
</div>

<div class="subscribe_overlay">
	<div class="close_subscription close_subscription__overlay"></div>
	<div class="loader"></div>
	<div class="subscribe_container">
		<a href="#" class="close close_subscription"></a>

					<div class="sub_form_header">
				<h3>Welcome to Memeburn</h3>
				<p>Sign up to our newsletter to get the latest in digital insights.</p>
			</div>
			<div id="subscribeFrame">
				<iframe src="https://secure2.everlytic.net/public/forms/get/LB2wHRdL7mBnvuC2/MDQ5NDlhODE3MjRhZDdhZGUxYWRmZDhlNDBhMDM4OWY5ZjFhZTVmMw=="></iframe>
			</div>

				
		<div class="sub_form_footer">
			<p>By signing up for this email you agree to receive the latest info from Burnmedia Group.</p>
			<p>Learn more via our <a href="#">Privacy Policy</a>.</p>
		</div>
	</div>
</div>

<!-- Make 1 for live -->
	<div class="survey_container xoxo">
		<p class="survey_counter"></p>
		<a href="#" class="survey_closer"></a>
			</div>

<div class="interstitial">
	<!-- /6979103/Site_Interstitial_978x418 -->
	<div class="widget-wrap widget-wrap--grey">
		<div id='div-gpt-ad-interstitial-wrapper' class="d-none d-lg-block"></div>
		<div id='div-gpt-ad-interstitial-mobile-wrapper' class="d-lg-none"></div>
	</div>
</div>



<script>
	var show_interstitial = 1</script>

<!-- HFCM by 99 Robots - Snippet # 1: Tracking Code -->
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-30861291-1', 'auto',{'name': 'burnmedia'});
        ga('create', 'UA-15557663-1', 'auto');
        ga('send', 'pageview');
        ga('burnmedia.send', 'pageview'); // Send page view for new tracker.
		if(v_inter_count == 1){
			ga('send', 'event', 'Interstitial Shown', 'Display Interstitial', 'Display Interstitial', 2);
		}
    </script>
		<!-- COPYRIGHT EFFECTIVE MEASURE -->
	<script type="text/javascript">
		(function () {
			var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
			em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
		})();
	</script>
	
	<script type="text/javascript" async defer src="https://apis.google.com/js/platform.js?publisherid=116166838467922456338"></script>

	<noscript>
		<img src="https://za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
	</noscript>
	<!--END EFFECTIVE MEASURE CODE -->
<!-- /end HFCM by 99 Robots -->
<script type='text/javascript' src='https://memeburn.com/wp-content/themes/Burnmedia//js/popper.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/OwlCarousel2/2.3.4/owl.carousel.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-timeago/1.6.4/jquery.timeago.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/headroom/0.9.4/headroom.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/headroom/0.9.4/jQuery.headroom.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://memeburn.com/wp-content/themes/Burnmedia//js/custom.js?ver=.1570710771'></script>
<script type='text/javascript' src='https://memeburn.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>

</body>

</html>

