<!DOCTYPE html>
<html lang="en-ZA">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<meta name="mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-title" content="Memeburn - Internet+Culture">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://memeburn.com/xmlrpc.php">
	<link rel="shortcut icon" href="https://s5.cdn.memeburn.com/wp-content/themes/Burnmedia/favicon.ico" />
	<title>Watch Together: You can now watch videos and series with friends on Facebook Messenger - Memeburn</title>

<!-- This site is optimized with the Yoast SEO plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Facebook is rolling out a new feature -- Watch Together -- which lets you watch series, movies, and other videos with friends using Facebook Messenger."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://memeburn.com/2020/09/watch-together-watch-videos-and-series-with-friends-on-facebook-messenger/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Watch Together: You can now watch videos and series with friends on Facebook Messenger - Memeburn" />
<meta property="og:description" content="Facebook is rolling out a new feature -- Watch Together -- which lets you watch series, movies, and other videos with friends using Facebook Messenger." />
<meta property="og:url" content="https://memeburn.com/2020/09/watch-together-watch-videos-and-series-with-friends-on-facebook-messenger/" />
<meta property="og:site_name" content="Memeburn" />
<meta property="article:tag" content="Facebook" />
<meta property="article:tag" content="messenger" />
<meta property="article:tag" content="together" />
<meta property="article:tag" content="videos" />
<meta property="article:tag" content="watch" />
<meta property="article:section" content="Facebook" />
<meta property="article:published_time" content="2020-09-16T08:03:23+00:00" />
<meta property="article:modified_time" content="2020-09-16T08:08:10+00:00" />
<meta property="og:updated_time" content="2020-09-16T08:08:10+00:00" />
<meta property="og:image" content="https://s5.cdn.memeburn.com/wp-content/uploads/2020/09/facebook-messenger-watch-together.jpg" />
<meta property="og:image:secure_url" content="https://s5.cdn.memeburn.com/wp-content/uploads/2020/09/facebook-messenger-watch-together.jpg" />
<meta property="og:image:width" content="890" />
<meta property="og:image:height" content="501" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Facebook is rolling out a new feature -- Watch Together -- which lets you watch series, movies, and other videos with friends using Facebook Messenger." />
<meta name="twitter:title" content="Watch Together: You can now watch videos and series with friends on Facebook Messenger - Memeburn" />
<meta name="twitter:image" content="https://s5.cdn.memeburn.com/wp-content/uploads/2020/09/facebook-messenger-watch-together.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://memeburn.com/#website","url":"https://memeburn.com/","name":"Memeburn","potentialAction":{"@type":"SearchAction","target":"https://memeburn.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://memeburn.com/2020/09/watch-together-watch-videos-and-series-with-friends-on-facebook-messenger/#primaryimage","url":"https://s5.cdn.memeburn.com/wp-content/uploads/2020/09/facebook-messenger-watch-together.jpg","width":890,"height":501,"caption":"facebook messenger watch together"},{"@type":"WebPage","@id":"https://memeburn.com/2020/09/watch-together-watch-videos-and-series-with-friends-on-facebook-messenger/#webpage","url":"https://memeburn.com/2020/09/watch-together-watch-videos-and-series-with-friends-on-facebook-messenger/","inLanguage":"en-ZA","name":"Watch Together: You can now watch videos and series with friends on Facebook Messenger - Memeburn","isPartOf":{"@id":"https://memeburn.com/#website"},"primaryImageOfPage":{"@id":"https://memeburn.com/2020/09/watch-together-watch-videos-and-series-with-friends-on-facebook-messenger/#primaryimage"},"datePublished":"2020-09-16T08:03:23+00:00","dateModified":"2020-09-16T08:08:10+00:00","author":{"@id":"https://memeburn.com/#/schema/person/82e7cea7cd0780db0d67275417927a7c"},"description":"Facebook is rolling out a new feature -- Watch Together -- which lets you watch series, movies, and other videos with friends using Facebook Messenger."},{"@type":["Person"],"@id":"https://memeburn.com/#/schema/person/82e7cea7cd0780db0d67275417927a7c","name":"Megan Ellis","image":{"@type":"ImageObject","@id":"https://memeburn.com/#authorlogo","url":"https://secure.gravatar.com/avatar/07850e191a68ece33642e4255ea4e433?s=96&d=mm&r=g","caption":"Megan Ellis"},"description":"Megan has been writing about technology since 2016, but takes pride in being a life-long technophile and nerd. She holds two post-graduate qualifications - a BJourn in New Media and BA Hons in Linguistics.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Memeburn &raquo; Feed" href="https://memeburn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Memeburn &raquo; Comments Feed" href="https://memeburn.com/comments/feed/" />
<!-- Powered by Shareaholic; Grow your Audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/memeburn.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/memeburn.com\/wp-admin\/admin-ajax.php"},"site_id":"c407f53da17ef7f37d4176c0d2f334ad","url_components":{"year":"2020","monthnum":"09","day":"16","hour":"10","minute":"03","second":"23","post_id":"174021","postname":"watch-together-watch-videos-and-series-with-friends-on-facebook-messenger","category":"social-media"}};
  //]]>
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='c407f53da17ef7f37d4176c0d2f334ad' async ></script>
<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Memeburn' />
<meta name='shareaholic:language' content='en-ZA' />
<meta name='shareaholic:url' content='https://memeburn.com/2020/09/watch-together-watch-videos-and-series-with-friends-on-facebook-messenger/' />
<meta name='shareaholic:keywords' content='facebook, messenger, together, videos, watch, facebook watch together, news, social, post' />
<meta name='shareaholic:article_published_time' content='2020-09-16T10:03:23+02:00' />
<meta name='shareaholic:article_modified_time' content='2020-09-16T10:08:10+02:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Megan Ellis' />
<meta name='shareaholic:site_id' content='c407f53da17ef7f37d4176c0d2f334ad' />
<meta name='shareaholic:wp_version' content='8.13.10' />
<meta name='shareaholic:image' content='https://s5.cdn.memeburn.com/wp-content/uploads/2020/09/facebook-messenger-watch-together-640x360.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/memeburn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://memeburn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='elb-css'  href='https://memeburn.com/wp-content/plugins/easy-liveblogs/assets/css/easy-liveblogs.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='OwlCarousel-css'  href='//cdnjs.cloudflare.com/ajax/libs/OwlCarousel2/2.3.4/assets/owl.carousel.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='burnmedia-styles-css'  href='https://memeburn.com/wp-content/themes/Burnmedia/css/theme.min.css?ver=.1585208241' type='text/css' media='all' />
<link rel='stylesheet' id=' add_google_fonts -css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C600%2C700%2C800&#038;ver=5.2.3' type='text/css' media='all' />
<script type='text/javascript' src='https://memeburn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://memeburn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var elb = {"ajax_url":"https:\/\/memeburn.com\/wp-admin\/admin-ajax.php","interval":"30","status":"","liveblog":"174021","new_post_msg":"There is %s update.","new_posts_msg":"There are %s updates.","now_more_posts":"That's it."};
/* ]]> */
</script>
<script type='text/javascript' src='https://memeburn.com/wp-content/plugins/easy-liveblogs/assets/js/easy-liveblogs.js?ver=1.1'></script>
<link rel='https://api.w.org/' href='https://memeburn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://memeburn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s5.cdn.memeburn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://memeburn.com/?p=174021' />
<link rel="alternate" type="application/json+oembed" href="https://memeburn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmemeburn.com%2F2020%2F09%2Fwatch-together-watch-videos-and-series-with-friends-on-facebook-messenger%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://memeburn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmemeburn.com%2F2020%2F09%2Fwatch-together-watch-videos-and-series-with-friends-on-facebook-messenger%2F&#038;format=xml" />
<!-- HFCM by 99 Robots - Snippet # 2: Facebook Pixel -->
<!-- Facebook Pixel Code -->
                <script>
                    !function (f, b, e, v, n, t, s)
                    {
                        if (f.fbq)
                            return;n = f.fbq = function () {
                            n.callMethod ?
                                    n.callMethod.apply(n, arguments) : n.queue.push(arguments)
                        };
                        if (!f._fbq)
                            f._fbq = n;
                        n.push = n;
                        n.loaded = !0;
                        n.version = '2.0';
                        n.queue = [];
                        t = b.createElement(e);
                        t.async = !0;
                        t.src = v;
                        s = b.getElementsByTagName(e)[0];
                        s.parentNode.insertBefore(t, s)
                    }(window, document, 'script',
                            'https://connect.facebook.net/en_US/fbevents.js');
                    fbq('init', '718383688349325');
                    fbq('track', 'PageView');
                </script>
                <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=718383688349325&ev=PageView&noscript=1"/></noscript>
                <!-- DO NOT MODIFY -->
                <!-- End Facebook Pixel Code -->
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 3: Favicon -->
<link rel="icon" href="https://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-180x180.png" />
<meta name="msapplication-TileImage" content="https://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-270x270.png" />
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 4: Stream Tag Manager -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KL4JLZV');</script>
<!-- End Google Tag Manager -->
<!-- /end HFCM by 99 Robots -->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="https://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-1-270x270.png" />

	<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
			'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
    })();
    </script>
    <script>
			let segments = 4
		let homepage = segments == 1
		let category = segments == 3
		let single =  segments == 4
		let desktop = window.innerWidth > 991
		let takeover = false
						googletag.cmd.push(function() {
							if (desktop) {
								googletag.defineSlot('/6979103/Memeburn_Interstitial_978x418', [[978, 418], [970, 250]], 'div-gpt-ad-interstitial-wrapper').addService(googletag.pubads());
							} else {
								googletag.defineSlot('/6979103/Memeburn_Mobi_Interstitial_300x250', [300, 250], 'div-gpt-ad-interstitial-mobile-wrapper').addService(googletag.pubads());
							}
							googletag.enableServices();
						});
				
			
					googletag.cmd.push(function() {

						if (desktop) {

								if(takeover) {
									googletag.defineSlot('/6979103/Memeburn_CF_1400X740_skin', [1, 1], 'div-gpt-ad-1551778844031-0').addService(googletag.pubads()).setTargeting('memeburn','social-media');
								}


									googletag.defineSlot('/6979103/Memeburn_BL_ATF_970x250', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1551777435350-0').addService(googletag.pubads()).setTargeting('memeburn','social-media');
									googletag.defineSlot('/6979103/Memeburn_BL_BTF_970x250', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1551777502145-0').addService(googletag.pubads()).setTargeting('memeburn','social-media');
									googletag.defineSlot('/6979103/Memeburn_BL_BTF_970x250', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1551777502145-1').addService(googletag.pubads()).setTargeting('memeburn','social-media');

									googletag.defineSlot('/6979103/Memeburn_HPS_BTF_300x600', [[300, 1050], [160, 600], [300, 600]], 'div-gpt-ad-1551777687680-0').addService(googletag.pubads()).setTargeting('memeburn','social-media');

									googletag.defineSlot('/6979103/Memeburn_MR_ATF_300x250', [300, 250], 'div-gpt-ad-1551777767787-0').addService(googletag.pubads()).setTargeting('memeburn','social-media');
									googletag.defineSlot('/6979103/Memeburn_MR_BTF_300x250', [300, 250], 'div-gpt-ad-1551777818063-0').addService(googletag.pubads()).setTargeting('memeburn','social-media');


									googletag.defineSlot('/6979103/Memeburn_HPS_ATF_300x600', [[300, 600], [300, 1050], [160, 600]], 'div-gpt-ad-1551777618915-0').addService(googletag.pubads()).setTargeting('memeburn','social-media');


						} else {

								// Mobile

									googletag.defineSlot('/6979103/Memeburn_Mobi_ATF_300x600', [300, 600], 'div-gpt-ad-1551864977762-0').addService(googletag.pubads()).setTargeting('memeburn','social-media');
									googletag.defineSlot('/6979103/Memeburn_Mobi_BTF_300x250', [300, 250], 'div-gpt-ad-1551865211289-0').addService(googletag.pubads()).setTargeting('memeburn','social-media');
									googletag.defineSlot('/6979103/Memeburn_Mobi_CTF_300x250', [300, 250], 'div-gpt-ad-1551865116752-0').addService(googletag.pubads()).setTargeting('memeburn','social-media');

									googletag.defineSlot('/6979103/Memeburn_Mobi_ATF_300x250', [300, 250], 'div-gpt-ad-1551865051499-0').addService(googletag.pubads()).setTargeting('memeburn','social-media');

						}

						googletag.pubads().enableAsyncRendering();

						googletag.pubads().setTargeting('url','ries-with-friends-on-facebook-messenger/');
						googletag.enableServices();
					});
			
			    </script>

</head>
<body class="post-template-default single single-post postid-174021 single-format-standard site__1 group-blog">

<div class="hfeed site" id="page">

<div class="nav-headroom">

	<div class="nav-top">
		<div class="z-up z-up--charcoal">
			<div class="container-fluid">
				<div class="row">
					<div class="col-7 col-sm-4">
						<a href="#" class="h6 -bold toggle-body" data-toggleclass="burn-mega--open">Burn Media Sites <i class="ml-1 icon-chevron"></i></a> 
					</div>
					<div class="col-5 col-sm-8 text-right">
						<ul class="nav-top_links d-none d-sm-inline-block">
							<li><a href="https://memeburn.com/about" class="h6 -semibold">About</a></li>
							<li><a href="https://memeburn.com/contact" class="h6 -semibold">Contact</a></li>
							<li><a href="https://memeburn.com/advertise" class="h6 -semibold">Advertise</a></li>
						</ul>
						<a href="#" class="h6 -bold toggle-body" data-toggleclass="burn-social-list--open">Follow Us <i class="ml-1 icon-chevron"></i></a>
					</div>
				</div>
			</div>
		</div>

		<div class="burn-mega-menu">
		<div class="container-fluid">
      <div class="row">
        <div class="col-lg-10 offset-lg-1">
          <div class="row">
            <div class="col-3 d-none d-md-block">
              <ul class="burn-mega__sidemenu list-unstyled">
                <li class="bms site--1">
                  <a href="#memeburn" class="megaswitch themelink active" data-target="megasite-1">
                    <span>Memeburn</span>Tech-savvy insight and analysis
                  </a>
                </li>
                <li class="bms site--2">
                  <a href="#ventureburn" class="megaswitch themelink" data-target="megasite-2" >
                    <span>Ventureburn</span>Startup news for emerging markets
                  </a>
                </li>
                <li class="bms site--3">
                  <a href="#gearburn" class="megaswitch themelink" data-target="megasite-3" >
                    <span>Gearburn</span>Incisive reviews for the gadget obsessed
                  </a>
                </li>
                <li class="bms site--4">
                  <a href="#motorburn" class="megaswitch themelink" data-target="megasite-4" >
                    <span>Motorburn</span>Because cars are gadgets
                  </a>
                </li>
                <!-- <li class="bms site--5">
                  <a href="http://jobsburn.com" target="blank" class="themelink">
                    <span>Jobsburn</span>Digital industry jobs for the anti 9 to 5!
                  </a>
                </li> -->
              </ul>
            </div>
            <div class="col-12 col-md-9">

                            <div class="megasite megasite-1 site__1 active">
                <div class="row megabar">
                  <div class="col-8 col-md-4">
                  
                    <!-- Memeburn -->
                                          <a href="https://memeburn.com" class="logo__site logo__site--1"></a>
                    
                    <!-- Ventureburn -->
                    
                    <!-- Gearburn -->
                    
                    <!-- Motorburn -->
                                        
                  </div>
                  <div class="col-4 col-md-8 text-right">
                      <div class="d-none d-md-block">
                      
                  
                    <!-- Memeburn -->
                                          <a href="https://memeburn.com/" class="burn-mega__more float-right">More<i class="icon-chevron"></i></a>
                    
                    <!-- Ventureburn -->
                    
                    <!-- Gearburn -->
                    
                    <!-- Motorburn -->
                                        
                        <div class="menu-primary-menu-container"><ul id="nav-bar-menu" class="nav-bar__categories nav-bar__categories--drop"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171627 nav-item"><a title="Coronavirus" href="https://memeburn.com/tag/2019-new-coronavirus-outbreak" class="nav-link">Coronavirus</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-170749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170749 nav-item"><a title="Eskom Crisis" href="https://memeburn.com/tag/Eskom" class="nav-link">Eskom Crisis</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-173981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173981 nav-item"><a title="Tech" href="https://memeburn.com/gearburn/" class="nav-link">Tech</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-155692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-155692 nav-item"><a title="South Africa" href="http://memeburn.com/tag/south-africa" class="nav-link">South Africa</a>
<ul class="dropdown-menu"  role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-156990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156990 nav-item"><a title="Cape Town" href="http://memeburn.com/tag/cape-town" class="dropdown-item">Cape Town</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-156992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156992 nav-item"><a title="Johannesburg" href="http://memeburn.com/tag/johannesburg" class="dropdown-item">Johannesburg</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-140257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140257 nav-item"><a title="TV &amp; Movies" href="https://memeburn.com/category/geek-culture/tv-movies/" class="nav-link">TV &#038; Movies</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-48042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-48042 nav-item"><a title="Social" href="/category/social-media" class="nav-link">Social</a>
<ul class="dropdown-menu"  role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-48070" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-48070 nav-item"><a title="Facebook" href="https://memeburn.com/category/social-media/facebook/" class="dropdown-item">Facebook</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-140245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140245 nav-item"><a title="Instagram" href="https://memeburn.com/category/social-media/instagram/" class="dropdown-item">Instagram</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-140248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140248 nav-item"><a title="Snapchat" href="https://memeburn.com/category/social-media/snapchat/" class="dropdown-item">Snapchat</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-48076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48076 nav-item"><a title="Twitter" href="https://memeburn.com/category/social-media/twitter/" class="dropdown-item">Twitter</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-140251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140251 nav-item"><a title="YouTube" href="https://memeburn.com/category/social-media/youtube/" class="dropdown-item">YouTube</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-140250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140250 nav-item"><a title="WhatsApp" href="https://memeburn.com/category/social-media/whatsapp/" class="dropdown-item">WhatsApp</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-158590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158590 nav-item"><a title="Apps" href="https://memeburn.com/category/tech-industry-news/programs-apps/" class="nav-link">Apps</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-145063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-145063 nav-item"><a title="Future Tech" href="https://memeburn.com/category/future-technology/" class="nav-link">Future Tech</a>
<ul class="dropdown-menu"  role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-145064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145064 nav-item"><a title="Bio &amp; Health Tech" href="https://memeburn.com/category/future-technology/bio-technology/" class="dropdown-item">Bio &#038; Health Tech</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-145065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145065 nav-item"><a title="Internet of Things" href="https://memeburn.com/category/future-technology/internet-of-things/" class="dropdown-item">Internet of Things</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-145069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145069 nav-item"><a title="Space Technology" href="https://memeburn.com/category/future-technology/space-technology/" class="dropdown-item">Space Technology</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-145070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145070 nav-item"><a title="Transport &amp; Travel" href="https://memeburn.com/category/future-technology/transport-technology/" class="dropdown-item">Transport &#038; Travel</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-145071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145071 nav-item"><a title="Virtual &amp; Augmented Reality" href="https://memeburn.com/category/future-technology/virtual-reality/" class="dropdown-item">Virtual &#038; Augmented Reality</a></li>
</ul>
</li>
</ul></div>                      </div>
                      <div class="d-md-none megatoggle float-right" data-target="megasite-1"></div>
                  </div>
                  <div class="col-12">
                    <hr class="megabar--bb">
                  </div>
                </div>
                <div class="row mb-md-4 megacontent">
                                              <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-174030 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-address tag-briefing tag-level-1 tag-live tag-online tag-ramaphosa tag-south-africa tag-watch" id="post-174030">

    <header class="entry-header">
    <a href="https://memeburn.com/2020/09/level-1-coming-how-to-watch-ramaphosas-national-address-tonight-online/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2020/09/president-cyril-ramaphosa-300x171.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2020/09/president-cyril-ramaphosa-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/2020/09/level-1-coming-how-to-watch-ramaphosas-national-address-tonight-online/" rel="bookmark">Level 1 coming? How to watch Ramaphosa&#8217;s national address tonight online</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>President Cyril Ramaphosa will address South Africans at 7pm tonight (16 September) on whether the country will make the move to Level 1 lockdown&#8230;.</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/megan-ellis/">Megan Ellis</a></span></span>            <span class="category"><a href="https://memeburn.com/category/news/">News</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/2020/09/level-1-coming-how-to-watch-ramaphosas-national-address-tonight-online/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2020-09-16T11:52:56+02:00">16 Sep 2020</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-174021 post type-post status-publish format-standard has-post-thumbnail hentry category-facebook category-news category-social-media tag-facebook tag-messenger tag-together tag-videos tag-watch" id="post-174021">

    <header class="entry-header">
    <a href="https://memeburn.com/2020/09/watch-together-watch-videos-and-series-with-friends-on-facebook-messenger/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2020/09/facebook-messenger-watch-together-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2020/09/facebook-messenger-watch-together-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/2020/09/watch-together-watch-videos-and-series-with-friends-on-facebook-messenger/" rel="bookmark">Watch Together: You can now watch videos and series with friends on Facebook Messenger</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>Facebook is rolling out a new feature &#8212; Watch Together &#8212; which lets you watch series, movies, and other videos with friends using Facebook&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/megan-ellis/">Megan Ellis</a></span></span>            <span class="category"><a href="https://memeburn.com/category/social-media/facebook/">Facebook</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/2020/09/watch-together-watch-videos-and-series-with-friends-on-facebook-messenger/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2020-09-16T10:03:23+02:00">16 Sep 2020</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-174015 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-social-media tag-reels tag-shorts tag-tik-tok tag-tiktok tag-videos tag-youtube" id="post-174015">

    <header class="entry-header">
    <a href="https://memeburn.com/2020/09/shorts-youtube-launches-tiktok-competitor/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2020/09/youtube-shorts-300x169.png)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2020/09/youtube-shorts-150x150.png)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/2020/09/shorts-youtube-launches-tiktok-competitor/" rel="bookmark">Shorts: YouTube launches TikTok competitor</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>Possibly smelling blood in the water due to the ongoing TikTok saga, YouTube has launched a competing service on the video platform with Shorts&#8230;.</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/megan-ellis/">Megan Ellis</a></span></span>            <span class="category"><a href="https://memeburn.com/category/news/">News</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/2020/09/shorts-youtube-launches-tiktok-competitor/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2020-09-15T15:52:00+02:00">15 Sep 2020</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                        
                    
                                      <div class="col-12 text-right d-md-none site--1">
                      <a href="#" class="burn-mega__more mt-0 mb-3">More<i class="icon-chevron"></i></a>
                  </div>
                </div>
              </div>
                            <div class="megasite megasite-2 site__2">
                <div class="row megabar">
                  <div class="col-8 col-md-4">
                  
                    <!-- Memeburn -->
                    
                    <!-- Ventureburn -->
                                          <a href="https://ventureburn.com" class="logo__site logo__site--2"></a>
                    
                    <!-- Gearburn -->
                    
                    <!-- Motorburn -->
                                        
                  </div>
                  <div class="col-4 col-md-8 text-right">
                      <div class="d-none d-md-block">
                      
                  
                    <!-- Memeburn -->
                    
                    <!-- Ventureburn -->
                                          <a href="https://ventureburn.com/" class="burn-mega__more float-right">More<i class="icon-chevron"></i></a>
                    
                    <!-- Gearburn -->
                    
                    <!-- Motorburn -->
                                        
                        <div class="menu-primary-menu-container"><ul id="nav-bar-menu" class="nav-bar__categories nav-bar__categories--drop"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-149823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149823 nav-item"><a title="News" href="https://ventureburn.com/category/startup-news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-62226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62226 nav-item"><a title="Startups" href="https://ventureburn.com/category/startups/" class="nav-link">Startups</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-62355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62355 nav-item"><a title="VC" href="https://ventureburn.com/category/venture-capital/" class="nav-link">VC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-126824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126824 nav-item"><a title="Crypto" href="https://ventureburn.com/category/cryptocurrency/" class="nav-link">Crypto</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-119848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119848 nav-item"><a title="Events" href="https://ventureburn.com/category/events/" class="nav-link">Events</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-149909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149909 nav-item"><a title="Directories" href="https://ventureburn.com/category/startup-directories/" class="nav-link">Directories</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-168378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168378 nav-item"><a title="Techpoint Africa" href="https://ventureburn.com/category/techpoint-africa-2/" class="nav-link">Techpoint Africa</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-149548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149548 nav-item"><a title="Young Entrepreneurs" href="http://ventureburn.com/category/young-entrepreneurs/" class="nav-link">Young Entrepreneurs</a></li>
</ul></div>                      </div>
                      <div class="d-md-none megatoggle float-right" data-target="megasite-2"></div>
                  </div>
                  <div class="col-12">
                    <hr class="megabar--bb">
                  </div>
                </div>
                <div class="row mb-md-4 megacontent">
                                              <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-170733 post type-post status-publish format-standard has-post-thumbnail hentry category-venture-capital tag-edtech-startup-south-africa tag-valenture-institute" id="post-170733">

    <header class="entry-header">
    <a href="https://ventureburn.com/2020/09/sa-edtech-startup-receives-7-million-investment/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/2/2020/09/Rob-Paddock-CEO-Founder-of-Valenture-Institute-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/2/2020/09/Rob-Paddock-CEO-Founder-of-Valenture-Institute-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://ventureburn.com/2020/09/sa-edtech-startup-receives-7-million-investment/" rel="bookmark">SA edtech startup receives $7-million investment </a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>South Africa edtech startup, Valenture Institute has secured a $7-million investment from Coursera investor, GSV Ventures. The investment will be used towards the high-tech enabled boutique&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://ventureburn.com/author/staff-reporter/">Staff Reporter</a></span></span>            <span class="category"><a href="https://ventureburn.com/category/venture-capital/">Venture capital</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://ventureburn.com/2020/09/sa-edtech-startup-receives-7-million-investment/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2020-09-16T12:40:52+02:00">16 Sep 2020</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-170726 post type-post status-publish format-standard has-post-thumbnail hentry category-startup-news tag-events-and-venues tag-getven tag-tech-startup-south-africa" id="post-170726">

    <header class="entry-header">
    <a href="https://ventureburn.com/2020/09/new-sa-tech-startup-to-the-shakeup-events-industry/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/2/2020/09/IMG_6471-edited-GetVen-1-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/2/2020/09/IMG_6471-edited-GetVen-1-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://ventureburn.com/2020/09/new-sa-tech-startup-to-the-shakeup-events-industry/" rel="bookmark">New SA tech startup to shakeup events industry</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>A new tech startup and a first of its kind, GetVen, will launch in Gauteng and the Western Cape at the end of September&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://ventureburn.com/author/ishanichetty/">Ishani Chetty: Editor</a></span></span>            <span class="category"><a href="https://ventureburn.com/category/startup-news/">Startup news</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://ventureburn.com/2020/09/new-sa-tech-startup-to-the-shakeup-events-industry/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2020-09-16T10:37:32+02:00">16 Sep 2020</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-170719 post type-post status-publish format-standard has-post-thumbnail hentry category-startup-news tag-business-news-south-africa tag-french-development-agency tag-kandua tag-startup-news-south-africa" id="post-170719">

    <header class="entry-header">
    <a href="https://ventureburn.com/2020/09/sa-tech-startup-partners-with-french-development-agency/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/2/2020/09/Arjun-Khoosal-Kandua-Co-Founder-and-CTO-edited-1-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/2/2020/09/Arjun-Khoosal-Kandua-Co-Founder-and-CTO-edited-1-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://ventureburn.com/2020/09/sa-tech-startup-partners-with-french-development-agency/" rel="bookmark">SA tech startup partners with French Development Agency</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>South African tech startup, Kandua has partnered with the Agence Française de Développement (AFD ), the French public development finance body. The partnership will&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://ventureburn.com/author/ishanichetty/">Ishani Chetty: Editor</a></span></span>            <span class="category"><a href="https://ventureburn.com/category/startup-news/">Startup news</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://ventureburn.com/2020/09/sa-tech-startup-partners-with-french-development-agency/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2020-09-16T9:34:20+02:00">16 Sep 2020</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                        
                    
                                      <div class="col-12 text-right d-md-none site--2">
                      <a href="#" class="burn-mega__more mt-0 mb-3">More<i class="icon-chevron"></i></a>
                  </div>
                </div>
              </div>
                            <div class="megasite megasite-3 site__3">
                <div class="row megabar">
                  <div class="col-8 col-md-4">
                  
                    <!-- Memeburn -->
                    
                    <!-- Ventureburn -->
                    
                    <!-- Gearburn -->
                                          <a href="https://memeburn.com/gearburn" class="logo__site logo__site--3"></a>
                    
                    <!-- Motorburn -->
                                        
                  </div>
                  <div class="col-4 col-md-8 text-right">
                      <div class="d-none d-md-block">
                      
                  
                    <!-- Memeburn -->
                    
                    <!-- Ventureburn -->
                    
                    <!-- Gearburn -->
                                          <a href="https://memeburn.com/gearburn" class="burn-mega__more float-right">More<i class="icon-chevron"></i></a>
                    
                    <!-- Motorburn -->
                                        
                        <div class="menu-gadgets-container"><ul id="nav-bar-menu" class="nav-bar__categories nav-bar__categories--drop"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-112840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112840 nav-item"><a title="Deals &amp; Sales" href="https://memeburn.com/gearburn/category/deals-sales/" class="nav-link">Deals &#038; Sales</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-34581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34581 nav-item"><a title="Reviews" href="https://memeburn.com/gearburn/category/reviews/" class="nav-link">Reviews</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-34604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34604 nav-item"><a title="Phones" href="https://memeburn.com/gearburn/category/mobile-phones-2/" class="nav-link">Phones</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-112839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112839 nav-item"><a title="Cameras" href="https://memeburn.com/gearburn/category/cameras/" class="nav-link">Cameras</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-34578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34578 nav-item"><a title="Gaming" href="https://memeburn.com/gearburn/category/games/" class="nav-link">Gaming</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-61595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61595 nav-item"><a title="Videos" href="https://memeburn.com/gearburn/category/burnmedia-tv/" class="nav-link">Videos</a></li>
</ul></div>                      </div>
                      <div class="d-md-none megatoggle float-right" data-target="megasite-3"></div>
                  </div>
                  <div class="col-12">
                    <hr class="megabar--bb">
                  </div>
                </div>
                <div class="row mb-md-4 megacontent">
                                              <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-118129 post type-post status-publish format-standard has-post-thumbnail hentry category-apple category-gadget-news category-news category-smartwatches-2 tag-apple tag-series-6 tag-smartwatches tag-watch-6 tag-watch-se" id="post-118129">

    <header class="entry-header">
    <a href="https://memeburn.com/gearburn/2020/09/apple-announces-watch-series-6-and-watch-se/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/3/2020/09/apple-watch-series-6-300x168.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/3/2020/09/apple-watch-series-6-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/gearburn/2020/09/apple-announces-watch-series-6-and-watch-se/" rel="bookmark">Apple announces Watch Series 6 and Watch SE</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>During its 15 September event, Apple unveiled its latest smartwatches &#8212; the Watch Series 6 and its new mid-range brand the Watch SE. The&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/gearburn/author/megan-ellis/">Megan Ellis</a></span></span>            <span class="category"><a href="https://memeburn.com/gearburn/category/apple/">Apple</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/gearburn/2020/09/apple-announces-watch-series-6-and-watch-se/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2020-09-16T11:20:06+02:00">16 Sep 2020</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-118123 post type-post status-publish format-standard has-post-thumbnail hentry category-apple category-news tag-appleevent tag-14039 tag-apple tag-event tag-gearburn" id="post-118123">

    <header class="entry-header">
    <a href="https://memeburn.com/gearburn/2020/09/appleevent-how-to-tune-into-apples-15-sept-unveiling-event/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/3/2020/09/apple-event-300x170.png)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/3/2020/09/apple-event-150x150.png)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/gearburn/2020/09/appleevent-how-to-tune-into-apples-15-sept-unveiling-event/" rel="bookmark">#AppleEvent: How to tune into Apple&#8217;s 15 Sept unveiling event</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>Hype for Apple&#8217;s 15 September event continues to grow, with the hashtag #AppleEvent trending several hours hours before the event was due to start&#8230;.</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/gearburn/author/megan-ellis/">Megan Ellis</a></span></span>            <span class="category"><a href="https://memeburn.com/gearburn/category/apple/">Apple</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/gearburn/2020/09/appleevent-how-to-tune-into-apples-15-sept-unveiling-event/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2020-09-15T14:06:07+02:00">15 Sep 2020</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-118119 post type-post status-publish format-standard has-post-thumbnail hentry category-esports category-games category-news tag-compete tag-csgo tag-esports tag-rog-invitational tag-south-africa tag-tournament" id="post-118119">

    <header class="entry-header">
    <a href="https://memeburn.com/gearburn/2020/09/sas-top-csgo-teams-to-compete-for-r150k-prize-pool-in-asus-rog-finals/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/3/2020/09/asus-invitational-300x167.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/3/2020/09/asus-invitational-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/gearburn/2020/09/sas-top-csgo-teams-to-compete-for-r150k-prize-pool-in-asus-rog-finals/" rel="bookmark">SA&#8217;s top CS:GO teams to compete for R150k prize pool in Asus ROG finals</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>As the Asus ROG Invitational II finals take place this weekend, South Africa&#8217;s top eight CS:GO teams in the tournament will compete for a&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/gearburn/author/megan-ellis/">Megan Ellis</a></span></span>            <span class="category"><a href="https://memeburn.com/gearburn/category/esports/">eSports</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/gearburn/2020/09/sas-top-csgo-teams-to-compete-for-r150k-prize-pool-in-asus-rog-finals/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2020-09-15T13:49:01+02:00">15 Sep 2020</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                        
                    
                                      <div class="col-12 text-right d-md-none site--3">
                      <a href="#" class="burn-mega__more mt-0 mb-3">More<i class="icon-chevron"></i></a>
                  </div>
                </div>
              </div>
                            <div class="megasite megasite-4 site__4">
                <div class="row megabar">
                  <div class="col-8 col-md-4">
                  
                    <!-- Memeburn -->
                    
                    <!-- Ventureburn -->
                    
                    <!-- Gearburn -->
                    
                    <!-- Motorburn -->
                                          <a href="https://memeburn.com/motorburn" class="logo__site logo__site--4"></a>
                                        
                  </div>
                  <div class="col-4 col-md-8 text-right">
                      <div class="d-none d-md-block">
                      
                  
                    <!-- Memeburn -->
                    
                    <!-- Ventureburn -->
                    
                    <!-- Gearburn -->
                    
                    <!-- Motorburn -->
                                          <a href="https://memeburn.com/motorburn" class="burn-mega__more float-right">More<i class="icon-chevron"></i></a>
                                        
                        <div class="menu-primary-menu-container"><ul id="nav-bar-menu" class="nav-bar__categories nav-bar__categories--drop"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-83650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83650 nav-item"><a title="News" href="https://memeburn.com/motorburn/category/news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-83653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83653 nav-item"><a title="Applications" href="https://memeburn.com/motorburn/category/car-tech/applications-2/" class="nav-link">Applications</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-83654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83654 nav-item"><a title="Galleries" href="/gallery/" class="nav-link">Galleries</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-83759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83759 nav-item"><a title="Cool Concepts" href="https://memeburn.com/motorburn/category/cool-concepts/" class="nav-link">Cool Concepts</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-83760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83760 nav-item"><a title="Video" href="https://memeburn.com/motorburn/category/video/" class="nav-link">Video</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-83868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83868 nav-item"><a title="New Cars" href="https://memeburn.com/motorburn/category/new-cars-2/" class="nav-link">New Cars</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-91733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91733 nav-item"><a title="Autonomous Driving" href="https://memeburn.com/motorburn/category/autonomous-cars-2/" class="nav-link">Autonomous Driving</a></li>
</ul></div>                      </div>
                      <div class="d-md-none megatoggle float-right" data-target="megasite-4"></div>
                  </div>
                  <div class="col-12">
                    <hr class="megabar--bb">
                  </div>
                </div>
                <div class="row mb-md-4 megacontent">
                                              <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-96091 post type-post status-publish format-standard has-post-thumbnail hentry category-car-reviews category-land-rover category-new-cars category-reviews tag-12571 tag-12550 tag-defender tag-land-rover tag-new tag-review" id="post-96091">

    <header class="entry-header">
    <a href="https://memeburn.com/motorburn/2020/09/testing-land-rovers-new-defender-110/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/4/2020/09/land-rover-defender-110-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/4/2020/09/land-rover-defender-110-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/motorburn/2020/09/testing-land-rovers-new-defender-110/" rel="bookmark">Testing Land Rover&#8217;s new Defender 110</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>For the African adventurists at heart, driving a Defender was always seen as a very necessary rite of passage. Iconic in design, if troublingly&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/motorburn/author/lancebranquinho/">Lance Branquinho</a></span></span>            <span class="category"><a href="https://memeburn.com/motorburn/category/reviews/car-reviews/">Car Reviews</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/motorburn/2020/09/testing-land-rovers-new-defender-110/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2020-09-09T14:09:34+02:00">9 Sep 2020</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-96084 post type-post status-publish format-standard has-post-thumbnail hentry category-mercedes-benz-2 category-new-cars-2 category-news tag-12550 tag-a-class tag-a35 tag-amg tag-mercedes tag-new tag-price tag-south-africa" id="post-96084">

    <header class="entry-header">
    <a href="https://memeburn.com/motorburn/2020/09/amg-goes-affordable-with-new-mercedes-a35/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/4/2020/09/Mercedes-A35-300x168.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/4/2020/09/Mercedes-A35-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/motorburn/2020/09/amg-goes-affordable-with-new-mercedes-a35/" rel="bookmark">AMG goes &#8216;affordable&#8217; with new Mercedes A35</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>Mercedes-Benz has added a new nomenclature to its A-Class range, which should be of significant interest to keen drivers who are followers of the&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/motorburn/author/lancebranquinho/">Lance Branquinho</a></span></span>            <span class="category"><a href="https://memeburn.com/motorburn/category/carmakers/mercedes-benz-2/">Mercedes Benz</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/motorburn/2020/09/amg-goes-affordable-with-new-mercedes-a35/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2020-09-02T9:36:42+02:00">2 Sep 2020</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-96076 post type-post status-publish format-standard has-post-thumbnail hentry category-jaguar category-new-cars category-news tag-available tag-f-type tag-jaguar tag-price tag-south-africa" id="post-96076">

    <header class="entry-header">
    <a href="https://memeburn.com/motorburn/2020/08/updated-f-type-brings-jaguars-best-to-south-africa/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/4/2020/08/F-TYPE-R-Coupé-P575-34-300x168.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/4/2020/08/F-TYPE-R-Coupé-P575-34-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/motorburn/2020/08/updated-f-type-brings-jaguars-best-to-south-africa/" rel="bookmark">Updated F-Type brings Jaguar&#8217;s best to South Africa</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>Jaguar has introduced the updated version of its iconic F-Type sportscar to the South African market, following from the international reveal in December last&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/motorburn/author/lancebranquinho/">Lance Branquinho</a></span></span>            <span class="category"><a href="https://memeburn.com/motorburn/category/carmakers/jaguar/">Jaguar</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/motorburn/2020/08/updated-f-type-brings-jaguars-best-to-south-africa/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2020-08-12T13:59:18+02:00">12 Aug 2020</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                        
                    
                                      <div class="col-12 text-right d-md-none site--4">
                      <a href="#" class="burn-mega__more mt-0 mb-3">More<i class="icon-chevron"></i></a>
                  </div>
                </div>
              </div>
              
            </div>
          </div>
        </div>
      </div>
		</div>
	</div>	</div>

	<div class="nav-bar">
		<div class="container-fluid">
			<div class="row">
				<div class="col-12 d-block d-lg-flex justify-content-between">
					<div class="float-left">


					<!-- Memeburn -->
												<a href="https://memeburn.com" class="nav-bar__logo">
								Home
							</a>
					
					<!-- Ventureburn -->
					
					<!-- Gearburn -->
					
					<!-- Motorburn -->
										</div>
					<div class="menu-primary-menu-container"><ul id="nav-bar-menu" class="nav-bar__categories"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171627 nav-item"><a title="Coronavirus" href="https://memeburn.com/tag/2019-new-coronavirus-outbreak" class="nav-link">Coronavirus</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170749 nav-item"><a title="Eskom Crisis" href="https://memeburn.com/tag/Eskom" class="nav-link">Eskom Crisis</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173981 nav-item"><a title="Tech" href="https://memeburn.com/gearburn/" class="nav-link">Tech</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-155692 nav-item"><a title="South Africa" href="http://memeburn.com/tag/south-africa" class="nav-link">South Africa</a>
<ul class="dropdown-menu"  role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156990 nav-item"><a title="Cape Town" href="http://memeburn.com/tag/cape-town" class="dropdown-item">Cape Town</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156992 nav-item"><a title="Johannesburg" href="http://memeburn.com/tag/johannesburg" class="dropdown-item">Johannesburg</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140257 nav-item"><a title="TV &amp; Movies" href="https://memeburn.com/category/geek-culture/tv-movies/" class="nav-link">TV &#038; Movies</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-48042 nav-item"><a title="Social" href="/category/social-media" class="nav-link">Social</a>
<ul class="dropdown-menu"  role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-48070 nav-item"><a title="Facebook" href="https://memeburn.com/category/social-media/facebook/" class="dropdown-item">Facebook</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140245 nav-item"><a title="Instagram" href="https://memeburn.com/category/social-media/instagram/" class="dropdown-item">Instagram</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140248 nav-item"><a title="Snapchat" href="https://memeburn.com/category/social-media/snapchat/" class="dropdown-item">Snapchat</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48076 nav-item"><a title="Twitter" href="https://memeburn.com/category/social-media/twitter/" class="dropdown-item">Twitter</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140251 nav-item"><a title="YouTube" href="https://memeburn.com/category/social-media/youtube/" class="dropdown-item">YouTube</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140250 nav-item"><a title="WhatsApp" href="https://memeburn.com/category/social-media/whatsapp/" class="dropdown-item">WhatsApp</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158590 nav-item"><a title="Apps" href="https://memeburn.com/category/tech-industry-news/programs-apps/" class="nav-link">Apps</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-145063 nav-item"><a title="Future Tech" href="https://memeburn.com/category/future-technology/" class="nav-link">Future Tech</a>
<ul class="dropdown-menu"  role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145064 nav-item"><a title="Bio &amp; Health Tech" href="https://memeburn.com/category/future-technology/bio-technology/" class="dropdown-item">Bio &#038; Health Tech</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145065 nav-item"><a title="Internet of Things" href="https://memeburn.com/category/future-technology/internet-of-things/" class="dropdown-item">Internet of Things</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145069 nav-item"><a title="Space Technology" href="https://memeburn.com/category/future-technology/space-technology/" class="dropdown-item">Space Technology</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145070 nav-item"><a title="Transport &amp; Travel" href="https://memeburn.com/category/future-technology/transport-technology/" class="dropdown-item">Transport &#038; Travel</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145071 nav-item"><a title="Virtual &amp; Augmented Reality" href="https://memeburn.com/category/future-technology/virtual-reality/" class="dropdown-item">Virtual &#038; Augmented Reality</a></li>
</ul>
</li>
</ul></div>					<div class="float-right nav-bar__subscribe-wrapper">
						<a href="#" class="btn btn-outline-dark nav-bar__subscribe">Subscribe</a>
						<div class="social-list__wrapper">
							<ul class="social-list">

								<!-- Memeburn -->
																	<li><a href="http://www.facebook.com/memeburn" target="_blank"><i class="icon icon-facebook"></i></a></li>
									<li><a href="http://www.twitter.com/memeburn" target="_blank"><i class="icon icon-twitter"></i></a></li>
								
								<!-- Ventureburn -->
								
								<!-- Gearburn -->
								
								<!-- Motorburn -->
								
								<!-- <li><a href="#"><i class="icon icon-linkedin"></i></a></li>
								<li><a href="#"><i class="icon icon-youtube-play"></i></a></li>
								<li><a href="#"><i class="icon icon-instagram"></i></a></li>
								<li><a href="#"><i class="icon icon-soundcloud"></i></a></li>
								<li><a href="#"><i class="icon icon-rss"></i></a></li> -->
							</ul>
						</div>
						<a href="#" class="btn btn-text nav-bar__icon toggle-body nav-bar__icon--search1" data-toggleclass="burn-search--open"><i class="icon-search"></i></a>
						<a href="#" class="btn btn-text nav-bar__icon toggle-body nav-bar__icon--hamburger d-lg-none" data-toggleclass="burn-menu--open"><i class="icon-hamburger"></i></a>
						<a href="#" class="btn btn-text nav-bar__icon toggle-body nav-bar__icon--menu-close d-lg-none" data-toggleclass="burn-menu--open"><i class="icon-cross"></i></a>
					</div>

					<div class="interstitial__skip d-none d-lg-inline-block">
						<a href="#" class="skip">Skip <i class="icon-chevron"></i></a>
					</div>
				</div>
			</div>
		</div>

	</div>

	<div class="nav-search">
		<div class="container-fluid">
			<div class="row">
				<div class="col-12 d-flex justify-content-between">
					<div class="">
						<span class="btn btn-text nav-bar__icon nav-bar__icon--no-cursor"><i class="icon-search"></i></span>
					</div>
					<div class="nav-search__input">
						<form method="get" id="searchform" action="https://memeburn.com/" role="search">
	<label class="assistive-text d-none" for="s">Search</label>
	<input class="field form-control" id="s" name="s" type="text" placeholder="Search &hellip;" value="">
</form>
					</div>
					<div class="">
						<a href="#" class="btn btn-text nav-bar__icon nav-bar__icon--grey toggle-body" data-toggleclass="burn-search--open"><i class="icon-cross"></i></a>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="interstitial__countdown">
		Continue in <span class="counter">10</span> seconds
	</div>

	<div class="interstitial__skip d-lg-none">
		<a href="#" class="skip">Skip <i class="icon-chevron"></i></a>
	</div>
	
</div>


	<!-- ******************* The Navbar Area ******************* -->

	
<div class="wrapper headroom--single" id="single-wrapper">
	<!-- 970x250 Advert -->
	<div class="wrapper wrapper--grey">
	<div class="py-4 py-md-5"></div>
		<div class="container-fluid">
			<div class="row">
				<div class="col text-center">
					<div class="widget-wrap d-none d-lg-block">
						<!-- Widget: Ad 970x250 ATF -->
						<div><div class="textwidget custom-html-widget"><!-- /6979103/Memeburn_BL_ATF_970x250 -->
<div id='div-gpt-ad-1551777435350-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551777435350-0'); });
</script>
</div></div></div>					</div>
					<div class="widget-wrap d-lg-none">
						<!-- Widget: Ad Mobile 300 x 250 ATF -->
						<div><div class="textwidget custom-html-widget"><!-- /6979103/Memeburn_Mobi_ATF_300x250 -->
<div id='div-gpt-ad-1551865051499-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551865051499-0'); });
</script>
</div></div></div>					</div>
				</div>
			</div>
		</div>
	</div>

	<div id="content" tabindex="-1">

			<main class="site-main" id="main">

							
								<article class="post-174021 post type-post status-publish format-standard has-post-thumbnail hentry category-facebook category-news category-social-media tag-facebook tag-messenger tag-together tag-videos tag-watch" id="post-174021">

<div class="wrapper wrapper--grey single__hero">
	<div class="container-fluid">
		<div class="row">
			<div class="col-lg-10">
				<div class="row">
					<div class="col-12 col-md-9 offset-md-3">
						<header class="entry-header">
							<div class="entry-meta">
							<div class="postblock py-3 single__postblock">
								<span class="category"><a href="https://memeburn.com/category/social-media/facebook/">Facebook</a></span>								<span class="divdot">•</span>
								<span class="posted-on"><a href="https://memeburn.com/2020/09/watch-together-watch-videos-and-series-with-friends-on-facebook-messenger/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2020-09-16T10:03:23+02:00">16 Sep 2020</time></a></span>							</div>
							</div><!-- .entry-meta -->
							<h1 class="single__entry-title">Watch Together: You can now watch videos and series with friends on Facebook Messenger</h1>					</div>
				</div>
			</div>
		</div>
	</div>
</div>
<div class="container-fluid">
	<div class="row">
		<div class="col-lg-10">
			<div class="row">
				<div class="col-md-3">
				<div class="single__author-wrap">
					<div class="single__author-thumb--container single__author-thumb--small"><img src="https://s5.cdn.memeburn.com/wp-content/uploads/userphoto/1673.jpg" alt="Megan Ellis" width="150" height="150" class="photo" /></div>					By <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/megan-ellis/">Megan Ellis</a></span></span>				</div>
					<div class="single__share-wrap--outer">
						<div class="single__share-wrap">
							<div class="shareaholic-canvas" data-app="share_buttons" data-app-id-name="post_below_content"></div>
						</div>
					</div>
					<div class="single__next-wrap d-none d-md-block">
						<div class="single__next">
								<span class="h4">Read next</span><a href="https://memeburn.com/2020/09/level-1-coming-how-to-watch-ramaphosas-national-address-tonight-online/" rel="next">Level 1 coming? How to watch Ramaphosa&#8217;s national address tonight online</a>						</div>
					</div>
				</div>
				<div class="col-md-9">
					<div class="single__image mb-4">
						<img width="640" height="360" src="https://s5.cdn.memeburn.com/wp-content/uploads/2020/09/facebook-messenger-watch-together.jpg" class="attachment-large size-large wp-post-image" alt="facebook messenger watch together" srcset="https://s5.cdn.memeburn.com/wp-content/uploads/2020/09/facebook-messenger-watch-together.jpg 890w, https://s5.cdn.memeburn.com/wp-content/uploads/2020/09/facebook-messenger-watch-together-300x169.jpg 300w, https://s5.cdn.memeburn.com/wp-content/uploads/2020/09/facebook-messenger-watch-together-768x432.jpg 768w, https://s5.cdn.memeburn.com/wp-content/uploads/2020/09/facebook-messenger-watch-together-640x360.jpg 640w" sizes="(max-width: 640px) 100vw, 640px" />											</div>
					<div class="ad__buffer ad__buffer--300-right ad__buffer--600-high">
						<div class="row">
							<div class="col-12">
								<div class="single__entry-content">
									<p>Facebook is rolling out a new feature &#8212; Watch Together &#8212; which lets you watch series, movies, and other videos with friends using Facebook Messenger.</p>
<p>The new feature comes as social distancing continues in the wake of the COVID-19 pandemic.</p>
<p>Watch Together lets users in Messenger Rooms watch videos from Facebook Watch together.</p>
<p>This includes some movies and television series, with the Facebook promo showing people watching the show Community together.</p>
<p>&#8220;So go ahead and oooh and ahhh over a video by your favorite celebrity, shed a tear over a puppy rescue video, laugh out loud at the latest viral videos, scream during Blair Witch or feel nostalgic while watching your favorite episode of Community,&#8221; Facebook says in its <a href="https://about.fb.com/news/2020/09/introducing-watch-together-on-messenger/" target="_blank" rel="noopener noreferrer">announcement</a>.</p>
<p>Interest in watching series and movies online with friends increased as lockdowns took effect in 2020. This led to plugins such as Netflix Party surging in popularity.</p>
<p>Twitch now even lets users hold watch parties of Amazon Prime content on the live-streaming site.</p>
<p>Facebook is now incorporating this trend into its Rooms feature.</p>
<p>It&#8217;s unclear, however, exactly which movies and series the social network will be able to provide for streaming.</p>
<p>But guaranteed content includes the original content uploaded and shared on Facebook Watch.</p>
<p>The service is rolling out globally, starting 14 September.</p>
<p>Watch Together is free and will be available on Messenger and Messenger Rooms for the mobile iOS and Android apps.</p>
<h3>How to use Watch Together on Facebook Messenger</h3>
<p><img class="alignnone size-shareaholic-thumbnail wp-image-174026" src="https://s5.cdn.memeburn.com/wp-content/uploads/2020/09/messenger-watch-together-640x426.jpg" alt="messenger watch together" width="640" height="426" srcset="https://s5.cdn.memeburn.com/wp-content/uploads/2020/09/messenger-watch-together-640x426.jpg 640w, https://s5.cdn.memeburn.com/wp-content/uploads/2020/09/messenger-watch-together-300x200.jpg 300w, https://s5.cdn.memeburn.com/wp-content/uploads/2020/09/messenger-watch-together-768x512.jpg 768w, https://s5.cdn.memeburn.com/wp-content/uploads/2020/09/messenger-watch-together.jpg 890w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p>To use the service, you will need to start a Messenger video call or create a Messenger Room.</p>
<p>You then need to swipe up to access the menu, selecting &#8220;Watch Together&#8221;.</p>
<p>Select a video from one of the categories such as &#8220;TV &amp; Movies&#8221;, &#8220;Watched&#8221;, or &#8220;Uploaded&#8221;. Facebook will also provide suggested videos.</p>
<p>The Watch Together feature works with up to eight people in a video call. But up to 50 people can watch using Messenger Rooms.</p>
<p><em>Feature image: Facebook</em></p>

																	</div><!-- .entry-content -->
							</div>
						</div>
						<div class="row">
							<div class="col-12">
								<div class="share--left share--full">
									<div class="shareaholic-canvas" data-app="share_buttons" data-app-id-name="post_above_content"></div>
								</div>
								<div class="single__author-card single__author-card--photo">
									<div class="single__author-thumb">
										<div class="single__author-thumb--container single__author-thumb--mediablock">
											<img src="https://s5.cdn.memeburn.com/wp-content/uploads/userphoto/1673.jpg" alt="Megan Ellis" width="150" height="150" class="photo" />										</div>
									</div>
									<span class="byline"> <span class="author vcard">
			<h4>Megan Ellis</h4><p>Megan has been writing about technology since 2016, but takes pride in being a life-long technophile and nerd. She holds two post-graduate qualifications - a BJourn in New Media and BA Hons in Linguistics.</p>
			<a class="headpanel__more fn n" href="https://memeburn.com/author/megan-ellis/">Read More <i class="icon-chevron"></i></a>
			</span></span>								</div>
							</div>
						</div>
						<div class="ad__wrap">
							<div class="ad__container ad__container--right ad__container--300xsticky">
								<div class="ad__container--sticky-outer-half">
									<div class="ad__container--sticky-inner">
										<div class="widget-wrap">
											<!-- Widget: Ad 300x600 ATF -->
											<div><div class="textwidget custom-html-widget"><!-- /6979103/Memeburn_HPS_ATF_300x600 -->
<div id='div-gpt-ad-1551777618915-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551777618915-0'); });
</script>
</div></div></div>										</div>
									</div>
								</div>
								<div class="ad__container--sticky-inner">
									<div class="widget-wrap">
										<!-- Widget: Ad 300x250 ATF -->
										<div><div class="textwidget custom-html-widget"><!-- /6979103/Memeburn_MR_ATF_300x250 -->
<div id='div-gpt-ad-1551777767787-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551777767787-0'); });
</script>
</div></div></div>									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>

	<footer class="entry-footer">

		<span class="cat-links">Posted in <a href="https://memeburn.com/category/social-media/facebook/" rel="category tag">Facebook</a>, <a href="https://memeburn.com/category/news/" rel="category tag">News</a>, <a href="https://memeburn.com/category/social-media/" rel="category tag">Social</a></span><span class="tags-links">Tagged <a href="https://memeburn.com/tag/facebook/" rel="tag">Facebook</a>, <a href="https://memeburn.com/tag/messenger/" rel="tag">messenger</a>, <a href="https://memeburn.com/tag/together/" rel="tag">together</a>, <a href="https://memeburn.com/tag/videos/" rel="tag">videos</a>, <a href="https://memeburn.com/tag/watch/" rel="tag">watch</a></span>
	</footer><!-- .entry-footer -->

</article><!-- #post-## -->

<div id="triggerNext"></div>

		<div class="nextCard">
			<img width="150" height="150" src="https://s5.cdn.memeburn.com/wp-content/uploads/2020/09/president-cyril-ramaphosa-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="president cyril ramaphosa" />			<div class="nextCard__details">
				<a class="nextCard__title" href="https://memeburn.com/2020/09/level-1-coming-how-to-watch-ramaphosas-national-address-tonight-online/">Level 1 coming? How to watch Ramaphosa&#8217;s national address tonight online</a>
				<div class="postblock">
					<span class="category">
						<a href="https://memeburn.com/category/news/">News</a>
					</span>
					<span class="divdot">•</span>
					<span class="posted-on">16 Sep 2020</span>
				</div>
				<a class="nextCard__read-more" href="https://memeburn.com/2020/09/level-1-coming-how-to-watch-ramaphosas-national-address-tonight-online/">Read More</a>
			</div>
	</div>

			
									
								
							
			</main><!-- #main -->
					
	</div>


	<!-- 970x250 Advert -->
	<div class="wrapper wrapper--grey">
		<div class="container-fluid">
			<div class="row">
				<div class="col text-center">
					<div class="widget-wrap d-none d-lg-block">
						<!-- Widget: Ad 970x250 BTF -->
						<div><div class="textwidget custom-html-widget"><!-- /6979103/Memeburn_BL_BTF_970x250 -->
<div id='div-gpt-ad-1551777502145-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551777502145-0'); });
</script>
</div></div></div>					</div>
					<div class="widget-wrap d-lg-none">
						<!-- Widget: Ad Mobile 300 x 250 BTF -->
						<div><div class="textwidget custom-html-widget"><!-- /6979103/Memeburn_Mobi_BTF_300x250 -->
<div id='div-gpt-ad-1551865211289-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551865211289-0'); });
</script>
</div></div></div>					</div>
				</div>
			</div>
		</div>
	</div>


	<div class="container-fluid mb-5 py-4">
		<div class="row">
			<div class="col-lg-10 offset-lg-1">
				<div class="headpanel">
					<a href="/category/news" class="headpanel__more float-right">More<i class="icon-chevron"></i></a>
					
									<h2>News</h2>
				</div>
			</div>
		</div>

		<div class="row r14">
			<div class="col-lg-10 offset-lg-1">
				<div class="row">
												<div class="col-sm-6 col-md-3">
								<div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
										  <article class="post-174030 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-address tag-briefing tag-level-1 tag-live tag-online tag-ramaphosa tag-south-africa tag-watch" id="post-174030">

    <header class="entry-header">
    <a href="https://memeburn.com/2020/09/level-1-coming-how-to-watch-ramaphosas-national-address-tonight-online/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2020/09/president-cyril-ramaphosa-300x171.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2020/09/president-cyril-ramaphosa-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/2020/09/level-1-coming-how-to-watch-ramaphosas-national-address-tonight-online/" rel="bookmark">Level 1 coming? How to watch Ramaphosa&#8217;s national address tonight online</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>President Cyril Ramaphosa will address South Africans at 7pm tonight (16 September) on whether the country will make the move to Level 1 lockdown&#8230;.</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/megan-ellis/">Megan Ellis</a></span></span>            <span class="category"><a href="https://memeburn.com/category/news/">News</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/2020/09/level-1-coming-how-to-watch-ramaphosas-national-address-tonight-online/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2020-09-16T11:52:56+02:00">16 Sep 2020</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
								</div>
							</div>
													<div class="col-sm-6 col-md-3">
								<div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
										  <article class="post-174021 post type-post status-publish format-standard has-post-thumbnail hentry category-facebook category-news category-social-media tag-facebook tag-messenger tag-together tag-videos tag-watch" id="post-174021">

    <header class="entry-header">
    <a href="https://memeburn.com/2020/09/watch-together-watch-videos-and-series-with-friends-on-facebook-messenger/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2020/09/facebook-messenger-watch-together-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2020/09/facebook-messenger-watch-together-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/2020/09/watch-together-watch-videos-and-series-with-friends-on-facebook-messenger/" rel="bookmark">Watch Together: You can now watch videos and series with friends on Facebook Messenger</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>Facebook is rolling out a new feature &#8212; Watch Together &#8212; which lets you watch series, movies, and other videos with friends using Facebook&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/megan-ellis/">Megan Ellis</a></span></span>            <span class="category"><a href="https://memeburn.com/category/social-media/facebook/">Facebook</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/2020/09/watch-together-watch-videos-and-series-with-friends-on-facebook-messenger/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2020-09-16T10:03:23+02:00">16 Sep 2020</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
								</div>
							</div>
													<div class="col-sm-6 col-md-3">
								<div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
										  <article class="post-174015 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-social-media tag-reels tag-shorts tag-tik-tok tag-tiktok tag-videos tag-youtube" id="post-174015">

    <header class="entry-header">
    <a href="https://memeburn.com/2020/09/shorts-youtube-launches-tiktok-competitor/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2020/09/youtube-shorts-300x169.png)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2020/09/youtube-shorts-150x150.png)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/2020/09/shorts-youtube-launches-tiktok-competitor/" rel="bookmark">Shorts: YouTube launches TikTok competitor</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>Possibly smelling blood in the water due to the ongoing TikTok saga, YouTube has launched a competing service on the video platform with Shorts&#8230;.</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/megan-ellis/">Megan Ellis</a></span></span>            <span class="category"><a href="https://memeburn.com/category/news/">News</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/2020/09/shorts-youtube-launches-tiktok-competitor/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2020-09-15T15:52:00+02:00">15 Sep 2020</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
								</div>
							</div>
													<div class="col-sm-6 col-md-3">
								<div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
										  <article class="post-173565 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-streaming-video-audio category-tv-movies tag-fantasy tag-original tag-series tag-showmax tag-south-africa tag-streaming" id="post-173565">

    <header class="entry-header">
    <a href="https://memeburn.com/2020/09/south-african-series-blood-psalms-showmax/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2020/09/BLOOD-PSALMS-4-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2020/09/BLOOD-PSALMS-4-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/2020/09/south-african-series-blood-psalms-showmax/" rel="bookmark">South African series: SA to get its own fantasy epic series with Blood Psalms</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>MultiChoice has announced that a new South African fantasy series &#8212; based on pre-colonial African mythology &#8212; will be coming to Showmax in 2021&#8230;.</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/megan-ellis/">Megan Ellis</a></span></span>            <span class="category"><a href="https://memeburn.com/category/news/">News</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/2020/09/south-african-series-blood-psalms-showmax/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2020-09-15T10:39:37+02:00">15 Sep 2020</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
								</div>
							</div>
										</div>
			</div>
		</div>

	</div>

</div><!-- Wrapper end -->




<div class="footer wrapper " id="wrapper-footer">

<div class="wrapper wrapper--grey">
	<div class="container-fluid  ">
		<div class="row">
				<div class="col-md-8 text-center">
					<ul class="footer__menu mb-4 mb-md-0">
						<!-- <li><a href="http://memeburn.com/terms-conditions">Terms & Conditions</a></li> -->
						<li><a href="http://memeburn.com/memeburn-privacy-policy">Privacy Policy</a></li>
						<li><a href="http://memeburn.com/advertise">Advertise with us</a></li>
						<li><a href="http://memeburn.com/contribute">Contribute</a></li>
						<li><a href="http://jobsburn.com/" target="_blank">Jobs</a></li>
					</ul>
				</div>
				<div class="col-md-4 text-center">
					<ul class="footer__sprites">
						<li><a href="http://www.fipp.com/about-fipp" target="_blank" class="footer__sprite footer__sprite--fipp"></a></li>
						<li><a href="http://www.iabsa.net/" target="_blank" class="footer__sprite footer__sprite--iabsa"></a></li>
					</ul>
				</div>
		</div>
	</div>
</div>

<div class="wrapper wrapper--dark-grey">
	<div class="container-fluid ">
		<div class="row">
				<div class="col-md-6 text-center text-md-left">
					<div class="footer__monologo"></div>
					<p>&copy; Memeburn 2018, a Burn Media publication.</p>
				</div>
				<div class="col-md-6 text-center text-md-right footer__bottom">
					<p>No article may be published or reproduced without prior written permission from Memeburn.</p>
				</div>
		</div>
	</div>
</div>

</div><!-- wrapper end -->

</div><!-- #page we need this extra closing tag here -->

<div class="cookie_container">
	<img src="https://s5.cdn.memeburn.com/wp-content/themes/Burnmedia/assets/cookie.png" alt="cookie image" class="cookie">
	<h4>We use cookies</h4>
	<p>To improve your experience, deliver personalised content and advertising. Find out more by reading our <a href="https://memeburn.com/memeburn-privacy-policy/">cookie policy</a>.</p>
	<a class="cookie_accept">Accept</a>
</div>

<div class="footerSub text-left text-md-center d-none d-sm-block">
	<p><a href="#" class="footerSub__button"><b>Sign up</b> to our newsletter to get the latest in digital insights.</a> <a href="#" class="footerSub__button footerSub__button--bordered d-none d-md-inline-block">sign up</a></p>
	<a href="#" class="closeSubButton"></a>
</div>

<div class="subscribe_overlay">
	<div class="close_subscription close_subscription__overlay"></div>
	<div class="loader"></div>
	<div class="subscribe_container">
		<a href="#" class="close close_subscription"></a>

					<div class="sub_form_header">
				<h3>Welcome to Memeburn</h3>
				<p>Sign up to our newsletter to get the latest in digital insights.</p>
			</div>
			<div id="subscribeFrame">
				<iframe src="https://secure2.everlytic.net/public/forms/get/LB2wHRdL7mBnvuC2/MDQ5NDlhODE3MjRhZDdhZGUxYWRmZDhlNDBhMDM4OWY5ZjFhZTVmMw=="></iframe>
			</div>

				
		<div class="sub_form_footer">
			<p>By signing up for this email you agree to receive the latest info from Burnmedia Group.</p>
			<p>Learn more via our <a href="#">Privacy Policy</a>.</p>
		</div>
	</div>
</div>

<!-- Make 1 for live -->
	<div class="survey_container xoxo">
		<p class="survey_counter"></p>
		<a href="#" class="survey_closer"></a>
			</div>

<div class="interstitial">
	<!-- /6979103/Site_Interstitial_978x418 -->
	<div class="widget-wrap widget-wrap--grey">
		<div id='div-gpt-ad-interstitial-wrapper' class="d-none d-lg-block"></div>
		<div id='div-gpt-ad-interstitial-mobile-wrapper' class="d-lg-none"></div>
	</div>
</div>



<script>
	var show_interstitial = 1</script>

<!-- HFCM by 99 Robots - Snippet # 1: Tracking Code -->
<script type="text/javascript" src="https://dashboard.relecart.com/sites/default/files/js/vendor.bundle.js"></script>
<script type="text/javascript" src="https://dashboard.relecart.com/sites/default/files/js/app.bundle.js"></script>
<script type="text/javascript">
   initReleJS("913859");
</script>

<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-30861291-1', 'auto',{'name': 'burnmedia'});
        ga('create', 'UA-15557663-1', 'auto');
        ga('send', 'pageview');
        ga('burnmedia.send', 'pageview'); // Send page view for new tracker.
		if(v_inter_count == 1){
			ga('send', 'event', 'Interstitial Shown', 'Display Interstitial', 'Display Interstitial', 2);
		}
    </script>
		<!-- COPYRIGHT EFFECTIVE MEASURE -->
	<script type="text/javascript">
		(function () {
			var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
			em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
		})();
	</script>
	
	<script type="text/javascript" async defer src="https://apis.google.com/js/platform.js?publisherid=116166838467922456338"></script>

	<noscript>
		<img src="https://za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
	</noscript>
	<!--END EFFECTIVE MEASURE CODE -->
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 5: Stream Tag Code -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KL4JLZV"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- /end HFCM by 99 Robots -->
<script type='text/javascript' src='https://memeburn.com/wp-content/themes/Burnmedia//js/popper.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/OwlCarousel2/2.3.4/owl.carousel.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-timeago/1.6.4/jquery.timeago.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/headroom/0.9.4/headroom.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/headroom/0.9.4/jQuery.headroom.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://memeburn.com/wp-content/themes/Burnmedia//js/custom.js?ver=.1570710771'></script>
<script type='text/javascript' src='https://memeburn.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>

</body>

</html>

