<!DOCTYPE html>
<html lang="en-ZA">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<meta name="mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-title" content="Memeburn - Internet+Culture">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://memeburn.com/xmlrpc.php">
	<link rel="shortcut icon" href="https://s5.cdn.memeburn.com/wp-content/themes/Burnmedia/favicon.ico" />
	<title>Pick n Pay launches free online fitness classes for Smart Shoppers - Memeburn</title>

<!-- This site is optimized with the Yoast SEO plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Pick n Pay has launched a range of Livefit fitness equipment that comes with free online classes for Smart Shopper programme members."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://memeburn.com/2021/05/pick-n-pay-launches-free-online-fitness-classes-for-smart-shoppers/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pick n Pay launches free online fitness classes for Smart Shoppers - Memeburn" />
<meta property="og:description" content="Pick n Pay has launched a range of Livefit fitness equipment that comes with free online classes for Smart Shopper programme members." />
<meta property="og:url" content="https://memeburn.com/2021/05/pick-n-pay-launches-free-online-fitness-classes-for-smart-shoppers/" />
<meta property="og:site_name" content="Memeburn" />
<meta property="article:tag" content="Exercise" />
<meta property="article:tag" content="fitness" />
<meta property="article:tag" content="LIVEFIT" />
<meta property="article:tag" content="Online classes" />
<meta property="article:tag" content="Pick &#039;n Pay" />
<meta property="article:tag" content="pnp" />
<meta property="article:tag" content="retail" />
<meta property="article:tag" content="Samantha Matos" />
<meta property="article:tag" content="South Africa" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2021-05-14T14:30:20+00:00" />
<meta property="article:modified_time" content="2021-05-14T14:12:00+00:00" />
<meta property="og:updated_time" content="2021-05-14T14:12:00+00:00" />
<meta property="og:image" content="https://s5.cdn.memeburn.com/wp-content/uploads/2021/05/jonathan-borba-lrQPTQs7nQQ-unsplash.jpg" />
<meta property="og:image:secure_url" content="https://s5.cdn.memeburn.com/wp-content/uploads/2021/05/jonathan-borba-lrQPTQs7nQQ-unsplash.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="900" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Pick n Pay has launched a range of Livefit fitness equipment that comes with free online classes for Smart Shopper programme members." />
<meta name="twitter:title" content="Pick n Pay launches free online fitness classes for Smart Shoppers - Memeburn" />
<meta name="twitter:image" content="https://s5.cdn.memeburn.com/wp-content/uploads/2021/05/jonathan-borba-lrQPTQs7nQQ-unsplash.jpg" />
<meta name="twitter:creator" content="@samuelspiller" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://memeburn.com/#website","url":"https://memeburn.com/","name":"Memeburn","potentialAction":{"@type":"SearchAction","target":"https://memeburn.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://memeburn.com/2021/05/pick-n-pay-launches-free-online-fitness-classes-for-smart-shoppers/#primaryimage","url":"https://s5.cdn.memeburn.com/wp-content/uploads/2021/05/jonathan-borba-lrQPTQs7nQQ-unsplash.jpg","width":1600,"height":900,"caption":"Pick n Pay PnP Smart Shopper LIVEFIT fitness exercise"},{"@type":"WebPage","@id":"https://memeburn.com/2021/05/pick-n-pay-launches-free-online-fitness-classes-for-smart-shoppers/#webpage","url":"https://memeburn.com/2021/05/pick-n-pay-launches-free-online-fitness-classes-for-smart-shoppers/","inLanguage":"en-ZA","name":"Pick n Pay launches free online fitness classes for Smart Shoppers - Memeburn","isPartOf":{"@id":"https://memeburn.com/#website"},"primaryImageOfPage":{"@id":"https://memeburn.com/2021/05/pick-n-pay-launches-free-online-fitness-classes-for-smart-shoppers/#primaryimage"},"datePublished":"2021-05-14T14:30:20+00:00","dateModified":"2021-05-14T14:12:00+00:00","author":{"@id":"https://memeburn.com/#/schema/person/1dd7430753d5a8d3b66af6bb36d128e5"},"description":"Pick n Pay has launched a range of Livefit fitness equipment that comes with free online classes for Smart Shopper programme members."},{"@type":["Person"],"@id":"https://memeburn.com/#/schema/person/1dd7430753d5a8d3b66af6bb36d128e5","name":"Sam Spiller","image":{"@type":"ImageObject","@id":"https://memeburn.com/#authorlogo","url":"https://secure.gravatar.com/avatar/1a3636ba83771544a48746c7347bd3d3?s=96&d=mm&r=g","caption":"Sam Spiller"},"description":"A journalism graduate from Rhodes University, Sam has walked a mile in technology and entertainment journalism, previously working for Popular Mechanics SA and the Weekend Argus. When he's not writing, he can be found playing Overwatch or attending a theatre show.","sameAs":["https://twitter.com/@samuelspiller"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Memeburn &raquo; Feed" href="https://memeburn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Memeburn &raquo; Comments Feed" href="https://memeburn.com/comments/feed/" />
<!-- Powered by Shareaholic; Grow your Audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/memeburn.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/memeburn.com\/wp-admin\/admin-ajax.php"},"site_id":"c407f53da17ef7f37d4176c0d2f334ad","url_components":{"year":"2021","monthnum":"05","day":"14","hour":"16","minute":"30","second":"20","post_id":"176855","postname":"pick-n-pay-launches-free-online-fitness-classes-for-smart-shoppers","category":"news"}};
  //]]>
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='c407f53da17ef7f37d4176c0d2f334ad' async ></script>
<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Memeburn' />
<meta name='shareaholic:language' content='en-ZA' />
<meta name='shareaholic:url' content='https://memeburn.com/2021/05/pick-n-pay-launches-free-online-fitness-classes-for-smart-shoppers/' />
<meta name='shareaholic:keywords' content='exercise, fitness, livefit, online classes, pick &amp;#039;n pay, pnp, retail, samantha matos, south africa, smart shopper, news, post' />
<meta name='shareaholic:article_published_time' content='2021-05-14T16:30:20+02:00' />
<meta name='shareaholic:article_modified_time' content='2021-05-14T16:12:00+02:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Sam Spiller' />
<meta name='shareaholic:site_id' content='c407f53da17ef7f37d4176c0d2f334ad' />
<meta name='shareaholic:wp_version' content='8.13.10' />
<meta name='shareaholic:image' content='https://s5.cdn.memeburn.com/wp-content/uploads/2021/05/jonathan-borba-lrQPTQs7nQQ-unsplash-640x360.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/memeburn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://memeburn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='elb-css'  href='https://memeburn.com/wp-content/plugins/easy-liveblogs/assets/css/easy-liveblogs.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='OwlCarousel-css'  href='//cdnjs.cloudflare.com/ajax/libs/OwlCarousel2/2.3.4/assets/owl.carousel.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='burnmedia-styles-css'  href='https://memeburn.com/wp-content/themes/Burnmedia/css/theme.min.css?ver=.1616660660' type='text/css' media='all' />
<link rel='stylesheet' id=' add_google_fonts -css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C600%2C700%2C800&#038;ver=5.2.3' type='text/css' media='all' />
<script type='text/javascript' src='https://memeburn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://memeburn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var elb = {"ajax_url":"https:\/\/memeburn.com\/wp-admin\/admin-ajax.php","interval":"30","status":"","liveblog":"176855","new_post_msg":"There is %s update.","new_posts_msg":"There are %s updates.","now_more_posts":"That's it."};
/* ]]> */
</script>
<script type='text/javascript' src='https://memeburn.com/wp-content/plugins/easy-liveblogs/assets/js/easy-liveblogs.js?ver=1.1'></script>
<link rel='https://api.w.org/' href='https://memeburn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://memeburn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s5.cdn.memeburn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://memeburn.com/?p=176855' />
<link rel="alternate" type="application/json+oembed" href="https://memeburn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmemeburn.com%2F2021%2F05%2Fpick-n-pay-launches-free-online-fitness-classes-for-smart-shoppers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://memeburn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmemeburn.com%2F2021%2F05%2Fpick-n-pay-launches-free-online-fitness-classes-for-smart-shoppers%2F&#038;format=xml" />
<!-- HFCM by 99 Robots - Snippet # 2: Facebook Pixel -->
<!-- Facebook Pixel Code -->
                <script>
                    !function (f, b, e, v, n, t, s)
                    {
                        if (f.fbq)
                            return;n = f.fbq = function () {
                            n.callMethod ?
                                    n.callMethod.apply(n, arguments) : n.queue.push(arguments)
                        };
                        if (!f._fbq)
                            f._fbq = n;
                        n.push = n;
                        n.loaded = !0;
                        n.version = '2.0';
                        n.queue = [];
                        t = b.createElement(e);
                        t.async = !0;
                        t.src = v;
                        s = b.getElementsByTagName(e)[0];
                        s.parentNode.insertBefore(t, s)
                    }(window, document, 'script',
                            'https://connect.facebook.net/en_US/fbevents.js');
                    fbq('init', '718383688349325');
                    fbq('track', 'PageView');
                </script>
                <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=718383688349325&ev=PageView&noscript=1"/></noscript>
                <!-- DO NOT MODIFY -->
                <!-- End Facebook Pixel Code -->
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 3: Favicon -->
<link rel="icon" href="https://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-180x180.png" />
<meta name="msapplication-TileImage" content="https://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-270x270.png" />
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 4: Stream Tag Manager -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KL4JLZV');</script>
<!-- End Google Tag Manager -->
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 6: 1x1 RO header -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/6979103/RONResponsive_Overlay', [1, 1], 'div-gpt-ad-1599560157107-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<!-- /end HFCM by 99 Robots -->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="https://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-1-270x270.png" />

	<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
			'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
    })();
    </script>
    <script>
			let segments = 4
		let homepage = segments == 1
		let category = segments == 3
		let single =  segments == 4
		let desktop = window.innerWidth > 991
		let takeover = false
			
					googletag.cmd.push(function() {

						if (desktop) {

								if(takeover) {
									googletag.defineSlot('/6979103/Memeburn_CF_1400X740_skin', [1, 1], 'div-gpt-ad-1551778844031-0').addService(googletag.pubads()).setTargeting('memeburn','news');
								}


									googletag.defineSlot('/6979103/Memeburn_BL_ATF_970x250', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1551777435350-0').addService(googletag.pubads()).setTargeting('memeburn','news');
									googletag.defineSlot('/6979103/Memeburn_BL_BTF_970x250', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1551777502145-0').addService(googletag.pubads()).setTargeting('memeburn','news');
									googletag.defineSlot('/6979103/Memeburn_BL_BTF_970x250', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1551777502145-1').addService(googletag.pubads()).setTargeting('memeburn','news');

									googletag.defineSlot('/6979103/Memeburn_HPS_BTF_300x600', [[300, 1050], [160, 600], [300, 600]], 'div-gpt-ad-1551777687680-0').addService(googletag.pubads()).setTargeting('memeburn','news');

									googletag.defineSlot('/6979103/Memeburn_MR_ATF_300x250', [300, 250], 'div-gpt-ad-1551777767787-0').addService(googletag.pubads()).setTargeting('memeburn','news');
									googletag.defineSlot('/6979103/Memeburn_MR_BTF_300x250', [300, 250], 'div-gpt-ad-1551777818063-0').addService(googletag.pubads()).setTargeting('memeburn','news');


									googletag.defineSlot('/6979103/Memeburn_HPS_ATF_300x600', [[300, 600], [300, 1050], [160, 600]], 'div-gpt-ad-1551777618915-0').addService(googletag.pubads()).setTargeting('memeburn','news');


						} else {

								// Mobile

									googletag.defineSlot('/6979103/Memeburn_Mobi_ATF_300x600', [300, 600], 'div-gpt-ad-1551864977762-0').addService(googletag.pubads()).setTargeting('memeburn','news');
									googletag.defineSlot('/6979103/Memeburn_Mobi_BTF_300x250', [300, 250], 'div-gpt-ad-1551865211289-0').addService(googletag.pubads()).setTargeting('memeburn','news');
									googletag.defineSlot('/6979103/Memeburn_Mobi_CTF_300x250', [300, 250], 'div-gpt-ad-1551865116752-0').addService(googletag.pubads()).setTargeting('memeburn','news');

									googletag.defineSlot('/6979103/Memeburn_Mobi_ATF_300x250', [300, 250], 'div-gpt-ad-1551865051499-0').addService(googletag.pubads()).setTargeting('memeburn','news');

									// 2021 Tags
									if(single) {
									googletag.defineSlot('/6979103/MemeAnchor_Mobi_ATF_320x50', [[320, 50], [320, 100]], 'div-gpt-ad-1613728521436-0').addService(googletag.pubads()).setTargeting('memeburn','news');
									googletag.defineSlot('/6979103/MemeInPage_Mobi_ATF_300x250', [300, 250], 'div-gpt-ad-1613727786125-0').addService(googletag.pubads()).setTargeting('memeburn','news');
									}
								}

						googletag.pubads().enableAsyncRendering();

						googletag.pubads().setTargeting('url','line-fitness-classes-for-smart-shoppers/');
						googletag.enableServices();
					});
			
			    </script>

</head>
<body class="post-template-default single single-post postid-176855 single-format-standard site__1 group-blog">

<div class="hfeed site" id="page">

<div class="nav-headroom">

	<div class="nav-top">
		<div class="z-up z-up--charcoal">
			<div class="container-fluid">
				<div class="row">
					<div class="col-7 col-sm-4">
						<a href="#" class="h6 -bold toggle-body" data-toggleclass="burn-mega--open">Burn Media Sites <i class="ml-1 icon-chevron"></i></a> 
					</div>
					<div class="col-5 col-sm-8 text-right">
						<ul class="nav-top_links d-none d-sm-inline-block">
							<li><a href="https://memeburn.com/about" class="h6 -semibold">About</a></li>
							<li><a href="https://memeburn.com/contact" class="h6 -semibold">Contact</a></li>
							<li><a href="https://memeburn.com/advertise" class="h6 -semibold">Advertise</a></li>
						</ul>
						<a href="#" class="h6 -bold toggle-body" data-toggleclass="burn-social-list--open">Follow Us <i class="ml-1 icon-chevron"></i></a>
					</div>
				</div>
			</div>
		</div>

		<div class="burn-mega-menu">
		<div class="container-fluid">
      <div class="row">
        <div class="col-lg-10 offset-lg-1">
          <div class="row">
            <div class="col-3 d-none d-md-block">
              <ul class="burn-mega__sidemenu list-unstyled">
                <li class="bms site--1">
                  <a href="#memeburn" class="megaswitch themelink active" data-target="megasite-1">
                    <span>Memeburn</span>Tech-savvy insight and analysis
                  </a>
                </li>
                <li class="bms site--2">
                  <a href="#ventureburn" class="megaswitch themelink" data-target="megasite-2" >
                    <span>Ventureburn</span>Startup news for emerging markets
                  </a>
                </li>
                <li class="bms site--3">
                  <a href="#gearburn" class="megaswitch themelink" data-target="megasite-3" >
                    <span>Gearburn</span>Incisive reviews for the gadget obsessed
                  </a>
                </li>
                <li class="bms site--4">
                  <a href="#motorburn" class="megaswitch themelink" data-target="megasite-4" >
                    <span>Motorburn</span>Because cars are gadgets
                  </a>
                </li>
                <!-- <li class="bms site--5">
                  <a href="http://jobsburn.com" target="blank" class="themelink">
                    <span>Jobsburn</span>Digital industry jobs for the anti 9 to 5!
                  </a>
                </li> -->
              </ul>
            </div>
            <div class="col-12 col-md-9">

                            <div class="megasite megasite-1 site__1 active">
                <div class="row megabar">
                  <div class="col-8 col-md-4">
                  
                    <!-- Memeburn -->
                                          <a href="https://memeburn.com" class="logo__site logo__site--1"></a>
                    
                    <!-- Ventureburn -->
                    
                    <!-- Gearburn -->
                    
                    <!-- Motorburn -->
                                        
                  </div>
                  <div class="col-4 col-md-8 text-right">
                      <div class="d-none d-md-block">
                      
                  
                    <!-- Memeburn -->
                                          <a href="https://memeburn.com/" class="burn-mega__more float-right">More<i class="icon-chevron"></i></a>
                    
                    <!-- Ventureburn -->
                    
                    <!-- Gearburn -->
                    
                    <!-- Motorburn -->
                                        
                        <div class="menu-primary-menu-container"><ul id="nav-bar-menu" class="nav-bar__categories nav-bar__categories--drop"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171627 nav-item"><a title="Coronavirus" href="https://memeburn.com/tag/2019-new-coronavirus-outbreak" class="nav-link">Coronavirus</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-170749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170749 nav-item"><a title="Eskom Crisis" href="https://memeburn.com/tag/Eskom" class="nav-link">Eskom Crisis</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-173981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173981 nav-item"><a title="Tech" href="https://memeburn.com/gearburn/" class="nav-link">Tech</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-155692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-155692 nav-item"><a title="South Africa" href="http://memeburn.com/tag/south-africa" class="nav-link">South Africa</a>
<ul class="dropdown-menu"  role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-156990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156990 nav-item"><a title="Cape Town" href="http://memeburn.com/tag/cape-town" class="dropdown-item">Cape Town</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-156992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156992 nav-item"><a title="Johannesburg" href="http://memeburn.com/tag/johannesburg" class="dropdown-item">Johannesburg</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-140257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140257 nav-item"><a title="TV &amp; Movies" href="https://memeburn.com/category/geek-culture/tv-movies/" class="nav-link">TV &#038; Movies</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-48042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-48042 nav-item"><a title="Social" href="/category/social-media" class="nav-link">Social</a>
<ul class="dropdown-menu"  role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-48070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48070 nav-item"><a title="Facebook" href="https://memeburn.com/category/social-media/facebook/" class="dropdown-item">Facebook</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-140245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140245 nav-item"><a title="Instagram" href="https://memeburn.com/category/social-media/instagram/" class="dropdown-item">Instagram</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-140248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140248 nav-item"><a title="Snapchat" href="https://memeburn.com/category/social-media/snapchat/" class="dropdown-item">Snapchat</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-48076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48076 nav-item"><a title="Twitter" href="https://memeburn.com/category/social-media/twitter/" class="dropdown-item">Twitter</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-140251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140251 nav-item"><a title="YouTube" href="https://memeburn.com/category/social-media/youtube/" class="dropdown-item">YouTube</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-140250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140250 nav-item"><a title="WhatsApp" href="https://memeburn.com/category/social-media/whatsapp/" class="dropdown-item">WhatsApp</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-158590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158590 nav-item"><a title="Apps" href="https://memeburn.com/category/tech-industry-news/programs-apps/" class="nav-link">Apps</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-145063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-145063 nav-item"><a title="Future Tech" href="https://memeburn.com/category/future-technology/" class="nav-link">Future Tech</a>
<ul class="dropdown-menu"  role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-145064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145064 nav-item"><a title="Bio &amp; Health Tech" href="https://memeburn.com/category/future-technology/bio-technology/" class="dropdown-item">Bio &#038; Health Tech</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-145065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145065 nav-item"><a title="Internet of Things" href="https://memeburn.com/category/future-technology/internet-of-things/" class="dropdown-item">Internet of Things</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-145069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145069 nav-item"><a title="Space Technology" href="https://memeburn.com/category/future-technology/space-technology/" class="dropdown-item">Space Technology</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-145070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145070 nav-item"><a title="Transport &amp; Travel" href="https://memeburn.com/category/future-technology/transport-technology/" class="dropdown-item">Transport &#038; Travel</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-145071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145071 nav-item"><a title="Virtual &amp; Augmented Reality" href="https://memeburn.com/category/future-technology/virtual-reality/" class="dropdown-item">Virtual &#038; Augmented Reality</a></li>
</ul>
</li>
</ul></div>                      </div>
                      <div class="d-md-none megatoggle float-right" data-target="megasite-1"></div>
                  </div>
                  <div class="col-12">
                    <hr class="megabar--bb">
                  </div>
                </div>
                <div class="row mb-md-4 megacontent">
                                              <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-176855 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-exercise tag-fitness tag-livefit tag-online-classes tag-pick-n-pay tag-pnp tag-retail tag-samantha-matos tag-south-africa" id="post-176855">

    <header class="entry-header">
    <a href="https://memeburn.com/2021/05/pick-n-pay-launches-free-online-fitness-classes-for-smart-shoppers/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2021/05/jonathan-borba-lrQPTQs7nQQ-unsplash-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2021/05/jonathan-borba-lrQPTQs7nQQ-unsplash-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/2021/05/pick-n-pay-launches-free-online-fitness-classes-for-smart-shoppers/" rel="bookmark">Pick n Pay launches free online fitness classes for Smart Shoppers</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>Pick n Pay has launched a range of Livefit fitness equipment that comes with free online classes for Smart Shopper programme members. The retailer&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/samspiller/">Sam Spiller</a></span></span>            <span class="category"><a href="https://memeburn.com/category/news/">News</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/2021/05/pick-n-pay-launches-free-online-fitness-classes-for-smart-shoppers/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2021-05-14T16:30:20+02:00">14 May 2021</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-176847 post type-post status-publish format-standard has-post-thumbnail hentry category-mobile category-news category-online-banking category-programs-apps category-security tag-authentication-process tag-first-national-bank tag-fnb tag-fnb-app tag-mobile-banking tag-one-time-pin tag-online-banking tag-otp tag-smart-incontact" id="post-176847">

    <header class="entry-header">
    <a href="https://memeburn.com/2021/05/fnb-adds-new-authentication-measures-for-banking-services/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2019/02/fnb-connect-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2019/02/fnb-connect-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/2021/05/fnb-adds-new-authentication-measures-for-banking-services/" rel="bookmark">FNB adds new authentication measures for banking services</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>FNB has introduced a new authentication method for clients who use its online money services and transaction approvals. The bank announced the measures on&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/samspiller/">Sam Spiller</a></span></span>            <span class="category"><a href="https://memeburn.com/category/tech-industry-news/mobile/">Mobile</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/2021/05/fnb-adds-new-authentication-measures-for-banking-services/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2021-05-14T16:09:23+02:00">14 May 2021</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-176827 post type-post status-publish format-standard has-post-thumbnail hentry category-instagram category-social-media tag-edit-profile tag-gender tag-how-to tag-instagram tag-profiles tag-pronouns tag-social-media tag-user-profiles" id="post-176827">

    <header class="entry-header">
    <a href="https://memeburn.com/2021/05/how-to-add-pronouns-to-your-instagram-profile/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2021/05/E1IBRk2VIAIoRO9-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2021/05/E1IBRk2VIAIoRO9-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/2021/05/how-to-add-pronouns-to-your-instagram-profile/" rel="bookmark">How to add pronouns to your Instagram profile</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>Instagram has introduced an option for users to add their pronouns to their profiles. The company announced the new option on 11 May. Instagram&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/samspiller/">Sam Spiller</a></span></span>            <span class="category"><a href="https://memeburn.com/category/social-media/instagram/">Instagram</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/2021/05/how-to-add-pronouns-to-your-instagram-profile/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2021-05-14T12:53:38+02:00">14 May 2021</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                        
                    
                                      <div class="col-12 text-right d-md-none site--1">
                      <a href="#" class="burn-mega__more mt-0 mb-3">More<i class="icon-chevron"></i></a>
                  </div>
                </div>
              </div>
                            <div class="megasite megasite-2 site__2">
                <div class="row megabar">
                  <div class="col-8 col-md-4">
                  
                    <!-- Memeburn -->
                    
                    <!-- Ventureburn -->
                                          <a href="https://ventureburn.com" class="logo__site logo__site--2"></a>
                    
                    <!-- Gearburn -->
                    
                    <!-- Motorburn -->
                                        
                  </div>
                  <div class="col-4 col-md-8 text-right">
                      <div class="d-none d-md-block">
                      
                  
                    <!-- Memeburn -->
                    
                    <!-- Ventureburn -->
                                          <a href="https://ventureburn.com/" class="burn-mega__more float-right">More<i class="icon-chevron"></i></a>
                    
                    <!-- Gearburn -->
                    
                    <!-- Motorburn -->
                                        
                        <div class="menu-primary-menu-container"><ul id="nav-bar-menu" class="nav-bar__categories nav-bar__categories--drop"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-149823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149823 nav-item"><a title="News" href="https://ventureburn.com/category/startup-news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-62226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62226 nav-item"><a title="Startups" href="https://ventureburn.com/category/startups/" class="nav-link">Startups</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-62355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62355 nav-item"><a title="Venture Capital" href="https://ventureburn.com/category/venture-capital/" class="nav-link">Venture Capital</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-126824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126824 nav-item"><a title="Crypto" href="https://ventureburn.com/category/cryptocurrency/" class="nav-link">Crypto</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-119848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119848 nav-item"><a title="Events" href="https://ventureburn.com/category/events/" class="nav-link">Events</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-149909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149909 nav-item"><a title="Directories" href="https://ventureburn.com/category/startup-directories/" class="nav-link">Directories</a></li>
</ul></div>                      </div>
                      <div class="d-md-none megatoggle float-right" data-target="megasite-2"></div>
                  </div>
                  <div class="col-12">
                    <hr class="megabar--bb">
                  </div>
                </div>
                <div class="row mb-md-4 megacontent">
                                              <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-175414 post type-post status-publish format-standard has-post-thumbnail hentry category-startup-news tag-alphacode tag-fintech-south-africa" id="post-175414">

    <header class="entry-header">
    <a href="https://ventureburn.com/2021/05/alphacode-awards-r2-million-and-support-to-fintech-startups/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/2/2021/05/Winners-of-AlphaCode-Incubate-13may21-300x225.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/2/2021/05/Winners-of-AlphaCode-Incubate-13may21-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://ventureburn.com/2021/05/alphacode-awards-r2-million-and-support-to-fintech-startups/" rel="bookmark">AlphaCode awards R2-million and support to fintech startups</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>SA’s best up and coming fintech startups sweated it out at a virtual demo day yesterday where they had just five minutes each to&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://ventureburn.com/author/staff-reporter/">Staff Reporter</a></span></span>            <span class="category"><a href="https://ventureburn.com/category/startup-news/">Startup news</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://ventureburn.com/2021/05/alphacode-awards-r2-million-and-support-to-fintech-startups/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2021-05-14T13:00:25+02:00">14 May 2021</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-175409 post type-post status-publish format-standard has-post-thumbnail hentry category-startup-news tag-old-mutual tag-smes" id="post-175409">

    <header class="entry-header">
    <a href="https://ventureburn.com/2021/05/local-smes-stand-the-chance-of-winning-r100-000-each/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/2/2021/05/sincerely-media-2hWFCRpQe_4-unsplash-300x200.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/2/2021/05/sincerely-media-2hWFCRpQe_4-unsplash-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://ventureburn.com/2021/05/local-smes-stand-the-chance-of-winning-r100-000-each/" rel="bookmark">Local SMEs stand the chance of winning R100 000 each </a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>Old Mutual has launched a competition to help local SMEs get back on their feet. Ten SMEs stand the chance of winning R100 000&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://ventureburn.com/author/staff-reporter/">Staff Reporter</a></span></span>            <span class="category"><a href="https://ventureburn.com/category/startup-news/">Startup news</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://ventureburn.com/2021/05/local-smes-stand-the-chance-of-winning-r100-000-each/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2021-05-14T12:00:57+02:00">14 May 2021</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-175397 post type-post status-publish format-standard has-post-thumbnail hentry category-startup-news tag-the-2021-edition-of-catapult-inclusion-africa" id="post-175397">

    <header class="entry-header">
    <a href="https://ventureburn.com/2021/05/catapult-inclusion-africa-2021-reveals-selected-startups/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/2/2018/11/afourine-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/2/2018/11/afourine-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://ventureburn.com/2021/05/catapult-inclusion-africa-2021-reveals-selected-startups/" rel="bookmark">Catapult: Inclusion Africa 2021 reveals selected startups</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>The 2021 edition of Catapult: Inclusion Africa has announced the 14 fintech startups that will take part in the bi-annual programme. The startups were&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://ventureburn.com/author/samspiller/">Sam Spiller</a></span></span>            <span class="category"><a href="https://ventureburn.com/category/startup-news/">Startup news</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://ventureburn.com/2021/05/catapult-inclusion-africa-2021-reveals-selected-startups/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2021-05-14T10:36:46+02:00">14 May 2021</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                        
                    
                                      <div class="col-12 text-right d-md-none site--2">
                      <a href="#" class="burn-mega__more mt-0 mb-3">More<i class="icon-chevron"></i></a>
                  </div>
                </div>
              </div>
                            <div class="megasite megasite-3 site__3">
                <div class="row megabar">
                  <div class="col-8 col-md-4">
                  
                    <!-- Memeburn -->
                    
                    <!-- Ventureburn -->
                    
                    <!-- Gearburn -->
                                          <a href="https://memeburn.com/gearburn" class="logo__site logo__site--3"></a>
                    
                    <!-- Motorburn -->
                                        
                  </div>
                  <div class="col-4 col-md-8 text-right">
                      <div class="d-none d-md-block">
                      
                  
                    <!-- Memeburn -->
                    
                    <!-- Ventureburn -->
                    
                    <!-- Gearburn -->
                                          <a href="https://memeburn.com/gearburn" class="burn-mega__more float-right">More<i class="icon-chevron"></i></a>
                    
                    <!-- Motorburn -->
                                        
                        <div class="menu-gadgets-container"><ul id="nav-bar-menu" class="nav-bar__categories nav-bar__categories--drop"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-118263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118263 nav-item"><a title="News" href="https://memeburn.com/gearburn/category/news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-34581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34581 nav-item"><a title="Reviews" href="https://memeburn.com/gearburn/category/reviews/" class="nav-link">Reviews</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-34604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34604 nav-item"><a title="Phones" href="https://memeburn.com/gearburn/category/mobile-phones-2/" class="nav-link">Phones</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-34578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34578 nav-item"><a title="Gaming" href="https://memeburn.com/gearburn/category/games/" class="nav-link">Gaming</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-118264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118264 nav-item"><a title="Consoles" href="https://memeburn.com/gearburn/category/consoles/" class="nav-link">Consoles</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-118265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118265 nav-item"><a title="Computers" href="https://memeburn.com/gearburn/category/computers/" class="nav-link">Computers</a></li>
</ul></div>                      </div>
                      <div class="d-md-none megatoggle float-right" data-target="megasite-3"></div>
                  </div>
                  <div class="col-12">
                    <hr class="megabar--bb">
                  </div>
                </div>
                <div class="row mb-md-4 megacontent">
                                              <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-120073 post type-post status-publish format-standard has-post-thumbnail hentry category-asus category-computers category-gadget-news category-games category-news category-notebooks tag-asus tag-gaming tag-laptops tag-m16 tag-rog tag-s17 tag-south-africa tag-zephyrus" id="post-120073">

    <header class="entry-header">
    <a href="https://memeburn.com/gearburn/2021/05/new-asus-rog-zephyrus-s17-and-m16-gaming-laptops-coming-to-sa-in-august/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/3/2021/05/rog-zephyrus-s17-and-m16-1-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/3/2021/05/rog-zephyrus-s17-and-m16-1-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/gearburn/2021/05/new-asus-rog-zephyrus-s17-and-m16-gaming-laptops-coming-to-sa-in-august/" rel="bookmark">New Asus ROG Zephyrus S17 and M16 gaming laptops coming to SA in August</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>Asus has confirmed that its newly announced ROG Zephyrus S17 and M16 gaming laptops will launch in South African in August &#8212; along with&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/gearburn/author/megan-ellis/">Megan Ellis</a></span></span>            <span class="category"><a href="https://memeburn.com/gearburn/category/asus/">Asus</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/gearburn/2021/05/new-asus-rog-zephyrus-s17-and-m16-gaming-laptops-coming-to-sa-in-august/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2021-05-14T15:28:38+02:00">14 May 2021</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-120061 post type-post status-publish format-standard has-post-thumbnail hentry category-consoles category-games category-microsoft category-xbox category-xbox-one tag-accessibility tag-microsoft tag-pc tag-speech-to-text tag-synthesis tag-text-to-speech tag-transcription tag-xbox tag-xbox-console tag-xbox-insider-programme" id="post-120061">

    <header class="entry-header">
    <a href="https://memeburn.com/gearburn/2021/05/xbox-adds-speech-to-text-and-synthesis-to-party-chat/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/3/2021/05/image-1-1-300x168.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/3/2021/05/image-1-1-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/gearburn/2021/05/xbox-adds-speech-to-text-and-synthesis-to-party-chat/" rel="bookmark">Xbox adds speech-to-text and synthesis to Party Chat</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>Xbox has introduced new speech-to-text transcription and text-to-speech synthesis options for players in Party Chat. The company announced the new accessibility features on 12&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/gearburn/author/samspiller/">Sam Spiller</a></span></span>            <span class="category"><a href="https://memeburn.com/gearburn/category/consoles/">Consoles</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/gearburn/2021/05/xbox-adds-speech-to-text-and-synthesis-to-party-chat/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2021-05-14T13:28:15+02:00">14 May 2021</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-120051 post type-post status-publish format-standard has-post-thumbnail hentry category-computers category-gadget-news category-hp category-news tag-g8 tag-hp tag-laptops tag-professional tag-zbook" id="post-120051">

    <header class="entry-header">
    <a href="https://memeburn.com/gearburn/2021/05/hp-announces-new-zbook-g8-laptops-with-prices-for-south-africa/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/3/2021/05/hp-zbook-g8-power-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/3/2021/05/hp-zbook-g8-power-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/gearburn/2021/05/hp-announces-new-zbook-g8-laptops-with-prices-for-south-africa/" rel="bookmark">HP announces new ZBook G8 laptops with prices for South Africa</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>HP has announced its latest range of high-end ZBook G8 laptops, with the new HP ZBook Studio G8, ZBook Fury G8, and ZBook Power&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/gearburn/author/megan-ellis/">Megan Ellis</a></span></span>            <span class="category"><a href="https://memeburn.com/gearburn/category/computers/">Computers</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/gearburn/2021/05/hp-announces-new-zbook-g8-laptops-with-prices-for-south-africa/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2021-05-13T14:12:20+02:00">13 May 2021</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                        
                    
                                      <div class="col-12 text-right d-md-none site--3">
                      <a href="#" class="burn-mega__more mt-0 mb-3">More<i class="icon-chevron"></i></a>
                  </div>
                </div>
              </div>
                            <div class="megasite megasite-4 site__4">
                <div class="row megabar">
                  <div class="col-8 col-md-4">
                  
                    <!-- Memeburn -->
                    
                    <!-- Ventureburn -->
                    
                    <!-- Gearburn -->
                    
                    <!-- Motorburn -->
                                          <a href="https://memeburn.com/motorburn" class="logo__site logo__site--4"></a>
                                        
                  </div>
                  <div class="col-4 col-md-8 text-right">
                      <div class="d-none d-md-block">
                      
                  
                    <!-- Memeburn -->
                    
                    <!-- Ventureburn -->
                    
                    <!-- Gearburn -->
                    
                    <!-- Motorburn -->
                                          <a href="https://memeburn.com/motorburn" class="burn-mega__more float-right">More<i class="icon-chevron"></i></a>
                                        
                        <div class="menu-primary-menu-container"><ul id="nav-bar-menu" class="nav-bar__categories nav-bar__categories--drop"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-83650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83650 nav-item"><a title="News" href="https://memeburn.com/motorburn/category/news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-83653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83653 nav-item"><a title="Applications" href="https://memeburn.com/motorburn/category/car-tech/applications-2/" class="nav-link">Applications</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-83654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83654 nav-item"><a title="Galleries" href="/gallery/" class="nav-link">Galleries</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-83759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83759 nav-item"><a title="Cool Concepts" href="https://memeburn.com/motorburn/category/cool-concepts/" class="nav-link">Cool Concepts</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-83760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83760 nav-item"><a title="Video" href="https://memeburn.com/motorburn/category/video/" class="nav-link">Video</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-83868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83868 nav-item"><a title="New Cars" href="https://memeburn.com/motorburn/category/new-cars-2/" class="nav-link">New Cars</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-91733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91733 nav-item"><a title="Autonomous Driving" href="https://memeburn.com/motorburn/category/autonomous-cars-2/" class="nav-link">Autonomous Driving</a></li>
</ul></div>                      </div>
                      <div class="d-md-none megatoggle float-right" data-target="megasite-4"></div>
                  </div>
                  <div class="col-12">
                    <hr class="megabar--bb">
                  </div>
                </div>
                <div class="row mb-md-4 megacontent">
                                              <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-96280 post type-post status-publish format-standard has-post-thumbnail hentry category-new-cars category-new-cars-2 category-news tag-kia tag-new-car tag-price tag-sonet tag-south-africa" id="post-96280">

    <header class="entry-header">
    <a href="https://memeburn.com/motorburn/2021/05/kia-has-composed-a-sonet-for-you/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/4/2021/05/kia-sonet-300x168.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/4/2021/05/kia-sonet-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/motorburn/2021/05/kia-has-composed-a-sonet-for-you/" rel="bookmark">Kia has composed a Sonet for you</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>Kia has introduced a new compact crossover to the local market. For those buyers drawn by Kia’s daring design language and quality cabin infotainment,&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/motorburn/author/lancebranquinho/">Lance Branquinho</a></span></span>            <span class="category"><a href="https://memeburn.com/motorburn/category/new-cars-2/new-cars/">New Cars</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/motorburn/2021/05/kia-has-composed-a-sonet-for-you/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2021-05-14T14:06:19+02:00">14 May 2021</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-96273 post type-post status-publish format-standard has-post-thumbnail hentry category-car-reviews category-new-cars-2 category-reviews category-volkswagen tag-6-2 tag-caravelle tag-review tag-road-test tag-van tag-volkwagen" id="post-96273">

    <header class="entry-header">
    <a href="https://memeburn.com/motorburn/2021/05/road-test-the-volkswagen-caravelle-6-1/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/4/2021/05/Volkswagen-T6.1-Caravelle-Dynamic_004-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/4/2021/05/Volkswagen-T6.1-Caravelle-Dynamic_004-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/motorburn/2021/05/road-test-the-volkswagen-caravelle-6-1/" rel="bookmark">Road test: The Volkswagen Caravelle 6.1</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>Most wealthy South African households prefer a luxury SUV as the family car. But if you want all the space, to pacify those sibling&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/motorburn/author/lancebranquinho/">Lance Branquinho</a></span></span>            <span class="category"><a href="https://memeburn.com/motorburn/category/reviews/car-reviews/">Car Reviews</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/motorburn/2021/05/road-test-the-volkswagen-caravelle-6-1/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2021-05-10T10:34:32+02:00">10 May 2021</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-96264 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-volvo tag-car-shopping tag-ecommerce tag-greg-maruszewski tag-my-volvo tag-online-store tag-volve-xc40 tag-volvo tag-volvo-car-south-africa tag-volvo-electric tag-volvo-xc60 tag-volvo-xc90" id="post-96264">

    <header class="entry-header">
    <a href="https://memeburn.com/motorburn/2021/05/volvo-launches-online-store-in-south-africa/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/4/2021/05/Untitled-design-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/4/2021/05/Untitled-design-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/motorburn/2021/05/volvo-launches-online-store-in-south-africa/" rel="bookmark">Volvo launches online store in South Africa</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>Volvo has launched a new online store called My.Volvo which lets people buy or rent a car without leaving their homes. The Swedish carmaker&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/motorburn/author/samspiller/">Sam Spiller</a></span></span>            <span class="category"><a href="https://memeburn.com/motorburn/category/news/">News</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/motorburn/2021/05/volvo-launches-online-store-in-south-africa/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2021-05-05T8:16:43+02:00">5 May 2021</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                        
                    
                                      <div class="col-12 text-right d-md-none site--4">
                      <a href="#" class="burn-mega__more mt-0 mb-3">More<i class="icon-chevron"></i></a>
                  </div>
                </div>
              </div>
              
            </div>
          </div>
        </div>
      </div>
		</div>
	</div>	</div>

	<div class="nav-bar">
		<div class="container-fluid">
			<div class="row">
				<div class="col-12 d-block d-lg-flex justify-content-between">
					<div class="float-left">


					<!-- Memeburn -->
												<a href="https://memeburn.com" class="nav-bar__logo">
								Home
							</a>
					
					<!-- Ventureburn -->
					
					<!-- Gearburn -->
					
					<!-- Motorburn -->
										</div>
					<div class="menu-primary-menu-container"><ul id="nav-bar-menu" class="nav-bar__categories"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171627 nav-item"><a title="Coronavirus" href="https://memeburn.com/tag/2019-new-coronavirus-outbreak" class="nav-link">Coronavirus</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170749 nav-item"><a title="Eskom Crisis" href="https://memeburn.com/tag/Eskom" class="nav-link">Eskom Crisis</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173981 nav-item"><a title="Tech" href="https://memeburn.com/gearburn/" class="nav-link">Tech</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-155692 nav-item"><a title="South Africa" href="http://memeburn.com/tag/south-africa" class="nav-link">South Africa</a>
<ul class="dropdown-menu"  role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156990 nav-item"><a title="Cape Town" href="http://memeburn.com/tag/cape-town" class="dropdown-item">Cape Town</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156992 nav-item"><a title="Johannesburg" href="http://memeburn.com/tag/johannesburg" class="dropdown-item">Johannesburg</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140257 nav-item"><a title="TV &amp; Movies" href="https://memeburn.com/category/geek-culture/tv-movies/" class="nav-link">TV &#038; Movies</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-48042 nav-item"><a title="Social" href="/category/social-media" class="nav-link">Social</a>
<ul class="dropdown-menu"  role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48070 nav-item"><a title="Facebook" href="https://memeburn.com/category/social-media/facebook/" class="dropdown-item">Facebook</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140245 nav-item"><a title="Instagram" href="https://memeburn.com/category/social-media/instagram/" class="dropdown-item">Instagram</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140248 nav-item"><a title="Snapchat" href="https://memeburn.com/category/social-media/snapchat/" class="dropdown-item">Snapchat</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48076 nav-item"><a title="Twitter" href="https://memeburn.com/category/social-media/twitter/" class="dropdown-item">Twitter</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140251 nav-item"><a title="YouTube" href="https://memeburn.com/category/social-media/youtube/" class="dropdown-item">YouTube</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140250 nav-item"><a title="WhatsApp" href="https://memeburn.com/category/social-media/whatsapp/" class="dropdown-item">WhatsApp</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158590 nav-item"><a title="Apps" href="https://memeburn.com/category/tech-industry-news/programs-apps/" class="nav-link">Apps</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-145063 nav-item"><a title="Future Tech" href="https://memeburn.com/category/future-technology/" class="nav-link">Future Tech</a>
<ul class="dropdown-menu"  role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145064 nav-item"><a title="Bio &amp; Health Tech" href="https://memeburn.com/category/future-technology/bio-technology/" class="dropdown-item">Bio &#038; Health Tech</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145065 nav-item"><a title="Internet of Things" href="https://memeburn.com/category/future-technology/internet-of-things/" class="dropdown-item">Internet of Things</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145069 nav-item"><a title="Space Technology" href="https://memeburn.com/category/future-technology/space-technology/" class="dropdown-item">Space Technology</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145070 nav-item"><a title="Transport &amp; Travel" href="https://memeburn.com/category/future-technology/transport-technology/" class="dropdown-item">Transport &#038; Travel</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145071 nav-item"><a title="Virtual &amp; Augmented Reality" href="https://memeburn.com/category/future-technology/virtual-reality/" class="dropdown-item">Virtual &#038; Augmented Reality</a></li>
</ul>
</li>
</ul></div>					<div class="float-right nav-bar__subscribe-wrapper">
						<a href="#" class="btn btn-outline-dark nav-bar__subscribe">Subscribe</a>
						<div class="social-list__wrapper">
							<ul class="social-list">

								<!-- Memeburn -->
																	<li><a href="http://www.facebook.com/memeburn" target="_blank"><i class="icon icon-facebook"></i></a></li>
									<li><a href="http://www.twitter.com/memeburn" target="_blank"><i class="icon icon-twitter"></i></a></li>
								
								<!-- Ventureburn -->
								
								<!-- Gearburn -->
								
								<!-- Motorburn -->
								
								<!-- <li><a href="#"><i class="icon icon-linkedin"></i></a></li>
								<li><a href="#"><i class="icon icon-youtube-play"></i></a></li>
								<li><a href="#"><i class="icon icon-instagram"></i></a></li>
								<li><a href="#"><i class="icon icon-soundcloud"></i></a></li>
								<li><a href="#"><i class="icon icon-rss"></i></a></li> -->
							</ul>
						</div>
						<a href="#" class="btn btn-text nav-bar__icon toggle-body nav-bar__icon--search1" data-toggleclass="burn-search--open"><i class="icon-search"></i></a>
						<a href="#" class="btn btn-text nav-bar__icon toggle-body nav-bar__icon--hamburger d-lg-none" data-toggleclass="burn-menu--open"><i class="icon-hamburger"></i></a>
						<a href="#" class="btn btn-text nav-bar__icon toggle-body nav-bar__icon--menu-close d-lg-none" data-toggleclass="burn-menu--open"><i class="icon-cross"></i></a>
					</div>

					<div class="interstitial__skip d-none d-lg-inline-block">
						<a href="#" class="skip">Skip <i class="icon-chevron"></i></a>
					</div>
				</div>
			</div>
		</div>

	</div>

	<div class="nav-search">
		<div class="container-fluid">
			<div class="row">
				<div class="col-12 d-flex justify-content-between">
					<div class="">
						<span class="btn btn-text nav-bar__icon nav-bar__icon--no-cursor"><i class="icon-search"></i></span>
					</div>
					<div class="nav-search__input">
						<form method="get" id="searchform" action="https://memeburn.com/" role="search">
	<label class="assistive-text d-none" for="s">Search</label>
	<input class="field form-control" id="s" name="s" type="text" placeholder="Search &hellip;" value="">
</form>
					</div>
					<div class="">
						<a href="#" class="btn btn-text nav-bar__icon nav-bar__icon--grey toggle-body" data-toggleclass="burn-search--open"><i class="icon-cross"></i></a>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="interstitial__countdown">
		Continue in <span class="counter">10</span> seconds
	</div>

	<div class="interstitial__skip d-lg-none">
		<a href="#" class="skip">Skip <i class="icon-chevron"></i></a>
	</div>
	
</div>


	<!-- ******************* The Navbar Area ******************* -->

	
<div class="wrapper headroom--single" id="single-wrapper">
	<!-- 970x250 Advert -->
	<div class="wrappy">
	<div class="py-4 py-md-5"></div>
		<div class="container-fluid">
			<div class="row">
				<div class="col text-center">
					<div class="widget-wrap d-none d-lg-block">
						<!-- Widget: Ad 970x250 ATF -->
						<div><div class="textwidget custom-html-widget"><!-- /6979103/Memeburn_BL_ATF_970x250 -->
<div id='div-gpt-ad-1551777435350-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551777435350-0'); });
</script>
</div></div></div>					</div>
					<div class="widget-wrap d-lg-none">
						<!-- Widget: Ad Mobile 300 x 250 ATF -->
						<div><div class="textwidget custom-html-widget"><!-- /6979103/Memeburn_Mobi_ATF_300x250 -->
<div id='div-gpt-ad-1551865051499-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551865051499-0'); });
</script>
</div></div></div>					</div>
				</div>
			</div>
		</div>
	</div>

	<div id="content" tabindex="-1">

			<main class="site-main" id="main">

							
								<article class="post-176855 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-exercise tag-fitness tag-livefit tag-online-classes tag-pick-n-pay tag-pnp tag-retail tag-samantha-matos tag-south-africa" id="post-176855">

<div class="wrappy single__hero">
	<div class="container-fluid">
		<div class="row">
			<div class="col-lg-11">
				<div class="row">
					<div class="col-12 col-md-9 offset-md-3">
						<header class="entry-header">
							<div class="entry-meta">
							<div class="postblock py-3 single__postblock">
								<span class="category"><a href="https://memeburn.com/category/news/">News</a></span>								<span class="divdot">•</span>
								<span class="posted-on"><a href="https://memeburn.com/2021/05/pick-n-pay-launches-free-online-fitness-classes-for-smart-shoppers/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2021-05-14T16:30:20+02:00">14 May 2021</time></a></span>							</div>
							</div><!-- .entry-meta -->
							<h1 class="single__entry-title">Pick n Pay launches free online fitness classes for Smart Shoppers</h1>					</div>
				</div>
			</div>
		</div>
	</div>
</div>
<div class="container-fluid">
	<div class="row">
		<div class="col-lg-11">
			<div class="row">
				<div class="col-md-3">
				<div class="single__author-wrap">
					<div class="single__author-thumb--container single__author-thumb--small"><img src="https://s5.cdn.memeburn.com/wp-content/uploads/userphoto/2162.jpg" alt="Sam Spiller" width="150" height="150" class="photo" /></div>					By <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/samspiller/">Sam Spiller</a></span></span>				</div>
					<div class="single__share-wrap--outer">
						<div class="single__share-wrap">
							<div class="shareaholic-canvas" data-app="share_buttons" data-app-id-name="post_below_content"></div>
						</div>
					</div>
					<div class="single__next-wrap d-none d-md-block">
						<div class="single__next">
														</div>
					</div>
				</div>
				<div class="col-md-9">
					<div class="single__image mb-4">
						<img width="640" height="360" src="https://s5.cdn.memeburn.com/wp-content/uploads/2021/05/jonathan-borba-lrQPTQs7nQQ-unsplash-1024x576.jpg" class="attachment-large size-large wp-post-image" alt="Pick n Pay PnP Smart Shopper LIVEFIT fitness exercise" srcset="https://s5.cdn.memeburn.com/wp-content/uploads/2021/05/jonathan-borba-lrQPTQs7nQQ-unsplash-1024x576.jpg 1024w, https://s5.cdn.memeburn.com/wp-content/uploads/2021/05/jonathan-borba-lrQPTQs7nQQ-unsplash-300x169.jpg 300w, https://s5.cdn.memeburn.com/wp-content/uploads/2021/05/jonathan-borba-lrQPTQs7nQQ-unsplash-768x432.jpg 768w, https://s5.cdn.memeburn.com/wp-content/uploads/2021/05/jonathan-borba-lrQPTQs7nQQ-unsplash-640x360.jpg 640w, https://s5.cdn.memeburn.com/wp-content/uploads/2021/05/jonathan-borba-lrQPTQs7nQQ-unsplash.jpg 1600w" sizes="(max-width: 640px) 100vw, 640px" />											</div>
					<div class="ad__buffer ad__buffer--300-right ad__buffer--600-high">
						<div class="row">
							<div class="col-12">
								<div class="single__entry-content">
									<p>Pick n Pay has launched a range of Livefit fitness equipment that comes with free online classes for Smart Shopper programme members.</p>
<p>The retailer announced the new range on 14 May.</p><!-- /6979103/MemeInPage_Mobi_ATF_300x250 -->
        <div class='widget-wrap d-lg-none'>
            <div id='div-gpt-ad-1613727786125-0' style='width: 300px; height: 250px; margin-bottom:25px'>
                <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1613727786125-0'); });
                </script>
            </div>
        </div>
<p>PnP&#8217;s offer comes as exercising at home became popular during the COVID-19 pandemic and subsequent lockdowns.</p>
<p>“We’ve always offered a small range of fitness equipment but the need for a wider range quickly became apparent,&#8221; PnP&#8217;s retail executive of marketing, Andrew Mills, said in a statement.</p>
<p>&#8220;Customers are really enjoying the new fitness equipment that makes fitness easily accessible and affordable to set up their own mini home gym.”</p>
<h3>Buy a Livefit product and get free training sessions</h3>
<p>The Livefit range is made up of 75 exercise products. They include yoga mats, bands, balls, weightlifting benches, and home gyms.</p>
<p>More products will be added to the range over the coming months.</p>
<p>In addition, PnP will soon launch a range of Livefit clothing for men, women, and young girls.</p>
<p>If a Pick n Pay Smart Shopper customer buys a Livefit product and they swipe their loyalty card, they will get to attend 12 free online fitness sessions.</p>
<p>Local trainer and Livefit brand ambassador, Samantha Matos, will host the session on her website, Sierra Performance.</p>
<p>The classes are aimed at beginner exercisers. There will be three classes per week for three weeks. Each class will focus on exercising different parts of the body such as the upper body, lower body, and legs.</p>
<p>“The free fitness programme will help customers use the products effectively and further help them reach their fitness goals from the comfort of their own home,” Mills explained.</p>
<p>Class attendees will need a mat, ball, skipping, loop bands, and power loops on hand to take part.</p>
<p>The Livefit training classes offer is only available until 7 June.</p>
<p><em>Feature image: Unsplash/Jonathan Borba</em></p>
<p><a href="https://memeburn.com/2021/05/ischoolafrica-ipad-programme-reaches-100-000-learners/">Read more: iSchoolAfrica iPad programme reaches 100 000 learners</a></p>

																	</div><!-- .entry-content -->
							</div>
						</div>
						<div class="row">
							<div class="col-12">
								<div class="share--left share--full">
									<div class="shareaholic-canvas" data-app="share_buttons" data-app-id-name="post_above_content"></div>
								</div>
								<div class="single__author-card single__author-card--photo">
									<div class="single__author-thumb">
										<div class="single__author-thumb--container single__author-thumb--mediablock">
											<img src="https://s5.cdn.memeburn.com/wp-content/uploads/userphoto/2162.jpg" alt="Sam Spiller" width="150" height="150" class="photo" />										</div>
									</div>
									<span class="byline"> <span class="author vcard">
			<h4>Sam Spiller</h4><p>A journalism graduate from Rhodes University, Sam has walked a mile in technology and entertainment journalism, previously working for Popular Mechanics SA and the Weekend Argus. When he&#039;s not writing, he can be found playing Overwatch or attending a theatre show.</p>
			<a class="headpanel__more fn n" href="https://memeburn.com/author/samspiller/">Read More <i class="icon-chevron"></i></a>
			</span></span>								</div>
							</div>
						</div>
						<div class="ad__wrap">
							<div class="ad__container ad__container--right ad__container--300xsticky">
								<div class="ad__container--sticky-outer-half">
									<div class="ad__container--sticky-inner">
										<div class="widget-wrap">
											<!-- Widget: Ad 300x600 ATF -->
											<div><div class="textwidget custom-html-widget"><!-- /6979103/Memeburn_HPS_ATF_300x600 -->
<div id='div-gpt-ad-1551777618915-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551777618915-0'); });
</script>
</div></div></div>										</div>
									</div>
								</div>
								<div class="ad__container--sticky-inner">
									<div class="widget-wrap">
										<!-- Widget: Ad 300x250 ATF -->
										<div><div class="textwidget custom-html-widget"><!-- /6979103/Memeburn_MR_ATF_300x250 -->
<div id='div-gpt-ad-1551777767787-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551777767787-0'); });
</script>
</div></div></div>									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>

	<footer class="entry-footer">

		<span class="cat-links">Posted in <a href="https://memeburn.com/category/news/" rel="category tag">News</a></span><span class="tags-links">Tagged <a href="https://memeburn.com/tag/exercise/" rel="tag">Exercise</a>, <a href="https://memeburn.com/tag/fitness/" rel="tag">fitness</a>, <a href="https://memeburn.com/tag/livefit/" rel="tag">LIVEFIT</a>, <a href="https://memeburn.com/tag/online-classes/" rel="tag">Online classes</a>, <a href="https://memeburn.com/tag/pick-n-pay/" rel="tag">Pick 'n Pay</a>, <a href="https://memeburn.com/tag/pnp/" rel="tag">pnp</a>, <a href="https://memeburn.com/tag/retail/" rel="tag">retail</a>, <a href="https://memeburn.com/tag/samantha-matos/" rel="tag">Samantha Matos</a>, <a href="https://memeburn.com/tag/south-africa/" rel="tag">South Africa</a></span>
	</footer><!-- .entry-footer -->

</article><!-- #post-## -->

<div id="triggerNext"></div>

			
									
								
							
			</main><!-- #main -->
					
	</div>


	<!-- 970x250 Advert -->
	<div class="wrapper wrapper--grey">
		<div class="container-fluid">
			<div class="row">
				<div class="col text-center">
					<div class="widget-wrap d-none d-lg-block">
						<!-- Widget: Ad 970x250 BTF -->
						<div><div class="textwidget custom-html-widget"><!-- /6979103/Memeburn_BL_BTF_970x250 -->
<div id='div-gpt-ad-1551777502145-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551777502145-0'); });
</script>
</div></div></div>					</div>
					<div class="widget-wrap d-lg-none">
						<!-- Widget: Ad Mobile 300 x 250 BTF -->
						<div><div class="textwidget custom-html-widget"><!-- /6979103/Memeburn_Mobi_BTF_300x250 -->
<div id='div-gpt-ad-1551865211289-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551865211289-0'); });
</script>
</div></div></div>					</div>
				</div>
			</div>
		</div>
	</div>


	<div class="container-fluid mb-5 py-4">
		<div class="row">
			<div class="col-lg-10 offset-lg-1">
				<div class="headpanel">
					<a href="/category/news" class="headpanel__more float-right">More<i class="icon-chevron"></i></a>
					
									<h2>News</h2>
				</div>
			</div>
		</div>

		<div class="row r14">
			<div class="col-lg-10 offset-lg-1">
				<div class="row">
												<div class="col-sm-6 col-md-3">
								<div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
										  <article class="post-176855 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-exercise tag-fitness tag-livefit tag-online-classes tag-pick-n-pay tag-pnp tag-retail tag-samantha-matos tag-south-africa" id="post-176855">

    <header class="entry-header">
    <a href="https://memeburn.com/2021/05/pick-n-pay-launches-free-online-fitness-classes-for-smart-shoppers/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2021/05/jonathan-borba-lrQPTQs7nQQ-unsplash-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2021/05/jonathan-borba-lrQPTQs7nQQ-unsplash-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/2021/05/pick-n-pay-launches-free-online-fitness-classes-for-smart-shoppers/" rel="bookmark">Pick n Pay launches free online fitness classes for Smart Shoppers</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>Pick n Pay has launched a range of Livefit fitness equipment that comes with free online classes for Smart Shopper programme members. The retailer&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/samspiller/">Sam Spiller</a></span></span>            <span class="category"><a href="https://memeburn.com/category/news/">News</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/2021/05/pick-n-pay-launches-free-online-fitness-classes-for-smart-shoppers/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2021-05-14T16:30:20+02:00">14 May 2021</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
								</div>
							</div>
													<div class="col-sm-6 col-md-3">
								<div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
										  <article class="post-176847 post type-post status-publish format-standard has-post-thumbnail hentry category-mobile category-news category-online-banking category-programs-apps category-security tag-authentication-process tag-first-national-bank tag-fnb tag-fnb-app tag-mobile-banking tag-one-time-pin tag-online-banking tag-otp tag-smart-incontact" id="post-176847">

    <header class="entry-header">
    <a href="https://memeburn.com/2021/05/fnb-adds-new-authentication-measures-for-banking-services/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2019/02/fnb-connect-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2019/02/fnb-connect-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/2021/05/fnb-adds-new-authentication-measures-for-banking-services/" rel="bookmark">FNB adds new authentication measures for banking services</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>FNB has introduced a new authentication method for clients who use its online money services and transaction approvals. The bank announced the measures on&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/samspiller/">Sam Spiller</a></span></span>            <span class="category"><a href="https://memeburn.com/category/tech-industry-news/mobile/">Mobile</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/2021/05/fnb-adds-new-authentication-measures-for-banking-services/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2021-05-14T16:09:23+02:00">14 May 2021</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
								</div>
							</div>
													<div class="col-sm-6 col-md-3">
								<div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
										  <article class="post-176827 post type-post status-publish format-standard has-post-thumbnail hentry category-instagram category-social-media tag-edit-profile tag-gender tag-how-to tag-instagram tag-profiles tag-pronouns tag-social-media tag-user-profiles" id="post-176827">

    <header class="entry-header">
    <a href="https://memeburn.com/2021/05/how-to-add-pronouns-to-your-instagram-profile/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2021/05/E1IBRk2VIAIoRO9-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2021/05/E1IBRk2VIAIoRO9-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/2021/05/how-to-add-pronouns-to-your-instagram-profile/" rel="bookmark">How to add pronouns to your Instagram profile</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>Instagram has introduced an option for users to add their pronouns to their profiles. The company announced the new option on 11 May. Instagram&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/samspiller/">Sam Spiller</a></span></span>            <span class="category"><a href="https://memeburn.com/category/social-media/instagram/">Instagram</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/2021/05/how-to-add-pronouns-to-your-instagram-profile/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2021-05-14T12:53:38+02:00">14 May 2021</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
								</div>
							</div>
													<div class="col-sm-6 col-md-3">
								<div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
										  <article class="post-176842 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-social-media category-whatsapp tag-information-regulator tag-privacy-policy tag-south-africa tag-terms tag-whatsapp" id="post-176842">

    <header class="entry-header">
    <a href="https://memeburn.com/2021/05/south-african-information-regulator-to-take-action-on-whatsapp-privacy-policy/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2021/05/whatsapp-privacy-terms-south-africa-300x168.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2021/05/whatsapp-privacy-terms-south-africa-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/2021/05/south-african-information-regulator-to-take-action-on-whatsapp-privacy-policy/" rel="bookmark">South African Information Regulator to take action on WhatsApp privacy policy</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>The Information Regulator of South Africa has said that it will be taking further action regarding the WhatsApp privacy policy changes. The regulator made&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/megan-ellis/">Megan Ellis</a></span></span>            <span class="category"><a href="https://memeburn.com/category/news/">News</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/2021/05/south-african-information-regulator-to-take-action-on-whatsapp-privacy-policy/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2021-05-14T10:56:01+02:00">14 May 2021</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
								</div>
							</div>
										</div>
			</div>
		</div>

	</div>


</div><!-- Wrapper end -->


<div class="mobile-anchor">
	<div class="widget-wrap d-lg-none" style="display:inline-block;">
			<!-- Widget: Ad Mobile 320x50 ATF -->
			<div><div class="textwidget custom-html-widget"><!-- /6979103/MemeAnchor_Mobi_ATF_320x50 -->
<div id='div-gpt-ad-1613728521436-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1613728521436-0'); });
  </script>
</div></div></div>	</div>
</div>


<!-- HFCM by 99 Robots - Snippet # 1: Tracking Code -->
<script type="text/javascript" src="https://dashboard.relecart.com/sites/default/files/js/vendor.bundle.js"></script>
<script type="text/javascript" src="https://dashboard.relecart.com/sites/default/files/js/app.bundle.js"></script>
<script type="text/javascript">
   initReleJS("913859");
</script>

<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-30861291-1', 'auto',{'name': 'burnmedia'});
        ga('create', 'UA-15557663-1', 'auto');
        ga('send', 'pageview');
        ga('burnmedia.send', 'pageview'); // Send page view for new tracker.
		if(v_inter_count == 1){
			ga('send', 'event', 'Interstitial Shown', 'Display Interstitial', 'Display Interstitial', 2);
		}
    </script>
		<!-- COPYRIGHT EFFECTIVE MEASURE -->
	<script type="text/javascript">
		(function () {
			var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
			em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
		})();
	</script>
	
	<script type="text/javascript" async defer src="https://apis.google.com/js/platform.js?publisherid=116166838467922456338"></script>

	<noscript>
		<img src="https://za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
	</noscript>
	<!--END EFFECTIVE MEASURE CODE -->
<!-- /end HFCM by 99 Robots -->



	<!-- ******************* The Footer Full-width Widget Area ******************* -->

	<div class="wrapper" id="wrapper-footer-full">

		<div class="container" id="footer-full-content" tabindex="-1">

			<div class="row">

				<div id="custom_html-14" class="widget_text footer-widget widget_custom_html widget-count-1 col-md-12"><div class="textwidget custom-html-widget"><!-- HFCM by 99 Robots - Snippet # 7: 1x1 RO body -->
<!-- /6979103/RONResponsive_Overlay -->
<div id='div-gpt-ad-1599560157107-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599560157107-0'); });
  </script>
</div>
<!-- /end HFCM by 99 Robots -->
</div></div><!-- .footer-widget -->
			</div>

		</div>

	</div><!-- #wrapper-footer-full -->


<div class="footer wrapper " id="wrapper-footer">

<div class="wrapper wrapper--grey">
	<div class="container-fluid  ">
		<div class="row">
				<div class="col-md-8 text-center">
					<ul class="footer__menu mb-4 mb-md-0">
						<!-- <li><a href="http://memeburn.com/terms-conditions">Terms & Conditions</a></li> -->
						<li><a href="http://memeburn.com/memeburn-privacy-policy">Privacy Policy</a></li>
						<li><a href="http://memeburn.com/advertise">Advertise with us</a></li>
						<li><a href="http://memeburn.com/contribute">Contribute</a></li>
						<li><a href="http://jobsburn.com/" target="_blank">Jobs</a></li>
					</ul>
				</div>
				<div class="col-md-4 text-center">
					<ul class="footer__sprites">
						<li><a href="http://www.fipp.com/about-fipp" target="_blank" class="footer__sprite footer__sprite--fipp"></a></li>
						<li><a href="http://www.iabsa.net/" target="_blank" class="footer__sprite footer__sprite--iabsa"></a></li>
					</ul>
				</div>
		</div>
	</div>
</div>

<div class="wrapper wrapper--dark-grey">
	<div class="container-fluid ">
		<div class="row">
				<div class="col-md-6 text-center text-md-left">
					<div class="footer__monologo"></div>
					<p>&copy; Memeburn 2018, a Burn Media publication.</p>
				</div>
				<div class="col-md-6 text-center text-md-right footer__bottom">
					<p>No article may be published or reproduced without prior written permission from Memeburn.</p>
				</div>
		</div>
	</div>
</div>

</div><!-- wrapper end -->

</div><!-- #page we need this extra closing tag here -->

<div class="cookie_container">
	<img src="https://s5.cdn.memeburn.com/wp-content/themes/Burnmedia/assets/cookie.png" alt="cookie image" class="cookie">
	<h4>We use cookies</h4>
	<p>To improve your experience, deliver personalised content and advertising. Find out more by reading our <a href="https://memeburn.com/memeburn-privacy-policy/">cookie policy</a>.</p>
	<a class="cookie_accept">Accept</a>
</div>

<div class="footerSub text-left text-md-center d-none d-sm-block">
	<p><a href="#" class="footerSub__button"><b>Sign up</b> to our newsletter to get the latest in digital insights.</a> <a href="#" class="footerSub__button footerSub__button--bordered d-none d-md-inline-block">sign up</a></p>
	<a href="#" class="closeSubButton"></a>
</div>

<div class="subscribe_overlay">
	<div class="close_subscription close_subscription__overlay"></div>
	<div class="loader"></div>
	<div class="subscribe_container">
		<a href="#" class="close close_subscription"></a>

					<div class="sub_form_header">
				<h3>Welcome to Memeburn</h3>
				<p>Sign up to our newsletter to get the latest in digital insights.</p>
			</div>
			<div id="subscribeFrame">
				<iframe src="https://secure2.everlytic.net/public/forms/get/LB2wHRdL7mBnvuC2/MDQ5NDlhODE3MjRhZDdhZGUxYWRmZDhlNDBhMDM4OWY5ZjFhZTVmMw=="></iframe>
			</div>

				
		<div class="sub_form_footer">
			<p>By signing up for this email you agree to receive the latest info from Burnmedia Group.</p>
			<p>Learn more via our <a href="#">Privacy Policy</a>.</p>
		</div>
	</div>
</div>

<!-- Make 1 for live -->
	<div class="survey_container xoxo">
		<p class="survey_counter"></p>
		<a href="#" class="survey_closer"></a>
			</div>

<div class="interstitial">
	<!-- /6979103/Site_Interstitial_978x418 -->
	<div class="widget-wrap widget-wrap--grey">
		<div id='div-gpt-ad-interstitial-wrapper' class="d-none d-lg-block"></div>
		<div id='div-gpt-ad-interstitial-mobile-wrapper' class="d-lg-none"></div>
	</div>
</div>



<script>
	var show_interstitial = 0</script>

<!-- HFCM by 99 Robots - Snippet # 1: Tracking Code -->
<script type="text/javascript" src="https://dashboard.relecart.com/sites/default/files/js/vendor.bundle.js"></script>
<script type="text/javascript" src="https://dashboard.relecart.com/sites/default/files/js/app.bundle.js"></script>
<script type="text/javascript">
   initReleJS("913859");
</script>

<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-30861291-1', 'auto',{'name': 'burnmedia'});
        ga('create', 'UA-15557663-1', 'auto');
        ga('send', 'pageview');
        ga('burnmedia.send', 'pageview'); // Send page view for new tracker.
		if(v_inter_count == 1){
			ga('send', 'event', 'Interstitial Shown', 'Display Interstitial', 'Display Interstitial', 2);
		}
    </script>
		<!-- COPYRIGHT EFFECTIVE MEASURE -->
	<script type="text/javascript">
		(function () {
			var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
			em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
		})();
	</script>
	
	<script type="text/javascript" async defer src="https://apis.google.com/js/platform.js?publisherid=116166838467922456338"></script>

	<noscript>
		<img src="https://za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
	</noscript>
	<!--END EFFECTIVE MEASURE CODE -->
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 5: Stream Tag Code -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KL4JLZV"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- /end HFCM by 99 Robots -->
<script type='text/javascript' src='https://memeburn.com/wp-content/themes/Burnmedia//js/popper.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/OwlCarousel2/2.3.4/owl.carousel.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-timeago/1.6.4/jquery.timeago.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/headroom/0.9.4/headroom.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/headroom/0.9.4/jQuery.headroom.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://memeburn.com/wp-content/themes/Burnmedia//js/custom.js?ver=.1570710771'></script>
<script type='text/javascript' src='https://memeburn.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>

</body>

</html>

