<!DOCTYPE html>
<html lang="en-ZA">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<meta name="mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-title" content="Memeburn - Internet+Culture">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://memeburn.com/xmlrpc.php">
	<link rel="shortcut icon" href="https://memeburn.com/wp-content/themes/Burnmedia/favicon.ico" />
	<script type="text/javascript">
!function(e){var t={};function n(r){if(t[r])return t[r].exports;var o=t[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=t,n.d=function(e,t,r){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:r})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(n.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var o in e)n.d(r,o,function(t){return e[t]}.bind(null,o));return r},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="",n(n.s=0)}([function(e,t,n){(function(e){!function({ampUrl:t,isCustomizePreview:n,isAmpDevMode:r,noampQueryVarName:o,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:s,regexRegex:u}){if("undefined"==typeof sessionStorage)return;const c=new RegExp(u);if(!s.some(e=>{const t=e.match(c);return!(!t||!new RegExp(t[1],t[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)}))return;e.addEventListener("DOMContentLoaded",()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const t=e.querySelector("a[href]");t&&t.addEventListener("click",()=>{sessionStorage.removeItem(a)})});const f=r&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||n||f)return;const d=new URL(location.href),l=new URL(t);l.hash=d.hash,d.searchParams.has(o)&&i===d.searchParams.get(o)?sessionStorage.setItem(a,"1"):l.href!==d.href&&(window.stop(),location.replace(l.href))}({"ampUrl":"https:\/\/memeburn.com\/2022\/03\/nespresso-app-launches-in-south-africa\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}).call(this,n(1))},function(e,t){var n;n=function(){return this}();try{n=n||new Function("return this")()}catch(e){"object"==typeof window&&(n=window)}e.exports=n}]);
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Nespresso app launches in South Africa - Memeburn</title>
	<meta name="description" content="Nespresso has announced the launch of its mobile app in South Africa, allowing users to shop online for Nespresso Online Boutique products." />
	<link rel="canonical" href="https://memeburn.com/2022/03/nespresso-app-launches-in-south-africa/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Nespresso app launches in South Africa - Memeburn" />
	<meta property="og:description" content="Nespresso has announced the launch of its mobile app in South Africa, allowing users to shop online for Nespresso Online Boutique products." />
	<meta property="og:url" content="https://memeburn.com/2022/03/nespresso-app-launches-in-south-africa/" />
	<meta property="og:site_name" content="Memeburn" />
	<meta property="article:publisher" content="https://www.facebook.com/memeburn" />
	<meta property="article:published_time" content="2022-03-31T15:03:15+00:00" />
	<meta property="og:image" content="https://s5.cdn.memeburn.com/wp-content/uploads/2022/03/nespress-app-south-africa.jpg" />
	<meta property="og:image:width" content="1600" />
	<meta property="og:image:height" content="900" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@megg_ellis" />
	<meta name="twitter:site" content="@memeburn" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Megan Ellis" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://memeburn.com/#website","url":"https://memeburn.com/","name":"Memeburn","description":"Internet+Culture","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://memeburn.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-ZA"},{"@type":"ImageObject","@id":"https://memeburn.com/2022/03/nespresso-app-launches-in-south-africa/#primaryimage","inLanguage":"en-ZA","url":"https://s5.cdn.memeburn.com/wp-content/uploads/2022/03/nespress-app-south-africa.jpg","contentUrl":"https://s5.cdn.memeburn.com/wp-content/uploads/2022/03/nespress-app-south-africa.jpg","width":1600,"height":900,"caption":"nespresso app south africa"},{"@type":"WebPage","@id":"https://memeburn.com/2022/03/nespresso-app-launches-in-south-africa/#webpage","url":"https://memeburn.com/2022/03/nespresso-app-launches-in-south-africa/","name":"Nespresso app launches in South Africa - Memeburn","isPartOf":{"@id":"https://memeburn.com/#website"},"primaryImageOfPage":{"@id":"https://memeburn.com/2022/03/nespresso-app-launches-in-south-africa/#primaryimage"},"datePublished":"2022-03-31T15:03:15+00:00","dateModified":"2022-03-31T15:03:15+00:00","author":{"@id":"https://memeburn.com/#/schema/person/82e7cea7cd0780db0d67275417927a7c"},"description":"Nespresso has announced the launch of its mobile app in South Africa, allowing users to shop online for Nespresso Online Boutique products.","breadcrumb":{"@id":"https://memeburn.com/2022/03/nespresso-app-launches-in-south-africa/#breadcrumb"},"inLanguage":"en-ZA","potentialAction":[{"@type":"ReadAction","target":["https://memeburn.com/2022/03/nespresso-app-launches-in-south-africa/"]}]},{"@type":"BreadcrumbList","@id":"https://memeburn.com/2022/03/nespresso-app-launches-in-south-africa/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://memeburn.com/"},{"@type":"ListItem","position":2,"name":"Nespresso app launches in South Africa"}]},{"@type":"Person","@id":"https://memeburn.com/#/schema/person/82e7cea7cd0780db0d67275417927a7c","name":"Megan Ellis","image":{"@type":"ImageObject","@id":"https://memeburn.com/#personlogo","inLanguage":"en-ZA","url":"https://secure.gravatar.com/avatar/07850e191a68ece33642e4255ea4e433?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/07850e191a68ece33642e4255ea4e433?s=96&d=mm&r=g","caption":"Megan Ellis"},"description":"Megan has been writing about technology since 2016, but takes pride in being a life-long technophile and nerd. She holds two post-graduate qualifications - a BJourn in New Media and BA Honours in Linguistics.","sameAs":["https://twitter.com/@megg_ellis"],"url":"https://memeburn.com/author/megan-ellis/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//m9m6e2w5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Memeburn &raquo; Feed" href="https://memeburn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Memeburn &raquo; Comments Feed" href="https://memeburn.com/comments/feed/" />
<!-- Shareaholic - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/memeburn.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/memeburn.com\/wp-admin\/admin-ajax.php"},"site_id":"c407f53da17ef7f37d4176c0d2f334ad","url_components":{"year":"2022","monthnum":"03","day":"31","hour":"17","minute":"03","second":"15","post_id":"180328","postname":"nespresso-app-launches-in-south-africa","category":"tech-industry-news\/programs-apps"}};
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='c407f53da17ef7f37d4176c0d2f334ad' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Memeburn' />
<meta name='shareaholic:language' content='en-ZA' />
<meta name='shareaholic:url' content='https://memeburn.com/2022/03/nespresso-app-launches-in-south-africa/' />
<meta name='shareaholic:keywords' content='tag:app, tag:nespresso, tag:south africa, tag:nespresso app, cat:programs &amp; apps, type:post' />
<meta name='shareaholic:article_published_time' content='2022-03-31T17:03:15+02:00' />
<meta name='shareaholic:article_modified_time' content='2022-03-31T17:03:15+02:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Megan Ellis' />
<meta name='shareaholic:site_id' content='c407f53da17ef7f37d4176c0d2f334ad' />
<meta name='shareaholic:wp_version' content='9.7.1' />
<meta name='shareaholic:image' content='https://s5.cdn.memeburn.com/wp-content/uploads/2022/03/nespress-app-south-africa-640x360.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/memeburn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://memeburn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='elb-css'  href='https://memeburn.com/wp-content/plugins/easy-liveblogs/assets/css/easy-liveblogs.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='OwlCarousel-css'  href='//cdnjs.cloudflare.com/ajax/libs/OwlCarousel2/2.3.4/assets/owl.carousel.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='burnmedia-styles-css'  href='https://memeburn.com/wp-content/themes/Burnmedia/css/theme.min.css?ver=.1629292139' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id=' add_google_fonts -css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C600%2C700%2C800&#038;ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://memeburn.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://memeburn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://memeburn.com/wp-json/" /><link rel="alternate" type="application/json" href="https://memeburn.com/wp-json/wp/v2/posts/180328" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://memeburn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://memeburn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://memeburn.com/?p=180328' />
<link rel="alternate" type="application/json+oembed" href="https://memeburn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmemeburn.com%2F2022%2F03%2Fnespresso-app-launches-in-south-africa%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://memeburn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmemeburn.com%2F2022%2F03%2Fnespresso-app-launches-in-south-africa%2F&#038;format=xml" />
<!-- HFCM by 99 Robots - Snippet # 2: Facebook Pixel -->
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '596168485092437');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=596168485092437&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 3: Favicon -->
<link rel="icon" href="http://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-32x32.png" sizes="32x32" />
<link rel="icon" href="http://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-180x180.png" />
<meta name="msapplication-TileImage" content="http://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-270x270.png" />
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 4: Stream Tag Manager -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KL4JLZV');</script>
<!-- End Google Tag Manager -->
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 6: 1x1 RO header -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/6979103/RONResponsive_Overlay', [1, 1], 'div-gpt-ad-1599560157107-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<!-- /end HFCM by 99 Robots -->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="https://memeburn.com/2022/03/nespresso-app-launches-in-south-africa/?amp=1"><style>#amp-mobile-version-switcher{position:absolute;width:100%;left:0;z-index:100}#amp-mobile-version-switcher>a{display:block;padding:15px 0;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;color:#eaeaea;text-align:center;text-decoration:none;background-color:#444;border:0}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://memeburn.com/2022/03/nespresso-app-launches-in-south-africa/?amp=1"><link rel="icon" href="https://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-1-270x270.png" />

	<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
			'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
    })();
    </script>
    <script>
			let segments = 4
		let homepage = segments == 1
		let category = segments == 3
		let single =  segments == 4
		let desktop = window.innerWidth > 991
		let takeover = false
			
					googletag.cmd.push(function() {

						if (desktop) {

								if(takeover) {
									googletag.defineSlot('/6979103/Memeburn_CF_1400X740_skin', [1, 1], 'div-gpt-ad-1551778844031-0').addService(googletag.pubads()).setTargeting('memeburn','none');
								}


									googletag.defineSlot('/6979103/Memeburn_BL_ATF_970x250', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1551777435350-0').addService(googletag.pubads()).setTargeting('memeburn','none');
									googletag.defineSlot('/6979103/Memeburn_BL_BTF_970x250', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1551777502145-0').addService(googletag.pubads()).setTargeting('memeburn','none');
									googletag.defineSlot('/6979103/Memeburn_BL_BTF_970x250', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1551777502145-1').addService(googletag.pubads()).setTargeting('memeburn','none');

									googletag.defineSlot('/6979103/Memeburn_HPS_BTF_300x600', [[300, 1050], [160, 600], [300, 600]], 'div-gpt-ad-1551777687680-0').addService(googletag.pubads()).setTargeting('memeburn','none');

									googletag.defineSlot('/6979103/Memeburn_MR_ATF_300x250', [300, 250], 'div-gpt-ad-1551777767787-0').addService(googletag.pubads()).setTargeting('memeburn','none');
									googletag.defineSlot('/6979103/Memeburn_MR_BTF_300x250', [300, 250], 'div-gpt-ad-1551777818063-0').addService(googletag.pubads()).setTargeting('memeburn','none');


									googletag.defineSlot('/6979103/Memeburn_HPS_ATF_300x600', [[300, 600], [300, 1050], [160, 600]], 'div-gpt-ad-1551777618915-0').addService(googletag.pubads()).setTargeting('memeburn','none');


						} else {

								// Mobile

									googletag.defineSlot('/6979103/Memeburn_Mobi_ATF_300x600', [300, 600], 'div-gpt-ad-1551864977762-0').addService(googletag.pubads()).setTargeting('memeburn','none');
									googletag.defineSlot('/6979103/Memeburn_Mobi_BTF_300x250', [300, 250], 'div-gpt-ad-1551865211289-0').addService(googletag.pubads()).setTargeting('memeburn','none');
									googletag.defineSlot('/6979103/Memeburn_Mobi_CTF_300x250', [300, 250], 'div-gpt-ad-1551865116752-0').addService(googletag.pubads()).setTargeting('memeburn','none');

									googletag.defineSlot('/6979103/Memeburn_Mobi_ATF_300x250', [300, 250], 'div-gpt-ad-1551865051499-0').addService(googletag.pubads()).setTargeting('memeburn','none');

									// 2021 Tags
									if(single) {
									googletag.defineSlot('/6979103/MemeAnchor_Mobi_ATF_320x50', [[320, 50], [320, 100]], 'div-gpt-ad-1613728521436-0').addService(googletag.pubads()).setTargeting('memeburn','none');
									googletag.defineSlot('/6979103/MemeInPage_Mobi_ATF_300x250', [300, 250], 'div-gpt-ad-1613727786125-0').addService(googletag.pubads()).setTargeting('memeburn','none');
									}
								}

						googletag.pubads().enableAsyncRendering();

						googletag.pubads().setTargeting('url','/nespresso-app-launches-in-south-africa/');
						googletag.enableServices();
					});
			
			    </script>

</head>
<body class="post-template-default single single-post postid-180328 single-format-standard site__1 group-blog">

<div class="hfeed site" id="page">

<div class="nav-headroom">

	<div class="nav-top">
		<div class="z-up z-up--charcoal">
			<div class="container-fluid">
				<div class="row">
					<div class="col-7 col-sm-4">
						<a href="#" class="h6 -bold toggle-body" data-toggleclass="burn-mega--open">Burn Media Sites <i class="ml-1 icon-chevron"></i></a> 
					</div>
					<div class="col-5 col-sm-8 text-right">
						<ul class="nav-top_links d-none d-sm-inline-block">
							<li><a href="https://memeburn.com/about" class="h6 -semibold">About</a></li>
							<li><a href="https://memeburn.com/contact" class="h6 -semibold">Contact</a></li>
							<li><a href="https://memeburn.com/advertise" class="h6 -semibold">Advertise</a></li>
						</ul>
						<a href="#" class="h6 -bold toggle-body" data-toggleclass="burn-social-list--open">Follow Us <i class="ml-1 icon-chevron"></i></a>
					</div>
				</div>
			</div>
		</div>

		<div class="burn-mega-menu">
		<div class="container-fluid">
      <div class="row">
        <div class="col-lg-10 offset-lg-1">
          <div class="row">
            <div class="col-3 d-none d-md-block">
              <ul class="burn-mega__sidemenu list-unstyled">
                <li class="bms site--1">
                  <a href="#memeburn" class="megaswitch themelink active" data-target="megasite-1">
                    <span>Memeburn</span>Tech-savvy insight and analysis
                  </a>
                </li>
                <li class="bms site--2">
                  <a href="#ventureburn" class="megaswitch themelink" data-target="megasite-2" >
                    <span>Ventureburn</span>Startup news for emerging markets
                  </a>
                </li>
                <li class="bms site--3">
                  <a href="#gearburn" class="megaswitch themelink" data-target="megasite-3" >
                    <span>Gearburn</span>Incisive reviews for the gadget obsessed
                  </a>
                </li>
                <li class="bms site--4">
                  <a href="#motorburn" class="megaswitch themelink" data-target="megasite-4" >
                    <span>Motorburn</span>Because cars are gadgets
                  </a>
                </li>
                <!-- <li class="bms site--5">
                  <a href="http://jobsburn.com" target="blank" class="themelink">
                    <span>Jobsburn</span>Digital industry jobs for the anti 9 to 5!
                  </a>
                </li> -->
              </ul>
            </div>
            <div class="col-12 col-md-9">

                            <div class="megasite megasite-1 site__1 active">
                <div class="row megabar">
                  <div class="col-8 col-md-4">
                  
                    <!-- Memeburn -->
                                          <a href="https://memeburn.com" class="logo__site logo__site--1"></a>
                    
                    <!-- Ventureburn -->
                    
                    <!-- Gearburn -->
                    
                    <!-- Motorburn -->
                                        
                  </div>
                  <div class="col-4 col-md-8 text-right">
                      <div class="d-none d-md-block">
                      
                  
                    <!-- Memeburn -->
                                          <a href="https://memeburn.com/" class="burn-mega__more float-right">More<i class="icon-chevron"></i></a>
                    
                    <!-- Ventureburn -->
                    
                    <!-- Gearburn -->
                    
                    <!-- Motorburn -->
                                        
                        <div class="menu-primary-menu-container"><ul id="nav-bar-menu" class="nav-bar__categories nav-bar__categories--drop"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-173981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173981 nav-item"><a title="Technology" href="https://memeburn.com/gearburn/" class="nav-link">Technology</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-155692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-155692 nav-item"><a title="South Africa" href="https://memeburn.com/tag/south-africa" class="nav-link">South Africa</a>
<ul class="dropdown-menu"  role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-156990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156990 nav-item"><a title="Cape Town" href="https://memeburn.com/tag/cape-town" class="dropdown-item">Cape Town</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-156992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156992 nav-item"><a title="Johannesburg" href="https://memeburn.com/tag/johannesburg" class="dropdown-item">Johannesburg</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-140257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140257 nav-item"><a title="TV &amp; Movies" href="https://memeburn.com/category/geek-culture/tv-movies/" class="nav-link">TV &#038; Movies</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-48042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-48042 nav-item"><a title="Social Media" href="/category/social-media" class="nav-link">Social Media</a>
<ul class="dropdown-menu"  role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-48070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48070 nav-item"><a title="Facebook" href="https://memeburn.com/category/social-media/facebook/" class="dropdown-item">Facebook</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-140245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140245 nav-item"><a title="Instagram" href="https://memeburn.com/category/social-media/instagram/" class="dropdown-item">Instagram</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-140248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140248 nav-item"><a title="Snapchat" href="https://memeburn.com/category/social-media/snapchat/" class="dropdown-item">Snapchat</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-48076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48076 nav-item"><a title="Twitter" href="https://memeburn.com/category/social-media/twitter/" class="dropdown-item">Twitter</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-140251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140251 nav-item"><a title="YouTube" href="https://memeburn.com/category/social-media/youtube/" class="dropdown-item">YouTube</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-140250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140250 nav-item"><a title="WhatsApp" href="https://memeburn.com/category/social-media/whatsapp/" class="dropdown-item">WhatsApp</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-158590" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-158590 nav-item"><a title="Apps" href="https://memeburn.com/category/tech-industry-news/programs-apps/" class="nav-link">Apps</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171627 nav-item"><a title="Coronavirus" href="https://memeburn.com/tag/2019-new-coronavirus-outbreak" class="nav-link">Coronavirus</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-170749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170749 nav-item"><a title="Eskom Crisis" href="https://memeburn.com/tag/Eskom" class="nav-link">Eskom Crisis</a></li>
</ul></div>                      </div>
                      <div class="d-md-none megatoggle float-right" data-target="megasite-1"></div>
                  </div>
                  <div class="col-12">
                    <hr class="megabar--bb">
                  </div>
                </div>
                <div class="row mb-md-4 megacontent">
                                              <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-180328 post type-post status-publish format-standard has-post-thumbnail hentry category-programs-apps tag-app tag-nespresso tag-south-africa" id="post-180328">

    <header class="entry-header">
    <a href="https://memeburn.com/2022/03/nespresso-app-launches-in-south-africa/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2022/03/nespress-app-south-africa-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2022/03/nespress-app-south-africa-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/2022/03/nespresso-app-launches-in-south-africa/" rel="bookmark">Nespresso app launches in South Africa</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>Nespresso has announced the launch of its mobile app in South Africa, allowing users to shop online for Nespresso Online Boutique products. The app&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/megan-ellis/">Megan Ellis</a></span></span>            <span class="category"><a href="https://memeburn.com/category/tech-industry-news/programs-apps/">Programs &amp; Apps</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/2022/03/nespresso-app-launches-in-south-africa/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2022-03-31T17:03:15+02:00">31 Mar 2022</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-180324 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-streaming-video-audio category-tv-movies tag-content tag-disney tag-price tag-south-africa tag-streaming tag-when" id="post-180324">

    <header class="entry-header">
    <a href="https://memeburn.com/2022/03/disney-plus-south-africa-price-content-launch/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2022/03/dinsey-plus-price-south-africa-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2022/03/dinsey-plus-price-south-africa-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/2022/03/disney-plus-south-africa-price-content-launch/" rel="bookmark">What to know about Disney+ in South Africa: price, content, and launch day</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>Disney has revealed more details about the launch of the Disney+ streaming service in South Africa, including the price and what content will be&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/megan-ellis/">Megan Ellis</a></span></span>            <span class="category"><a href="https://memeburn.com/category/news/">News</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/2022/03/disney-plus-south-africa-price-content-launch/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2022-03-29T18:15:08+02:00">29 Mar 2022</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-180318 post type-post status-publish format-standard has-post-thumbnail hentry category-how-to category-instagram category-social-media tag-chronological tag-favourites tag-following tag-how-to tag-instagram tag-switch-feeds" id="post-180318">

    <header class="entry-header">
    <a href="https://memeburn.com/2022/03/instagram-chronological-feed-how-to-switch/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2022/03/instagram-chronological-feed-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2022/03/instagram-chronological-feed-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/2022/03/instagram-chronological-feed-how-to-switch/" rel="bookmark">Instagram brings back chronological feed: How to switch</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>Following years of using an algorithmic feed, Instagram has brought back the option for users to have a chronological feed. In fact, users have&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/megan-ellis/">Megan Ellis</a></span></span>            <span class="category"><a href="https://memeburn.com/category/how-to/">How To</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/2022/03/instagram-chronological-feed-how-to-switch/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2022-03-24T13:47:48+02:00">24 Mar 2022</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                        
                    
                                      <div class="col-12 text-right d-md-none site--1">
                      <a href="#" class="burn-mega__more mt-0 mb-3">More<i class="icon-chevron"></i></a>
                  </div>
                </div>
              </div>
                            <div class="megasite megasite-2 site__2">
                <div class="row megabar">
                  <div class="col-8 col-md-4">
                  
                    <!-- Memeburn -->
                    
                    <!-- Ventureburn -->
                                          <a href="https://ventureburn.com" class="logo__site logo__site--2"></a>
                    
                    <!-- Gearburn -->
                    
                    <!-- Motorburn -->
                                        
                  </div>
                  <div class="col-4 col-md-8 text-right">
                      <div class="d-none d-md-block">
                      
                  
                    <!-- Memeburn -->
                    
                    <!-- Ventureburn -->
                                          <a href="https://ventureburn.com/" class="burn-mega__more float-right">More<i class="icon-chevron"></i></a>
                    
                    <!-- Gearburn -->
                    
                    <!-- Motorburn -->
                                        
                        <div class="menu-primary-menu-container"><ul id="nav-bar-menu" class="nav-bar__categories nav-bar__categories--drop"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-149823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149823 nav-item"><a title="News" href="https://ventureburn.com/category/startup-news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-62226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62226 nav-item"><a title="Startups" href="https://ventureburn.com/category/startups/" class="nav-link">Startups</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-62355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62355 nav-item"><a title="Venture Capital" href="https://ventureburn.com/category/venture-capital/" class="nav-link">Venture Capital</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-126824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126824 nav-item"><a title="Crypto" href="https://ventureburn.com/category/cryptocurrency/" class="nav-link">Crypto</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-119848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119848 nav-item"><a title="Events" href="https://ventureburn.com/category/events/" class="nav-link">Events</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-149909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149909 nav-item"><a title="Directories" href="https://ventureburn.com/category/startup-directories/" class="nav-link">Directories</a></li>
</ul></div>                      </div>
                      <div class="d-md-none megatoggle float-right" data-target="megasite-2"></div>
                  </div>
                  <div class="col-12">
                    <hr class="megabar--bb">
                  </div>
                </div>
                <div class="row mb-md-4 megacontent">
                                              <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-179031 post type-post status-publish format-standard has-post-thumbnail hentry category-africa category-emerging-markets-2 tag-c4ir tag-rwanda tag-world-economic-forum" id="post-179031">

    <header class="entry-header">
    <a href="https://ventureburn.com/2022/04/rwanda-is-first-african-country-to-join-the-wef-c4ir-network/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/2/2022/04/51873781998_7f4a9acdd0_k-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/2/2022/04/51873781998_7f4a9acdd0_k-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://ventureburn.com/2022/04/rwanda-is-first-african-country-to-join-the-wef-c4ir-network/" rel="bookmark">Rwanda is first African country to join the WEF C4IR network</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Rwanda is first African country to join the WEF C4IR network' data-link='https://ventureburn.com/2022/04/rwanda-is-first-african-country-to-join-the-wef-c4ir-network/' data-app-id-name='post_above_content'></div><p>The Ministry of Information Communication Technology and Innovation of Rwanda, in partnership with the World Economic Forum, launched the Centre for the Fourth Industrial&#8230;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Rwanda is first African country to join the WEF C4IR network' data-link='https://ventureburn.com/2022/04/rwanda-is-first-african-country-to-join-the-wef-c4ir-network/' data-app-id-name='post_below_content'></div>
    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://ventureburn.com/author/lindseyschutters/">Lindsey Schutters</a></span></span>            <span class="category"><a href="https://ventureburn.com/category/regions/africa/">Africa</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://ventureburn.com/2022/04/rwanda-is-first-african-country-to-join-the-wef-c4ir-network/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2022-04-01T6:54:54+02:00">1 Apr 2022</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-179028 post type-post status-publish format-standard has-post-thumbnail hentry category-africa category-emerging-markets-2 category-news tag-africa-development-bank tag-agritech tag-russia" id="post-179028">

    <header class="entry-header">
    <a href="https://ventureburn.com/2022/03/african-development-bank-to-stimulate-african-crops-with-1b-boost/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/2/2022/03/pexels-karolina-grabowska-4207905_-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/2/2022/03/pexels-karolina-grabowska-4207905_-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://ventureburn.com/2022/03/african-development-bank-to-stimulate-african-crops-with-1b-boost/" rel="bookmark">African Development Bank to stimulate African crops with $1B boost</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='African Development Bank to stimulate African crops with $1B boost' data-link='https://ventureburn.com/2022/03/african-development-bank-to-stimulate-african-crops-with-1b-boost/' data-app-id-name='post_above_content'></div><p>While Africa&#8217;s food crisis has been building for some time, the conflict in Ukraine has exposed the continent&#8217;s dependence on imports. In response, the&#8230;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='African Development Bank to stimulate African crops with $1B boost' data-link='https://ventureburn.com/2022/03/african-development-bank-to-stimulate-african-crops-with-1b-boost/' data-app-id-name='post_below_content'></div>
    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://ventureburn.com/author/lindseyschutters/">Lindsey Schutters</a></span></span>            <span class="category"><a href="https://ventureburn.com/category/regions/africa/">Africa</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://ventureburn.com/2022/03/african-development-bank-to-stimulate-african-crops-with-1b-boost/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2022-03-31T17:43:57+02:00">31 Mar 2022</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-179018 post type-post status-publish format-standard has-post-thumbnail hentry category-africa category-startup-news tag-dabadoc tag-diaspora tag-healthtech tag-orange" id="post-179018">

    <header class="entry-header">
    <a href="https://ventureburn.com/2022/03/dabadoc-orange-medical-video-consultation/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/2/2022/03/DabaDoc-Consult-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/2/2022/03/DabaDoc-Consult-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://ventureburn.com/2022/03/dabadoc-orange-medical-video-consultation/" rel="bookmark">DabaDoc partners with Orange to launch a medical video-consultation service</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='DabaDoc partners with Orange to launch a medical video-consultation service' data-link='https://ventureburn.com/2022/03/dabadoc-orange-medical-video-consultation/' data-app-id-name='post_above_content'></div><p>Moroccan healthtech startup, DabaDoc, and Orange, the French multinational telecommunications corporation, have joined forces to launch DabaDoc Consult, a brand new service allowing the&#8230;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='DabaDoc partners with Orange to launch a medical video-consultation service' data-link='https://ventureburn.com/2022/03/dabadoc-orange-medical-video-consultation/' data-app-id-name='post_below_content'></div>
    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://ventureburn.com/author/brendonpetersen/">Brendon Petersen</a></span></span>            <span class="category"><a href="https://ventureburn.com/category/regions/africa/">Africa</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://ventureburn.com/2022/03/dabadoc-orange-medical-video-consultation/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2022-03-31T8:19:53+02:00">31 Mar 2022</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                        
                    
                                      <div class="col-12 text-right d-md-none site--2">
                      <a href="#" class="burn-mega__more mt-0 mb-3">More<i class="icon-chevron"></i></a>
                  </div>
                </div>
              </div>
                            <div class="megasite megasite-3 site__3">
                <div class="row megabar">
                  <div class="col-8 col-md-4">
                  
                    <!-- Memeburn -->
                    
                    <!-- Ventureburn -->
                    
                    <!-- Gearburn -->
                                          <a href="https://memeburn.com/gearburn" class="logo__site logo__site--3"></a>
                    
                    <!-- Motorburn -->
                                        
                  </div>
                  <div class="col-4 col-md-8 text-right">
                      <div class="d-none d-md-block">
                      
                  
                    <!-- Memeburn -->
                    
                    <!-- Ventureburn -->
                    
                    <!-- Gearburn -->
                                          <a href="https://memeburn.com/gearburn" class="burn-mega__more float-right">More<i class="icon-chevron"></i></a>
                    
                    <!-- Motorburn -->
                                        
                        <div class="menu-gadgets-container"><ul id="nav-bar-menu" class="nav-bar__categories nav-bar__categories--drop"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-118263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118263 nav-item"><a title="News" href="https://memeburn.com/gearburn/category/news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-34581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34581 nav-item"><a title="Reviews" href="https://memeburn.com/gearburn/category/reviews/" class="nav-link">Reviews</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-34604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34604 nav-item"><a title="Phones" href="https://memeburn.com/gearburn/category/mobile-phones-2/" class="nav-link">Phones</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-34578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34578 nav-item"><a title="Gaming" href="https://memeburn.com/gearburn/category/games/" class="nav-link">Gaming</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-118264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118264 nav-item"><a title="Consoles" href="https://memeburn.com/gearburn/category/consoles/" class="nav-link">Consoles</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-118265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118265 nav-item"><a title="Computers" href="https://memeburn.com/gearburn/category/computers/" class="nav-link">Computers</a></li>
</ul></div>                      </div>
                      <div class="d-md-none megatoggle float-right" data-target="megasite-3"></div>
                  </div>
                  <div class="col-12">
                    <hr class="megabar--bb">
                  </div>
                </div>
                <div class="row mb-md-4 megacontent">
                                              <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-122062 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored tag-foldable-smartphone tag-huawei tag-huawei-p50-pocket tag-huawei-p50-pro tag-smartphone" id="post-122062">

    <header class="entry-header">
    <a href="https://memeburn.com/gearburn/2022/04/reasons-why-we-love-the-new-huawei-p50-pro-and-huawei-p50-pocket/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/3/2022/04/HUAWEI-P50-Pocket-Premium-Edition_1-300x162.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/3/2022/04/HUAWEI-P50-Pocket-Premium-Edition_1-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/gearburn/2022/04/reasons-why-we-love-the-new-huawei-p50-pro-and-huawei-p50-pocket/" rel="bookmark">Reasons why we love the new HUAWEI P50 Pro and HUAWEI P50 Pocket Premium Edition, available now in SA</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Reasons why we love the new HUAWEI P50 Pro and HUAWEI P50 Pocket Premium Edition, available now in SA' data-link='https://memeburn.com/gearburn/2022/04/reasons-why-we-love-the-new-huawei-p50-pro-and-huawei-p50-pocket/' data-app-id-name='post_above_content'></div><p>Sponsored by Huawei Last month Huawei announced the launch of the HUAWEI P50 Pro, the ultimate Camera Phone with an aesthetic design, and the&#8230;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Reasons why we love the new HUAWEI P50 Pro and HUAWEI P50 Pocket Premium Edition, available now in SA' data-link='https://memeburn.com/gearburn/2022/04/reasons-why-we-love-the-new-huawei-p50-pro-and-huawei-p50-pocket/' data-app-id-name='post_below_content'></div><div style='display:none;' class='shareaholic-canvas' data-app='recommendations' data-title='Reasons why we love the new HUAWEI P50 Pro and HUAWEI P50 Pocket Premium Edition, available now in SA' data-link='https://memeburn.com/gearburn/2022/04/reasons-why-we-love-the-new-huawei-p50-pro-and-huawei-p50-pocket/' data-app-id-name='post_below_content'></div>
    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/gearburn/author/suppliedcontent/">Supplied</a></span></span>            <span class="category"><a href="https://memeburn.com/gearburn/category/sponsored/">Sponsored</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/gearburn/2022/04/reasons-why-we-love-the-new-huawei-p50-pro-and-huawei-p50-pocket/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2022-04-01T12:04:54+02:00">1 Apr 2022</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-122051 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored tag-launch-event tag-redmi tag-redmi-note-11 tag-redmi-note-11-series tag-smartphone tag-xiaomi" id="post-122051">

    <header class="entry-header">
    <a href="https://memeburn.com/gearburn/2022/03/the-new-soon-to-be-launched-redmi-note-11-series-from-xiaomi/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/3/2022/03/Event_Poster-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/3/2022/03/Event_Poster-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/gearburn/2022/03/the-new-soon-to-be-launched-redmi-note-11-series-from-xiaomi/" rel="bookmark">Rise to the Challenge with the new, soon-to-be launched Redmi Note 11 Series from Xiaomi</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Rise to the Challenge with the new, soon-to-be launched Redmi Note 11 Series from Xiaomi' data-link='https://memeburn.com/gearburn/2022/03/the-new-soon-to-be-launched-redmi-note-11-series-from-xiaomi/' data-app-id-name='post_above_content'></div><p>Sponsored by Xiaomi The day is fast approaching when Xiaomi will launch its newest models of smartphone in South Africa; the Redmi Note 11&#8230;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Rise to the Challenge with the new, soon-to-be launched Redmi Note 11 Series from Xiaomi' data-link='https://memeburn.com/gearburn/2022/03/the-new-soon-to-be-launched-redmi-note-11-series-from-xiaomi/' data-app-id-name='post_below_content'></div><div style='display:none;' class='shareaholic-canvas' data-app='recommendations' data-title='Rise to the Challenge with the new, soon-to-be launched Redmi Note 11 Series from Xiaomi' data-link='https://memeburn.com/gearburn/2022/03/the-new-soon-to-be-launched-redmi-note-11-series-from-xiaomi/' data-app-id-name='post_below_content'></div>
    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/gearburn/author/suppliedcontent/">Supplied</a></span></span>            <span class="category"><a href="https://memeburn.com/gearburn/category/sponsored/">Sponsored</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/gearburn/2022/03/the-new-soon-to-be-launched-redmi-note-11-series-from-xiaomi/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2022-03-30T11:00:18+02:00">30 Mar 2022</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-122029 post type-post status-publish format-standard has-post-thumbnail hentry category-competition tag-competition-2 tag-giveaway tag-horizon-forbidden-west" id="post-122029">

    <header class="entry-header">
    <a href="https://memeburn.com/gearburn/2022/03/giveaway-celebrate-horizon-forbidden-wests-success-with-this-merch-competition/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/3/2022/03/horizonforbiddenwest-300x169.jpeg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/3/2022/03/horizonforbiddenwest-150x150.jpeg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/gearburn/2022/03/giveaway-celebrate-horizon-forbidden-wests-success-with-this-merch-competition/" rel="bookmark">Giveaway: Celebrate Horizon Forbidden West&#8217;s success with this merch competition</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Giveaway: Celebrate Horizon Forbidden West&#039;s success with this merch competition' data-link='https://memeburn.com/gearburn/2022/03/giveaway-celebrate-horizon-forbidden-wests-success-with-this-merch-competition/' data-app-id-name='post_above_content'></div><p>Horizon Forbidden West has officially launched, proving to be a commercial and critical success! Horizon Forbidden West is an action role-playing video game developed&#8230;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Giveaway: Celebrate Horizon Forbidden West&#039;s success with this merch competition' data-link='https://memeburn.com/gearburn/2022/03/giveaway-celebrate-horizon-forbidden-wests-success-with-this-merch-competition/' data-app-id-name='post_below_content'></div><div style='display:none;' class='shareaholic-canvas' data-app='recommendations' data-title='Giveaway: Celebrate Horizon Forbidden West&#039;s success with this merch competition' data-link='https://memeburn.com/gearburn/2022/03/giveaway-celebrate-horizon-forbidden-wests-success-with-this-merch-competition/' data-app-id-name='post_below_content'></div>
    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/gearburn/author/staff-reporter/">Staff Reporter</a></span></span>            <span class="category"><a href="https://memeburn.com/gearburn/category/competition/">Competition</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/gearburn/2022/03/giveaway-celebrate-horizon-forbidden-wests-success-with-this-merch-competition/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2022-03-25T12:55:17+02:00">25 Mar 2022</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                        
                    
                                      <div class="col-12 text-right d-md-none site--3">
                      <a href="#" class="burn-mega__more mt-0 mb-3">More<i class="icon-chevron"></i></a>
                  </div>
                </div>
              </div>
                            <div class="megasite megasite-4 site__4">
                <div class="row megabar">
                  <div class="col-8 col-md-4">
                  
                    <!-- Memeburn -->
                    
                    <!-- Ventureburn -->
                    
                    <!-- Gearburn -->
                    
                    <!-- Motorburn -->
                                          <a href="https://memeburn.com/motorburn" class="logo__site logo__site--4"></a>
                                        
                  </div>
                  <div class="col-4 col-md-8 text-right">
                      <div class="d-none d-md-block">
                      
                  
                    <!-- Memeburn -->
                    
                    <!-- Ventureburn -->
                    
                    <!-- Gearburn -->
                    
                    <!-- Motorburn -->
                                          <a href="https://memeburn.com/motorburn" class="burn-mega__more float-right">More<i class="icon-chevron"></i></a>
                                        
                        <div class="menu-primary-menu-container"><ul id="nav-bar-menu" class="nav-bar__categories nav-bar__categories--drop"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-83650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83650 nav-item"><a title="News" href="https://memeburn.com/motorburn/category/news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-83868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83868 nav-item"><a title="New Cars" href="https://memeburn.com/motorburn/category/new-cars-2/" class="nav-link">New Cars</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-96457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96457 nav-item"><a title="Reviews" href="https://memeburn.com/motorburn/category/reviews/" class="nav-link">Reviews</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-96458" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-96458 nav-item"><a title="South Africa" href="https://memeburn.com/motorburn/tag/south-africa/" class="nav-link">South Africa</a></li>
</ul></div>                      </div>
                      <div class="d-md-none megatoggle float-right" data-target="megasite-4"></div>
                  </div>
                  <div class="col-12">
                    <hr class="megabar--bb">
                  </div>
                </div>
                <div class="row mb-md-4 megacontent">
                                              <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-96664 post type-post status-publish format-standard has-post-thumbnail hentry category-ford category-new-cars category-new-cars-2 tag-4x4 tag-everest tag-ford tag-suv tag-turbodiesel tag-v6" id="post-96664">

    <header class="entry-header">
    <a href="https://memeburn.com/motorburn/2022/03/fords-potent-v6-engine-for-new-everest-suv/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/4/2022/03/2023-ford-everest-titanium-1-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/4/2022/03/2023-ford-everest-titanium-1-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/motorburn/2022/03/fords-potent-v6-engine-for-new-everest-suv/" rel="bookmark">Ford&#8217;s potent V6 engine for new Everest SUV</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>Following the reveal of its latest Ranger double-cab bakkie, Ford has confirmed the engine specification of its SUV twin, the Everest. As with the&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/motorburn/author/lancebranquinho/">Lance Branquinho</a></span></span>            <span class="category"><a href="https://memeburn.com/motorburn/category/carmakers/ford/">Ford</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/motorburn/2022/03/fords-potent-v6-engine-for-new-everest-suv/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2022-03-25T7:18:43+02:00">25 Mar 2022</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-96649 post type-post status-publish format-standard has-post-thumbnail hentry category-car-reviews category-electric-2 category-toyota tag-battery-car tag-corolla tag-corolla-cross tag-hybrid tag-toyota" id="post-96649">

    <header class="entry-header">
    <a href="https://memeburn.com/motorburn/2022/03/road-test-corolla-cross-the-hybrid-that-works-in-sa/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/4/2022/03/CorollaCross_Hyb_02-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/4/2022/03/CorollaCross_Hyb_02-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/motorburn/2022/03/road-test-corolla-cross-the-hybrid-that-works-in-sa/" rel="bookmark">Road test: Corolla Cross &#8211; the hybrid that works for SA</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>As the global car market transitions to hybridization and electric vehicles, South Africa has significant barriers to access, but the Corolla Cross hopes to&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/motorburn/author/lancebranquinho/">Lance Branquinho</a></span></span>            <span class="category"><a href="https://memeburn.com/motorburn/category/reviews/car-reviews/">Car Reviews</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/motorburn/2022/03/road-test-corolla-cross-the-hybrid-that-works-in-sa/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2022-03-19T15:48:35+02:00">19 Mar 2022</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-96641 post type-post status-publish format-standard has-post-thumbnail hentry category-future-trends category-electric-2 category-news tag-ev tag-bakkie tag-battery-chemistry tag-battery-tech tag-double-cab tag-electric-vehicle tag-lithium-ion tag-nickel" id="post-96641">

    <header class="entry-header">
    <a href="https://memeburn.com/motorburn/2022/03/nickel-prices-force-a-rethink-on-electric-car-batteries/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/4/2022/03/2022-rivian-r1t_100807844_h-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/4/2022/03/2022-rivian-r1t_100807844_h-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/motorburn/2022/03/nickel-prices-force-a-rethink-on-electric-car-batteries/" rel="bookmark">Nickel prices force a rethink on electric car batteries</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>Scaling and improved process engineering have dramatically reduced the cost of lithium-ion battery packs during the last decade. But a nasty inflation shock could&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/motorburn/author/lancebranquinho/">Lance Branquinho</a></span></span>            <span class="category"><a href="https://memeburn.com/motorburn/category/car-tech/future-trends/">Future Trends</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/motorburn/2022/03/nickel-prices-force-a-rethink-on-electric-car-batteries/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2022-03-15T10:23:41+02:00">15 Mar 2022</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                        
                    
                                      <div class="col-12 text-right d-md-none site--4">
                      <a href="#" class="burn-mega__more mt-0 mb-3">More<i class="icon-chevron"></i></a>
                  </div>
                </div>
              </div>
              
            </div>
          </div>
        </div>
      </div>
		</div>
	</div>	</div>
	
	<div class="nav-bar">
		<div class="container-fluid">
			<div class="row">
				<div class="col-12 d-block d-lg-flex justify-content-between">
					<div class="float-left">


					<!-- Memeburn -->
												<a href="https://memeburn.com" class="nav-bar__logo">
								Home
							</a>
					
					<!-- Ventureburn -->
					
					<!-- Gearburn -->
					
					<!-- Motorburn -->
										</div>

											<div class="menu-primary-menu-container"><ul id="nav-bar-menu" class="nav-bar__categories"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173981 nav-item"><a title="Technology" href="https://memeburn.com/gearburn/" class="nav-link">Technology</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-155692 nav-item"><a title="South Africa" href="https://memeburn.com/tag/south-africa" class="nav-link">South Africa</a>
<ul class="dropdown-menu"  role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156990 nav-item"><a title="Cape Town" href="https://memeburn.com/tag/cape-town" class="dropdown-item">Cape Town</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156992 nav-item"><a title="Johannesburg" href="https://memeburn.com/tag/johannesburg" class="dropdown-item">Johannesburg</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140257 nav-item"><a title="TV &amp; Movies" href="https://memeburn.com/category/geek-culture/tv-movies/" class="nav-link">TV &#038; Movies</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-48042 nav-item"><a title="Social Media" href="/category/social-media" class="nav-link">Social Media</a>
<ul class="dropdown-menu"  role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48070 nav-item"><a title="Facebook" href="https://memeburn.com/category/social-media/facebook/" class="dropdown-item">Facebook</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140245 nav-item"><a title="Instagram" href="https://memeburn.com/category/social-media/instagram/" class="dropdown-item">Instagram</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140248 nav-item"><a title="Snapchat" href="https://memeburn.com/category/social-media/snapchat/" class="dropdown-item">Snapchat</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48076 nav-item"><a title="Twitter" href="https://memeburn.com/category/social-media/twitter/" class="dropdown-item">Twitter</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140251 nav-item"><a title="YouTube" href="https://memeburn.com/category/social-media/youtube/" class="dropdown-item">YouTube</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140250 nav-item"><a title="WhatsApp" href="https://memeburn.com/category/social-media/whatsapp/" class="dropdown-item">WhatsApp</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-158590 nav-item"><a title="Apps" href="https://memeburn.com/category/tech-industry-news/programs-apps/" class="nav-link">Apps</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171627 nav-item"><a title="Coronavirus" href="https://memeburn.com/tag/2019-new-coronavirus-outbreak" class="nav-link">Coronavirus</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170749 nav-item"><a title="Eskom Crisis" href="https://memeburn.com/tag/Eskom" class="nav-link">Eskom Crisis</a></li>
</ul></div>						<div class="float-right nav-bar__subscribe-wrapper">
							<a href="#" class="btn btn-outline-dark nav-bar__subscribe">Subscribe</a>
							<div class="social-list__wrapper">
								<ul class="social-list">
									<!-- Memeburn -->
																			<li><a href="http://www.facebook.com/memeburn" target="_blank"><i class="icon icon-facebook"></i></a></li>
										<li><a href="http://www.twitter.com/memeburn" target="_blank"><i class="icon icon-twitter"></i></a></li>
									
									<!-- Ventureburn -->
									
									<!-- Gearburn -->
									
									<!-- Motorburn -->
									
									<!-- <li><a href="#"><i class="icon icon-linkedin"></i></a></li>
									<li><a href="#"><i class="icon icon-youtube-play"></i></a></li>
									<li><a href="#"><i class="icon icon-instagram"></i></a></li>
									<li><a href="#"><i class="icon icon-soundcloud"></i></a></li>
									<li><a href="#"><i class="icon icon-rss"></i></a></li> -->
								</ul>
							</div>
							<a href="#" class="btn btn-text nav-bar__icon toggle-body nav-bar__icon--search1" data-toggleclass="burn-search--open"><i class="icon-search"></i></a>
							<a href="#" class="btn btn-text nav-bar__icon toggle-body nav-bar__icon--hamburger d-lg-none" data-toggleclass="burn-menu--open"><i class="icon-hamburger"></i></a>
							<a href="#" class="btn btn-text nav-bar__icon toggle-body nav-bar__icon--menu-close d-lg-none" data-toggleclass="burn-menu--open"><i class="icon-cross"></i></a>
						</div>
					
					<div class="interstitial__skip d-none d-lg-inline-block">
						<a href="#" class="skip">Skip <i class="icon-chevron"></i></a>
					</div>
				</div>
			</div>
		</div>

	</div>

	<div class="nav-search">
		<div class="container-fluid">
			<div class="row">
				<div class="col-12 d-flex justify-content-between">
					<div class="">
						<span class="btn btn-text nav-bar__icon nav-bar__icon--no-cursor"><i class="icon-search"></i></span>
					</div>
					<div class="nav-search__input">
						<form method="get" id="searchform" action="https://memeburn.com/" role="search">
	<label class="assistive-text d-none" for="s">Search</label>
	<input class="field form-control" id="s" name="s" type="text" placeholder="Search &hellip;" value="">
</form>
					</div>
					<div class="">
						<a href="#" class="btn btn-text nav-bar__icon nav-bar__icon--grey toggle-body" data-toggleclass="burn-search--open"><i class="icon-cross"></i></a>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="interstitial__countdown">
		Continue in <span class="counter">10</span> seconds
	</div>

	<div class="interstitial__skip d-lg-none">
		<a href="#" class="skip">Skip <i class="icon-chevron"></i></a>
	</div>
	
</div>


	<!-- ******************* The Navbar Area ******************* -->

	
<div class="wrapper headroom--single" id="single-wrapper">
	<!-- 970x250 Advert -->
	<div class="wrappy">
	<div class="py-4 py-md-5"></div>
		<div class="container-fluid">
			<div class="row">
				<div class="col text-center">
					<div class="widget-wrap d-none d-lg-block">
						<!-- Widget: Ad 970x250 ATF -->
						<div><div class="textwidget custom-html-widget"><!-- /6979103/Memeburn_BL_ATF_970x250 -->
<div id='div-gpt-ad-1551777435350-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551777435350-0'); });
</script>
</div></div></div>					</div>
					<div class="widget-wrap d-lg-none">
						<!-- Widget: Ad Mobile 300 x 250 ATF -->
						<div><div class="textwidget custom-html-widget"><!-- /6979103/Memeburn_Mobi_ATF_300x250 -->
<div id='div-gpt-ad-1551865051499-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551865051499-0'); });
</script>
</div></div></div>					</div>
				</div>
			</div>
		</div>
	</div>

	<div id="content" tabindex="-1">
			<main class="site-main" id="main">
							
								<article class="post-180328 post type-post status-publish format-standard has-post-thumbnail hentry category-programs-apps tag-app tag-nespresso tag-south-africa" id="post-180328">

<div class="wrappy single__hero">
	<div class="container-fluid">
		<div class="row">
			<div class="col-lg-11">
				<div class="row">
					<div class="col-12 col-md-9 offset-md-3">
						<header class="entry-header">
							<div class="entry-meta">
							<div class="postblock py-3 single__postblock">
								<span class="category"><a href="https://memeburn.com/category/tech-industry-news/programs-apps/">Programs &amp; Apps</a></span>								<span class="divdot">•</span>
								<span class="posted-on"><a href="https://memeburn.com/2022/03/nespresso-app-launches-in-south-africa/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2022-03-31T17:03:15+02:00">31 Mar 2022</time></a></span>							</div>
							</div><!-- .entry-meta -->
							<h1 class="single__entry-title">Nespresso app launches in South Africa</h1>					</div>
				</div>
			</div>
		</div>
	</div>
</div>
<div class="container-fluid">
	<div class="row">
		<div class="col-lg-11">
			<div class="row">
				<div class="col-md-3">
				<div class="single__author-wrap">
					<div class="single__author-thumb--container single__author-thumb--small"><img src="https://s5.cdn.memeburn.com/wp-content/uploads/userphoto/1673.jpg" alt="Megan Ellis" width="150" height="150" class="photo" /></div>					By <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/megan-ellis/">Megan Ellis</a></span></span>				</div>
					<div class="single__share-wrap--outer">
						<div class="single__share-wrap">
							<div class="shareaholic-canvas" data-app="share_buttons" data-app-id-name="post_below_content"></div>
						</div>
					</div>
					<div class="single__next-wrap d-none d-md-block">
						<div class="single__next">
														</div>
					</div>
				</div>
				<div class="col-md-9">
					<div class="single__image mb-4">
						<img width="640" height="360" src="https://s5.cdn.memeburn.com/wp-content/uploads/2022/03/nespress-app-south-africa-1024x576.jpg" class="attachment-large size-large wp-post-image" alt="nespresso app south africa" loading="lazy" sizes="(max-width: 640px) 100vw, 1024px" srcset="https://s5.cdn.memeburn.com/wp-content/uploads/2022/03/nespress-app-south-africa-1024x576.jpg 1024w, https://s5.cdn.memeburn.com/wp-content/uploads/2022/03/nespress-app-south-africa-300x169.jpg 300w, https://s5.cdn.memeburn.com/wp-content/uploads/2022/03/nespress-app-south-africa-768x432.jpg 768w, https://s5.cdn.memeburn.com/wp-content/uploads/2022/03/nespress-app-south-africa-1536x864.jpg 1536w, https://s5.cdn.memeburn.com/wp-content/uploads/2022/03/nespress-app-south-africa-640x360.jpg 640w, https://s5.cdn.memeburn.com/wp-content/uploads/2022/03/nespress-app-south-africa.jpg 1600w" />											</div>
					<div class="ad__buffer ad__buffer--300-right ad__buffer--600-high">
						<div class="row">
							<div class="col-12">
								<div class="single__entry-content">
									<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Nespresso app launches in South Africa' data-link='https://memeburn.com/2022/03/nespresso-app-launches-in-south-africa/' data-app-id-name='post_above_content'></div><p>Nespresso has announced the launch of its mobile app in South Africa, allowing users to shop online for Nespresso Online Boutique products.</p>
<p>The app is focused on e-commerce, rather than providing users with Bluetooth connectivity to Nespresso machines that support it.</p><!-- /6979103/MemeInPage_Mobi_ATF_300x250 -->
        <div class='widget-wrap d-lg-none'>
            <div id='div-gpt-ad-1613727786125-0' style='width: 300px; height: 250px; margin-bottom:25px'>
                <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1613727786125-0'); });
                </script>
            </div>
        </div>
<p>According to the company, the app aims to make the online shopping experience easier for customers, including repeating orders.</p>
<h2>How does the Nespresso app work?</h2>
<p>Using the app, you can browse the online store for Nespresso boutique products.</p>
<p>Since the app is for the Middle East and Africa region, you will need to select which country you&#8217;re in to get the right store and pricing. If you have an existing account with the online boutique, you can sign in on the app. Otherwise, you can create a new account.</p>
<p>The app allows you to purchase machines, accessories, and Nespresso pods. Meanwhile, the map tool lets you check for the nearest boutique near your location.</p>
<p>You can download the app on the iOS <a href="https://apps.apple.com/za/app/nespresso-middle-east-africa/id1536585553" target="_blank" rel="noopener">App Store</a> and <a href="https://play.google.com/store/apps/details?id=com.nestle.mea.nespresso.nespressomea&amp;hl=en_ZA&amp;gl=US" target="_blank" rel="noopener">Google Play Store</a>.</p>
<p>It&#8217;s important to note that the regional app differs from the global version, which allows you to connect to Nespresso machines that support Bluetooth.</p>
<p>However, it does allow you to keep up to date with Nespresso news, including new products that may launch locally. The company launched the <a href="https://memeburn.com/gearburn/2021/10/nespresso-vertuo-coffee-machines-south-africa-price-technology/">Nespresso Vertuo machine in South Africa</a> in October last year.</p>
<p>It can also notify you of promotions and exclusive offers.</p>
<p>To celebrate the launch of the app, the company is offering nationwide free delivery for any orders made on the app until the end of April.</p>
<p>You can find out more on the <a href="https://za.buynespresso.com/mobile-app" target="_blank" rel="noopener">Nespresso website</a>.</p>
<p><strong><a href="https://memeburn.com/2022/03/uber-launches-premium-hourly-service-in-cape-town-how-to-book-your-time-slot/">Read more: Uber launches Premium Hourly service in Cape Town: How to book your time slot</a></strong></p>
<p><em>Feature image: Supplied</em></p>
<p>&nbsp;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Nespresso app launches in South Africa' data-link='https://memeburn.com/2022/03/nespresso-app-launches-in-south-africa/' data-app-id-name='post_below_content'></div><div style='display:none;' class='shareaholic-canvas' data-app='recommendations' data-title='Nespresso app launches in South Africa' data-link='https://memeburn.com/2022/03/nespresso-app-launches-in-south-africa/' data-app-id-name='post_below_content'></div>
																	</div><!-- .entry-content -->
							</div>
						</div>
						<div class="row">
							<div class="col-12">
								<div class="share--left share--full">
									<div class="shareaholic-canvas" data-app="share_buttons" data-app-id-name="post_above_content"></div>
								</div>
								<div class="single__author-card single__author-card--photo">
									<div class="single__author-thumb">
										<div class="single__author-thumb--container single__author-thumb--mediablock">
											<img src="https://s5.cdn.memeburn.com/wp-content/uploads/userphoto/1673.jpg" alt="Megan Ellis" width="150" height="150" class="photo" />										</div>
									</div>
									<span class="byline"> <span class="author vcard">
			<h4>Megan Ellis</h4><p>Megan has been writing about technology since 2016, but takes pride in being a life-long technophile and nerd. She holds two post-graduate qualifications - a BJourn in New Media and BA Honours in Linguistics.</p>
			<a class="headpanel__more fn n" href="https://memeburn.com/author/megan-ellis/">Read More <i class="icon-chevron"></i></a>
			</span></span>								</div>
							</div>
						</div>
						<div class="ad__wrap d-none d-sm-block">
							<div class="ad__container ad__container--right ad__container--300xsticky">
								<div class="ad__container--sticky-outer-half">
									<div class="ad__container--sticky-inner">
										<div class="widget-wrap">
											<!-- Widget: Ad 300x600 ATF -->
											<div><div class="textwidget custom-html-widget"><!-- /6979103/Memeburn_HPS_ATF_300x600 -->
<div id='div-gpt-ad-1551777618915-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551777618915-0'); });
</script>
</div></div></div>										</div>
									</div>
								</div>
								<div class="ad__container--sticky-inner">
									<div class="widget-wrap">
										<!-- Widget: Ad 300x250 ATF -->
										<div><div class="textwidget custom-html-widget"><!-- /6979103/Memeburn_MR_ATF_300x250 -->
<div id='div-gpt-ad-1551777767787-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551777767787-0'); });
</script>
</div></div></div>									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>

	<footer class="entry-footer">

		<span class="cat-links">Posted in <a href="https://memeburn.com/category/tech-industry-news/programs-apps/" rel="category tag">Programs &amp; Apps</a></span><span class="tags-links">Tagged <a href="https://memeburn.com/tag/app/" rel="tag">app</a>, <a href="https://memeburn.com/tag/nespresso/" rel="tag">nespresso</a>, <a href="https://memeburn.com/tag/south-africa/" rel="tag">South Africa</a></span>
	</footer><!-- .entry-footer -->

</article><!-- #post-## -->

<div id="triggerNext"></div>

			
									
								
							
			</main><!-- #main -->
					
	</div>


		<!-- 970x250 Advert -->
	<div class="wrapper wrapper--grey">
		<div class="container-fluid">
			<div class="row">
				<div class="col text-center">
					<div class="widget-wrap d-none d-lg-block">
						<!-- Widget: Ad 970x250 BTF -->
						<div><div class="textwidget custom-html-widget"><!-- /6979103/Memeburn_BL_BTF_970x250 -->
<div id='div-gpt-ad-1551777502145-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551777502145-0'); });
</script>
</div></div></div>					</div>
					<div class="widget-wrap d-lg-none">
						<!-- Widget: Ad Mobile 300 x 250 BTF -->
						<div><div class="textwidget custom-html-widget"><!-- /6979103/Memeburn_Mobi_BTF_300x250 -->
<div id='div-gpt-ad-1551865211289-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551865211289-0'); });
</script>
</div></div></div>					</div>
				</div>
			</div>
		</div>
	</div>



	<div class="container-fluid mb-5 py-4">
		<div class="row">
			<div class="col-lg-10 offset-lg-1">
				<div class="headpanel">
					<a href="/category/news" class="headpanel__more float-right">More<i class="icon-chevron"></i></a>
					
									<h2>News</h2>
				</div>
			</div>
		</div>

		<div class="row r14">
			<div class="col-lg-10 offset-lg-1">
				<div class="row">
												<div class="col-sm-6 col-md-3">
								<div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
										  <article class="post-180328 post type-post status-publish format-standard has-post-thumbnail hentry category-programs-apps tag-app tag-nespresso tag-south-africa" id="post-180328">

    <header class="entry-header">
    <a href="https://memeburn.com/2022/03/nespresso-app-launches-in-south-africa/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2022/03/nespress-app-south-africa-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2022/03/nespress-app-south-africa-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/2022/03/nespresso-app-launches-in-south-africa/" rel="bookmark">Nespresso app launches in South Africa</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>Nespresso has announced the launch of its mobile app in South Africa, allowing users to shop online for Nespresso Online Boutique products. The app&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/megan-ellis/">Megan Ellis</a></span></span>            <span class="category"><a href="https://memeburn.com/category/tech-industry-news/programs-apps/">Programs &amp; Apps</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/2022/03/nespresso-app-launches-in-south-africa/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2022-03-31T17:03:15+02:00">31 Mar 2022</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
								</div>
							</div>
													<div class="col-sm-6 col-md-3">
								<div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
										  <article class="post-180324 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-streaming-video-audio category-tv-movies tag-content tag-disney tag-price tag-south-africa tag-streaming tag-when" id="post-180324">

    <header class="entry-header">
    <a href="https://memeburn.com/2022/03/disney-plus-south-africa-price-content-launch/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2022/03/dinsey-plus-price-south-africa-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2022/03/dinsey-plus-price-south-africa-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/2022/03/disney-plus-south-africa-price-content-launch/" rel="bookmark">What to know about Disney+ in South Africa: price, content, and launch day</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>Disney has revealed more details about the launch of the Disney+ streaming service in South Africa, including the price and what content will be&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/megan-ellis/">Megan Ellis</a></span></span>            <span class="category"><a href="https://memeburn.com/category/news/">News</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/2022/03/disney-plus-south-africa-price-content-launch/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2022-03-29T18:15:08+02:00">29 Mar 2022</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
								</div>
							</div>
													<div class="col-sm-6 col-md-3">
								<div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
										  <article class="post-180318 post type-post status-publish format-standard has-post-thumbnail hentry category-how-to category-instagram category-social-media tag-chronological tag-favourites tag-following tag-how-to tag-instagram tag-switch-feeds" id="post-180318">

    <header class="entry-header">
    <a href="https://memeburn.com/2022/03/instagram-chronological-feed-how-to-switch/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2022/03/instagram-chronological-feed-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2022/03/instagram-chronological-feed-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/2022/03/instagram-chronological-feed-how-to-switch/" rel="bookmark">Instagram brings back chronological feed: How to switch</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>Following years of using an algorithmic feed, Instagram has brought back the option for users to have a chronological feed. In fact, users have&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/megan-ellis/">Megan Ellis</a></span></span>            <span class="category"><a href="https://memeburn.com/category/how-to/">How To</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/2022/03/instagram-chronological-feed-how-to-switch/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2022-03-24T13:47:48+02:00">24 Mar 2022</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
								</div>
							</div>
													<div class="col-sm-6 col-md-3">
								<div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
										  <article class="post-180314 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-transport-technology tag-bolt tag-didi tag-how-long tag-prices tag-protest tag-strike tag-uber tag-unavailable tag-why" id="post-180314">

    <header class="entry-header">
    <a href="https://memeburn.com/2022/03/uber-strike-what-to-know-about-the-e-hailing-drivers-protest/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2021/04/charles-deluvio-Vm0uJEXxFJw-unsplash-300x170.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2021/04/charles-deluvio-Vm0uJEXxFJw-unsplash-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/2022/03/uber-strike-what-to-know-about-the-e-hailing-drivers-protest/" rel="bookmark">Uber strike: What to know about the e-hailing drivers&#8217; protest</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>If you&#8217;re a user of e-hailing apps such as Uber, Bolt, and Didi, you may have heard of the drivers&#8217; protest in South Africa&#8230;.</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/megan-ellis/">Megan Ellis</a></span></span>            <span class="category"><a href="https://memeburn.com/category/news/">News</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/2022/03/uber-strike-what-to-know-about-the-e-hailing-drivers-protest/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2022-03-23T14:15:49+02:00">23 Mar 2022</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
								</div>
							</div>
										</div>
			</div>
		</div>

	</div>


</div><!-- Wrapper end -->


	<div class="mobile-anchor">
		<div class="widget-wrap d-lg-none" style="display:inline-block;">
				<!-- Widget: Ad Mobile 320x50 ATF -->
				<div><div class="textwidget custom-html-widget"><!-- /6979103/MemeAnchor_Mobi_ATF_320x50 -->
<div id='div-gpt-ad-1613728521436-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1613728521436-0'); });
  </script>
</div></div></div>		</div>
	</div>


<!-- HFCM by 99 Robots - Snippet # 1: Tracking Code -->
<script type="text/javascript" src="https://dashboard.relecart.com/sites/default/files/js/vendor.bundle.js"></script>
<script type="text/javascript" src="https://dashboard.relecart.com/sites/default/files/js/app.bundle.js"></script>
<script type="text/javascript">
   initReleJS("913859");
</script>

<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-30861291-1', 'auto',{'name': 'burnmedia'});
        ga('create', 'UA-15557663-1', 'auto');
        ga('send', 'pageview');
        ga('burnmedia.send', 'pageview'); // Send page view for new tracker.
		if(v_inter_count == 1){
			ga('send', 'event', 'Interstitial Shown', 'Display Interstitial', 'Display Interstitial', 2);
		}
    </script>
		<!-- COPYRIGHT EFFECTIVE MEASURE -->
	<script type="text/javascript">
		(function () {
			var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
			em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
		})();
	</script>
	
	<script type="text/javascript" async defer src="https://apis.google.com/js/platform.js?publisherid=116166838467922456338"></script>

	<noscript>
		<img src="https://za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
	</noscript>
	<!--END EFFECTIVE MEASURE CODE -->
<!-- /end HFCM by 99 Robots -->



	<!-- ******************* The Footer Full-width Widget Area ******************* -->

	<div class="wrapper" id="wrapper-footer-full">

		<div class="container" id="footer-full-content" tabindex="-1">

			<div class="row">

				<div id="custom_html-14" class="widget_text footer-widget widget_custom_html widget-count-1 col-md-12"><div class="textwidget custom-html-widget"><!-- HFCM by 99 Robots - Snippet # 7: 1x1 RO body -->
<!-- /6979103/RONResponsive_Overlay -->
<div id='div-gpt-ad-1599560157107-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599560157107-0'); });
  </script>
</div>
<!-- /end HFCM by 99 Robots -->
</div></div><!-- .footer-widget -->
			</div>

		</div>

	</div><!-- #wrapper-footer-full -->


<div class="footer wrapper " id="wrapper-footer">

<div class="wrapper wrapper--grey">
	<div class="container-fluid  ">
		<div class="row">
				<div class="col-md-8 text-center">
					<ul class="footer__menu mb-4 mb-md-0">
						<!-- <li><a href="http://memeburn.com/terms-conditions">Terms & Conditions</a></li> -->
						<li><a href="https://memeburn.com/memeburn-privacy-policy">Privacy Policy</a></li>
						<li><a href="https://memeburn.com/advertise">Advertise with us</a></li>
						<li><a href="https://memeburn.com/contribute">Contribute</a></li>
					</ul>
				</div>
				<div class="col-md-4 text-center">
					<ul class="footer__sprites">
						<li><a href="https://www.fipp.com/about" target="_blank" class="footer__sprite footer__sprite--fipp"></a></li>
						<li><a href="http://www.iabsa.net/" target="_blank" class="footer__sprite footer__sprite--iabsa"></a></li>
					</ul>
				</div>
		</div>
	</div>
</div>

<div class="wrapper wrapper--dark-grey">
	<div class="container-fluid ">
		<div class="row">
				<div class="col-md-6 text-center text-md-left">
					<div class="footer__monologo"></div>
					<p>&copy; Memeburn 2022, a Burn Media publication.</p>
				</div>
				<div class="col-md-6 text-center text-md-right footer__bottom">
					<p>No article may be published or reproduced without prior written permission from Memeburn.</p>
				</div>
		</div>
	</div>
</div>

</div><!-- wrapper end -->

</div><!-- #page we need this extra closing tag here -->

<div class="cookie_container">
	<img src="//s5.cdn.memeburn.com/wp-content/themes/Burnmedia/assets/cookie.png" alt="cookie image" class="cookie">
	<h4>We use cookies</h4>
	<p>To improve your experience, deliver personalised content and advertising. Find out more by reading our <a href="https://memeburn.com/memeburn-privacy-policy/">cookie policy</a>.</p>
	<a href="#" class="cookie_accept">Accept</a>
</div>

<div class="footerSub text-left text-md-center d-none d-sm-block">
	<p><a href="#" class="footerSub__button"><b>Sign up</b> to our newsletter to get the latest in digital insights.</a> <a href="#" class="footerSub__button footerSub__button--bordered d-none d-md-inline-block">sign up</a></p>
	<a href="#" class="closeSubButton"></a>
</div>

<div class="subscribe_overlay">
	<div class="close_subscription close_subscription__overlay"></div>
	<div class="loader"></div>
	<div class="subscribe_container">
		<a href="#" class="close close_subscription"></a>

					<div class="sub_form_header">
				<h3>Welcome to Memeburn</h3>
				<p>Sign up to our newsletter to get the latest in digital insights.</p>
			</div>
			<div id="subscribeFrame">
				<iframe src="https://secure2.everlytic.net/public/forms/get/LB2wHRdL7mBnvuC2/MDQ5NDlhODE3MjRhZDdhZGUxYWRmZDhlNDBhMDM4OWY5ZjFhZTVmMw=="></iframe>
			</div>

				
		<div class="sub_form_footer">
			<p>By signing up for this email you agree to receive the latest info from Burnmedia Group.</p>
			<p>Learn more via our <a href="#">Privacy Policy</a>.</p>
		</div>
	</div>
</div>

<!-- Make 1 for live -->
	<div class="survey_container xoxo">
		<p class="survey_counter"></p>
		<a href="#" class="survey_closer"></a>
			</div>

<div class="interstitial">
	<!-- /6979103/Site_Interstitial_978x418 -->
	<div class="widget-wrap widget-wrap--grey">
		<div id='div-gpt-ad-interstitial-wrapper' class="d-none d-lg-block"></div>
		<div id='div-gpt-ad-interstitial-mobile-wrapper' class="d-lg-none"></div>
	</div>
</div>



<script>
	var show_interstitial = 0</script>

<!-- HFCM by 99 Robots - Snippet # 1: Tracking Code -->
<script type="text/javascript" src="https://dashboard.relecart.com/sites/default/files/js/vendor.bundle.js"></script>
<script type="text/javascript" src="https://dashboard.relecart.com/sites/default/files/js/app.bundle.js"></script>
<script type="text/javascript">
   initReleJS("913859");
</script>

<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-30861291-1', 'auto',{'name': 'burnmedia'});
        ga('create', 'UA-15557663-1', 'auto');
        ga('send', 'pageview');
        ga('burnmedia.send', 'pageview'); // Send page view for new tracker.
		if(v_inter_count == 1){
			ga('send', 'event', 'Interstitial Shown', 'Display Interstitial', 'Display Interstitial', 2);
		}
    </script>
		<!-- COPYRIGHT EFFECTIVE MEASURE -->
	<script type="text/javascript">
		(function () {
			var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
			em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
		})();
	</script>
	
	<script type="text/javascript" async defer src="https://apis.google.com/js/platform.js?publisherid=116166838467922456338"></script>

	<noscript>
		<img src="https://za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
	</noscript>
	<!--END EFFECTIVE MEASURE CODE -->
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 5: Stream Tag Code -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KL4JLZV"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- /end HFCM by 99 Robots -->
		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://memeburn.com/2022/03/nespresso-app-launches-in-south-africa/?amp=1">
				Go to mobile version			</a>
		</div>

				<script type='text/javascript' src='https://memeburn.com/wp-content/themes/Burnmedia//js/popper.min.js?ver=5.8.1' id='popper-scripts-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/OwlCarousel2/2.3.4/owl.carousel.min.js?ver=5.8.1' id='OwlCarousel-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-timeago/1.6.4/jquery.timeago.min.js?ver=5.8.1' id='Timeago-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/headroom/0.9.4/headroom.min.js?ver=5.8.1' id='Headroom-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/headroom/0.9.4/jQuery.headroom.min.js?ver=5.8.1' id='Headroom-jQuery-js'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=5.8.1' id='Twitter-js'></script>
<script type='text/javascript' src='https://memeburn.com/wp-content/themes/Burnmedia//js/custom.js?ver=.1634040660' id='understrap-scripts-js'></script>
<script type='text/javascript' src='https://memeburn.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>

</body>

</html>



