<!DOCTYPE html>
<html lang="en-ZA">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<meta name="mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-title" content="Memeburn - Internet+Culture">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://memeburn.com/xmlrpc.php">
	<link rel="shortcut icon" href="https://memeburn.com/wp-content/themes/Burnmedia/favicon.ico" />
	<script type="text/javascript">
!function(e){var t={};function n(r){if(t[r])return t[r].exports;var o=t[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=t,n.d=function(e,t,r){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:r})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(n.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var o in e)n.d(r,o,function(t){return e[t]}.bind(null,o));return r},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="",n(n.s=0)}([function(e,t,n){(function(e){!function({ampUrl:t,isCustomizePreview:n,isAmpDevMode:r,noampQueryVarName:o,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:s,regexRegex:u}){if("undefined"==typeof sessionStorage)return;const c=new RegExp(u);if(!s.some(e=>{const t=e.match(c);return!(!t||!new RegExp(t[1],t[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)}))return;e.addEventListener("DOMContentLoaded",()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const t=e.querySelector("a[href]");t&&t.addEventListener("click",()=>{sessionStorage.removeItem(a)})});const f=r&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||n||f)return;const d=new URL(location.href),l=new URL(t);l.hash=d.hash,d.searchParams.has(o)&&i===d.searchParams.get(o)?sessionStorage.setItem(a,"1"):l.href!==d.href&&(window.stop(),location.replace(l.href))}({"ampUrl":"https:\/\/memeburn.com\/2022\/08\/stream-thor-love-and-thunder-on-disney-plus\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}).call(this,n(1))},function(e,t){var n;n=function(){return this}();try{n=n||new Function("return this")()}catch(e){"object"==typeof window&&(n=window)}e.exports=n}]);
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Stream Thor: Love and Thunder on Disney Plus - Memeburn</title>
	<meta name="description" content="Thor is confronted by Gorr the God Butcher, a galactic killer who targets gods." />
	<link rel="canonical" href="https://memeburn.com/2022/08/stream-thor-love-and-thunder-on-disney-plus/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Stream Thor: Love and Thunder on Disney Plus - Memeburn" />
	<meta property="og:description" content="Thor is confronted by Gorr the God Butcher, a galactic killer who targets gods." />
	<meta property="og:url" content="https://memeburn.com/2022/08/stream-thor-love-and-thunder-on-disney-plus/" />
	<meta property="og:site_name" content="Memeburn" />
	<meta property="article:publisher" content="https://www.facebook.com/memeburn" />
	<meta property="article:published_time" content="2022-08-23T07:53:44+00:00" />
	<meta property="article:modified_time" content="2022-08-23T08:03:23+00:00" />
	<meta property="og:image" content="https://s5.cdn.memeburn.com/wp-content/uploads/2022/08/Thor-love-and-thunder.jpg" />
	<meta property="og:image:width" content="868" />
	<meta property="og:image:height" content="579" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@memeburn" />
	<meta name="twitter:site" content="@memeburn" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Gopolang Moloko" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://memeburn.com/#website","url":"https://memeburn.com/","name":"Memeburn","description":"Internet+Culture","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://memeburn.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-ZA"},{"@type":"ImageObject","@id":"https://memeburn.com/2022/08/stream-thor-love-and-thunder-on-disney-plus/#primaryimage","inLanguage":"en-ZA","url":"https://s5.cdn.memeburn.com/wp-content/uploads/2022/08/Thor-love-and-thunder.jpg","contentUrl":"https://s5.cdn.memeburn.com/wp-content/uploads/2022/08/Thor-love-and-thunder.jpg","width":868,"height":579},{"@type":"WebPage","@id":"https://memeburn.com/2022/08/stream-thor-love-and-thunder-on-disney-plus/#webpage","url":"https://memeburn.com/2022/08/stream-thor-love-and-thunder-on-disney-plus/","name":"Stream Thor: Love and Thunder on Disney Plus - Memeburn","isPartOf":{"@id":"https://memeburn.com/#website"},"primaryImageOfPage":{"@id":"https://memeburn.com/2022/08/stream-thor-love-and-thunder-on-disney-plus/#primaryimage"},"datePublished":"2022-08-23T07:53:44+00:00","dateModified":"2022-08-23T08:03:23+00:00","author":{"@id":"https://memeburn.com/#/schema/person/2f68d1c1354280ce865c243c8c1c3acd"},"description":"Thor is confronted by Gorr the God Butcher, a galactic killer who targets gods.","breadcrumb":{"@id":"https://memeburn.com/2022/08/stream-thor-love-and-thunder-on-disney-plus/#breadcrumb"},"inLanguage":"en-ZA","potentialAction":[{"@type":"ReadAction","target":["https://memeburn.com/2022/08/stream-thor-love-and-thunder-on-disney-plus/"]}]},{"@type":"BreadcrumbList","@id":"https://memeburn.com/2022/08/stream-thor-love-and-thunder-on-disney-plus/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://memeburn.com/"},{"@type":"ListItem","position":2,"name":"Stream Thor: Love and Thunder on Disney Plus"}]},{"@type":"Person","@id":"https://memeburn.com/#/schema/person/2f68d1c1354280ce865c243c8c1c3acd","name":"Gopolang Moloko","image":{"@type":"ImageObject","@id":"https://memeburn.com/#personlogo","inLanguage":"en-ZA","url":"https://secure.gravatar.com/avatar/bb7ff1bd9b5a0de9ca12add253221044?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/bb7ff1bd9b5a0de9ca12add253221044?s=96&d=mm&r=g","caption":"Gopolang Moloko"},"description":"An award winning creative with a passion for words. A wordsmith and mountain biker by day, secret chef and entrepreneur by night. When he's not riding down a mountain at high speeds, he's creating. As to what he's creating, lets just hope that smoke behind that pen doesn't start a fire.","sameAs":["Gopolang Moloko"],"url":"https://memeburn.com/author/gopolang/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//m9m6e2w5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Memeburn &raquo; Feed" href="https://memeburn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Memeburn &raquo; Comments Feed" href="https://memeburn.com/comments/feed/" />
<!-- Shareaholic - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/memeburn.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/memeburn.com\/wp-admin\/admin-ajax.php"},"site_id":"c407f53da17ef7f37d4176c0d2f334ad","url_components":{"year":"2022","monthnum":"08","day":"23","hour":"09","minute":"53","second":"44","post_id":"180662","postname":"stream-thor-love-and-thunder-on-disney-plus","category":"geek-culture\/streaming-video-audio"}};
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='c407f53da17ef7f37d4176c0d2f334ad' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Memeburn' />
<meta name='shareaholic:language' content='en-ZA' />
<meta name='shareaholic:url' content='https://memeburn.com/2022/08/stream-thor-love-and-thunder-on-disney-plus/' />
<meta name='shareaholic:keywords' content='tag:asgadien, tag:disneyplus, tag:love and thunder, tag:thor, tag:watch, tag:thor: love and thunder, cat:online fun, cat:social, cat:streaming, type:post' />
<meta name='shareaholic:article_published_time' content='2022-08-23T09:53:44+02:00' />
<meta name='shareaholic:article_modified_time' content='2022-08-23T10:03:23+02:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Gopolang Moloko' />
<meta name='shareaholic:site_id' content='c407f53da17ef7f37d4176c0d2f334ad' />
<meta name='shareaholic:wp_version' content='9.7.1' />
<meta name='shareaholic:image' content='https://s5.cdn.memeburn.com/wp-content/uploads/2022/08/Thor-love-and-thunder-640x427.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/memeburn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://memeburn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://memeburn.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://memeburn.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='elb-css'  href='https://memeburn.com/wp-content/plugins/easy-liveblogs/assets/css/easy-liveblogs.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='OwlCarousel-css'  href='//cdnjs.cloudflare.com/ajax/libs/OwlCarousel2/2.3.4/assets/owl.carousel.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='burnmedia-styles-css'  href='https://memeburn.com/wp-content/themes/Burnmedia/css/theme.min.css?ver=.1629292139' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id=' add_google_fonts -css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C600%2C700%2C800&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://memeburn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9' type='text/css' media='all' />
<script type='text/javascript' src='https://memeburn.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://memeburn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://memeburn.com/wp-json/" /><link rel="alternate" type="application/json" href="https://memeburn.com/wp-json/wp/v2/posts/180662" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://memeburn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://memeburn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://memeburn.com/?p=180662' />
<link rel="alternate" type="application/json+oembed" href="https://memeburn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmemeburn.com%2F2022%2F08%2Fstream-thor-love-and-thunder-on-disney-plus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://memeburn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmemeburn.com%2F2022%2F08%2Fstream-thor-love-and-thunder-on-disney-plus%2F&#038;format=xml" />
<!-- HFCM by 99 Robots - Snippet # 2: Facebook Pixel -->
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '596168485092437');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=596168485092437&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 3: Favicon -->
<link rel="icon" href="http://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-32x32.png" sizes="32x32" />
<link rel="icon" href="http://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-180x180.png" />
<meta name="msapplication-TileImage" content="http://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-270x270.png" />
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 4: Stream Tag Manager -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KL4JLZV');</script>
<!-- End Google Tag Manager -->
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 6: 1x1 RO header -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/6979103/RONResponsive_Overlay', [1, 1], 'div-gpt-ad-1599560157107-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<!-- /end HFCM by 99 Robots -->
<style type='text/css'>img#wpstats{display:none}</style>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="https://memeburn.com/2022/08/stream-thor-love-and-thunder-on-disney-plus/?amp=1"><style>#amp-mobile-version-switcher{position:absolute;width:100%;left:0;z-index:100}#amp-mobile-version-switcher>a{display:block;padding:15px 0;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;color:#eaeaea;text-align:center;text-decoration:none;background-color:#444;border:0}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://memeburn.com/2022/08/stream-thor-love-and-thunder-on-disney-plus/?amp=1"><link rel="icon" href="https://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-1-270x270.png" />

	<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
			'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
    })();
    </script>
    <script>
			let segments = 4
		let homepage = segments == 1
		let category = segments == 3
		let single =  segments == 4
		let desktop = window.innerWidth > 991
		let takeover = false
			
					googletag.cmd.push(function() {

						if (desktop) {

								if(takeover) {
									googletag.defineSlot('/6979103/Memeburn_CF_1400X740_skin', [1, 1], 'div-gpt-ad-1551778844031-0').addService(googletag.pubads()).setTargeting('memeburn','none');
								}


									googletag.defineSlot('/6979103/Memeburn_BL_ATF_970x250', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1551777435350-0').addService(googletag.pubads()).setTargeting('memeburn','none');
									googletag.defineSlot('/6979103/Memeburn_BL_BTF_970x250', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1551777502145-0').addService(googletag.pubads()).setTargeting('memeburn','none');
									googletag.defineSlot('/6979103/Memeburn_BL_BTF_970x250', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1551777502145-1').addService(googletag.pubads()).setTargeting('memeburn','none');

									googletag.defineSlot('/6979103/Memeburn_HPS_BTF_300x600', [[300, 1050], [160, 600], [300, 600]], 'div-gpt-ad-1551777687680-0').addService(googletag.pubads()).setTargeting('memeburn','none');

									googletag.defineSlot('/6979103/Memeburn_MR_ATF_300x250', [300, 250], 'div-gpt-ad-1551777767787-0').addService(googletag.pubads()).setTargeting('memeburn','none');
									googletag.defineSlot('/6979103/Memeburn_MR_BTF_300x250', [300, 250], 'div-gpt-ad-1551777818063-0').addService(googletag.pubads()).setTargeting('memeburn','none');


									googletag.defineSlot('/6979103/Memeburn_HPS_ATF_300x600', [[300, 600], [300, 1050], [160, 600]], 'div-gpt-ad-1551777618915-0').addService(googletag.pubads()).setTargeting('memeburn','none');


						} else {

								// Mobile

									googletag.defineSlot('/6979103/Memeburn_Mobi_ATF_300x600', [300, 600], 'div-gpt-ad-1551864977762-0').addService(googletag.pubads()).setTargeting('memeburn','none');
									googletag.defineSlot('/6979103/Memeburn_Mobi_BTF_300x250', [300, 250], 'div-gpt-ad-1551865211289-0').addService(googletag.pubads()).setTargeting('memeburn','none');
									googletag.defineSlot('/6979103/Memeburn_Mobi_CTF_300x250', [300, 250], 'div-gpt-ad-1551865116752-0').addService(googletag.pubads()).setTargeting('memeburn','none');

									googletag.defineSlot('/6979103/Memeburn_Mobi_ATF_300x250', [300, 250], 'div-gpt-ad-1551865051499-0').addService(googletag.pubads()).setTargeting('memeburn','none');

									// 2021 Tags
									if(single) {
									googletag.defineSlot('/6979103/MemeAnchor_Mobi_ATF_320x50', [[320, 50], [320, 100]], 'div-gpt-ad-1613728521436-0').addService(googletag.pubads()).setTargeting('memeburn','none');
									googletag.defineSlot('/6979103/MemeInPage_Mobi_ATF_300x250', [300, 250], 'div-gpt-ad-1613727786125-0').addService(googletag.pubads()).setTargeting('memeburn','none');
									}
								}

						googletag.pubads().enableAsyncRendering();

						googletag.pubads().setTargeting('url','am-thor-love-and-thunder-on-disney-plus/');
						googletag.enableServices();
					});
			
			    </script>

</head>
<body class="post-template-default single single-post postid-180662 single-format-standard site__1 group-blog">

<div class="hfeed site" id="page">

<div class="nav-headroom">

	<div class="nav-top">
		<div class="z-up z-up--charcoal">
			<div class="container-fluid">
				<div class="row">
					<div class="col-7 col-sm-4">
						<a href="#" class="h6 -bold toggle-body" data-toggleclass="burn-mega--open">Burn Media Sites <i class="ml-1 icon-chevron"></i></a> 
					</div>
					<div class="col-5 col-sm-8 text-right">
						<ul class="nav-top_links d-none d-sm-inline-block">
							<li><a href="https://memeburn.com/about" class="h6 -semibold">About</a></li>
							<li><a href="https://memeburn.com/contact" class="h6 -semibold">Contact</a></li>
							<li><a href="https://memeburn.com/advertise" class="h6 -semibold">Advertise</a></li>
						</ul>
						<a href="#" class="h6 -bold toggle-body" data-toggleclass="burn-social-list--open">Follow Us <i class="ml-1 icon-chevron"></i></a>
					</div>
				</div>
			</div>
		</div>

		<div class="burn-mega-menu">
		<div class="container-fluid">
      <div class="row">
        <div class="col-lg-10 offset-lg-1">
          <div class="row">
            <div class="col-3 d-none d-md-block">
              <ul class="burn-mega__sidemenu list-unstyled">
                <li class="bms site--1">
                  <a href="#memeburn" class="megaswitch themelink active" data-target="megasite-1">
                    <span>Memeburn</span>Tech-savvy insight and analysis
                  </a>
                </li>
                <li class="bms site--2">
                  <a href="#ventureburn" class="megaswitch themelink" data-target="megasite-2" >
                    <span>Ventureburn</span>Startup news for emerging markets
                  </a>
                </li>
                <li class="bms site--3">
                  <a href="#gearburn" class="megaswitch themelink" data-target="megasite-3" >
                    <span>Gearburn</span>Incisive reviews for the gadget obsessed
                  </a>
                </li>
                <li class="bms site--4">
                  <a href="#motorburn" class="megaswitch themelink" data-target="megasite-4" >
                    <span>Motorburn</span>Because cars are gadgets
                  </a>
                </li>
                <!-- <li class="bms site--5">
                  <a href="http://jobsburn.com" target="blank" class="themelink">
                    <span>Jobsburn</span>Digital industry jobs for the anti 9 to 5!
                  </a>
                </li> -->
              </ul>
            </div>
            <div class="col-12 col-md-9">

                            <div class="megasite megasite-1 site__1 active">
                <div class="row megabar">
                  <div class="col-8 col-md-4">
                  
                    <!-- Memeburn -->
                                          <a href="https://memeburn.com" class="logo__site logo__site--1"></a>
                    
                    <!-- Ventureburn -->
                    
                    <!-- Gearburn -->
                    
                    <!-- Motorburn -->
                                        
                  </div>
                  <div class="col-4 col-md-8 text-right">
                      <div class="d-none d-md-block">
                      
                  
                    <!-- Memeburn -->
                                          <a href="https://memeburn.com/" class="burn-mega__more float-right">More<i class="icon-chevron"></i></a>
                    
                    <!-- Ventureburn -->
                    
                    <!-- Gearburn -->
                    
                    <!-- Motorburn -->
                                        
                        <div class="menu-primary-menu-container"><ul id="nav-bar-menu" class="nav-bar__categories nav-bar__categories--drop"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-173981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173981 nav-item"><a title="Technology" href="https://memeburn.com/gearburn/" class="nav-link">Technology</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-155692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-155692 nav-item"><a title="South Africa" href="https://memeburn.com/tag/south-africa" class="nav-link">South Africa</a>
<ul class="dropdown-menu"  role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-156990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156990 nav-item"><a title="Cape Town" href="https://memeburn.com/tag/cape-town" class="dropdown-item">Cape Town</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-156992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156992 nav-item"><a title="Johannesburg" href="https://memeburn.com/tag/johannesburg" class="dropdown-item">Johannesburg</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-140257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140257 nav-item"><a title="TV &amp; Movies" href="https://memeburn.com/category/geek-culture/tv-movies/" class="nav-link">TV &#038; Movies</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-48042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-48042 nav-item"><a title="Social Media" href="/category/social-media" class="nav-link">Social Media</a>
<ul class="dropdown-menu"  role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-48070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48070 nav-item"><a title="Facebook" href="https://memeburn.com/category/social-media/facebook/" class="dropdown-item">Facebook</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-140245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140245 nav-item"><a title="Instagram" href="https://memeburn.com/category/social-media/instagram/" class="dropdown-item">Instagram</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-140248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140248 nav-item"><a title="Snapchat" href="https://memeburn.com/category/social-media/snapchat/" class="dropdown-item">Snapchat</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-48076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48076 nav-item"><a title="Twitter" href="https://memeburn.com/category/social-media/twitter/" class="dropdown-item">Twitter</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-140251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140251 nav-item"><a title="YouTube" href="https://memeburn.com/category/social-media/youtube/" class="dropdown-item">YouTube</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-140250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140250 nav-item"><a title="WhatsApp" href="https://memeburn.com/category/social-media/whatsapp/" class="dropdown-item">WhatsApp</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-158590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158590 nav-item"><a title="Apps" href="https://memeburn.com/category/tech-industry-news/programs-apps/" class="nav-link">Apps</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-170749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170749 nav-item"><a title="Eskom Crisis" href="https://memeburn.com/tag/Eskom" class="nav-link">Eskom Crisis</a></li>
</ul></div>                      </div>
                      <div class="d-md-none megatoggle float-right" data-target="megasite-1"></div>
                  </div>
                  <div class="col-12">
                    <hr class="megabar--bb">
                  </div>
                </div>
                <div class="row mb-md-4 megacontent">
                                              <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-180676 post type-post status-publish format-standard has-post-thumbnail hentry category-google category-how-to category-news category-programs-apps tag-contactless tag-google-pay tag-google-wallet tag-how-to-use tag-payment-apps tag-south-africa" id="post-180676">

    <header class="entry-header">
    <a href="https://memeburn.com/2022/08/google-wallet-south-africa-how-to-use/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2022/08/google-wallet-app-south-africa-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2022/08/google-wallet-app-south-africa-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/2022/08/google-wallet-south-africa-how-to-use/" rel="bookmark">Google Wallet launches in South Africa: Here&#8217;s what you should know</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>Google Wallet has officially arrived in South Africa, providing locals with a digital wallet to manage payments, loyalty cards, and even boarding passes. As&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/megan-ellis/">Megan Ellis</a></span></span>            <span class="category"><a href="https://memeburn.com/category/tech-industry-news/big-tech/google/">Google</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/2022/08/google-wallet-south-africa-how-to-use/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2022-08-24T8:00:27+02:00">24 Aug 2022</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-180671 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-social-media category-youtube tag-picture-in-picture tag-settings tag-smarttv tag-split-screen tag-youtube" id="post-180671">

    <header class="entry-header">
    <a href="https://memeburn.com/2022/08/you-could-soon-watch-three-channels-simultaneously-on-one-tv/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2021/03/nordwood-themes-8LfE0Lywyak-unsplash-300x170.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2021/03/nordwood-themes-8LfE0Lywyak-unsplash-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/2022/08/you-could-soon-watch-three-channels-simultaneously-on-one-tv/" rel="bookmark">You&#8217;ll soon watch three channels, simultaneously on one TV </a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>YouTube allows you to split screens on your mobile device and watch a video while you navigate through other apps on your phone. What&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/gopolang/">Gopolang Moloko</a></span></span>            <span class="category"><a href="https://memeburn.com/category/news/">News</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/2022/08/you-could-soon-watch-three-channels-simultaneously-on-one-tv/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2022-08-23T15:36:49+02:00">23 Aug 2022</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-180668 post type-post status-publish format-standard has-post-thumbnail hentry category-geek-culture category-online-fun category-streaming-video-audio tag-comic-con-africa tag-culture tag-gaming tag-geek tag-nasrec tag-sold tag-tickets" id="post-180668">

    <header class="entry-header">
    <a href="https://memeburn.com/2022/08/five-things-to-look-out-for-at-comic-con-africa/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2022/08/Comic-con-300x156.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2022/08/Comic-con-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/2022/08/five-things-to-look-out-for-at-comic-con-africa/" rel="bookmark">Five things to look out for at Comic Con Africa</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>Anime, manga, tech, cosplay, a series of gaming, and much, much more can be expected at this year&#8217;s Comic-Con Africa from September 22 to&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/gopolang/">Gopolang Moloko</a></span></span>            <span class="category"><a href="https://memeburn.com/category/geek-culture/">Geek Culture</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/2022/08/five-things-to-look-out-for-at-comic-con-africa/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2022-08-23T12:16:47+02:00">23 Aug 2022</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                        
                    
                                      <div class="col-12 text-right d-md-none site--1">
                      <a href="#" class="burn-mega__more mt-0 mb-3">More<i class="icon-chevron"></i></a>
                  </div>
                </div>
              </div>
                            <div class="megasite megasite-2 site__2">
                <div class="row megabar">
                  <div class="col-8 col-md-4">
                  
                    <!-- Memeburn -->
                    
                    <!-- Ventureburn -->
                                          <a href="https://ventureburn.com" class="logo__site logo__site--2"></a>
                    
                    <!-- Gearburn -->
                    
                    <!-- Motorburn -->
                                        
                  </div>
                  <div class="col-4 col-md-8 text-right">
                      <div class="d-none d-md-block">
                      
                  
                    <!-- Memeburn -->
                    
                    <!-- Ventureburn -->
                                          <a href="https://ventureburn.com/" class="burn-mega__more float-right">More<i class="icon-chevron"></i></a>
                    
                    <!-- Gearburn -->
                    
                    <!-- Motorburn -->
                                        
                        <div class="menu-primary-menu-container"><ul id="nav-bar-menu" class="nav-bar__categories nav-bar__categories--drop"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-149823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149823 nav-item"><a title="News" href="https://ventureburn.com/category/startup-news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-62226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62226 nav-item"><a title="Startups" href="https://ventureburn.com/category/startups/" class="nav-link">Startups</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-62355" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-62355 nav-item"><a title="Venture Capital" href="https://ventureburn.com/category/venture-capital/" class="nav-link">Venture Capital</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-126824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126824 nav-item"><a title="Crypto" href="https://ventureburn.com/category/cryptocurrency/" class="nav-link">Crypto</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-119848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119848 nav-item"><a title="Events" href="https://ventureburn.com/category/events/" class="nav-link">Events</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-149909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149909 nav-item"><a title="Directories" href="https://ventureburn.com/category/startup-directories/" class="nav-link">Directories</a></li>
</ul></div>                      </div>
                      <div class="d-md-none megatoggle float-right" data-target="megasite-2"></div>
                  </div>
                  <div class="col-12">
                    <hr class="megabar--bb">
                  </div>
                </div>
                <div class="row mb-md-4 megacontent">
                                              <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-180986 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-venture-capital tag-fintech tag-unbanked tag-venture-capital" id="post-180986">

    <header class="entry-header">
    <a href="https://ventureburn.com/2022/08/new-report-heres-why-african-fintech-is-booming/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/2/2022/08/wool1-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/2/2022/08/wool1-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://ventureburn.com/2022/08/new-report-heres-why-african-fintech-is-booming/" rel="bookmark">New report: Here’s why African fintech is fast-expanding</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='New report: Here’s why African fintech is fast-expanding' data-link='https://ventureburn.com/2022/08/new-report-heres-why-african-fintech-is-booming/' data-app-id-name='post_above_content'></div><p>Despite talk of an overcrowded market and funding retreat, fintech is proving its mettle in the African markets, serving as a lever to financial&#8230;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='New report: Here’s why African fintech is fast-expanding' data-link='https://ventureburn.com/2022/08/new-report-heres-why-african-fintech-is-booming/' data-app-id-name='post_below_content'></div>
    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://ventureburn.com/author/ivor/">Ivor Price</a></span></span>            <span class="category"><a href="https://ventureburn.com/category/news/">News</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://ventureburn.com/2022/08/new-report-heres-why-african-fintech-is-booming/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2022-08-23T6:00:37+02:00">23 Aug 2022</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-180998 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-informal-economy tag-sabi" id="post-180998">

    <header class="entry-header">
    <a href="https://ventureburn.com/2022/08/b2b-platform-for-small-scale-traders-opens-sa-office/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/2/2021/03/Spaza-Owner-1-300x169.png)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/2/2021/03/Spaza-Owner-1-150x150.png)"></div>
    </a>

      <h2 class="entry-title"><a href="https://ventureburn.com/2022/08/b2b-platform-for-small-scale-traders-opens-sa-office/" rel="bookmark">B2B platform for small-scale traders opens SA office</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='B2B platform for small-scale traders opens SA office' data-link='https://ventureburn.com/2022/08/b2b-platform-for-small-scale-traders-opens-sa-office/' data-app-id-name='post_above_content'></div><p>SABI, an early-stage start-up with ambitious plans to aid millions of merchants across Africa, believes its new Johannesburg office will help to enable the&#8230;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='B2B platform for small-scale traders opens SA office' data-link='https://ventureburn.com/2022/08/b2b-platform-for-small-scale-traders-opens-sa-office/' data-app-id-name='post_below_content'></div>
    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://ventureburn.com/author/ivor/">Ivor Price</a></span></span>            <span class="category"><a href="https://ventureburn.com/category/news/">News</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://ventureburn.com/2022/08/b2b-platform-for-small-scale-traders-opens-sa-office/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2022-08-23T2:52:07+02:00">23 Aug 2022</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-180993 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-catapult-inclusion-africa tag-fintech tag-luxembourg" id="post-180993">

    <header class="entry-header">
    <a href="https://ventureburn.com/2022/08/african-fintechs-can-now-apply-for-luxembourg-accelerator/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/2/2022/08/facts-about-luxembourg-1920x1080-1-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/2/2022/08/facts-about-luxembourg-1920x1080-1-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://ventureburn.com/2022/08/african-fintechs-can-now-apply-for-luxembourg-accelerator/" rel="bookmark">African fintechs can now apply for Luxembourg accelerator</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='African fintechs can now apply for Luxembourg accelerator' data-link='https://ventureburn.com/2022/08/african-fintechs-can-now-apply-for-luxembourg-accelerator/' data-app-id-name='post_above_content'></div><p>No less than ten of Africa’s most promising fintech start-ups will be selected for the fifth edition of Catapult: Inclusion Africa – a one-week&#8230;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='African fintechs can now apply for Luxembourg accelerator' data-link='https://ventureburn.com/2022/08/african-fintechs-can-now-apply-for-luxembourg-accelerator/' data-app-id-name='post_below_content'></div>
    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://ventureburn.com/author/ivor/">Ivor Price</a></span></span>            <span class="category"><a href="https://ventureburn.com/category/news/">News</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://ventureburn.com/2022/08/african-fintechs-can-now-apply-for-luxembourg-accelerator/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2022-08-23T2:31:33+02:00">23 Aug 2022</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                        
                    
                                      <div class="col-12 text-right d-md-none site--2">
                      <a href="#" class="burn-mega__more mt-0 mb-3">More<i class="icon-chevron"></i></a>
                  </div>
                </div>
              </div>
                            <div class="megasite megasite-3 site__3">
                <div class="row megabar">
                  <div class="col-8 col-md-4">
                  
                    <!-- Memeburn -->
                    
                    <!-- Ventureburn -->
                    
                    <!-- Gearburn -->
                                          <a href="https://memeburn.com/gearburn" class="logo__site logo__site--3"></a>
                    
                    <!-- Motorburn -->
                                        
                  </div>
                  <div class="col-4 col-md-8 text-right">
                      <div class="d-none d-md-block">
                      
                  
                    <!-- Memeburn -->
                    
                    <!-- Ventureburn -->
                    
                    <!-- Gearburn -->
                                          <a href="https://memeburn.com/gearburn" class="burn-mega__more float-right">More<i class="icon-chevron"></i></a>
                    
                    <!-- Motorburn -->
                                        
                        <div class="menu-gadgets-container"><ul id="nav-bar-menu" class="nav-bar__categories nav-bar__categories--drop"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-118263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118263 nav-item"><a title="News" href="https://memeburn.com/gearburn/category/news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-34581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34581 nav-item"><a title="Reviews" href="https://memeburn.com/gearburn/category/reviews/" class="nav-link">Reviews</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-34604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34604 nav-item"><a title="Phones" href="https://memeburn.com/gearburn/category/mobile-phones-2/" class="nav-link">Phones</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-34578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34578 nav-item"><a title="Gaming" href="https://memeburn.com/gearburn/category/games/" class="nav-link">Gaming</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-118264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118264 nav-item"><a title="Consoles" href="https://memeburn.com/gearburn/category/consoles/" class="nav-link">Consoles</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-118265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118265 nav-item"><a title="Computers" href="https://memeburn.com/gearburn/category/computers/" class="nav-link">Computers</a></li>
</ul></div>                      </div>
                      <div class="d-md-none megatoggle float-right" data-target="megasite-3"></div>
                  </div>
                  <div class="col-12">
                    <hr class="megabar--bb">
                  </div>
                </div>
                <div class="row mb-md-4 megacontent">
                                              <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-122428 post type-post status-publish format-standard has-post-thumbnail hentry category-mobile-phones-2 category-sponsored tag-affordable-smartphones tag-xiaomi tag-xiaomi-12-lite" id="post-122428">

    <header class="entry-header">
    <a href="https://memeburn.com/gearburn/2022/08/enhance-your-look-with-the-new-xiaomi-12-lite/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/3/2022/08/Xiaomi-12-Lite-pic2-300x166.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/3/2022/08/Xiaomi-12-Lite-pic2-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/gearburn/2022/08/enhance-your-look-with-the-new-xiaomi-12-lite/" rel="bookmark">Enhance Your Look with the New Xiaomi 12 Lite</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Enhance Your Look with the New Xiaomi 12 Lite' data-link='https://memeburn.com/gearburn/2022/08/enhance-your-look-with-the-new-xiaomi-12-lite/' data-app-id-name='post_above_content'></div><p>Sponsored by Xiaomi Xiaomi has announced that its Xiaomi 12 Lite device is available in South Africa. Pushing the envelope of design and computational&#8230;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Enhance Your Look with the New Xiaomi 12 Lite' data-link='https://memeburn.com/gearburn/2022/08/enhance-your-look-with-the-new-xiaomi-12-lite/' data-app-id-name='post_below_content'></div><div style='display:none;' class='shareaholic-canvas' data-app='recommendations' data-title='Enhance Your Look with the New Xiaomi 12 Lite' data-link='https://memeburn.com/gearburn/2022/08/enhance-your-look-with-the-new-xiaomi-12-lite/' data-app-id-name='post_below_content'></div>
    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/gearburn/author/sponsored/">Sponsored</a></span></span>            <span class="category"><a href="https://memeburn.com/gearburn/category/mobile-phones-2/">Mobile Phones</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/gearburn/2022/08/enhance-your-look-with-the-new-xiaomi-12-lite/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2022-08-19T14:06:03+02:00">19 Aug 2022</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-122421 post type-post status-publish format-standard has-post-thumbnail hentry category-consoles category-gadget-news category-games category-microsoft category-news tag-bittorrent tag-braintree tag-buy-xbox tag-rent-xbox tag-south-africa" id="post-122421">

    <header class="entry-header">
    <a href="https://memeburn.com/gearburn/2022/08/you-can-soon-rent-an-xbox-from-braintree/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/3/2020/09/xbox-series-x-price-south-africa-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/3/2020/09/xbox-series-x-price-south-africa-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/gearburn/2022/08/you-can-soon-rent-an-xbox-from-braintree/" rel="bookmark">You can soon rent an Xbox from Braintree</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='You can soon rent an Xbox from Braintree' data-link='https://memeburn.com/gearburn/2022/08/you-can-soon-rent-an-xbox-from-braintree/' data-app-id-name='post_above_content'></div><p>If purchasing a console is out of your budget, you may be interested to find out that Braintree has introduced an offering that allows&#8230;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='You can soon rent an Xbox from Braintree' data-link='https://memeburn.com/gearburn/2022/08/you-can-soon-rent-an-xbox-from-braintree/' data-app-id-name='post_below_content'></div><div style='display:none;' class='shareaholic-canvas' data-app='recommendations' data-title='You can soon rent an Xbox from Braintree' data-link='https://memeburn.com/gearburn/2022/08/you-can-soon-rent-an-xbox-from-braintree/' data-app-id-name='post_below_content'></div>
    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/gearburn/author/megan-ellis/">Megan Ellis</a></span></span>            <span class="category"><a href="https://memeburn.com/gearburn/category/consoles/">Consoles</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/gearburn/2022/08/you-can-soon-rent-an-xbox-from-braintree/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2022-08-18T13:53:45+02:00">18 Aug 2022</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-122407 post type-post status-publish format-standard has-post-thumbnail hentry category-huawei category-sponsored tag-hauwei-watch-fit-2 tag-huawei tag-huawei-band-7 tag-huawei-mate-xs-2 tag-huawei-matebook-d16 tag-huawei-matebook-x-pro tag-huawei-matepad-10-4 tag-huawei-watch-gt-3-pro tag-xperience-huawei-2022" id="post-122407">

    <header class="entry-header">
    <a href="https://memeburn.com/gearburn/2022/08/huawei-new-products-launch-xperience-huawei-2022/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/3/2022/08/Xperience-HUAWEI-2022-300x169.png)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/3/2022/08/Xperience-HUAWEI-2022-150x150.png)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/gearburn/2022/08/huawei-new-products-launch-xperience-huawei-2022/" rel="bookmark">HUAWEI to Unveil A New Lineup of Products</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='HUAWEI to Unveil A New Lineup of Products' data-link='https://memeburn.com/gearburn/2022/08/huawei-new-products-launch-xperience-huawei-2022/' data-app-id-name='post_above_content'></div><p>Sponsored by HUAWEI X marks the date as this August, the HUAWEI Consumer Business Group will be showcasing a new lineup of products, including&#8230;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='HUAWEI to Unveil A New Lineup of Products' data-link='https://memeburn.com/gearburn/2022/08/huawei-new-products-launch-xperience-huawei-2022/' data-app-id-name='post_below_content'></div><div style='display:none;' class='shareaholic-canvas' data-app='recommendations' data-title='HUAWEI to Unveil A New Lineup of Products' data-link='https://memeburn.com/gearburn/2022/08/huawei-new-products-launch-xperience-huawei-2022/' data-app-id-name='post_below_content'></div>
    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/gearburn/author/sponsored/">Sponsored</a></span></span>            <span class="category"><a href="https://memeburn.com/gearburn/category/huawei/">Huawei</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/gearburn/2022/08/huawei-new-products-launch-xperience-huawei-2022/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2022-08-16T17:24:51+02:00">16 Aug 2022</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                        
                    
                                      <div class="col-12 text-right d-md-none site--3">
                      <a href="#" class="burn-mega__more mt-0 mb-3">More<i class="icon-chevron"></i></a>
                  </div>
                </div>
              </div>
                            <div class="megasite megasite-4 site__4">
                <div class="row megabar">
                  <div class="col-8 col-md-4">
                  
                    <!-- Memeburn -->
                    
                    <!-- Ventureburn -->
                    
                    <!-- Gearburn -->
                    
                    <!-- Motorburn -->
                                          <a href="https://memeburn.com/motorburn" class="logo__site logo__site--4"></a>
                                        
                  </div>
                  <div class="col-4 col-md-8 text-right">
                      <div class="d-none d-md-block">
                      
                  
                    <!-- Memeburn -->
                    
                    <!-- Ventureburn -->
                    
                    <!-- Gearburn -->
                    
                    <!-- Motorburn -->
                                          <a href="https://memeburn.com/motorburn" class="burn-mega__more float-right">More<i class="icon-chevron"></i></a>
                                        
                        <div class="menu-primary-menu-container"><ul id="nav-bar-menu" class="nav-bar__categories nav-bar__categories--drop"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-83650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83650 nav-item"><a title="News" href="https://memeburn.com/motorburn/category/news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-83868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83868 nav-item"><a title="New Cars" href="https://memeburn.com/motorburn/category/new-cars-2/" class="nav-link">New Cars</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-96457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96457 nav-item"><a title="Reviews" href="https://memeburn.com/motorburn/category/reviews/" class="nav-link">Reviews</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-96458" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-96458 nav-item"><a title="South Africa" href="https://memeburn.com/motorburn/tag/south-africa/" class="nav-link">South Africa</a></li>
</ul></div>                      </div>
                      <div class="d-md-none megatoggle float-right" data-target="megasite-4"></div>
                  </div>
                  <div class="col-12">
                    <hr class="megabar--bb">
                  </div>
                </div>
                <div class="row mb-md-4 megacontent">
                                              <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-96913 post type-post status-publish format-standard has-post-thumbnail hentry category-car-reviews category-volkswagen tag-crossover tag-suv tag-t-cross tag-taigo tag-volkswagen tag-vw" id="post-96913">

    <header class="entry-header">
    <a href="https://memeburn.com/motorburn/2022/08/review-vws-taigo-1-0-tsi-r-line/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/4/2022/08/Taigo1-copy-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/4/2022/08/Taigo1-copy-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/motorburn/2022/08/review-vws-taigo-1-0-tsi-r-line/" rel="bookmark">Review: VW’s Taigo 1.0 TSI R-Line</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>Taigo is the sixth VW SUV or crossover to join the German brand local product portfolio. It has been a remarkably astute reconfiguring of&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/motorburn/author/lancebranquinho/">Lance Branquinho</a></span></span>            <span class="category"><a href="https://memeburn.com/motorburn/category/reviews/car-reviews/">Car Reviews</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/motorburn/2022/08/review-vws-taigo-1-0-tsi-r-line/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2022-08-21T11:38:20+02:00">21 Aug 2022</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-96900 post type-post status-publish format-standard has-post-thumbnail hentry category-car-reviews category-lexus tag-electric-car tag-hybrid tag-lexus tag-luxury-car tag-sedan tag-toyota" id="post-96900">

    <header class="entry-header">
    <a href="https://memeburn.com/motorburn/2022/08/review-lexus-es-300h-hybrid/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/4/2022/08/Lexus-ES-300h-_-ES-250-13-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/4/2022/08/Lexus-ES-300h-_-ES-250-13-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/motorburn/2022/08/review-lexus-es-300h-hybrid/" rel="bookmark">Review: Lexus ES 300h hybrid</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>Lexus is a remarkable brand. When Toyota wished to conquer the burgeoning American luxury sedan market in the late 1980s, it knew that German&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/motorburn/author/lancebranquinho/">Lance Branquinho</a></span></span>            <span class="category"><a href="https://memeburn.com/motorburn/category/reviews/car-reviews/">Car Reviews</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/motorburn/2022/08/review-lexus-es-300h-hybrid/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2022-08-14T10:03:52+02:00">14 Aug 2022</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-96888 post type-post status-publish format-standard has-post-thumbnail hentry category-electric-2 category-news category-tesla tag-ev tag-electric-vehicle tag-model-3 tag-model-y tag-tesla" id="post-96888">

    <header class="entry-header">
    <a href="https://memeburn.com/motorburn/2022/08/model-y-integral-to-teslas-surging-success/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/4/2022/08/Tesla_Model_Y_Preis_Deutschland_Elon_Musk-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/4/2022/08/Tesla_Model_Y_Preis_Deutschland_Elon_Musk-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/motorburn/2022/08/model-y-integral-to-teslas-surging-success/" rel="bookmark">Model Y integral to Tesla’s surging success</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>Model Y has been an enormous success for the world’s most valuable car company. As Tesla continues to grow apace and scale its global&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/motorburn/author/lancebranquinho/">Lance Branquinho</a></span></span>            <span class="category"><a href="https://memeburn.com/motorburn/category/electric-2/">Green &amp; Electric</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/motorburn/2022/08/model-y-integral-to-teslas-surging-success/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2022-08-08T14:29:23+02:00">8 Aug 2022</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                        
                    
                                      <div class="col-12 text-right d-md-none site--4">
                      <a href="#" class="burn-mega__more mt-0 mb-3">More<i class="icon-chevron"></i></a>
                  </div>
                </div>
              </div>
              
            </div>
          </div>
        </div>
      </div>
		</div>
	</div>	</div>
	
	<div class="nav-bar">
		<div class="container-fluid">
			<div class="row">
				<div class="col-12 d-block d-lg-flex justify-content-between">
					<div class="float-left">


					<!-- Memeburn -->
												<a href="https://memeburn.com" class="nav-bar__logo">
								Home
							</a>
					
					<!-- Ventureburn -->
					
					<!-- Gearburn -->
					
					<!-- Motorburn -->
										</div>

											<div class="menu-primary-menu-container"><ul id="nav-bar-menu" class="nav-bar__categories"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173981 nav-item"><a title="Technology" href="https://memeburn.com/gearburn/" class="nav-link">Technology</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-155692 nav-item"><a title="South Africa" href="https://memeburn.com/tag/south-africa" class="nav-link">South Africa</a>
<ul class="dropdown-menu"  role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156990 nav-item"><a title="Cape Town" href="https://memeburn.com/tag/cape-town" class="dropdown-item">Cape Town</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156992 nav-item"><a title="Johannesburg" href="https://memeburn.com/tag/johannesburg" class="dropdown-item">Johannesburg</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140257 nav-item"><a title="TV &amp; Movies" href="https://memeburn.com/category/geek-culture/tv-movies/" class="nav-link">TV &#038; Movies</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-48042 nav-item"><a title="Social Media" href="/category/social-media" class="nav-link">Social Media</a>
<ul class="dropdown-menu"  role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48070 nav-item"><a title="Facebook" href="https://memeburn.com/category/social-media/facebook/" class="dropdown-item">Facebook</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140245 nav-item"><a title="Instagram" href="https://memeburn.com/category/social-media/instagram/" class="dropdown-item">Instagram</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140248 nav-item"><a title="Snapchat" href="https://memeburn.com/category/social-media/snapchat/" class="dropdown-item">Snapchat</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48076 nav-item"><a title="Twitter" href="https://memeburn.com/category/social-media/twitter/" class="dropdown-item">Twitter</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140251 nav-item"><a title="YouTube" href="https://memeburn.com/category/social-media/youtube/" class="dropdown-item">YouTube</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140250 nav-item"><a title="WhatsApp" href="https://memeburn.com/category/social-media/whatsapp/" class="dropdown-item">WhatsApp</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158590 nav-item"><a title="Apps" href="https://memeburn.com/category/tech-industry-news/programs-apps/" class="nav-link">Apps</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170749 nav-item"><a title="Eskom Crisis" href="https://memeburn.com/tag/Eskom" class="nav-link">Eskom Crisis</a></li>
</ul></div>						<div class="float-right nav-bar__subscribe-wrapper">
							<a href="#" class="btn btn-outline-dark nav-bar__subscribe">Subscribe</a>
							<div class="social-list__wrapper">
								<ul class="social-list">
									<!-- Memeburn -->
																			<li><a href="http://www.facebook.com/memeburn" target="_blank"><i class="icon icon-facebook"></i></a></li>
										<li><a href="http://www.twitter.com/memeburn" target="_blank"><i class="icon icon-twitter"></i></a></li>
									
									<!-- Ventureburn -->
									
									<!-- Gearburn -->
									
									<!-- Motorburn -->
									
									<!-- <li><a href="#"><i class="icon icon-linkedin"></i></a></li>
									<li><a href="#"><i class="icon icon-youtube-play"></i></a></li>
									<li><a href="#"><i class="icon icon-instagram"></i></a></li>
									<li><a href="#"><i class="icon icon-soundcloud"></i></a></li>
									<li><a href="#"><i class="icon icon-rss"></i></a></li> -->
								</ul>
							</div>
							<a href="#" class="btn btn-text nav-bar__icon toggle-body nav-bar__icon--search1" data-toggleclass="burn-search--open"><i class="icon-search"></i></a>
							<a href="#" class="btn btn-text nav-bar__icon toggle-body nav-bar__icon--hamburger d-lg-none" data-toggleclass="burn-menu--open"><i class="icon-hamburger"></i></a>
							<a href="#" class="btn btn-text nav-bar__icon toggle-body nav-bar__icon--menu-close d-lg-none" data-toggleclass="burn-menu--open"><i class="icon-cross"></i></a>
						</div>
					
					<div class="interstitial__skip d-none d-lg-inline-block">
						<a href="#" class="skip">Skip <i class="icon-chevron"></i></a>
					</div>
				</div>
			</div>
		</div>

	</div>

	<div class="nav-search">
		<div class="container-fluid">
			<div class="row">
				<div class="col-12 d-flex justify-content-between">
					<div class="">
						<span class="btn btn-text nav-bar__icon nav-bar__icon--no-cursor"><i class="icon-search"></i></span>
					</div>
					<div class="nav-search__input">
						<form method="get" id="searchform" action="https://memeburn.com/" role="search">
	<label class="assistive-text d-none" for="s">Search</label>
	<input class="field form-control" id="s" name="s" type="text" placeholder="Search &hellip;" value="">
</form>
					</div>
					<div class="">
						<a href="#" class="btn btn-text nav-bar__icon nav-bar__icon--grey toggle-body" data-toggleclass="burn-search--open"><i class="icon-cross"></i></a>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="interstitial__countdown">
		Continue in <span class="counter">10</span> seconds
	</div>

	<div class="interstitial__skip d-lg-none">
		<a href="#" class="skip">Skip <i class="icon-chevron"></i></a>
	</div>
	
</div>


	<!-- ******************* The Navbar Area ******************* -->

	
<div class="wrapper headroom--single" id="single-wrapper">
	<!-- 970x250 Advert -->
	<div class="wrappy">
	<div class="py-4 py-md-5"></div>
		<div class="container-fluid">
			<div class="row">
				<div class="col text-center">
					<div class="widget-wrap d-none d-lg-block">
						<!-- Widget: Ad 970x250 ATF -->
						<div><div class="textwidget custom-html-widget"><!-- /6979103/Memeburn_BL_ATF_970x250 -->
<div id='div-gpt-ad-1551777435350-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551777435350-0'); });
</script>
</div></div></div>					</div>
					<div class="widget-wrap d-lg-none">
						<!-- Widget: Ad Mobile 300 x 250 ATF -->
						<div><div class="textwidget custom-html-widget"><!-- /6979103/Memeburn_Mobi_ATF_300x250 -->
<div id='div-gpt-ad-1551865051499-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551865051499-0'); });
</script>
</div></div></div>					</div>
				</div>
			</div>
		</div>
	</div>

	<div id="content" tabindex="-1">
			<main class="site-main" id="main">
							
								<article class="post-180662 post type-post status-publish format-standard has-post-thumbnail hentry category-online-fun category-social-media category-streaming-video-audio tag-asgadien tag-disneyplus tag-love-and-thunder tag-thor tag-watch" id="post-180662">

<div class="wrappy single__hero">
	<div class="container-fluid">
		<div class="row">
			<div class="col-lg-11">
				<div class="row">
					<div class="col-12 col-md-9 offset-md-3">
						<header class="entry-header">
							<div class="entry-meta">
							<div class="postblock py-3 single__postblock">
								<span class="category"><a href="https://memeburn.com/category/geek-culture/online-fun/">Online Fun</a></span>								<span class="divdot">•</span>
								<span class="posted-on"><a href="https://memeburn.com/2022/08/stream-thor-love-and-thunder-on-disney-plus/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2022-08-23T9:53:44+02:00">23 Aug 2022</time></a></span>							</div>
							</div><!-- .entry-meta -->
							<h1 class="single__entry-title">Stream Thor: Love and Thunder on Disney Plus</h1>					</div>
				</div>
			</div>
		</div>
	</div>
</div>
<div class="container-fluid">
	<div class="row">
		<div class="col-lg-11">
			<div class="row">
				<div class="col-md-3">
				<div class="single__author-wrap">
					<div class="single__author-thumb--container single__author-thumb--small"><img src="https://s5.cdn.memeburn.com/wp-content/uploads/userphoto/2177.jpeg" alt="Gopolang Moloko" width="150" height="150" class="photo" /></div>					By <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/gopolang/">Gopolang Moloko</a></span></span>				</div>
					<div class="single__share-wrap--outer">
						<div class="single__share-wrap">
							<div class="shareaholic-canvas" data-app="share_buttons" data-app-id-name="post_below_content"></div>
						</div>
					</div>
					<div class="single__next-wrap d-none d-md-block">
						<div class="single__next">
								<span class="h4">Read next</span><a href="https://memeburn.com/2022/08/five-things-to-look-out-for-at-comic-con-africa/" rel="next">Five things to look out for at Comic Con Africa</a>						</div>
					</div>
				</div>
				<div class="col-md-9">
					<div class="single__image mb-4">
						<img width="640" height="427" src="https://s5.cdn.memeburn.com/wp-content/uploads/2022/08/Thor-love-and-thunder.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" sizes="(max-width: 640px) 100vw, 1024px" srcset="https://s5.cdn.memeburn.com/wp-content/uploads/2022/08/Thor-love-and-thunder.jpg 868w, https://s5.cdn.memeburn.com/wp-content/uploads/2022/08/Thor-love-and-thunder-300x200.jpg 300w, https://s5.cdn.memeburn.com/wp-content/uploads/2022/08/Thor-love-and-thunder-768x512.jpg 768w, https://s5.cdn.memeburn.com/wp-content/uploads/2022/08/Thor-love-and-thunder-640x427.jpg 640w" />											</div>
					<div class="ad__buffer ad__buffer--300-right ad__buffer--600-high">
						<div class="row">
							<div class="col-12">
								<div class="single__entry-content">
									<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Stream Thor: Love and Thunder on Disney Plus' data-link='https://memeburn.com/2022/08/stream-thor-love-and-thunder-on-disney-plus/' data-app-id-name='post_above_content'></div><p>Marvel&#8217;s latest release Thor: Love and Thunder will join the streaming service Disney Plus on September 8, 2022.</p>
<p>Isn&#8217;t it strange how quickly movies move to the comfort of your home today?</p><!-- /6979103/MemeInPage_Mobi_ATF_300x250 -->
        <div class='widget-wrap d-lg-none'>
            <div id='div-gpt-ad-1613727786125-0' style='width: 300px; height: 250px; margin-bottom:25px'>
                <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1613727786125-0'); });
                </script>
            </div>
        </div>
<p>There was a time when it took years for blockbuster movies to make it into the comfort of our own homes.</p>
<p>Back to the main issue, <em>Thor: Love and Thunder</em>.</p>
<p>Doing well at the box office globally this theatrical release is fast gaining popularity at the box office, despite mixed reviews.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Only 16 days, 18 hours, and 59 minutes until September 8, but who’s counting? (It’s us, we are.) 🥳➕</p>
<p>Which <a href="https://twitter.com/hashtag/DisneyPlusDay?src=hash&amp;ref_src=twsrc%5Etfw">#DisneyPlusDay</a> Premiere are you most excited to stream?! <a href="https://t.co/qai46hF6m6">pic.twitter.com/qai46hF6m6</a></p>
<p>— Disney+ (@disneyplus) <a href="https://twitter.com/disneyplus/status/1561684621699473408?ref_src=twsrc%5Etfw">August 22, 2022</a></p></blockquote>
<p>With a 6.5 out of 10 IMDb score, Marvel&#8217;s latest offering shows Thor on a quest for inner peace.</p>
<p>Thor is confronted by Gorr the God Butcher, a galactic killer who targets gods.</p>
<p>The Asgardian prince together with ex-girlfriend Jane Foster, who surprisingly wields his magical hammer set out on an adventure to uncover the mystery behind the God butcher&#8217;s vengeance.</p>
<p>The film is the fourth Thor movie in the MCU and joins 15 other MCU movies streaming in Imax enhanced on Disney+.</p>
<p>Grossing over $700 million at the box office the film stars, Taika Waititi as director, Chris Hemsworth, Tessa Thompson, Natalie Portman and Christian Bale.</p>
<p>The film was released on July 8, and you will be able to watch it in the comfort of your own home on September 8.</p>
<div class="jetpack-video-wrapper"><iframe loading="lazy" title="Marvel Studios&#039; Thor: Love and Thunder | Official Trailer" width="640" height="360" src="https://www.youtube.com/embed/Go8nTmfrQd8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p><a href="https://memeburn.com/2022/08/new-netflix-with-ads-plan-may-block-downloads/"><strong>Also read:</strong> New Netflix with ads-plan may block downloads</a></p>
<p><em>Feature image: Marvel Studios/Thor:Love and Thunder</em></p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Stream Thor: Love and Thunder on Disney Plus' data-link='https://memeburn.com/2022/08/stream-thor-love-and-thunder-on-disney-plus/' data-app-id-name='post_below_content'></div><div style='display:none;' class='shareaholic-canvas' data-app='recommendations' data-title='Stream Thor: Love and Thunder on Disney Plus' data-link='https://memeburn.com/2022/08/stream-thor-love-and-thunder-on-disney-plus/' data-app-id-name='post_below_content'></div>
																	</div><!-- .entry-content -->
							</div>
						</div>
						<div class="row">
							<div class="col-12">
								<div class="share--left share--full">
									<div class="shareaholic-canvas" data-app="share_buttons" data-app-id-name="post_above_content"></div>
								</div>
								<div class="single__author-card single__author-card--photo">
									<div class="single__author-thumb">
										<div class="single__author-thumb--container single__author-thumb--mediablock">
											<img src="https://s5.cdn.memeburn.com/wp-content/uploads/userphoto/2177.jpeg" alt="Gopolang Moloko" width="150" height="150" class="photo" />										</div>
									</div>
									<span class="byline"> <span class="author vcard">
			<h4>Gopolang Moloko</h4><p>An award winning creative with a passion for words. A wordsmith and mountain biker by day, secret chef and entrepreneur by night. When he&#039;s not riding down a mountain at high speeds, he&#039;s creating. As to what he&#039;s creating, lets just hope that smoke behind that pen doesn&#039;t start a fire.</p>
			<a class="headpanel__more fn n" href="https://memeburn.com/author/gopolang/">Read More <i class="icon-chevron"></i></a>
			</span></span>								</div>
							</div>
						</div>
						<div class="ad__wrap d-none d-sm-block">
							<div class="ad__container ad__container--right ad__container--300xsticky">
								<div class="ad__container--sticky-outer-half">
									<div class="ad__container--sticky-inner">
										<div class="widget-wrap">
											<!-- Widget: Ad 300x600 ATF -->
											<div><div class="textwidget custom-html-widget"><!-- /6979103/Memeburn_HPS_ATF_300x600 -->
<div id='div-gpt-ad-1551777618915-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551777618915-0'); });
</script>
</div></div></div>										</div>
									</div>
								</div>
								<div class="ad__container--sticky-inner">
									<div class="widget-wrap">
										<!-- Widget: Ad 300x250 ATF -->
										<div><div class="textwidget custom-html-widget"><!-- /6979103/Memeburn_MR_ATF_300x250 -->
<div id='div-gpt-ad-1551777767787-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551777767787-0'); });
</script>
</div></div></div>									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>

	<footer class="entry-footer">

		<span class="cat-links">Posted in <a href="https://memeburn.com/category/geek-culture/online-fun/" rel="category tag">Online Fun</a>, <a href="https://memeburn.com/category/social-media/" rel="category tag">Social</a>, <a href="https://memeburn.com/category/geek-culture/streaming-video-audio/" rel="category tag">Streaming</a></span><span class="tags-links">Tagged <a href="https://memeburn.com/tag/asgadien/" rel="tag">Asgadien</a>, <a href="https://memeburn.com/tag/disneyplus/" rel="tag">DisneyPlus</a>, <a href="https://memeburn.com/tag/love-and-thunder/" rel="tag">Love and Thunder</a>, <a href="https://memeburn.com/tag/thor/" rel="tag">Thor</a>, <a href="https://memeburn.com/tag/watch/" rel="tag">watch</a></span>
	</footer><!-- .entry-footer -->

</article><!-- #post-## -->

<div id="triggerNext"></div>

		<div class="nextCard">
			<img width="150" height="150" src="https://s5.cdn.memeburn.com/wp-content/uploads/2022/08/Comic-con-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" />			<div class="nextCard__details">
				<a class="nextCard__title" href="https://memeburn.com/2022/08/five-things-to-look-out-for-at-comic-con-africa/">Five things to look out for at Comic Con Africa</a>
				<div class="postblock">
					<span class="category">
						<a href="https://memeburn.com/category/geek-culture/">Geek Culture</a>
					</span>
					<span class="divdot">•</span>
					<span class="posted-on">23 Aug 2022</span>
				</div>
				<a class="nextCard__read-more" href="https://memeburn.com/2022/08/five-things-to-look-out-for-at-comic-con-africa/">Read More</a>
			</div>
	</div>

			
									
								
							
			</main><!-- #main -->
					
	</div>


		<!-- 970x250 Advert -->
	<div class="wrapper wrapper--grey">
		<div class="container-fluid">
			<div class="row">
				<div class="col text-center">
					<div class="widget-wrap d-none d-lg-block">
						<!-- Widget: Ad 970x250 BTF -->
						<div><div class="textwidget custom-html-widget"><!-- /6979103/Memeburn_BL_BTF_970x250 -->
<div id='div-gpt-ad-1551777502145-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551777502145-0'); });
</script>
</div></div></div>					</div>
					<div class="widget-wrap d-lg-none">
						<!-- Widget: Ad Mobile 300 x 250 BTF -->
						<div><div class="textwidget custom-html-widget"><!-- /6979103/Memeburn_Mobi_BTF_300x250 -->
<div id='div-gpt-ad-1551865211289-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551865211289-0'); });
</script>
</div></div></div>					</div>
				</div>
			</div>
		</div>
	</div>



	<div class="container-fluid mb-5 py-4">
		<div class="row">
			<div class="col-lg-10 offset-lg-1">
				<div class="headpanel">
					<a href="/category/news" class="headpanel__more float-right">More<i class="icon-chevron"></i></a>
					
									<h2>News</h2>
				</div>
			</div>
		</div>

		<div class="row r14">
			<div class="col-lg-10 offset-lg-1">
				<div class="row">
												<div class="col-sm-6 col-md-3">
								<div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
										  <article class="post-180676 post type-post status-publish format-standard has-post-thumbnail hentry category-google category-how-to category-news category-programs-apps tag-contactless tag-google-pay tag-google-wallet tag-how-to-use tag-payment-apps tag-south-africa" id="post-180676">

    <header class="entry-header">
    <a href="https://memeburn.com/2022/08/google-wallet-south-africa-how-to-use/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2022/08/google-wallet-app-south-africa-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2022/08/google-wallet-app-south-africa-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/2022/08/google-wallet-south-africa-how-to-use/" rel="bookmark">Google Wallet launches in South Africa: Here&#8217;s what you should know</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>Google Wallet has officially arrived in South Africa, providing locals with a digital wallet to manage payments, loyalty cards, and even boarding passes. As&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/megan-ellis/">Megan Ellis</a></span></span>            <span class="category"><a href="https://memeburn.com/category/tech-industry-news/big-tech/google/">Google</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/2022/08/google-wallet-south-africa-how-to-use/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2022-08-24T8:00:27+02:00">24 Aug 2022</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
								</div>
							</div>
													<div class="col-sm-6 col-md-3">
								<div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
										  <article class="post-180671 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-social-media category-youtube tag-picture-in-picture tag-settings tag-smarttv tag-split-screen tag-youtube" id="post-180671">

    <header class="entry-header">
    <a href="https://memeburn.com/2022/08/you-could-soon-watch-three-channels-simultaneously-on-one-tv/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2021/03/nordwood-themes-8LfE0Lywyak-unsplash-300x170.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2021/03/nordwood-themes-8LfE0Lywyak-unsplash-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/2022/08/you-could-soon-watch-three-channels-simultaneously-on-one-tv/" rel="bookmark">You&#8217;ll soon watch three channels, simultaneously on one TV </a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>YouTube allows you to split screens on your mobile device and watch a video while you navigate through other apps on your phone. What&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/gopolang/">Gopolang Moloko</a></span></span>            <span class="category"><a href="https://memeburn.com/category/news/">News</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/2022/08/you-could-soon-watch-three-channels-simultaneously-on-one-tv/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2022-08-23T15:36:49+02:00">23 Aug 2022</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
								</div>
							</div>
													<div class="col-sm-6 col-md-3">
								<div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
										  <article class="post-180668 post type-post status-publish format-standard has-post-thumbnail hentry category-geek-culture category-online-fun category-streaming-video-audio tag-comic-con-africa tag-culture tag-gaming tag-geek tag-nasrec tag-sold tag-tickets" id="post-180668">

    <header class="entry-header">
    <a href="https://memeburn.com/2022/08/five-things-to-look-out-for-at-comic-con-africa/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2022/08/Comic-con-300x156.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2022/08/Comic-con-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/2022/08/five-things-to-look-out-for-at-comic-con-africa/" rel="bookmark">Five things to look out for at Comic Con Africa</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>Anime, manga, tech, cosplay, a series of gaming, and much, much more can be expected at this year&#8217;s Comic-Con Africa from September 22 to&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/gopolang/">Gopolang Moloko</a></span></span>            <span class="category"><a href="https://memeburn.com/category/geek-culture/">Geek Culture</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/2022/08/five-things-to-look-out-for-at-comic-con-africa/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2022-08-23T12:16:47+02:00">23 Aug 2022</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
								</div>
							</div>
													<div class="col-sm-6 col-md-3">
								<div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
										  <article class="post-180662 post type-post status-publish format-standard has-post-thumbnail hentry category-online-fun category-social-media category-streaming-video-audio tag-asgadien tag-disneyplus tag-love-and-thunder tag-thor tag-watch" id="post-180662">

    <header class="entry-header">
    <a href="https://memeburn.com/2022/08/stream-thor-love-and-thunder-on-disney-plus/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2022/08/Thor-love-and-thunder-300x200.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2022/08/Thor-love-and-thunder-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/2022/08/stream-thor-love-and-thunder-on-disney-plus/" rel="bookmark">Stream Thor: Love and Thunder on Disney Plus</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>Marvel&#8217;s latest release Thor: Love and Thunder will join the streaming service Disney Plus on September 8, 2022. Isn&#8217;t it strange how quickly movies&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/gopolang/">Gopolang Moloko</a></span></span>            <span class="category"><a href="https://memeburn.com/category/geek-culture/online-fun/">Online Fun</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/2022/08/stream-thor-love-and-thunder-on-disney-plus/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2022-08-23T9:53:44+02:00">23 Aug 2022</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
								</div>
							</div>
										</div>
			</div>
		</div>

	</div>


</div><!-- Wrapper end -->


	<div class="mobile-anchor">
		<div class="widget-wrap d-lg-none" style="display:inline-block;">
				<!-- Widget: Ad Mobile 320x50 ATF -->
				<div><div class="textwidget custom-html-widget"><!-- /6979103/MemeAnchor_Mobi_ATF_320x50 -->
<div id='div-gpt-ad-1613728521436-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1613728521436-0'); });
  </script>
</div></div></div>		</div>
	</div>


<!-- HFCM by 99 Robots - Snippet # 1: Tracking Code -->
<script type="text/javascript" src="https://dashboard.relecart.com/sites/default/files/js/vendor.bundle.js"></script>
<script type="text/javascript" src="https://dashboard.relecart.com/sites/default/files/js/app.bundle.js"></script>
<script type="text/javascript">
   initReleJS("913859");
</script>

<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-30861291-1', 'auto',{'name': 'burnmedia'});
        ga('create', 'UA-15557663-1', 'auto');
        ga('send', 'pageview');
        ga('burnmedia.send', 'pageview'); // Send page view for new tracker.
		if(v_inter_count == 1){
			ga('send', 'event', 'Interstitial Shown', 'Display Interstitial', 'Display Interstitial', 2);
		}
    </script>
		<!-- COPYRIGHT EFFECTIVE MEASURE -->
	<script type="text/javascript">
		(function () {
			var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
			em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
		})();
	</script>
	
	<script type="text/javascript" async defer src="https://apis.google.com/js/platform.js?publisherid=116166838467922456338"></script>

	<noscript>
		<img src="https://za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
	</noscript>
	<!--END EFFECTIVE MEASURE CODE -->
<!-- /end HFCM by 99 Robots -->



	<!-- ******************* The Footer Full-width Widget Area ******************* -->

	<div class="wrapper" id="wrapper-footer-full">

		<div class="container" id="footer-full-content" tabindex="-1">

			<div class="row">

				<div id="custom_html-14" class="widget_text footer-widget widget_custom_html widget-count-1 col-md-12"><div class="textwidget custom-html-widget"><!-- HFCM by 99 Robots - Snippet # 7: 1x1 RO body -->
<!-- /6979103/RONResponsive_Overlay -->
<div id='div-gpt-ad-1599560157107-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599560157107-0'); });
  </script>
</div>
<!-- /end HFCM by 99 Robots -->
</div></div><!-- .footer-widget -->
			</div>

		</div>

	</div><!-- #wrapper-footer-full -->


<div class="footer wrapper " id="wrapper-footer">

<div class="wrapper wrapper--grey">
	<div class="container-fluid  ">
		<div class="row">
				<div class="col-md-8 text-center">
					<ul class="footer__menu mb-4 mb-md-0">
						<!-- <li><a href="http://memeburn.com/terms-conditions">Terms & Conditions</a></li> -->
						<li><a href="https://memeburn.com/memeburn-privacy-policy">Privacy Policy</a></li>
						<li><a href="https://memeburn.com/advertise">Advertise with us</a></li>
						<li><a href="https://memeburn.com/contribute">Contribute</a></li>
					</ul>
				</div>
				<div class="col-md-4 text-center">
					<ul class="footer__sprites">
						<li><a href="https://www.fipp.com/about" target="_blank" class="footer__sprite footer__sprite--fipp"></a></li>
						<li><a href="http://www.iabsa.net/" target="_blank" class="footer__sprite footer__sprite--iabsa"></a></li>
					</ul>
				</div>
		</div>
	</div>
</div>

<div class="wrapper wrapper--dark-grey">
	<div class="container-fluid ">
		<div class="row">
				<div class="col-md-6 text-center text-md-left">
					<div class="footer__monologo"></div>
					<p>&copy; Memeburn 2022, a Burn Media publication.</p>
				</div>
				<div class="col-md-6 text-center text-md-right footer__bottom">
					<p>No article may be published or reproduced without prior written permission from Memeburn.</p>
				</div>
		</div>
	</div>
</div>

</div><!-- wrapper end -->

</div><!-- #page we need this extra closing tag here -->

<div class="cookie_container">
	<img src="//s5.cdn.memeburn.com/wp-content/themes/Burnmedia/assets/cookie.png" alt="cookie image" class="cookie">
	<h4>We use cookies</h4>
	<p>To improve your experience, deliver personalised content and advertising. Find out more by reading our <a href="https://memeburn.com/memeburn-privacy-policy/">cookie policy</a>.</p>
	<a href="#" class="cookie_accept">Accept</a>
</div>

<div class="footerSub text-left text-md-center d-none d-sm-block">
	<p><a href="#" class="footerSub__button"><b>Sign up</b> to our newsletter to get the latest in digital insights.</a> <a href="#" class="footerSub__button footerSub__button--bordered d-none d-md-inline-block">sign up</a></p>
	<a href="#" class="closeSubButton"></a>
</div>

<div class="subscribe_overlay">
	<div class="close_subscription close_subscription__overlay"></div>
	<div class="loader"></div>
	<div class="subscribe_container">
		<a href="#" class="close close_subscription"></a>

					<div class="sub_form_header">
				<h3>Welcome to Memeburn</h3>
				<p>Sign up to our newsletter to get the latest in digital insights.</p>
			</div>
			<div id="subscribeFrame">
				<iframe src="https://memeburn.everlytic.net/public/forms/get/TVzGOgfL5vZgB2Ji/ZmUxYTc0NmNkYjg4MGU2MTg5YTVjMjc1Y2FlYzViMzEzNmIxMTZiNg=="></iframe>
			</div>

				
		<div class="sub_form_footer">
			<p>By signing up for this email you agree to receive the latest info from Burnmedia Group.</p>
			<p>Learn more via our <a href="#">Privacy Policy</a>.</p>
		</div>
	</div>
</div>

<!-- Make 1 for live -->
	<div class="survey_container xoxo">
		<p class="survey_counter"></p>
		<a href="#" class="survey_closer"></a>
			</div>

<div class="interstitial">
	<!-- /6979103/Site_Interstitial_978x418 -->
	<div class="widget-wrap widget-wrap--grey">
		<div id='div-gpt-ad-interstitial-wrapper' class="d-none d-lg-block"></div>
		<div id='div-gpt-ad-interstitial-mobile-wrapper' class="d-lg-none"></div>
	</div>
</div>



<script>
	var show_interstitial = 0</script>

<!-- HFCM by 99 Robots - Snippet # 1: Tracking Code -->
<script type="text/javascript" src="https://dashboard.relecart.com/sites/default/files/js/vendor.bundle.js"></script>
<script type="text/javascript" src="https://dashboard.relecart.com/sites/default/files/js/app.bundle.js"></script>
<script type="text/javascript">
   initReleJS("913859");
</script>

<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-30861291-1', 'auto',{'name': 'burnmedia'});
        ga('create', 'UA-15557663-1', 'auto');
        ga('send', 'pageview');
        ga('burnmedia.send', 'pageview'); // Send page view for new tracker.
		if(v_inter_count == 1){
			ga('send', 'event', 'Interstitial Shown', 'Display Interstitial', 'Display Interstitial', 2);
		}
    </script>
		<!-- COPYRIGHT EFFECTIVE MEASURE -->
	<script type="text/javascript">
		(function () {
			var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
			em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
		})();
	</script>
	
	<script type="text/javascript" async defer src="https://apis.google.com/js/platform.js?publisherid=116166838467922456338"></script>

	<noscript>
		<img src="https://za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
	</noscript>
	<!--END EFFECTIVE MEASURE CODE -->
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 5: Stream Tag Code -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KL4JLZV"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- /end HFCM by 99 Robots -->
		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://memeburn.com/2022/08/stream-thor-love-and-thunder-on-disney-plus/?amp=1">
				Go to mobile version			</a>
		</div>

				<script type='text/javascript' src='https://memeburn.com/wp-content/themes/Burnmedia//js/popper.min.js?ver=5.8.1' id='popper-scripts-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/OwlCarousel2/2.3.4/owl.carousel.min.js?ver=5.8.1' id='OwlCarousel-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-timeago/1.6.4/jquery.timeago.min.js?ver=5.8.1' id='Timeago-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/headroom/0.9.4/headroom.min.js?ver=5.8.1' id='Headroom-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/headroom/0.9.4/jQuery.headroom.min.js?ver=5.8.1' id='Headroom-jQuery-js'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=5.8.1' id='Twitter-js'></script>
<script type='text/javascript' src='https://memeburn.com/wp-content/themes/Burnmedia//js/custom.js?ver=.1634040660' id='understrap-scripts-js'></script>
<script type='text/javascript' src='https://memeburn.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://memeburn.com/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.min.js?ver=1.3' id='jetpack-responsive-videos-min-script-js'></script>
<script src='https://stats.wp.com/e-202234.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'37593986',post:'180662',tz:'2',srv:'memeburn.com'} ]);
	_stq.push([ 'clickTrackerInit', '37593986', '180662' ]);
</script>

</body>

</html>



