<!DOCTYPE html>
<html lang="en-ZA">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<meta name="mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-title" content="Memeburn - Internet+Culture">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://memeburn.com/xmlrpc.php">
	<link rel="shortcut icon" href="https://memeburn.com/wp-content/themes/Burnmedia/favicon.ico" />
	<script type="text/javascript">
!function(e){var t={};function n(r){if(t[r])return t[r].exports;var o=t[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=t,n.d=function(e,t,r){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:r})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(n.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var o in e)n.d(r,o,function(t){return e[t]}.bind(null,o));return r},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="",n(n.s=0)}([function(e,t,n){(function(e){!function({ampUrl:t,isCustomizePreview:n,isAmpDevMode:r,noampQueryVarName:o,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:s,regexRegex:u}){if("undefined"==typeof sessionStorage)return;const c=new RegExp(u);if(!s.some(e=>{const t=e.match(c);return!(!t||!new RegExp(t[1],t[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)}))return;e.addEventListener("DOMContentLoaded",()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const t=e.querySelector("a[href]");t&&t.addEventListener("click",()=>{sessionStorage.removeItem(a)})});const f=r&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||n||f)return;const d=new URL(location.href),l=new URL(t);l.hash=d.hash,d.searchParams.has(o)&&i===d.searchParams.get(o)?sessionStorage.setItem(a,"1"):l.href!==d.href&&(window.stop(),location.replace(l.href))}({"ampUrl":"https:\/\/memeburn.com\/2022\/10\/social-media-depression-how-social-media-causes-depression\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}).call(this,n(1))},function(e,t){var n;n=function(){return this}();try{n=n||new Function("return this")()}catch(e){"object"==typeof window&&(n=window)}e.exports=n}]);
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Social media depression | How social media causes depression</title>
	<meta name="description" content="You may be a social media post away from depression. Here are a few tips to fight depression this during Depression awareness month." />
	<link rel="canonical" href="https://memeburn.com/2022/10/social-media-depression-how-social-media-causes-depression/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Social media depression | How social media causes depression" />
	<meta property="og:description" content="You may be a social media post away from depression. Here are a few tips to fight depression this during Depression awareness month." />
	<meta property="og:url" content="https://memeburn.com/2022/10/social-media-depression-how-social-media-causes-depression/" />
	<meta property="og:site_name" content="Memeburn" />
	<meta property="article:publisher" content="https://www.facebook.com/memeburn" />
	<meta property="article:published_time" content="2022-10-06T14:01:53+00:00" />
	<meta property="og:image" content="https://s5.cdn.memeburn.com/wp-content/uploads/2021/10/depression-screening-tool-test-south-africa.jpg" />
	<meta property="og:image:width" content="1600" />
	<meta property="og:image:height" content="900" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@memeburn" />
	<meta name="twitter:site" content="@memeburn" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Gopolang Moloko" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://memeburn.com/#website","url":"https://memeburn.com/","name":"Memeburn","description":"Internet+Culture","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://memeburn.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-ZA"},{"@type":"ImageObject","@id":"https://memeburn.com/2022/10/social-media-depression-how-social-media-causes-depression/#primaryimage","inLanguage":"en-ZA","url":"https://s5.cdn.memeburn.com/wp-content/uploads/2021/10/depression-screening-tool-test-south-africa.jpg","contentUrl":"https://s5.cdn.memeburn.com/wp-content/uploads/2021/10/depression-screening-tool-test-south-africa.jpg","width":1600,"height":900,"caption":"depression screening tool test south africa"},{"@type":"WebPage","@id":"https://memeburn.com/2022/10/social-media-depression-how-social-media-causes-depression/#webpage","url":"https://memeburn.com/2022/10/social-media-depression-how-social-media-causes-depression/","name":"Social media depression | How social media causes depression","isPartOf":{"@id":"https://memeburn.com/#website"},"primaryImageOfPage":{"@id":"https://memeburn.com/2022/10/social-media-depression-how-social-media-causes-depression/#primaryimage"},"datePublished":"2022-10-06T14:01:53+00:00","dateModified":"2022-10-06T14:01:53+00:00","author":{"@id":"https://memeburn.com/#/schema/person/2f68d1c1354280ce865c243c8c1c3acd"},"description":"You may be a social media post away from depression. Here are a few tips to fight depression this during Depression awareness month.","breadcrumb":{"@id":"https://memeburn.com/2022/10/social-media-depression-how-social-media-causes-depression/#breadcrumb"},"inLanguage":"en-ZA","potentialAction":[{"@type":"ReadAction","target":["https://memeburn.com/2022/10/social-media-depression-how-social-media-causes-depression/"]}]},{"@type":"BreadcrumbList","@id":"https://memeburn.com/2022/10/social-media-depression-how-social-media-causes-depression/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://memeburn.com/"},{"@type":"ListItem","position":2,"name":"Social media depression | How social media causes depression"}]},{"@type":"Person","@id":"https://memeburn.com/#/schema/person/2f68d1c1354280ce865c243c8c1c3acd","name":"Gopolang Moloko","image":{"@type":"ImageObject","@id":"https://memeburn.com/#personlogo","inLanguage":"en-ZA","url":"https://secure.gravatar.com/avatar/bb7ff1bd9b5a0de9ca12add253221044?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/bb7ff1bd9b5a0de9ca12add253221044?s=96&d=mm&r=g","caption":"Gopolang Moloko"},"description":"An award winning creative with a passion for words. A wordsmith and mountain biker by day, secret chef and entrepreneur by night. When he's not riding down a mountain at high speeds, he's creating. As to what he's creating, lets just hope that smoke behind that pen doesn't start a fire.","sameAs":["Gopolang Moloko"],"url":"https://memeburn.com/author/gopolang/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//m9m6e2w5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Memeburn &raquo; Feed" href="https://memeburn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Memeburn &raquo; Comments Feed" href="https://memeburn.com/comments/feed/" />
<!-- Shareaholic - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/memeburn.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/memeburn.com\/wp-admin\/admin-ajax.php"},"site_id":"c407f53da17ef7f37d4176c0d2f334ad","url_components":{"year":"2022","monthnum":"10","day":"06","hour":"16","minute":"01","second":"53","post_id":"181006","postname":"social-media-depression-how-social-media-causes-depression","category":"social-media"}};
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='c407f53da17ef7f37d4176c0d2f334ad' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Memeburn' />
<meta name='shareaholic:language' content='en-ZA' />
<meta name='shareaholic:url' content='https://memeburn.com/2022/10/social-media-depression-how-social-media-causes-depression/' />
<meta name='shareaholic:keywords' content='tag:depression, tag:drugs, tag:facebook, tag:instagram, tag:personality, tag:postnatal depression, tag:pregnancy, tag:social media, tag:twitter, tag:social media depression, cat:internet, cat:internet of things, cat:news, cat:social, type:post' />
<meta name='shareaholic:article_published_time' content='2022-10-06T16:01:53+02:00' />
<meta name='shareaholic:article_modified_time' content='2022-10-06T16:01:53+02:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Gopolang Moloko' />
<meta name='shareaholic:site_id' content='c407f53da17ef7f37d4176c0d2f334ad' />
<meta name='shareaholic:wp_version' content='9.7.1' />
<meta name='shareaholic:image' content='https://s5.cdn.memeburn.com/wp-content/uploads/2021/10/depression-screening-tool-test-south-africa-640x360.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/memeburn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://memeburn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://memeburn.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://memeburn.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='elb-css'  href='https://memeburn.com/wp-content/plugins/easy-liveblogs/assets/css/easy-liveblogs.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='OwlCarousel-css'  href='//cdnjs.cloudflare.com/ajax/libs/OwlCarousel2/2.3.4/assets/owl.carousel.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='burnmedia-styles-css'  href='https://memeburn.com/wp-content/themes/Burnmedia/css/theme.min.css?ver=.1629292139' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id=' add_google_fonts -css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C600%2C700%2C800&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://memeburn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9' type='text/css' media='all' />
<script type='text/javascript' src='https://memeburn.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://memeburn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://memeburn.com/wp-json/" /><link rel="alternate" type="application/json" href="https://memeburn.com/wp-json/wp/v2/posts/181006" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://memeburn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://memeburn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://memeburn.com/?p=181006' />
<link rel="alternate" type="application/json+oembed" href="https://memeburn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmemeburn.com%2F2022%2F10%2Fsocial-media-depression-how-social-media-causes-depression%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://memeburn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmemeburn.com%2F2022%2F10%2Fsocial-media-depression-how-social-media-causes-depression%2F&#038;format=xml" />
<!-- HFCM by 99 Robots - Snippet # 2: Facebook Pixel -->
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '596168485092437');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=596168485092437&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 3: Favicon -->
<link rel="icon" href="http://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-32x32.png" sizes="32x32" />
<link rel="icon" href="http://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-180x180.png" />
<meta name="msapplication-TileImage" content="http://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-270x270.png" />
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 4: Stream Tag Manager -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KL4JLZV');</script>
<!-- End Google Tag Manager -->
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 6: 1x1 RO header -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/6979103/RONResponsive_Overlay', [1, 1], 'div-gpt-ad-1599560157107-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<!-- /end HFCM by 99 Robots -->
<style type='text/css'>img#wpstats{display:none}</style>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="https://memeburn.com/2022/10/social-media-depression-how-social-media-causes-depression/?amp=1"><style>#amp-mobile-version-switcher{position:absolute;width:100%;left:0;z-index:100}#amp-mobile-version-switcher>a{display:block;padding:15px 0;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;color:#eaeaea;text-align:center;text-decoration:none;background-color:#444;border:0}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://memeburn.com/2022/10/social-media-depression-how-social-media-causes-depression/?amp=1"><link rel="icon" href="https://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-1-270x270.png" />

	<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
			'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
    })();
    </script>
    <script>
			let segments = 4
		let homepage = segments == 1
		let category = segments == 3
		let single =  segments == 4
		let desktop = window.innerWidth > 991
		let takeover = false
			
					googletag.cmd.push(function() {

						if (desktop) {

								if(takeover) {
									googletag.defineSlot('/6979103/Memeburn_CF_1400X740_skin', [1, 1], 'div-gpt-ad-1551778844031-0').addService(googletag.pubads()).setTargeting('memeburn','none');
								}


									googletag.defineSlot('/6979103/Memeburn_BL_ATF_970x250', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1551777435350-0').addService(googletag.pubads()).setTargeting('memeburn','none');
									googletag.defineSlot('/6979103/Memeburn_BL_BTF_970x250', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1551777502145-0').addService(googletag.pubads()).setTargeting('memeburn','none');
									googletag.defineSlot('/6979103/Memeburn_BL_BTF_970x250', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1551777502145-1').addService(googletag.pubads()).setTargeting('memeburn','none');

									googletag.defineSlot('/6979103/Memeburn_HPS_BTF_300x600', [[300, 1050], [160, 600], [300, 600]], 'div-gpt-ad-1551777687680-0').addService(googletag.pubads()).setTargeting('memeburn','none');

									googletag.defineSlot('/6979103/Memeburn_MR_ATF_300x250', [300, 250], 'div-gpt-ad-1551777767787-0').addService(googletag.pubads()).setTargeting('memeburn','none');
									googletag.defineSlot('/6979103/Memeburn_MR_BTF_300x250', [300, 250], 'div-gpt-ad-1551777818063-0').addService(googletag.pubads()).setTargeting('memeburn','none');


									googletag.defineSlot('/6979103/Memeburn_HPS_ATF_300x600', [[300, 600], [300, 1050], [160, 600]], 'div-gpt-ad-1551777618915-0').addService(googletag.pubads()).setTargeting('memeburn','none');


						} else {

								// Mobile

									googletag.defineSlot('/6979103/Memeburn_Mobi_ATF_300x600', [300, 600], 'div-gpt-ad-1551864977762-0').addService(googletag.pubads()).setTargeting('memeburn','none');
									googletag.defineSlot('/6979103/Memeburn_Mobi_BTF_300x250', [300, 250], 'div-gpt-ad-1551865211289-0').addService(googletag.pubads()).setTargeting('memeburn','none');
									googletag.defineSlot('/6979103/Memeburn_Mobi_CTF_300x250', [300, 250], 'div-gpt-ad-1551865116752-0').addService(googletag.pubads()).setTargeting('memeburn','none');

									googletag.defineSlot('/6979103/Memeburn_Mobi_ATF_300x250', [300, 250], 'div-gpt-ad-1551865051499-0').addService(googletag.pubads()).setTargeting('memeburn','none');

									// 2021 Tags
									if(single) {
									googletag.defineSlot('/6979103/MemeAnchor_Mobi_ATF_320x50', [[320, 50], [320, 100]], 'div-gpt-ad-1613728521436-0').addService(googletag.pubads()).setTargeting('memeburn','none');
									googletag.defineSlot('/6979103/MemeInPage_Mobi_ATF_300x250', [300, 250], 'div-gpt-ad-1613727786125-0').addService(googletag.pubads()).setTargeting('memeburn','none');
									}
								}

						googletag.pubads().enableAsyncRendering();

						googletag.pubads().setTargeting('url','sion-how-social-media-causes-depression/');
						googletag.enableServices();
					});
			
			    </script>

</head>
<body class="post-template-default single single-post postid-181006 single-format-standard site__1 group-blog">

<div class="hfeed site" id="page">

<div class="nav-headroom">

	<div class="nav-top">
		<div class="z-up z-up--charcoal">
			<div class="container-fluid">
				<div class="row">
					<div class="col-7 col-sm-4">
						<a href="#" class="h6 -bold toggle-body" data-toggleclass="burn-mega--open">Burn Media Sites <i class="ml-1 icon-chevron"></i></a> 
					</div>
					<div class="col-5 col-sm-8 text-right">
						<ul class="nav-top_links d-none d-sm-inline-block">
							<li><a href="https://memeburn.com/about" class="h6 -semibold">About</a></li>
							<li><a href="https://memeburn.com/contact" class="h6 -semibold">Contact</a></li>
							<li><a href="https://memeburn.com/advertise" class="h6 -semibold">Advertise</a></li>
						</ul>
						<a href="#" class="h6 -bold toggle-body" data-toggleclass="burn-social-list--open">Follow Us <i class="ml-1 icon-chevron"></i></a>
					</div>
				</div>
			</div>
		</div>

		<div class="burn-mega-menu">
		<div class="container-fluid">
      <div class="row">
        <div class="col-lg-10 offset-lg-1">
          <div class="row">
            <div class="col-3 d-none d-md-block">
              <ul class="burn-mega__sidemenu list-unstyled">
                <li class="bms site--1">
                  <a href="#memeburn" class="megaswitch themelink active" data-target="megasite-1">
                    <span>Memeburn</span>Tech-savvy insight and analysis
                  </a>
                </li>
                <li class="bms site--2">
                  <a href="#ventureburn" class="megaswitch themelink" data-target="megasite-2" >
                    <span>Ventureburn</span>Startup news for emerging markets
                  </a>
                </li>
                <li class="bms site--3">
                  <a href="#gearburn" class="megaswitch themelink" data-target="megasite-3" >
                    <span>Gearburn</span>Incisive reviews for the gadget obsessed
                  </a>
                </li>
                <li class="bms site--4">
                  <a href="#motorburn" class="megaswitch themelink" data-target="megasite-4" >
                    <span>Motorburn</span>Because cars are gadgets
                  </a>
                </li>
                <!-- <li class="bms site--5">
                  <a href="http://jobsburn.com" target="blank" class="themelink">
                    <span>Jobsburn</span>Digital industry jobs for the anti 9 to 5!
                  </a>
                </li> -->
              </ul>
            </div>
            <div class="col-12 col-md-9">

                            <div class="megasite megasite-1 site__1 active">
                <div class="row megabar">
                  <div class="col-8 col-md-4">
                  
                    <!-- Memeburn -->
                                          <a href="https://memeburn.com" class="logo__site logo__site--1"></a>
                    
                    <!-- Ventureburn -->
                    
                    <!-- Gearburn -->
                    
                    <!-- Motorburn -->
                                        
                  </div>
                  <div class="col-4 col-md-8 text-right">
                      <div class="d-none d-md-block">
                      
                  
                    <!-- Memeburn -->
                                          <a href="https://memeburn.com/" class="burn-mega__more float-right">More<i class="icon-chevron"></i></a>
                    
                    <!-- Ventureburn -->
                    
                    <!-- Gearburn -->
                    
                    <!-- Motorburn -->
                                        
                        <div class="menu-primary-menu-container"><ul id="nav-bar-menu" class="nav-bar__categories nav-bar__categories--drop"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-173981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173981 nav-item"><a title="Technology" href="https://memeburn.com/gearburn/" class="nav-link">Technology</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-155692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-155692 nav-item"><a title="South Africa" href="https://memeburn.com/tag/south-africa" class="nav-link">South Africa</a>
<ul class="dropdown-menu"  role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-156990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156990 nav-item"><a title="Cape Town" href="https://memeburn.com/tag/cape-town" class="dropdown-item">Cape Town</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-156992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156992 nav-item"><a title="Johannesburg" href="https://memeburn.com/tag/johannesburg" class="dropdown-item">Johannesburg</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-140257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140257 nav-item"><a title="TV &amp; Movies" href="https://memeburn.com/category/geek-culture/tv-movies/" class="nav-link">TV &#038; Movies</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-48042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-48042 nav-item"><a title="Social Media" href="/category/social-media" class="nav-link">Social Media</a>
<ul class="dropdown-menu"  role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-48070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48070 nav-item"><a title="Facebook" href="https://memeburn.com/category/social-media/facebook/" class="dropdown-item">Facebook</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-140245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140245 nav-item"><a title="Instagram" href="https://memeburn.com/category/social-media/instagram/" class="dropdown-item">Instagram</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-140248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140248 nav-item"><a title="Snapchat" href="https://memeburn.com/category/social-media/snapchat/" class="dropdown-item">Snapchat</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-48076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48076 nav-item"><a title="Twitter" href="https://memeburn.com/category/social-media/twitter/" class="dropdown-item">Twitter</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-140251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140251 nav-item"><a title="YouTube" href="https://memeburn.com/category/social-media/youtube/" class="dropdown-item">YouTube</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-140250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140250 nav-item"><a title="WhatsApp" href="https://memeburn.com/category/social-media/whatsapp/" class="dropdown-item">WhatsApp</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-158590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158590 nav-item"><a title="Apps" href="https://memeburn.com/category/tech-industry-news/programs-apps/" class="nav-link">Apps</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-170749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170749 nav-item"><a title="Eskom Crisis" href="https://memeburn.com/tag/Eskom" class="nav-link">Eskom Crisis</a></li>
</ul></div>                      </div>
                      <div class="d-md-none megatoggle float-right" data-target="megasite-1"></div>
                  </div>
                  <div class="col-12">
                    <hr class="megabar--bb">
                  </div>
                </div>
                <div class="row mb-md-4 megacontent">
                                              <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-181006 post type-post status-publish format-standard has-post-thumbnail hentry category-internet category-internet-of-things category-news category-social-media tag-depression tag-drugs tag-facebook tag-instagram tag-personality tag-postnatal-depression tag-pregnancy tag-social-media tag-twitter" id="post-181006">

    <header class="entry-header">
    <a href="https://memeburn.com/2022/10/social-media-depression-how-social-media-causes-depression/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2021/10/depression-screening-tool-test-south-africa-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2021/10/depression-screening-tool-test-south-africa-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/2022/10/social-media-depression-how-social-media-causes-depression/" rel="bookmark">Social media depression | How social media causes depression</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>Your biggest asset could be the reason you&#8217;re depressed. October is Depression Awareness Month and to create awareness around an illness that seems to&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/gopolang/">Gopolang Moloko</a></span></span>            <span class="category"><a href="https://memeburn.com/category/internet/">Internet</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/2022/10/social-media-depression-how-social-media-causes-depression/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2022-10-06T16:01:53+02:00">6 Oct 2022</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-181004 post type-post status-publish format-standard has-post-thumbnail hentry category-apple category-design category-tech-industry-news category-trends category-usability tag-charger-reform tag-charging-solution tag-country tag-decision tag-e-waste tag-eu tag-european-union tag-new-law tag-parliament tag-type-c-charger tag-usb-c" id="post-181004">

    <header class="entry-header">
    <a href="https://memeburn.com/2022/10/eu-law-for-usb-c-only-charger-spells-global-trouble-for-iphone-all-devices/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2020/02/Apple-Music_JPhotoMIX-Ltd-viaPexels-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2020/02/Apple-Music_JPhotoMIX-Ltd-viaPexels-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/2022/10/eu-law-for-usb-c-only-charger-spells-global-trouble-for-iphone-all-devices/" rel="bookmark">EU law for USB-C only charger spells global trouble for iPhone, all devices</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>Someone wants all phones to use same charger by 2024. If you&#8217;re not using a USB-C charger you may be in trouble if you&#8217;re&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/gopolang/">Gopolang Moloko</a></span></span>            <span class="category"><a href="https://memeburn.com/category/tech-industry-news/big-tech/apple/">Apple</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/2022/10/eu-law-for-usb-c-only-charger-spells-global-trouble-for-iphone-all-devices/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2022-10-06T12:56:42+02:00">6 Oct 2022</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-181001 post type-post status-publish format-standard has-post-thumbnail hentry category-facebook category-innovation category-news category-social-media tag-algorithm tag-customize tag-facebook tag-machine-learning tag-newsfeed tag-show-more-show-less tag-system" id="post-181001">

    <header class="entry-header">
    <a href="https://memeburn.com/2022/10/new-facebook-feature-how-to-adjust-your-facebook-feed-preferences/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2020/09/facebook-groups-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2020/09/facebook-groups-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/2022/10/new-facebook-feature-how-to-adjust-your-facebook-feed-preferences/" rel="bookmark">New Facebook feature | How to adjust your Facebook feed preferences </a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>Meta-owned Facebook has launched a new feature that allows users to have control over what content they want on their feed. The announcement was&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/gopolang/">Gopolang Moloko</a></span></span>            <span class="category"><a href="https://memeburn.com/category/social-media/facebook/">Facebook</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/2022/10/new-facebook-feature-how-to-adjust-your-facebook-feed-preferences/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2022-10-06T11:38:03+02:00">6 Oct 2022</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                        
                    
                                      <div class="col-12 text-right d-md-none site--1">
                      <a href="#" class="burn-mega__more mt-0 mb-3">More<i class="icon-chevron"></i></a>
                  </div>
                </div>
              </div>
                            <div class="megasite megasite-2 site__2">
                <div class="row megabar">
                  <div class="col-8 col-md-4">
                  
                    <!-- Memeburn -->
                    
                    <!-- Ventureburn -->
                                          <a href="https://ventureburn.com" class="logo__site logo__site--2"></a>
                    
                    <!-- Gearburn -->
                    
                    <!-- Motorburn -->
                                        
                  </div>
                  <div class="col-4 col-md-8 text-right">
                      <div class="d-none d-md-block">
                      
                  
                    <!-- Memeburn -->
                    
                    <!-- Ventureburn -->
                                          <a href="https://ventureburn.com/" class="burn-mega__more float-right">More<i class="icon-chevron"></i></a>
                    
                    <!-- Gearburn -->
                    
                    <!-- Motorburn -->
                                        
                        <div class="menu-primary-menu-container"><ul id="nav-bar-menu" class="nav-bar__categories nav-bar__categories--drop"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-149823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149823 nav-item"><a title="News" href="https://ventureburn.com/category/startup-news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-62226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62226 nav-item"><a title="Startups" href="https://ventureburn.com/category/startups/" class="nav-link">Startups</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-62355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62355 nav-item"><a title="Venture Capital" href="https://ventureburn.com/category/venture-capital/" class="nav-link">Venture Capital</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-126824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126824 nav-item"><a title="Crypto" href="https://ventureburn.com/category/cryptocurrency/" class="nav-link">Crypto</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-119848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119848 nav-item"><a title="Events" href="https://ventureburn.com/category/events/" class="nav-link">Events</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-149909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149909 nav-item"><a title="Directories" href="https://ventureburn.com/category/startup-directories/" class="nav-link">Directories</a></li>
</ul></div>                      </div>
                      <div class="d-md-none megatoggle float-right" data-target="megasite-2"></div>
                  </div>
                  <div class="col-12">
                    <hr class="megabar--bb">
                  </div>
                </div>
                <div class="row mb-md-4 megacontent">
                                              <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-181541 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-news tag-gitex-global-2022" id="post-181541">

    <header class="entry-header">
    <a href="https://ventureburn.com/2022/10/gitex-global-special-focus-on-african-tech-ecosystem/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/2/2022/10/GITEX-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/2/2022/10/GITEX-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://ventureburn.com/2022/10/gitex-global-special-focus-on-african-tech-ecosystem/" rel="bookmark">Gitex Global: Special focus on African tech start-ups</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Gitex Global: Special focus on African tech start-ups' data-link='https://ventureburn.com/2022/10/gitex-global-special-focus-on-african-tech-ecosystem/' data-app-id-name='post_above_content'></div><p>The global digital economy is in full velocity mode, embracing the return of the world’s largest tech and start-up event, Gitex Global 2022. Commencing&#8230;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Gitex Global: Special focus on African tech start-ups' data-link='https://ventureburn.com/2022/10/gitex-global-special-focus-on-african-tech-ecosystem/' data-app-id-name='post_below_content'></div>
    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://ventureburn.com/author/staff-reporter/">Staff Reporter</a></span></span>            <span class="category"><a href="https://ventureburn.com/category/events/">Events</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://ventureburn.com/2022/10/gitex-global-special-focus-on-african-tech-ecosystem/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2022-10-06T12:56:41+02:00">6 Oct 2022</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-181534 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-cardano tag-ethereum tag-nfts tag-sergeone" id="post-181534">

    <header class="entry-header">
    <a href="https://ventureburn.com/2022/10/cape-town-beautified-through-art-blockchain-tech/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/2/2022/10/1-4-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/2/2022/10/1-4-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://ventureburn.com/2022/10/cape-town-beautified-through-art-blockchain-tech/" rel="bookmark">Mother City beautified through art, blockchain tech</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Mother City beautified through art, blockchain tech' data-link='https://ventureburn.com/2022/10/cape-town-beautified-through-art-blockchain-tech/' data-app-id-name='post_above_content'></div><p>What do art, blockchain technology, and Cape Town have in common? Aside from the city’s love of tech innovation and the creative arts… not&#8230;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Mother City beautified through art, blockchain tech' data-link='https://ventureburn.com/2022/10/cape-town-beautified-through-art-blockchain-tech/' data-app-id-name='post_below_content'></div>
    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://ventureburn.com/author/ivor/">Ivor Price</a></span></span>            <span class="category"><a href="https://ventureburn.com/category/news/">News</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://ventureburn.com/2022/10/cape-town-beautified-through-art-blockchain-tech/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2022-10-06T6:05:44+02:00">6 Oct 2022</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-181528 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-news tag-africa-fintech-summit" id="post-181528">

    <header class="entry-header">
    <a href="https://ventureburn.com/2022/10/countdown-begins-for-africa-fintech-summit-in-cape-town/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/2/2022/10/hannes4-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/2/2022/10/hannes4-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://ventureburn.com/2022/10/countdown-begins-for-africa-fintech-summit-in-cape-town/" rel="bookmark">Countdown begins for Africa Fintech Summit in Cape Town</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Countdown begins for Africa Fintech Summit in Cape Town' data-link='https://ventureburn.com/2022/10/countdown-begins-for-africa-fintech-summit-in-cape-town/' data-app-id-name='post_above_content'></div><p>Fintech stakeholders from across Africa and the world will converge in Cape Town, South Africa, for the eight Africa Fintech Summit, from 2 to&#8230;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Countdown begins for Africa Fintech Summit in Cape Town' data-link='https://ventureburn.com/2022/10/countdown-begins-for-africa-fintech-summit-in-cape-town/' data-app-id-name='post_below_content'></div>
    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://ventureburn.com/author/ivor/">Ivor Price</a></span></span>            <span class="category"><a href="https://ventureburn.com/category/events/">Events</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://ventureburn.com/2022/10/countdown-begins-for-africa-fintech-summit-in-cape-town/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2022-10-06T6:00:49+02:00">6 Oct 2022</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                        
                    
                                      <div class="col-12 text-right d-md-none site--2">
                      <a href="#" class="burn-mega__more mt-0 mb-3">More<i class="icon-chevron"></i></a>
                  </div>
                </div>
              </div>
                            <div class="megasite megasite-3 site__3">
                <div class="row megabar">
                  <div class="col-8 col-md-4">
                  
                    <!-- Memeburn -->
                    
                    <!-- Ventureburn -->
                    
                    <!-- Gearburn -->
                                          <a href="https://memeburn.com/gearburn" class="logo__site logo__site--3"></a>
                    
                    <!-- Motorburn -->
                                        
                  </div>
                  <div class="col-4 col-md-8 text-right">
                      <div class="d-none d-md-block">
                      
                  
                    <!-- Memeburn -->
                    
                    <!-- Ventureburn -->
                    
                    <!-- Gearburn -->
                                          <a href="https://memeburn.com/gearburn" class="burn-mega__more float-right">More<i class="icon-chevron"></i></a>
                    
                    <!-- Motorburn -->
                                        
                        <div class="menu-gadgets-container"><ul id="nav-bar-menu" class="nav-bar__categories nav-bar__categories--drop"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-118263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118263 nav-item"><a title="News" href="https://memeburn.com/gearburn/category/news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-34581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34581 nav-item"><a title="Reviews" href="https://memeburn.com/gearburn/category/reviews/" class="nav-link">Reviews</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-34604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34604 nav-item"><a title="Phones" href="https://memeburn.com/gearburn/category/mobile-phones-2/" class="nav-link">Phones</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-34578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34578 nav-item"><a title="Gaming" href="https://memeburn.com/gearburn/category/games/" class="nav-link">Gaming</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-118264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118264 nav-item"><a title="Consoles" href="https://memeburn.com/gearburn/category/consoles/" class="nav-link">Consoles</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-118265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118265 nav-item"><a title="Computers" href="https://memeburn.com/gearburn/category/computers/" class="nav-link">Computers</a></li>
</ul></div>                      </div>
                      <div class="d-md-none megatoggle float-right" data-target="megasite-3"></div>
                  </div>
                  <div class="col-12">
                    <hr class="megabar--bb">
                  </div>
                </div>
                <div class="row mb-md-4 megacontent">
                                              <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-122609 post type-post status-publish format-standard has-post-thumbnail hentry category-deals-sales category-hardware-2 category-innovation tag-load-shedding tag-loadshedding tag-outage tag-power tag-system tag-takealot tag-ups" id="post-122609">

    <header class="entry-header">
    <a href="https://memeburn.com/gearburn/2022/10/heres-our-top-three-ups-options-for-eskoms-load-shedding/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/3/2019/02/plug-socket-ups-south-africa-load-shedding-pixabay-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/3/2019/02/plug-socket-ups-south-africa-load-shedding-pixabay-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/gearburn/2022/10/heres-our-top-three-ups-options-for-eskoms-load-shedding/" rel="bookmark">Here&#8217;s our top three UPS options for Eskom&#8217;s load shedding</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Here&#039;s our top three UPS options for Eskom&#039;s load shedding' data-link='https://memeburn.com/gearburn/2022/10/heres-our-top-three-ups-options-for-eskoms-load-shedding/' data-app-id-name='post_above_content'></div><p>Here&#8217;s a plan for those unplanned Eskom blackouts that we feel might just come in handy. It&#8217;s three of the most noteworthy UPS systems&#8230;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Here&#039;s our top three UPS options for Eskom&#039;s load shedding' data-link='https://memeburn.com/gearburn/2022/10/heres-our-top-three-ups-options-for-eskoms-load-shedding/' data-app-id-name='post_below_content'></div><div style='display:none;' class='shareaholic-canvas' data-app='recommendations' data-title='Here&#039;s our top three UPS options for Eskom&#039;s load shedding' data-link='https://memeburn.com/gearburn/2022/10/heres-our-top-three-ups-options-for-eskoms-load-shedding/' data-app-id-name='post_below_content'></div>
    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/gearburn/author/gopolang/">Gopolang Moloko</a></span></span>            <span class="category"><a href="https://memeburn.com/gearburn/category/deals-sales/">Deals &amp; Sales</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/gearburn/2022/10/heres-our-top-three-ups-options-for-eskoms-load-shedding/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2022-10-05T14:32:28+02:00">5 Oct 2022</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-122598 post type-post status-publish format-standard has-post-thumbnail hentry category-huawei category-sponsored tag-huawei tag-huawei-nova-10 tag-huawei-nova-10-pro tag-huawei-nova-10-series tag-smartphones tag-south-africa" id="post-122598">

    <header class="entry-header">
    <a href="https://memeburn.com/gearburn/2022/10/huawei-nova-series-now-available-in-south-africa-stores/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/3/2022/10/HUAWEI-nova-10-Pro-4-300x200.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/3/2022/10/HUAWEI-nova-10-Pro-4-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/gearburn/2022/10/huawei-nova-series-now-available-in-south-africa-stores/" rel="bookmark">The new generation of the HUAWEI nova series are now available in stores</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='The new generation of the HUAWEI nova series are now available in stores' data-link='https://memeburn.com/gearburn/2022/10/huawei-nova-series-now-available-in-south-africa-stores/' data-app-id-name='post_above_content'></div><p>The Huawei Consumer Business Group, South Africa has announced that its latest HUAWEI nova editions, the HUAWEI nova 10 Pro and HUAWEI nova 10,&#8230;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='The new generation of the HUAWEI nova series are now available in stores' data-link='https://memeburn.com/gearburn/2022/10/huawei-nova-series-now-available-in-south-africa-stores/' data-app-id-name='post_below_content'></div><div style='display:none;' class='shareaholic-canvas' data-app='recommendations' data-title='The new generation of the HUAWEI nova series are now available in stores' data-link='https://memeburn.com/gearburn/2022/10/huawei-nova-series-now-available-in-south-africa-stores/' data-app-id-name='post_below_content'></div>
    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/gearburn/author/sponsored/">Sponsored</a></span></span>            <span class="category"><a href="https://memeburn.com/gearburn/category/huawei/">Huawei</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/gearburn/2022/10/huawei-nova-series-now-available-in-south-africa-stores/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2022-10-04T15:44:34+02:00">4 Oct 2022</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-122596 post type-post status-publish format-standard has-post-thumbnail hentry category-accessories category-geeky-gizmos category-samsung tag-5000mah tag-a04s tag-content-creation tag-entry-level tag-great tag-massive-battery tag-minor-screen tag-quality tag-samsung-galaxy-a04 tag-two-day-battery-life" id="post-122596">

    <header class="entry-header">
    <a href="https://memeburn.com/gearburn/2022/10/samsung-introduces-samsung-galaxy-a04s-and-samsung-galaxy-a04/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/3/2022/10/Samsung-A4-300x282.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/3/2022/10/Samsung-A4-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/gearburn/2022/10/samsung-introduces-samsung-galaxy-a04s-and-samsung-galaxy-a04/" rel="bookmark">Samsung introduces Samsung Galaxy A04s and Samsung Galaxy A04</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Samsung introduces Samsung Galaxy A04s and Samsung Galaxy A04' data-link='https://memeburn.com/gearburn/2022/10/samsung-introduces-samsung-galaxy-a04s-and-samsung-galaxy-a04/' data-app-id-name='post_above_content'></div><p>Samsung has launched its A series upgrade the Galaxy A04s and the A04. The pair have been labeled the device for users looking for&#8230;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Samsung introduces Samsung Galaxy A04s and Samsung Galaxy A04' data-link='https://memeburn.com/gearburn/2022/10/samsung-introduces-samsung-galaxy-a04s-and-samsung-galaxy-a04/' data-app-id-name='post_below_content'></div><div style='display:none;' class='shareaholic-canvas' data-app='recommendations' data-title='Samsung introduces Samsung Galaxy A04s and Samsung Galaxy A04' data-link='https://memeburn.com/gearburn/2022/10/samsung-introduces-samsung-galaxy-a04s-and-samsung-galaxy-a04/' data-app-id-name='post_below_content'></div>
    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/gearburn/author/gopolang/">Gopolang Moloko</a></span></span>            <span class="category"><a href="https://memeburn.com/gearburn/category/accessories/">Accessories</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/gearburn/2022/10/samsung-introduces-samsung-galaxy-a04s-and-samsung-galaxy-a04/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2022-10-04T15:12:28+02:00">4 Oct 2022</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                        
                    
                                      <div class="col-12 text-right d-md-none site--3">
                      <a href="#" class="burn-mega__more mt-0 mb-3">More<i class="icon-chevron"></i></a>
                  </div>
                </div>
              </div>
                            <div class="megasite megasite-4 site__4">
                <div class="row megabar">
                  <div class="col-8 col-md-4">
                  
                    <!-- Memeburn -->
                    
                    <!-- Ventureburn -->
                    
                    <!-- Gearburn -->
                    
                    <!-- Motorburn -->
                                          <a href="https://memeburn.com/motorburn" class="logo__site logo__site--4"></a>
                                        
                  </div>
                  <div class="col-4 col-md-8 text-right">
                      <div class="d-none d-md-block">
                      
                  
                    <!-- Memeburn -->
                    
                    <!-- Ventureburn -->
                    
                    <!-- Gearburn -->
                    
                    <!-- Motorburn -->
                                          <a href="https://memeburn.com/motorburn" class="burn-mega__more float-right">More<i class="icon-chevron"></i></a>
                                        
                        <div class="menu-primary-menu-container"><ul id="nav-bar-menu" class="nav-bar__categories nav-bar__categories--drop"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-83650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83650 nav-item"><a title="News" href="https://memeburn.com/motorburn/category/news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-83868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83868 nav-item"><a title="New Cars" href="https://memeburn.com/motorburn/category/new-cars-2/" class="nav-link">New Cars</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-96457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96457 nav-item"><a title="Reviews" href="https://memeburn.com/motorburn/category/reviews/" class="nav-link">Reviews</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-96458" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-96458 nav-item"><a title="South Africa" href="https://memeburn.com/motorburn/tag/south-africa/" class="nav-link">South Africa</a></li>
</ul></div>                      </div>
                      <div class="d-md-none megatoggle float-right" data-target="megasite-4"></div>
                  </div>
                  <div class="col-12">
                    <hr class="megabar--bb">
                  </div>
                </div>
                <div class="row mb-md-4 megacontent">
                                              <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-96962 post type-post status-publish format-standard has-post-thumbnail hentry category-electric-2 category-volkswagen tag-ev tag-e-golf tag-electric-vehicle tag-golf tag-volkswagen tag-vw" id="post-96962">

    <header class="entry-header">
    <a href="https://memeburn.com/motorburn/2022/09/review-vw-e-golf/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/4/2022/09/volkswagen-e-golf_009_1800x1800-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/4/2022/09/volkswagen-e-golf_009_1800x1800-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/motorburn/2022/09/review-vw-e-golf/" rel="bookmark">Review: VW e-Golf</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>VW’s e-Golf is the very recognisable battery car you can’t buy in South Africa. Despite its ambitious global electric vehicle product renewal, VW doesn’t&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/motorburn/author/lancebranquinho/">Lance Branquinho</a></span></span>            <span class="category"><a href="https://memeburn.com/motorburn/category/electric-2/">Green &amp; Electric</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/motorburn/2022/09/review-vw-e-golf/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2022-09-30T12:56:33+02:00">30 Sep 2022</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-96948 post type-post status-publish format-standard has-post-thumbnail hentry category-car-reviews category-land-rover tag-4x4 tag-defender tag-land-rover tag-off-roader tag-suv tag-turbodiesel" id="post-96948">

    <header class="entry-header">
    <a href="https://memeburn.com/motorburn/2022/09/review-land-rover-defender-90-d300x/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/4/2022/09/landytest300dx-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/4/2022/09/landytest300dx-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/motorburn/2022/09/review-land-rover-defender-90-d300x/" rel="bookmark">Review: Land Rover Defender 90 D300X</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>D300X is the new Defender without steel wheels and all the luxury time. Is this the smarter Land Rover for brand enthusiasts without kids?&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/motorburn/author/lancebranquinho/">Lance Branquinho</a></span></span>            <span class="category"><a href="https://memeburn.com/motorburn/category/reviews/car-reviews/">Car Reviews</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/motorburn/2022/09/review-land-rover-defender-90-d300x/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2022-09-23T9:51:28+02:00">23 Sep 2022</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-96935 post type-post status-publish format-standard has-post-thumbnail hentry category-car-reviews category-mazda tag-crossover tag-mazda tag-suv tag-turbodiesel" id="post-96935">

    <header class="entry-header">
    <a href="https://memeburn.com/motorburn/2022/09/review-mazda-cx-5-de-akera/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/4/2022/09/DLS6252-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/4/2022/09/DLS6252-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/motorburn/2022/09/review-mazda-cx-5-de-akera/" rel="bookmark">Review: Mazda CX-5 DE Akera</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>CX-5 DE Akera shows how far Mazda has come, in the local market. We tested the Mazda premium turbodiesel SUV. If you want a&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/motorburn/author/lancebranquinho/">Lance Branquinho</a></span></span>            <span class="category"><a href="https://memeburn.com/motorburn/category/reviews/car-reviews/">Car Reviews</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/motorburn/2022/09/review-mazda-cx-5-de-akera/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2022-09-18T14:51:02+02:00">18 Sep 2022</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                        
                    
                                      <div class="col-12 text-right d-md-none site--4">
                      <a href="#" class="burn-mega__more mt-0 mb-3">More<i class="icon-chevron"></i></a>
                  </div>
                </div>
              </div>
              
            </div>
          </div>
        </div>
      </div>
		</div>
	</div>	</div>
	
	<div class="nav-bar">
		<div class="container-fluid">
			<div class="row">
				<div class="col-12 d-block d-lg-flex justify-content-between">
					<div class="float-left">


					<!-- Memeburn -->
												<a href="https://memeburn.com" class="nav-bar__logo">
								Home
							</a>
					
					<!-- Ventureburn -->
					
					<!-- Gearburn -->
					
					<!-- Motorburn -->
										</div>

											<div class="menu-primary-menu-container"><ul id="nav-bar-menu" class="nav-bar__categories"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173981 nav-item"><a title="Technology" href="https://memeburn.com/gearburn/" class="nav-link">Technology</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-155692 nav-item"><a title="South Africa" href="https://memeburn.com/tag/south-africa" class="nav-link">South Africa</a>
<ul class="dropdown-menu"  role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156990 nav-item"><a title="Cape Town" href="https://memeburn.com/tag/cape-town" class="dropdown-item">Cape Town</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156992 nav-item"><a title="Johannesburg" href="https://memeburn.com/tag/johannesburg" class="dropdown-item">Johannesburg</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140257 nav-item"><a title="TV &amp; Movies" href="https://memeburn.com/category/geek-culture/tv-movies/" class="nav-link">TV &#038; Movies</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-48042 nav-item"><a title="Social Media" href="/category/social-media" class="nav-link">Social Media</a>
<ul class="dropdown-menu"  role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48070 nav-item"><a title="Facebook" href="https://memeburn.com/category/social-media/facebook/" class="dropdown-item">Facebook</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140245 nav-item"><a title="Instagram" href="https://memeburn.com/category/social-media/instagram/" class="dropdown-item">Instagram</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140248 nav-item"><a title="Snapchat" href="https://memeburn.com/category/social-media/snapchat/" class="dropdown-item">Snapchat</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48076 nav-item"><a title="Twitter" href="https://memeburn.com/category/social-media/twitter/" class="dropdown-item">Twitter</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140251 nav-item"><a title="YouTube" href="https://memeburn.com/category/social-media/youtube/" class="dropdown-item">YouTube</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140250 nav-item"><a title="WhatsApp" href="https://memeburn.com/category/social-media/whatsapp/" class="dropdown-item">WhatsApp</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158590 nav-item"><a title="Apps" href="https://memeburn.com/category/tech-industry-news/programs-apps/" class="nav-link">Apps</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170749 nav-item"><a title="Eskom Crisis" href="https://memeburn.com/tag/Eskom" class="nav-link">Eskom Crisis</a></li>
</ul></div>						<div class="float-right nav-bar__subscribe-wrapper">
							<a href="#" class="btn btn-outline-dark nav-bar__subscribe">Subscribe</a>
							<div class="social-list__wrapper">
								<ul class="social-list">
									<!-- Memeburn -->
																			<li><a href="http://www.facebook.com/memeburn" target="_blank"><i class="icon icon-facebook"></i></a></li>
										<li><a href="http://www.twitter.com/memeburn" target="_blank"><i class="icon icon-twitter"></i></a></li>
									
									<!-- Ventureburn -->
									
									<!-- Gearburn -->
									
									<!-- Motorburn -->
									
									<!-- <li><a href="#"><i class="icon icon-linkedin"></i></a></li>
									<li><a href="#"><i class="icon icon-youtube-play"></i></a></li>
									<li><a href="#"><i class="icon icon-instagram"></i></a></li>
									<li><a href="#"><i class="icon icon-soundcloud"></i></a></li>
									<li><a href="#"><i class="icon icon-rss"></i></a></li> -->
								</ul>
							</div>
							<a href="#" class="btn btn-text nav-bar__icon toggle-body nav-bar__icon--search1" data-toggleclass="burn-search--open"><i class="icon-search"></i></a>
							<a href="#" class="btn btn-text nav-bar__icon toggle-body nav-bar__icon--hamburger d-lg-none" data-toggleclass="burn-menu--open"><i class="icon-hamburger"></i></a>
							<a href="#" class="btn btn-text nav-bar__icon toggle-body nav-bar__icon--menu-close d-lg-none" data-toggleclass="burn-menu--open"><i class="icon-cross"></i></a>
						</div>
					
					<div class="interstitial__skip d-none d-lg-inline-block">
						<a href="#" class="skip">Skip <i class="icon-chevron"></i></a>
					</div>
				</div>
			</div>
		</div>

	</div>

	<div class="nav-search">
		<div class="container-fluid">
			<div class="row">
				<div class="col-12 d-flex justify-content-between">
					<div class="">
						<span class="btn btn-text nav-bar__icon nav-bar__icon--no-cursor"><i class="icon-search"></i></span>
					</div>
					<div class="nav-search__input">
						<form method="get" id="searchform" action="https://memeburn.com/" role="search">
	<label class="assistive-text d-none" for="s">Search</label>
	<input class="field form-control" id="s" name="s" type="text" placeholder="Search &hellip;" value="">
</form>
					</div>
					<div class="">
						<a href="#" class="btn btn-text nav-bar__icon nav-bar__icon--grey toggle-body" data-toggleclass="burn-search--open"><i class="icon-cross"></i></a>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="interstitial__countdown">
		Continue in <span class="counter">10</span> seconds
	</div>

	<div class="interstitial__skip d-lg-none">
		<a href="#" class="skip">Skip <i class="icon-chevron"></i></a>
	</div>
	
</div>


	<!-- ******************* The Navbar Area ******************* -->

	
<div class="wrapper headroom--single" id="single-wrapper">
	<!-- 970x250 Advert -->
	<div class="wrappy">
	<div class="py-4 py-md-5"></div>
		<div class="container-fluid">
			<div class="row">
				<div class="col text-center">
					<div class="widget-wrap d-none d-lg-block">
						<!-- Widget: Ad 970x250 ATF -->
						<div><div class="textwidget custom-html-widget"><!-- /6979103/Memeburn_BL_ATF_970x250 -->
<div id='div-gpt-ad-1551777435350-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551777435350-0'); });
</script>
</div></div></div>					</div>
					<div class="widget-wrap d-lg-none">
						<!-- Widget: Ad Mobile 300 x 250 ATF -->
						<div><div class="textwidget custom-html-widget"><!-- /6979103/Memeburn_Mobi_ATF_300x250 -->
<div id='div-gpt-ad-1551865051499-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551865051499-0'); });
</script>
</div></div></div>					</div>
				</div>
			</div>
		</div>
	</div>

	<div id="content" tabindex="-1">
			<main class="site-main" id="main">
							
								<article class="post-181006 post type-post status-publish format-standard has-post-thumbnail hentry category-internet category-internet-of-things category-news category-social-media tag-depression tag-drugs tag-facebook tag-instagram tag-personality tag-postnatal-depression tag-pregnancy tag-social-media tag-twitter" id="post-181006">

<div class="wrappy single__hero">
	<div class="container-fluid">
		<div class="row">
			<div class="col-lg-11">
				<div class="row">
					<div class="col-12 col-md-9 offset-md-3">
						<header class="entry-header">
							<div class="entry-meta">
							<div class="postblock py-3 single__postblock">
								<span class="category"><a href="https://memeburn.com/category/internet/">Internet</a></span>								<span class="divdot">•</span>
								<span class="posted-on"><a href="https://memeburn.com/2022/10/social-media-depression-how-social-media-causes-depression/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2022-10-06T16:01:53+02:00">6 Oct 2022</time></a></span>							</div>
							</div><!-- .entry-meta -->
							<h1 class="single__entry-title">Social media depression | How social media causes depression</h1>					</div>
				</div>
			</div>
		</div>
	</div>
</div>
<div class="container-fluid">
	<div class="row">
		<div class="col-lg-11">
			<div class="row">
				<div class="col-md-3">
				<div class="single__author-wrap">
					<div class="single__author-thumb--container single__author-thumb--small"><img src="https://s5.cdn.memeburn.com/wp-content/uploads/userphoto/2177.jpeg" alt="Gopolang Moloko" width="150" height="150" class="photo" /></div>					By <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/gopolang/">Gopolang Moloko</a></span></span>				</div>
					<div class="single__share-wrap--outer">
						<div class="single__share-wrap">
							<div class="shareaholic-canvas" data-app="share_buttons" data-app-id-name="post_below_content"></div>
						</div>
					</div>
					<div class="single__next-wrap d-none d-md-block">
						<div class="single__next">
														</div>
					</div>
				</div>
				<div class="col-md-9">
					<div class="single__image mb-4">
						<img width="640" height="360" src="https://s5.cdn.memeburn.com/wp-content/uploads/2021/10/depression-screening-tool-test-south-africa-1024x576.jpg" class="attachment-large size-large wp-post-image" alt="depression screening tool test south africa" loading="lazy" sizes="(max-width: 640px) 100vw, 1024px" srcset="https://s5.cdn.memeburn.com/wp-content/uploads/2021/10/depression-screening-tool-test-south-africa-1024x576.jpg 1024w, https://s5.cdn.memeburn.com/wp-content/uploads/2021/10/depression-screening-tool-test-south-africa-300x169.jpg 300w, https://s5.cdn.memeburn.com/wp-content/uploads/2021/10/depression-screening-tool-test-south-africa-768x432.jpg 768w, https://s5.cdn.memeburn.com/wp-content/uploads/2021/10/depression-screening-tool-test-south-africa-1536x864.jpg 1536w, https://s5.cdn.memeburn.com/wp-content/uploads/2021/10/depression-screening-tool-test-south-africa-640x360.jpg 640w, https://s5.cdn.memeburn.com/wp-content/uploads/2021/10/depression-screening-tool-test-south-africa.jpg 1600w" />											</div>
					<div class="ad__buffer ad__buffer--300-right ad__buffer--600-high">
						<div class="row">
							<div class="col-12">
								<div class="single__entry-content">
									<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Social media depression | How social media causes depression' data-link='https://memeburn.com/2022/10/social-media-depression-how-social-media-causes-depression/' data-app-id-name='post_above_content'></div><p>Your biggest asset could be the reason you&#8217;re depressed.</p>
<p>October is Depression Awareness Month and to create awareness around an illness that seems to be growing in notoriety we&#8217;ve collated a few tips to help you spot this illness.</p><!-- /6979103/MemeInPage_Mobi_ATF_300x250 -->
        <div class='widget-wrap d-lg-none'>
            <div id='div-gpt-ad-1613727786125-0' style='width: 300px; height: 250px; margin-bottom:25px'>
                <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1613727786125-0'); });
                </script>
            </div>
        </div>
<p>A major contributor to forms of depression among many is sleep deprivation.</p>
<p><a href="https://www.nwpc.com/social-media-addiction-affects-teenagers/" target="_blank" rel="noopener">Studies</a> show that teens who used social media for five hours or more were 70% more likely to fall asleep later or get less sleep compared to those who were online less.</p>
<p>While social media is meant to bring many people and families closer, some negative parts of the platforms seem to be fast creating a monster of an illness such as depression.</p>
<p>Effects such as bullying and the need to constantly compare self with an unrealistic expectation portrayed on social media has resulted in many spiraling down the depression lane of loneliness.</p>
<p><strong>Depression and social media link</strong></p>
<p>A study titled <a href="https://www.sciencedirect.com/science/article/pii/S2666915322000762?via%3Dihub" target="_blank" rel="noopener">Associations between social media use personality structure and development of depression</a> spells a bleak relationship between our gadgets and depression.</p>
<p>The study conducted at the University of Arkansas in the US showed data obtained from 978 people ages 18 to 30.</p>
<p>The study compared people with low agreeableness and high agreeableness to show that those with high agreeableness had 49% lower odds for developing depression.</p>
<p>Before you get carried away.</p>
<p>Different measures where used to get to the finding of a link, between social media usage and depression.</p>
<p>The measures included a questionnaire associated to depression, a personality assessment, self reported use of the top 10 social media platforms, and the logistic regression determined association between each personality characteristic, social media and the development of depression over a six month period.</p>
<p>&#8220;Because social media use was strongly associated with development of depression for all personality characteristics, it may be useful for interventions to target reduction of social media use overall regardless of personality type,&#8221; the report found.</p>
<p><strong>What is depression?</strong></p>
<p>A simple definition is a group of <strong>conditions associated with the lowering of a persons mood. It is a medical illness that negatively affects how you feel, think and how you act</strong>.</p>
<p>Depression increases the risk of multiple other psychological conditions, such as anxiety, suicide, heart disease, cancer and diabetes.</p>
<p>About one in six people will develop depression in their lifetime.</p>
<p>Here are some causes of clinical depression</p>
<p><em><strong>Note</strong>: These causes may trigger depression.</em></p>
<p><strong>Stressful events</strong>: Money challenges, divorce, or a funeral of a loved one.</p>
<p><strong>Family history</strong>: Depression may be hereditary.</p>
<p><strong>Giving birth</strong>: Often called postnatal depression, some women are particularly vulnerable after pregnancy a result of the added responsibility and hormonal changes.</p>
<p><strong>Drugs:</strong> Some people may use drinking as an escape to avoid challenges or dealing with their issues. The brain chemistry impacted by alcohol may trigger depression like symptoms if uncontrolled.</p>
<p><strong>No exercise</strong>: Lack of physical activity may often lead to a sedentary lifestyle. There is a correlation between regular exercise and improved mental health.</p>
<p><b>Unlimited</b><strong> social media usage: </strong>Social media trigger&#8217;s an array of negative emotions in users, emotions that have been found to worsen depression symptoms.</p>
<ul>
<li>Reduced concentration: Heavy social media users have been found to be less able to ignore distractions, with poorer cognitive performance.</li>
</ul>
<p>If you or anyone is suffering from depression, contact the <a href="https://www.sadag.org/index.php?option=com_content&amp;view=article&amp;id=11&amp;Itemid=114" target="_blank" rel="noopener">South African Depression and Anxiety group</a>.</p>
<p><em>Featured image: Photo by cottonbro from Pexels</em></p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Social media depression | How social media causes depression' data-link='https://memeburn.com/2022/10/social-media-depression-how-social-media-causes-depression/' data-app-id-name='post_below_content'></div><div style='display:none;' class='shareaholic-canvas' data-app='recommendations' data-title='Social media depression | How social media causes depression' data-link='https://memeburn.com/2022/10/social-media-depression-how-social-media-causes-depression/' data-app-id-name='post_below_content'></div>
																	</div><!-- .entry-content -->
							</div>
						</div>
						<div class="row">
							<div class="col-12">
								<div class="share--left share--full">
									<div class="shareaholic-canvas" data-app="share_buttons" data-app-id-name="post_above_content"></div>
								</div>
								<div class="single__author-card single__author-card--photo">
									<div class="single__author-thumb">
										<div class="single__author-thumb--container single__author-thumb--mediablock">
											<img src="https://s5.cdn.memeburn.com/wp-content/uploads/userphoto/2177.jpeg" alt="Gopolang Moloko" width="150" height="150" class="photo" />										</div>
									</div>
									<span class="byline"> <span class="author vcard">
			<h4>Gopolang Moloko</h4><p>An award winning creative with a passion for words. A wordsmith and mountain biker by day, secret chef and entrepreneur by night. When he&#039;s not riding down a mountain at high speeds, he&#039;s creating. As to what he&#039;s creating, lets just hope that smoke behind that pen doesn&#039;t start a fire.</p>
			<a class="headpanel__more fn n" href="https://memeburn.com/author/gopolang/">Read More <i class="icon-chevron"></i></a>
			</span></span>								</div>
							</div>
						</div>
						<div class="ad__wrap d-none d-sm-block">
							<div class="ad__container ad__container--right ad__container--300xsticky">
								<div class="ad__container--sticky-outer-half">
									<div class="ad__container--sticky-inner">
										<div class="widget-wrap">
											<!-- Widget: Ad 300x600 ATF -->
											<div><div class="textwidget custom-html-widget"><!-- /6979103/Memeburn_HPS_ATF_300x600 -->
<div id='div-gpt-ad-1551777618915-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551777618915-0'); });
</script>
</div></div></div>										</div>
									</div>
								</div>
								<div class="ad__container--sticky-inner">
									<div class="widget-wrap">
										<!-- Widget: Ad 300x250 ATF -->
										<div><div class="textwidget custom-html-widget"><!-- /6979103/Memeburn_MR_ATF_300x250 -->
<div id='div-gpt-ad-1551777767787-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551777767787-0'); });
</script>
</div></div></div>									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>

	<footer class="entry-footer">

		<span class="cat-links">Posted in <a href="https://memeburn.com/category/internet/" rel="category tag">Internet</a>, <a href="https://memeburn.com/category/future-technology/internet-of-things/" rel="category tag">Internet of Things</a>, <a href="https://memeburn.com/category/news/" rel="category tag">News</a>, <a href="https://memeburn.com/category/social-media/" rel="category tag">Social</a></span><span class="tags-links">Tagged <a href="https://memeburn.com/tag/depression/" rel="tag">depression</a>, <a href="https://memeburn.com/tag/drugs/" rel="tag">drugs</a>, <a href="https://memeburn.com/tag/facebook/" rel="tag">Facebook</a>, <a href="https://memeburn.com/tag/instagram/" rel="tag">Instagram</a>, <a href="https://memeburn.com/tag/personality/" rel="tag">personality</a>, <a href="https://memeburn.com/tag/postnatal-depression/" rel="tag">postnatal depression</a>, <a href="https://memeburn.com/tag/pregnancy/" rel="tag">pregnancy</a>, <a href="https://memeburn.com/tag/social-media/" rel="tag">Social media</a>, <a href="https://memeburn.com/tag/twitter/" rel="tag">Twitter</a></span>
	</footer><!-- .entry-footer -->

</article><!-- #post-## -->

<div id="triggerNext"></div>

			
									
								
							
			</main><!-- #main -->
					
	</div>


		<!-- 970x250 Advert -->
	<div class="wrapper wrapper--grey">
		<div class="container-fluid">
			<div class="row">
				<div class="col text-center">
					<div class="widget-wrap d-none d-lg-block">
						<!-- Widget: Ad 970x250 BTF -->
						<div><div class="textwidget custom-html-widget"><!-- /6979103/Memeburn_BL_BTF_970x250 -->
<div id='div-gpt-ad-1551777502145-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551777502145-0'); });
</script>
</div></div></div>					</div>
					<div class="widget-wrap d-lg-none">
						<!-- Widget: Ad Mobile 300 x 250 BTF -->
						<div><div class="textwidget custom-html-widget"><!-- /6979103/Memeburn_Mobi_BTF_300x250 -->
<div id='div-gpt-ad-1551865211289-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551865211289-0'); });
</script>
</div></div></div>					</div>
				</div>
			</div>
		</div>
	</div>



	<div class="container-fluid mb-5 py-4">
		<div class="row">
			<div class="col-lg-10 offset-lg-1">
				<div class="headpanel">
					<a href="/category/news" class="headpanel__more float-right">More<i class="icon-chevron"></i></a>
					
									<h2>News</h2>
				</div>
			</div>
		</div>

		<div class="row r14">
			<div class="col-lg-10 offset-lg-1">
				<div class="row">
												<div class="col-sm-6 col-md-3">
								<div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
										  <article class="post-181006 post type-post status-publish format-standard has-post-thumbnail hentry category-internet category-internet-of-things category-news category-social-media tag-depression tag-drugs tag-facebook tag-instagram tag-personality tag-postnatal-depression tag-pregnancy tag-social-media tag-twitter" id="post-181006">

    <header class="entry-header">
    <a href="https://memeburn.com/2022/10/social-media-depression-how-social-media-causes-depression/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2021/10/depression-screening-tool-test-south-africa-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2021/10/depression-screening-tool-test-south-africa-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/2022/10/social-media-depression-how-social-media-causes-depression/" rel="bookmark">Social media depression | How social media causes depression</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>Your biggest asset could be the reason you&#8217;re depressed. October is Depression Awareness Month and to create awareness around an illness that seems to&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/gopolang/">Gopolang Moloko</a></span></span>            <span class="category"><a href="https://memeburn.com/category/internet/">Internet</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/2022/10/social-media-depression-how-social-media-causes-depression/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2022-10-06T16:01:53+02:00">6 Oct 2022</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
								</div>
							</div>
													<div class="col-sm-6 col-md-3">
								<div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
										  <article class="post-181004 post type-post status-publish format-standard has-post-thumbnail hentry category-apple category-design category-tech-industry-news category-trends category-usability tag-charger-reform tag-charging-solution tag-country tag-decision tag-e-waste tag-eu tag-european-union tag-new-law tag-parliament tag-type-c-charger tag-usb-c" id="post-181004">

    <header class="entry-header">
    <a href="https://memeburn.com/2022/10/eu-law-for-usb-c-only-charger-spells-global-trouble-for-iphone-all-devices/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2020/02/Apple-Music_JPhotoMIX-Ltd-viaPexels-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2020/02/Apple-Music_JPhotoMIX-Ltd-viaPexels-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/2022/10/eu-law-for-usb-c-only-charger-spells-global-trouble-for-iphone-all-devices/" rel="bookmark">EU law for USB-C only charger spells global trouble for iPhone, all devices</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>Someone wants all phones to use same charger by 2024. If you&#8217;re not using a USB-C charger you may be in trouble if you&#8217;re&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/gopolang/">Gopolang Moloko</a></span></span>            <span class="category"><a href="https://memeburn.com/category/tech-industry-news/big-tech/apple/">Apple</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/2022/10/eu-law-for-usb-c-only-charger-spells-global-trouble-for-iphone-all-devices/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2022-10-06T12:56:42+02:00">6 Oct 2022</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
								</div>
							</div>
													<div class="col-sm-6 col-md-3">
								<div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
										  <article class="post-181001 post type-post status-publish format-standard has-post-thumbnail hentry category-facebook category-innovation category-news category-social-media tag-algorithm tag-customize tag-facebook tag-machine-learning tag-newsfeed tag-show-more-show-less tag-system" id="post-181001">

    <header class="entry-header">
    <a href="https://memeburn.com/2022/10/new-facebook-feature-how-to-adjust-your-facebook-feed-preferences/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2020/09/facebook-groups-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2020/09/facebook-groups-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/2022/10/new-facebook-feature-how-to-adjust-your-facebook-feed-preferences/" rel="bookmark">New Facebook feature | How to adjust your Facebook feed preferences </a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>Meta-owned Facebook has launched a new feature that allows users to have control over what content they want on their feed. The announcement was&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/gopolang/">Gopolang Moloko</a></span></span>            <span class="category"><a href="https://memeburn.com/category/social-media/facebook/">Facebook</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/2022/10/new-facebook-feature-how-to-adjust-your-facebook-feed-preferences/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2022-10-06T11:38:03+02:00">6 Oct 2022</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
								</div>
							</div>
													<div class="col-sm-6 col-md-3">
								<div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
										  <article class="post-180997 post type-post status-publish format-standard has-post-thumbnail hentry category-innovation category-operating-systems category-virtual-reality tag-ai tag-edinburgh tag-firefighter tag-radar tag-rescue tag-tech" id="post-180997">

    <header class="entry-header">
    <a href="https://memeburn.com/2022/10/watch-this-ai-firefighter-helmet-makes-firefighters-see-through-smoke/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2022/10/Firefighter-helmet-300x200.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2022/10/Firefighter-helmet-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/2022/10/watch-this-ai-firefighter-helmet-makes-firefighters-see-through-smoke/" rel="bookmark">WATCH: This AI firefighter helmet makes firefighters see through smoke</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>Researchers at the University of Edinburgh have developed a smart helmet for firefighters. The helmet is mounted with test phase radar and cameras that&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/gopolang/">Gopolang Moloko</a></span></span>            <span class="category"><a href="https://memeburn.com/category/tech-industry-news/trends/innovation/">Innovation</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/2022/10/watch-this-ai-firefighter-helmet-makes-firefighters-see-through-smoke/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2022-10-05T15:56:32+02:00">5 Oct 2022</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
								</div>
							</div>
										</div>
			</div>
		</div>

	</div>


</div><!-- Wrapper end -->


	<div class="mobile-anchor">
		<div class="widget-wrap d-lg-none" style="display:inline-block;">
				<!-- Widget: Ad Mobile 320x50 ATF -->
				<div><div class="textwidget custom-html-widget"><!-- /6979103/MemeAnchor_Mobi_ATF_320x50 -->
<div id='div-gpt-ad-1613728521436-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1613728521436-0'); });
  </script>
</div></div></div>		</div>
	</div>


<!-- HFCM by 99 Robots - Snippet # 1: Tracking Code -->
<script type="text/javascript" src="https://dashboard.relecart.com/sites/default/files/js/vendor.bundle.js"></script>
<script type="text/javascript" src="https://dashboard.relecart.com/sites/default/files/js/app.bundle.js"></script>
<script type="text/javascript">
   initReleJS("913859");
</script>

<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-30861291-1', 'auto',{'name': 'burnmedia'});
        ga('create', 'UA-15557663-1', 'auto');
        ga('send', 'pageview');
        ga('burnmedia.send', 'pageview'); // Send page view for new tracker.
		if(v_inter_count == 1){
			ga('send', 'event', 'Interstitial Shown', 'Display Interstitial', 'Display Interstitial', 2);
		}
    </script>
		<!-- COPYRIGHT EFFECTIVE MEASURE -->
	<script type="text/javascript">
		(function () {
			var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
			em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
		})();
	</script>
	
	<script type="text/javascript" async defer src="https://apis.google.com/js/platform.js?publisherid=116166838467922456338"></script>

	<noscript>
		<img src="https://za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
	</noscript>
	<!--END EFFECTIVE MEASURE CODE -->
<!-- /end HFCM by 99 Robots -->



	<!-- ******************* The Footer Full-width Widget Area ******************* -->

	<div class="wrapper" id="wrapper-footer-full">

		<div class="container" id="footer-full-content" tabindex="-1">

			<div class="row">

				<div id="custom_html-14" class="widget_text footer-widget widget_custom_html widget-count-1 col-md-12"><div class="textwidget custom-html-widget"><!-- HFCM by 99 Robots - Snippet # 7: 1x1 RO body -->
<!-- /6979103/RONResponsive_Overlay -->
<div id='div-gpt-ad-1599560157107-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599560157107-0'); });
  </script>
</div>
<!-- /end HFCM by 99 Robots -->
</div></div><!-- .footer-widget -->
			</div>

		</div>

	</div><!-- #wrapper-footer-full -->


<div class="footer wrapper " id="wrapper-footer">

<div class="wrapper wrapper--grey">
	<div class="container-fluid  ">
		<div class="row">
				<div class="col-md-8 text-center">
					<ul class="footer__menu mb-4 mb-md-0">
						<!-- <li><a href="http://memeburn.com/terms-conditions">Terms & Conditions</a></li> -->
						<li><a href="https://memeburn.com/memeburn-privacy-policy">Privacy Policy</a></li>
						<li><a href="https://memeburn.com/advertise">Advertise with us</a></li>
						<li><a href="https://memeburn.com/contribute">Contribute</a></li>
					</ul>
				</div>
				<div class="col-md-4 text-center">
					<ul class="footer__sprites">
						<li><a href="https://www.fipp.com/about" target="_blank" class="footer__sprite footer__sprite--fipp"></a></li>
						<li><a href="http://www.iabsa.net/" target="_blank" class="footer__sprite footer__sprite--iabsa"></a></li>
					</ul>
				</div>
		</div>
	</div>
</div>

<div class="wrapper wrapper--dark-grey">
	<div class="container-fluid ">
		<div class="row">
				<div class="col-md-6 text-center text-md-left">
					<div class="footer__monologo"></div>
					<p>&copy; Memeburn 2022, a Burn Media publication.</p>
				</div>
				<div class="col-md-6 text-center text-md-right footer__bottom">
					<p>No article may be published or reproduced without prior written permission from Memeburn.</p>
				</div>
		</div>
	</div>
</div>

</div><!-- wrapper end -->

</div><!-- #page we need this extra closing tag here -->

<div class="cookie_container">
	<img src="//s5.cdn.memeburn.com/wp-content/themes/Burnmedia/assets/cookie.png" alt="cookie image" class="cookie">
	<h4>We use cookies</h4>
	<p>To improve your experience, deliver personalised content and advertising. Find out more by reading our <a href="https://memeburn.com/memeburn-privacy-policy/">cookie policy</a>.</p>
	<a href="#" class="cookie_accept">Accept</a>
</div>

<div class="footerSub text-left text-md-center d-none d-sm-block">
	<p><a href="#" class="footerSub__button"><b>Sign up</b> to our newsletter to get the latest in digital insights.</a> <a href="#" class="footerSub__button footerSub__button--bordered d-none d-md-inline-block">sign up</a></p>
	<a href="#" class="closeSubButton"></a>
</div>

<div class="subscribe_overlay">
	<div class="close_subscription close_subscription__overlay"></div>
	<div class="loader"></div>
	<div class="subscribe_container">
		<a href="#" class="close close_subscription"></a>

					<div class="sub_form_header">
				<h3>Welcome to Memeburn</h3>
				<p>Sign up to our newsletter to get the latest in digital insights.</p>
			</div>
			<div id="subscribeFrame">
				<iframe src="https://memeburn.everlytic.net/public/forms/get/TVzGOgfL5vZgB2Ji/ZmUxYTc0NmNkYjg4MGU2MTg5YTVjMjc1Y2FlYzViMzEzNmIxMTZiNg=="></iframe>
			</div>

				
		<div class="sub_form_footer">
			<p>By signing up for this email you agree to receive the latest info from Burnmedia Group.</p>
			<p>Learn more via our <a href="#">Privacy Policy</a>.</p>
		</div>
	</div>
</div>

<!-- Make 1 for live -->
	<div class="survey_container xoxo">
		<p class="survey_counter"></p>
		<a href="#" class="survey_closer"></a>
			</div>

<div class="interstitial">
	<!-- /6979103/Site_Interstitial_978x418 -->
	<div class="widget-wrap widget-wrap--grey">
		<div id='div-gpt-ad-interstitial-wrapper' class="d-none d-lg-block"></div>
		<div id='div-gpt-ad-interstitial-mobile-wrapper' class="d-lg-none"></div>
	</div>
</div>



<script>
	var show_interstitial = 0</script>

<!-- HFCM by 99 Robots - Snippet # 1: Tracking Code -->
<script type="text/javascript" src="https://dashboard.relecart.com/sites/default/files/js/vendor.bundle.js"></script>
<script type="text/javascript" src="https://dashboard.relecart.com/sites/default/files/js/app.bundle.js"></script>
<script type="text/javascript">
   initReleJS("913859");
</script>

<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-30861291-1', 'auto',{'name': 'burnmedia'});
        ga('create', 'UA-15557663-1', 'auto');
        ga('send', 'pageview');
        ga('burnmedia.send', 'pageview'); // Send page view for new tracker.
		if(v_inter_count == 1){
			ga('send', 'event', 'Interstitial Shown', 'Display Interstitial', 'Display Interstitial', 2);
		}
    </script>
		<!-- COPYRIGHT EFFECTIVE MEASURE -->
	<script type="text/javascript">
		(function () {
			var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
			em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
		})();
	</script>
	
	<script type="text/javascript" async defer src="https://apis.google.com/js/platform.js?publisherid=116166838467922456338"></script>

	<noscript>
		<img src="https://za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
	</noscript>
	<!--END EFFECTIVE MEASURE CODE -->
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 5: Stream Tag Code -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KL4JLZV"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- /end HFCM by 99 Robots -->
		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://memeburn.com/2022/10/social-media-depression-how-social-media-causes-depression/?amp=1">
				Go to mobile version			</a>
		</div>

				<script type='text/javascript' src='https://memeburn.com/wp-content/themes/Burnmedia//js/popper.min.js?ver=5.8.1' id='popper-scripts-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/OwlCarousel2/2.3.4/owl.carousel.min.js?ver=5.8.1' id='OwlCarousel-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-timeago/1.6.4/jquery.timeago.min.js?ver=5.8.1' id='Timeago-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/headroom/0.9.4/headroom.min.js?ver=5.8.1' id='Headroom-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/headroom/0.9.4/jQuery.headroom.min.js?ver=5.8.1' id='Headroom-jQuery-js'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=5.8.1' id='Twitter-js'></script>
<script type='text/javascript' src='https://memeburn.com/wp-content/themes/Burnmedia//js/custom.js?ver=.1634040660' id='understrap-scripts-js'></script>
<script type='text/javascript' src='https://memeburn.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://memeburn.com/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.min.js?ver=1.3' id='jetpack-responsive-videos-min-script-js'></script>
<script src='https://stats.wp.com/e-202240.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'37593986',post:'181006',tz:'2',srv:'memeburn.com'} ]);
	_stq.push([ 'clickTrackerInit', '37593986', '181006' ]);
</script>

</body>

</html>



