<!DOCTYPE html>
<html lang="en-ZA">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<meta name="mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-title" content="Memeburn - Internet+Culture">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://memeburn.com/xmlrpc.php">
	<link rel="shortcut icon" href="https://memeburn.com/wp-content/themes/Burnmedia/favicon.ico" />
	<script type="text/javascript">
!function(e){var t={};function n(r){if(t[r])return t[r].exports;var o=t[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=t,n.d=function(e,t,r){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:r})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(n.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var o in e)n.d(r,o,function(t){return e[t]}.bind(null,o));return r},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="",n(n.s=0)}([function(e,t,n){(function(e){!function({ampUrl:t,isCustomizePreview:n,isAmpDevMode:r,noampQueryVarName:o,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:s,regexRegex:u}){if("undefined"==typeof sessionStorage)return;const c=new RegExp(u);if(!s.some(e=>{const t=e.match(c);return!(!t||!new RegExp(t[1],t[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)}))return;e.addEventListener("DOMContentLoaded",()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const t=e.querySelector("a[href]");t&&t.addEventListener("click",()=>{sessionStorage.removeItem(a)})});const f=r&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||n||f)return;const d=new URL(location.href),l=new URL(t);l.hash=d.hash,d.searchParams.has(o)&&i===d.searchParams.get(o)?sessionStorage.setItem(a,"1"):l.href!==d.href&&(window.stop(),location.replace(l.href))}({"ampUrl":"https:\/\/memeburn.com\/2021\/11\/checkers-liquorshop-launches-online-with-rare-stock-that-costs-up-to-r70k\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}).call(this,n(1))},function(e,t){var n;n=function(){return this}();try{n=n||new Function("return this")()}catch(e){"object"==typeof window&&(n=window)}e.exports=n}]);
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Checkers LiquorShop launches online with rare stock that costs up to R70k - Memeburn</title>
	<meta name="description" content="The Shoprite Group has announced the launch of LiquorShop Online, bringing its Checkers bottle store franchise to the web. " />
	<link rel="canonical" href="https://memeburn.com/2021/11/checkers-liquorshop-launches-online-with-rare-stock-that-costs-up-to-r70k/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Checkers LiquorShop launches online with rare stock that costs up to R70k - Memeburn" />
	<meta property="og:description" content="The Shoprite Group has announced the launch of LiquorShop Online, bringing its Checkers bottle store franchise to the web. " />
	<meta property="og:url" content="https://memeburn.com/2021/11/checkers-liquorshop-launches-online-with-rare-stock-that-costs-up-to-r70k/" />
	<meta property="og:site_name" content="Memeburn" />
	<meta property="article:publisher" content="https://www.facebook.com/memeburn" />
	<meta property="article:published_time" content="2021-11-16T07:51:44+00:00" />
	<meta property="og:image" content="https://s5.cdn.memeburn.com/wp-content/uploads/2021/11/checkers-online-liquorshop.jpg" />
	<meta property="og:image:width" content="1600" />
	<meta property="og:image:height" content="900" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@megg_ellis" />
	<meta name="twitter:site" content="@memeburn" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Megan Ellis, Editor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://memeburn.com/#website","url":"https://memeburn.com/","name":"Memeburn","description":"Internet+Culture","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://memeburn.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-ZA"},{"@type":"ImageObject","@id":"https://memeburn.com/2021/11/checkers-liquorshop-launches-online-with-rare-stock-that-costs-up-to-r70k/#primaryimage","inLanguage":"en-ZA","url":"https://s5.cdn.memeburn.com/wp-content/uploads/2021/11/checkers-online-liquorshop.jpg","contentUrl":"https://s5.cdn.memeburn.com/wp-content/uploads/2021/11/checkers-online-liquorshop.jpg","width":1600,"height":900,"caption":"checkers online liquorshop"},{"@type":"WebPage","@id":"https://memeburn.com/2021/11/checkers-liquorshop-launches-online-with-rare-stock-that-costs-up-to-r70k/#webpage","url":"https://memeburn.com/2021/11/checkers-liquorshop-launches-online-with-rare-stock-that-costs-up-to-r70k/","name":"Checkers LiquorShop launches online with rare stock that costs up to R70k - Memeburn","isPartOf":{"@id":"https://memeburn.com/#website"},"primaryImageOfPage":{"@id":"https://memeburn.com/2021/11/checkers-liquorshop-launches-online-with-rare-stock-that-costs-up-to-r70k/#primaryimage"},"datePublished":"2021-11-16T07:51:44+00:00","dateModified":"2021-11-16T07:51:44+00:00","author":{"@id":"https://memeburn.com/#/schema/person/82e7cea7cd0780db0d67275417927a7c"},"description":"The Shoprite Group has announced the launch of LiquorShop Online, bringing its Checkers bottle store franchise to the web.\u00a0","breadcrumb":{"@id":"https://memeburn.com/2021/11/checkers-liquorshop-launches-online-with-rare-stock-that-costs-up-to-r70k/#breadcrumb"},"inLanguage":"en-ZA","potentialAction":[{"@type":"ReadAction","target":["https://memeburn.com/2021/11/checkers-liquorshop-launches-online-with-rare-stock-that-costs-up-to-r70k/"]}]},{"@type":"BreadcrumbList","@id":"https://memeburn.com/2021/11/checkers-liquorshop-launches-online-with-rare-stock-that-costs-up-to-r70k/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://memeburn.com/"},{"@type":"ListItem","position":2,"name":"Checkers LiquorShop launches online with rare stock that costs up to R70k"}]},{"@type":"Person","@id":"https://memeburn.com/#/schema/person/82e7cea7cd0780db0d67275417927a7c","name":"Megan Ellis, Editor","image":{"@type":"ImageObject","@id":"https://memeburn.com/#personlogo","inLanguage":"en-ZA","url":"https://secure.gravatar.com/avatar/07850e191a68ece33642e4255ea4e433?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/07850e191a68ece33642e4255ea4e433?s=96&d=mm&r=g","caption":"Megan Ellis, Editor"},"description":"Megan is the Editor for Memeburn and Gearburn. She has been writing about technology since 2016, but takes pride in being a life-long technophile and nerd. She holds two post-graduate qualifications - a BJourn in New Media and BA Hons in Linguistics.","sameAs":["https://twitter.com/@megg_ellis"],"url":"https://memeburn.com/author/megan-ellis/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//m9m6e2w5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Memeburn &raquo; Feed" href="https://memeburn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Memeburn &raquo; Comments Feed" href="https://memeburn.com/comments/feed/" />
<!-- Shareaholic - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/memeburn.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/memeburn.com\/wp-admin\/admin-ajax.php"},"site_id":"c407f53da17ef7f37d4176c0d2f334ad","url_components":{"year":"2021","monthnum":"11","day":"16","hour":"09","minute":"51","second":"44","post_id":"179732","postname":"checkers-liquorshop-launches-online-with-rare-stock-that-costs-up-to-r70k","category":"internet"}};
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='c407f53da17ef7f37d4176c0d2f334ad' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Memeburn' />
<meta name='shareaholic:language' content='en-ZA' />
<meta name='shareaholic:url' content='https://memeburn.com/2021/11/checkers-liquorshop-launches-online-with-rare-stock-that-costs-up-to-r70k/' />
<meta name='shareaholic:keywords' content='tag:alcohol online, tag:checkers, tag:online bottle store, tag:online liquorshop, tag:liquorshop online, cat:ecommerce, cat:internet, cat:news, type:post' />
<meta name='shareaholic:article_published_time' content='2021-11-16T09:51:44+02:00' />
<meta name='shareaholic:article_modified_time' content='2021-11-16T09:51:44+02:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Megan Ellis, Editor' />
<meta name='shareaholic:site_id' content='c407f53da17ef7f37d4176c0d2f334ad' />
<meta name='shareaholic:wp_version' content='9.7.1' />
<meta name='shareaholic:image' content='https://s5.cdn.memeburn.com/wp-content/uploads/2021/11/checkers-online-liquorshop-640x360.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/memeburn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://memeburn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='elb-css'  href='https://memeburn.com/wp-content/plugins/easy-liveblogs/assets/css/easy-liveblogs.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='OwlCarousel-css'  href='//cdnjs.cloudflare.com/ajax/libs/OwlCarousel2/2.3.4/assets/owl.carousel.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='burnmedia-styles-css'  href='https://memeburn.com/wp-content/themes/Burnmedia/css/theme.min.css?ver=.1629292139' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id=' add_google_fonts -css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C600%2C700%2C800&#038;ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://memeburn.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://memeburn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://memeburn.com/wp-json/" /><link rel="alternate" type="application/json" href="https://memeburn.com/wp-json/wp/v2/posts/179732" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://memeburn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://memeburn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://memeburn.com/?p=179732' />
<link rel="alternate" type="application/json+oembed" href="https://memeburn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmemeburn.com%2F2021%2F11%2Fcheckers-liquorshop-launches-online-with-rare-stock-that-costs-up-to-r70k%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://memeburn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmemeburn.com%2F2021%2F11%2Fcheckers-liquorshop-launches-online-with-rare-stock-that-costs-up-to-r70k%2F&#038;format=xml" />
<!-- HFCM by 99 Robots - Snippet # 2: Facebook Pixel -->
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '596168485092437');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=596168485092437&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 3: Favicon -->
<link rel="icon" href="http://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-32x32.png" sizes="32x32" />
<link rel="icon" href="http://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-180x180.png" />
<meta name="msapplication-TileImage" content="http://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-270x270.png" />
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 4: Stream Tag Manager -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KL4JLZV');</script>
<!-- End Google Tag Manager -->
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 6: 1x1 RO header -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/6979103/RONResponsive_Overlay', [1, 1], 'div-gpt-ad-1599560157107-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<!-- /end HFCM by 99 Robots -->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="https://memeburn.com/2021/11/checkers-liquorshop-launches-online-with-rare-stock-that-costs-up-to-r70k/?amp=1"><style>#amp-mobile-version-switcher{position:absolute;width:100%;left:0;z-index:100}#amp-mobile-version-switcher>a{display:block;padding:15px 0;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;color:#eaeaea;text-align:center;text-decoration:none;background-color:#444;border:0}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://memeburn.com/2021/11/checkers-liquorshop-launches-online-with-rare-stock-that-costs-up-to-r70k/?amp=1"><link rel="icon" href="https://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://s5.cdn.memeburn.com/wp-content/uploads/2019/04/cropped-ic_memeburn-1-270x270.png" />

	<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
			'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
    })();
    </script>
    <script>
			let segments = 4
		let homepage = segments == 1
		let category = segments == 3
		let single =  segments == 4
		let desktop = window.innerWidth > 991
		let takeover = false
			
					googletag.cmd.push(function() {

						if (desktop) {

								if(takeover) {
									googletag.defineSlot('/6979103/Memeburn_CF_1400X740_skin', [1, 1], 'div-gpt-ad-1551778844031-0').addService(googletag.pubads()).setTargeting('memeburn','none');
								}


									googletag.defineSlot('/6979103/Memeburn_BL_ATF_970x250', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1551777435350-0').addService(googletag.pubads()).setTargeting('memeburn','none');
									googletag.defineSlot('/6979103/Memeburn_BL_BTF_970x250', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1551777502145-0').addService(googletag.pubads()).setTargeting('memeburn','none');
									googletag.defineSlot('/6979103/Memeburn_BL_BTF_970x250', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1551777502145-1').addService(googletag.pubads()).setTargeting('memeburn','none');

									googletag.defineSlot('/6979103/Memeburn_HPS_BTF_300x600', [[300, 1050], [160, 600], [300, 600]], 'div-gpt-ad-1551777687680-0').addService(googletag.pubads()).setTargeting('memeburn','none');

									googletag.defineSlot('/6979103/Memeburn_MR_ATF_300x250', [300, 250], 'div-gpt-ad-1551777767787-0').addService(googletag.pubads()).setTargeting('memeburn','none');
									googletag.defineSlot('/6979103/Memeburn_MR_BTF_300x250', [300, 250], 'div-gpt-ad-1551777818063-0').addService(googletag.pubads()).setTargeting('memeburn','none');


									googletag.defineSlot('/6979103/Memeburn_HPS_ATF_300x600', [[300, 600], [300, 1050], [160, 600]], 'div-gpt-ad-1551777618915-0').addService(googletag.pubads()).setTargeting('memeburn','none');


						} else {

								// Mobile

									googletag.defineSlot('/6979103/Memeburn_Mobi_ATF_300x600', [300, 600], 'div-gpt-ad-1551864977762-0').addService(googletag.pubads()).setTargeting('memeburn','none');
									googletag.defineSlot('/6979103/Memeburn_Mobi_BTF_300x250', [300, 250], 'div-gpt-ad-1551865211289-0').addService(googletag.pubads()).setTargeting('memeburn','none');
									googletag.defineSlot('/6979103/Memeburn_Mobi_CTF_300x250', [300, 250], 'div-gpt-ad-1551865116752-0').addService(googletag.pubads()).setTargeting('memeburn','none');

									googletag.defineSlot('/6979103/Memeburn_Mobi_ATF_300x250', [300, 250], 'div-gpt-ad-1551865051499-0').addService(googletag.pubads()).setTargeting('memeburn','none');

									// 2021 Tags
									if(single) {
									googletag.defineSlot('/6979103/MemeAnchor_Mobi_ATF_320x50', [[320, 50], [320, 100]], 'div-gpt-ad-1613728521436-0').addService(googletag.pubads()).setTargeting('memeburn','none');
									googletag.defineSlot('/6979103/MemeInPage_Mobi_ATF_300x250', [300, 250], 'div-gpt-ad-1613727786125-0').addService(googletag.pubads()).setTargeting('memeburn','none');
									}
								}

						googletag.pubads().enableAsyncRendering();

						googletag.pubads().setTargeting('url','e-with-rare-stock-that-costs-up-to-r70k/');
						googletag.enableServices();
					});
			
			    </script>

</head>
<body class="post-template-default single single-post postid-179732 single-format-standard site__1 group-blog">

<div class="hfeed site" id="page">

<div class="nav-headroom">

	<div class="nav-top">
		<div class="z-up z-up--charcoal">
			<div class="container-fluid">
				<div class="row">
					<div class="col-7 col-sm-4">
						<a href="#" class="h6 -bold toggle-body" data-toggleclass="burn-mega--open">Burn Media Sites <i class="ml-1 icon-chevron"></i></a> 
					</div>
					<div class="col-5 col-sm-8 text-right">
						<ul class="nav-top_links d-none d-sm-inline-block">
							<li><a href="https://memeburn.com/about" class="h6 -semibold">About</a></li>
							<li><a href="https://memeburn.com/contact" class="h6 -semibold">Contact</a></li>
							<li><a href="https://memeburn.com/advertise" class="h6 -semibold">Advertise</a></li>
						</ul>
						<a href="#" class="h6 -bold toggle-body" data-toggleclass="burn-social-list--open">Follow Us <i class="ml-1 icon-chevron"></i></a>
					</div>
				</div>
			</div>
		</div>

		<div class="burn-mega-menu">
		<div class="container-fluid">
      <div class="row">
        <div class="col-lg-10 offset-lg-1">
          <div class="row">
            <div class="col-3 d-none d-md-block">
              <ul class="burn-mega__sidemenu list-unstyled">
                <li class="bms site--1">
                  <a href="#memeburn" class="megaswitch themelink active" data-target="megasite-1">
                    <span>Memeburn</span>Tech-savvy insight and analysis
                  </a>
                </li>
                <li class="bms site--2">
                  <a href="#ventureburn" class="megaswitch themelink" data-target="megasite-2" >
                    <span>Ventureburn</span>Startup news for emerging markets
                  </a>
                </li>
                <li class="bms site--3">
                  <a href="#gearburn" class="megaswitch themelink" data-target="megasite-3" >
                    <span>Gearburn</span>Incisive reviews for the gadget obsessed
                  </a>
                </li>
                <li class="bms site--4">
                  <a href="#motorburn" class="megaswitch themelink" data-target="megasite-4" >
                    <span>Motorburn</span>Because cars are gadgets
                  </a>
                </li>
                <!-- <li class="bms site--5">
                  <a href="http://jobsburn.com" target="blank" class="themelink">
                    <span>Jobsburn</span>Digital industry jobs for the anti 9 to 5!
                  </a>
                </li> -->
              </ul>
            </div>
            <div class="col-12 col-md-9">

                            <div class="megasite megasite-1 site__1 active">
                <div class="row megabar">
                  <div class="col-8 col-md-4">
                  
                    <!-- Memeburn -->
                                          <a href="https://memeburn.com" class="logo__site logo__site--1"></a>
                    
                    <!-- Ventureburn -->
                    
                    <!-- Gearburn -->
                    
                    <!-- Motorburn -->
                                        
                  </div>
                  <div class="col-4 col-md-8 text-right">
                      <div class="d-none d-md-block">
                      
                  
                    <!-- Memeburn -->
                                          <a href="https://memeburn.com/" class="burn-mega__more float-right">More<i class="icon-chevron"></i></a>
                    
                    <!-- Ventureburn -->
                    
                    <!-- Gearburn -->
                    
                    <!-- Motorburn -->
                                        
                        <div class="menu-primary-menu-container"><ul id="nav-bar-menu" class="nav-bar__categories nav-bar__categories--drop"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-173981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173981 nav-item"><a title="Technology" href="https://memeburn.com/gearburn/" class="nav-link">Technology</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-155692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-155692 nav-item"><a title="South Africa" href="https://memeburn.com/tag/south-africa" class="nav-link">South Africa</a>
<ul class="dropdown-menu"  role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-156990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156990 nav-item"><a title="Cape Town" href="https://memeburn.com/tag/cape-town" class="dropdown-item">Cape Town</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-156992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156992 nav-item"><a title="Johannesburg" href="https://memeburn.com/tag/johannesburg" class="dropdown-item">Johannesburg</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-140257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140257 nav-item"><a title="TV &amp; Movies" href="https://memeburn.com/category/geek-culture/tv-movies/" class="nav-link">TV &#038; Movies</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-48042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-48042 nav-item"><a title="Social Media" href="/category/social-media" class="nav-link">Social Media</a>
<ul class="dropdown-menu"  role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-48070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48070 nav-item"><a title="Facebook" href="https://memeburn.com/category/social-media/facebook/" class="dropdown-item">Facebook</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-140245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140245 nav-item"><a title="Instagram" href="https://memeburn.com/category/social-media/instagram/" class="dropdown-item">Instagram</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-140248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140248 nav-item"><a title="Snapchat" href="https://memeburn.com/category/social-media/snapchat/" class="dropdown-item">Snapchat</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-48076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48076 nav-item"><a title="Twitter" href="https://memeburn.com/category/social-media/twitter/" class="dropdown-item">Twitter</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-140251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140251 nav-item"><a title="YouTube" href="https://memeburn.com/category/social-media/youtube/" class="dropdown-item">YouTube</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-140250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140250 nav-item"><a title="WhatsApp" href="https://memeburn.com/category/social-media/whatsapp/" class="dropdown-item">WhatsApp</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-158590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158590 nav-item"><a title="Apps" href="https://memeburn.com/category/tech-industry-news/programs-apps/" class="nav-link">Apps</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-171627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171627 nav-item"><a title="Coronavirus" href="https://memeburn.com/tag/2019-new-coronavirus-outbreak" class="nav-link">Coronavirus</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-170749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170749 nav-item"><a title="Eskom Crisis" href="https://memeburn.com/tag/Eskom" class="nav-link">Eskom Crisis</a></li>
</ul></div>                      </div>
                      <div class="d-md-none megatoggle float-right" data-target="megasite-1"></div>
                  </div>
                  <div class="col-12">
                    <hr class="megabar--bb">
                  </div>
                </div>
                <div class="row mb-md-4 megacontent">
                                              <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-179735 post type-post status-publish format-standard has-post-thumbnail hentry category-africa category-news tag-entrepreneur tag-funding tag-lg-ambassador-challenge tag-social tag-startup" id="post-179735">

    <header class="entry-header">
    <a href="https://memeburn.com/2021/11/gauteng-residents-can-now-apply-to-be-an-lg-ambassador/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2021/11/LG-Ambassador-Challenge-Logo-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2021/11/LG-Ambassador-Challenge-Logo-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/2021/11/gauteng-residents-can-now-apply-to-be-an-lg-ambassador/" rel="bookmark">Gauteng residents can now apply to be an LG Ambassador</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>LG Electronics has announced the launch of its LG Ambassador Challenge in South Africa, which is open to Gauteng residents who want to help&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/megan-ellis/">Megan Ellis, Editor</a></span></span>            <span class="category"><a href="https://memeburn.com/category/tech-industry-news/africa/">Africa</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/2021/11/gauteng-residents-can-now-apply-to-be-an-lg-ambassador/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2021-11-16T12:22:28+02:00">16 Nov 2021</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-179732 post type-post status-publish format-standard has-post-thumbnail hentry category-ecommerce category-internet category-news tag-alcohol-online tag-checkers tag-online-bottle-store tag-online-liquorshop" id="post-179732">

    <header class="entry-header">
    <a href="https://memeburn.com/2021/11/checkers-liquorshop-launches-online-with-rare-stock-that-costs-up-to-r70k/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2021/11/checkers-online-liquorshop-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2021/11/checkers-online-liquorshop-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/2021/11/checkers-liquorshop-launches-online-with-rare-stock-that-costs-up-to-r70k/" rel="bookmark">Checkers LiquorShop launches online with rare stock that costs up to R70k</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>The Shoprite Group has announced the launch of LiquorShop Online, bringing its Checkers bottle store franchise to the web. The website offers home delivery,&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/megan-ellis/">Megan Ellis, Editor</a></span></span>            <span class="category"><a href="https://memeburn.com/category/tech-industry-news/trends/ecommerce/">Ecommerce</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/2021/11/checkers-liquorshop-launches-online-with-rare-stock-that-costs-up-to-r70k/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2021-11-16T9:51:44+02:00">16 Nov 2021</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-179726 post type-post status-publish format-standard has-post-thumbnail hentry category-future-technology category-robotics tag-mining tag-robot-dog tag-robotics tag-spot" id="post-179726">

    <header class="entry-header">
    <a href="https://memeburn.com/2021/11/the-future-of-robotics-in-mining-opinion/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2021/11/mining-robotics-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2021/11/mining-robotics-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/2021/11/the-future-of-robotics-in-mining-opinion/" rel="bookmark">The future of robotics in mining [Opinion]</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>The mining sector has faced significant hurdles over the past few years. From a global pandemic that halted and redefined mining operations and safety,&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/suppliedcontent/">Supplied</a></span></span>            <span class="category"><a href="https://memeburn.com/category/future-technology/">Future Tech</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/2021/11/the-future-of-robotics-in-mining-opinion/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2021-11-15T16:22:32+02:00">15 Nov 2021</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                        
                    
                                      <div class="col-12 text-right d-md-none site--1">
                      <a href="#" class="burn-mega__more mt-0 mb-3">More<i class="icon-chevron"></i></a>
                  </div>
                </div>
              </div>
                            <div class="megasite megasite-2 site__2">
                <div class="row megabar">
                  <div class="col-8 col-md-4">
                  
                    <!-- Memeburn -->
                    
                    <!-- Ventureburn -->
                                          <a href="https://ventureburn.com" class="logo__site logo__site--2"></a>
                    
                    <!-- Gearburn -->
                    
                    <!-- Motorburn -->
                                        
                  </div>
                  <div class="col-4 col-md-8 text-right">
                      <div class="d-none d-md-block">
                      
                  
                    <!-- Memeburn -->
                    
                    <!-- Ventureburn -->
                                          <a href="https://ventureburn.com/" class="burn-mega__more float-right">More<i class="icon-chevron"></i></a>
                    
                    <!-- Gearburn -->
                    
                    <!-- Motorburn -->
                                        
                        <div class="menu-primary-menu-container"><ul id="nav-bar-menu" class="nav-bar__categories nav-bar__categories--drop"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-149823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149823 nav-item"><a title="News" href="https://ventureburn.com/category/startup-news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-62226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62226 nav-item"><a title="Startups" href="https://ventureburn.com/category/startups/" class="nav-link">Startups</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-62355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62355 nav-item"><a title="Venture Capital" href="https://ventureburn.com/category/venture-capital/" class="nav-link">Venture Capital</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-126824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126824 nav-item"><a title="Crypto" href="https://ventureburn.com/category/cryptocurrency/" class="nav-link">Crypto</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-119848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119848 nav-item"><a title="Events" href="https://ventureburn.com/category/events/" class="nav-link">Events</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-149909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149909 nav-item"><a title="Directories" href="https://ventureburn.com/category/startup-directories/" class="nav-link">Directories</a></li>
</ul></div>                      </div>
                      <div class="d-md-none megatoggle float-right" data-target="megasite-2"></div>
                  </div>
                  <div class="col-12">
                    <hr class="megabar--bb">
                  </div>
                </div>
                <div class="row mb-md-4 megacontent">
                                              <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-177953 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-startup-news tag-aura tag-digital-marketplace tag-multichoice" id="post-177953">

    <header class="entry-header">
    <a href="https://ventureburn.com/2021/11/multichoice-leads-r62m-aura-funding-round/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/2/2021/11/digital-business-and-technology-SNQVNDV_Edit-300x150.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/2/2021/11/digital-business-and-technology-SNQVNDV_Edit-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://ventureburn.com/2021/11/multichoice-leads-r62m-aura-funding-round/" rel="bookmark">MultiChoice leads R62m AURA funding round</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='MultiChoice leads R62m AURA funding round' data-link='https://ventureburn.com/2021/11/multichoice-leads-r62m-aura-funding-round/' data-app-id-name='post_above_content'></div><p>South Africa’s leading security and medical response marketplace AURA secured R62 million in a successful Series A funding round led by MultiChoice Group, Buffet&#8230;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='MultiChoice leads R62m AURA funding round' data-link='https://ventureburn.com/2021/11/multichoice-leads-r62m-aura-funding-round/' data-app-id-name='post_below_content'></div>
    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://ventureburn.com/author/lindseyschutters/">Lindsey Schutters</a></span></span>            <span class="category"><a href="https://ventureburn.com/category/news/">News</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://ventureburn.com/2021/11/multichoice-leads-r62m-aura-funding-round/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2021-11-16T13:13:38+02:00">16 Nov 2021</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-177947 post type-post status-publish format-standard has-post-thumbnail hentry category-africa category-startup-news tag-dob-equity tag-emobility tag-infraco tag-uganda tag-zembo" id="post-177947">

    <header class="entry-header">
    <a href="https://ventureburn.com/2021/11/infraco-expands-e-mobility-interests-with-zembo-investment/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/2/2021/11/FDaIleoXMAE5RXR--300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/2/2021/11/FDaIleoXMAE5RXR--150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://ventureburn.com/2021/11/infraco-expands-e-mobility-interests-with-zembo-investment/" rel="bookmark">InfraCo expands e-mobility interests with Zembo investment</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='InfraCo expands e-mobility interests with Zembo investment' data-link='https://ventureburn.com/2021/11/infraco-expands-e-mobility-interests-with-zembo-investment/' data-app-id-name='post_above_content'></div><p>Private Infrastructure Development Group (PIDG) company InfraCo Africa, together with a consortium including Dutch private equity firm DOB Equity and Toyota Tsusho’s VC facility Mobility 54, has signed&#8230;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='InfraCo expands e-mobility interests with Zembo investment' data-link='https://ventureburn.com/2021/11/infraco-expands-e-mobility-interests-with-zembo-investment/' data-app-id-name='post_below_content'></div>
    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://ventureburn.com/author/lindseyschutters/">Lindsey Schutters</a></span></span>            <span class="category"><a href="https://ventureburn.com/category/regions/africa/">Africa</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://ventureburn.com/2021/11/infraco-expands-e-mobility-interests-with-zembo-investment/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2021-11-15T11:47:15+02:00">15 Nov 2021</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-177938 post type-post status-publish format-standard has-post-thumbnail hentry category-future-trends tag-circular-economy tag-digital-twin tag-smart-city" id="post-177938">

    <header class="entry-header">
    <a href="https://ventureburn.com/2021/11/how-digital-twins-will-unlock-the-circular-economy/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/2/2021/11/tim-johnson-g8t03pBlYCs-unsplash-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/2/2021/11/tim-johnson-g8t03pBlYCs-unsplash-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://ventureburn.com/2021/11/how-digital-twins-will-unlock-the-circular-economy/" rel="bookmark">How digital twins will unlock the circular economy</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='How digital twins will unlock the circular economy' data-link='https://ventureburn.com/2021/11/how-digital-twins-will-unlock-the-circular-economy/' data-app-id-name='post_above_content'></div><p>Global technology intelligence firm ABI Research forecasts that the world economy will achieve over 10.5% circularity by 2030, as sustainability and incoming legislation start&#8230;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='How digital twins will unlock the circular economy' data-link='https://ventureburn.com/2021/11/how-digital-twins-will-unlock-the-circular-economy/' data-app-id-name='post_below_content'></div>
    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://ventureburn.com/author/suppliedcontent/">Supplied</a></span></span>            <span class="category"><a href="https://ventureburn.com/category/future-trends/">Future Trends</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://ventureburn.com/2021/11/how-digital-twins-will-unlock-the-circular-economy/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2021-11-12T17:35:56+02:00">12 Nov 2021</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                        
                    
                                      <div class="col-12 text-right d-md-none site--2">
                      <a href="#" class="burn-mega__more mt-0 mb-3">More<i class="icon-chevron"></i></a>
                  </div>
                </div>
              </div>
                            <div class="megasite megasite-3 site__3">
                <div class="row megabar">
                  <div class="col-8 col-md-4">
                  
                    <!-- Memeburn -->
                    
                    <!-- Ventureburn -->
                    
                    <!-- Gearburn -->
                                          <a href="https://memeburn.com/gearburn" class="logo__site logo__site--3"></a>
                    
                    <!-- Motorburn -->
                                        
                  </div>
                  <div class="col-4 col-md-8 text-right">
                      <div class="d-none d-md-block">
                      
                  
                    <!-- Memeburn -->
                    
                    <!-- Ventureburn -->
                    
                    <!-- Gearburn -->
                                          <a href="https://memeburn.com/gearburn" class="burn-mega__more float-right">More<i class="icon-chevron"></i></a>
                    
                    <!-- Motorburn -->
                                        
                        <div class="menu-gadgets-container"><ul id="nav-bar-menu" class="nav-bar__categories nav-bar__categories--drop"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-118263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118263 nav-item"><a title="News" href="https://memeburn.com/gearburn/category/news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-34581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34581 nav-item"><a title="Reviews" href="https://memeburn.com/gearburn/category/reviews/" class="nav-link">Reviews</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-34604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34604 nav-item"><a title="Phones" href="https://memeburn.com/gearburn/category/mobile-phones-2/" class="nav-link">Phones</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-34578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34578 nav-item"><a title="Gaming" href="https://memeburn.com/gearburn/category/games/" class="nav-link">Gaming</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-118264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118264 nav-item"><a title="Consoles" href="https://memeburn.com/gearburn/category/consoles/" class="nav-link">Consoles</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-118265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118265 nav-item"><a title="Computers" href="https://memeburn.com/gearburn/category/computers/" class="nav-link">Computers</a></li>
</ul></div>                      </div>
                      <div class="d-md-none megatoggle float-right" data-target="megasite-3"></div>
                  </div>
                  <div class="col-12">
                    <hr class="megabar--bb">
                  </div>
                </div>
                <div class="row mb-md-4 megacontent">
                                              <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-121475 post type-post status-publish format-standard has-post-thumbnail hentry category-gadget-news category-mobile-phones-2 category-reviews tag-camon-17p tag-review tag-south-africa tag-tecno" id="post-121475">

    <header class="entry-header">
    <a href="https://memeburn.com/gearburn/2021/11/tecno-camon-17p-review/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/3/2021/11/tecno-camon-17p-review-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/3/2021/11/tecno-camon-17p-review-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/gearburn/2021/11/tecno-camon-17p-review/" rel="bookmark">Tecno Camon 17P review: a well-rounded mid-range with a standout design</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Tecno Camon 17P review: a well-rounded mid-range with a standout design' data-link='https://memeburn.com/gearburn/2021/11/tecno-camon-17p-review/' data-app-id-name='post_above_content'></div><p>Tecno continues to expand its range of smartphones in South Africa. Recently, it launched the Spark 7 and Spark 7 Pro, followed by the Camon&#8230;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Tecno Camon 17P review: a well-rounded mid-range with a standout design' data-link='https://memeburn.com/gearburn/2021/11/tecno-camon-17p-review/' data-app-id-name='post_below_content'></div><div style='display:none;' class='shareaholic-canvas' data-app='recommendations' data-title='Tecno Camon 17P review: a well-rounded mid-range with a standout design' data-link='https://memeburn.com/gearburn/2021/11/tecno-camon-17p-review/' data-app-id-name='post_below_content'></div>
    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/gearburn/author/megan-ellis/">Megan Ellis, Editor</a></span></span>            <span class="category"><a href="https://memeburn.com/gearburn/category/gadget-news/">Gadget News</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/gearburn/2021/11/tecno-camon-17p-review/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2021-11-15T14:58:23+02:00">15 Nov 2021</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-121464 post type-post status-publish format-standard has-post-thumbnail hentry category-competition tag-2720-flip tag-flip-phone tag-nokia" id="post-121464">

    <header class="entry-header">
    <a href="https://memeburn.com/gearburn/2021/11/the-classic-flip-phone-is-back-stand-a-chance-to-win-the-nokia-2720-flip-giveaway/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/3/2021/11/nokia-2720-flip-phone-giveaway-1-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/3/2021/11/nokia-2720-flip-phone-giveaway-1-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/gearburn/2021/11/the-classic-flip-phone-is-back-stand-a-chance-to-win-the-nokia-2720-flip-giveaway/" rel="bookmark">The classic flip phone is back – stand a chance to win the Nokia 2720 Flip [Giveaway]</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='The classic flip phone is back – stand a chance to win the Nokia 2720 Flip [Giveaway]' data-link='https://memeburn.com/gearburn/2021/11/the-classic-flip-phone-is-back-stand-a-chance-to-win-the-nokia-2720-flip-giveaway/' data-app-id-name='post_above_content'></div><p>Presented in the timeless flip-phone design, the Nokia 2720 Flip is small enough to fit into your pocket or purse, but durable enough to&#8230;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='The classic flip phone is back – stand a chance to win the Nokia 2720 Flip [Giveaway]' data-link='https://memeburn.com/gearburn/2021/11/the-classic-flip-phone-is-back-stand-a-chance-to-win-the-nokia-2720-flip-giveaway/' data-app-id-name='post_below_content'></div><div style='display:none;' class='shareaholic-canvas' data-app='recommendations' data-title='The classic flip phone is back – stand a chance to win the Nokia 2720 Flip [Giveaway]' data-link='https://memeburn.com/gearburn/2021/11/the-classic-flip-phone-is-back-stand-a-chance-to-win-the-nokia-2720-flip-giveaway/' data-app-id-name='post_below_content'></div>
    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/gearburn/author/staff-reporter/">Staff Reporter</a></span></span>            <span class="category"><a href="https://memeburn.com/gearburn/category/competition/">Competition</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/gearburn/2021/11/the-classic-flip-phone-is-back-stand-a-chance-to-win-the-nokia-2720-flip-giveaway/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2021-11-12T15:14:38+02:00">12 Nov 2021</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-121468 post type-post status-publish format-standard has-post-thumbnail hentry category-gadget-news category-geeky-gizmos category-news tag-at-at tag-geeky tag-gifts tag-lego tag-star-wars tag-ultimate-collector-series" id="post-121468">

    <header class="entry-header">
    <a href="https://memeburn.com/gearburn/2021/11/the-latest-lego-star-wars-collectible-will-set-you-back-over-r14k/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/3/2021/11/lego-star-wars-ucs-at-at-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/3/2021/11/lego-star-wars-ucs-at-at-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/gearburn/2021/11/the-latest-lego-star-wars-collectible-will-set-you-back-over-r14k/" rel="bookmark">The latest LEGO Star Wars collectible will set you back over R14k</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='The latest LEGO Star Wars collectible will set you back over R14k' data-link='https://memeburn.com/gearburn/2021/11/the-latest-lego-star-wars-collectible-will-set-you-back-over-r14k/' data-app-id-name='post_above_content'></div><p>The recently announced Ultimate Collector  Series (UCS) LEGO Star Wars AT-AT set will have a price of R14 399 when it launches in South&#8230;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='The latest LEGO Star Wars collectible will set you back over R14k' data-link='https://memeburn.com/gearburn/2021/11/the-latest-lego-star-wars-collectible-will-set-you-back-over-r14k/' data-app-id-name='post_below_content'></div><div style='display:none;' class='shareaholic-canvas' data-app='recommendations' data-title='The latest LEGO Star Wars collectible will set you back over R14k' data-link='https://memeburn.com/gearburn/2021/11/the-latest-lego-star-wars-collectible-will-set-you-back-over-r14k/' data-app-id-name='post_below_content'></div>
    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/gearburn/author/megan-ellis/">Megan Ellis, Editor</a></span></span>            <span class="category"><a href="https://memeburn.com/gearburn/category/gadget-news/">Gadget News</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/gearburn/2021/11/the-latest-lego-star-wars-collectible-will-set-you-back-over-r14k/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2021-11-11T15:27:43+02:00">11 Nov 2021</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                        
                    
                                      <div class="col-12 text-right d-md-none site--3">
                      <a href="#" class="burn-mega__more mt-0 mb-3">More<i class="icon-chevron"></i></a>
                  </div>
                </div>
              </div>
                            <div class="megasite megasite-4 site__4">
                <div class="row megabar">
                  <div class="col-8 col-md-4">
                  
                    <!-- Memeburn -->
                    
                    <!-- Ventureburn -->
                    
                    <!-- Gearburn -->
                    
                    <!-- Motorburn -->
                                          <a href="https://memeburn.com/motorburn" class="logo__site logo__site--4"></a>
                                        
                  </div>
                  <div class="col-4 col-md-8 text-right">
                      <div class="d-none d-md-block">
                      
                  
                    <!-- Memeburn -->
                    
                    <!-- Ventureburn -->
                    
                    <!-- Gearburn -->
                    
                    <!-- Motorburn -->
                                          <a href="https://memeburn.com/motorburn" class="burn-mega__more float-right">More<i class="icon-chevron"></i></a>
                                        
                        <div class="menu-primary-menu-container"><ul id="nav-bar-menu" class="nav-bar__categories nav-bar__categories--drop"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-83650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83650 nav-item"><a title="News" href="https://memeburn.com/motorburn/category/news/" class="nav-link">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-83868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83868 nav-item"><a title="New Cars" href="https://memeburn.com/motorburn/category/new-cars-2/" class="nav-link">New Cars</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-96457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96457 nav-item"><a title="Reviews" href="https://memeburn.com/motorburn/category/reviews/" class="nav-link">Reviews</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-96458" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-96458 nav-item"><a title="South Africa" href="https://memeburn.com/motorburn/tag/south-africa/" class="nav-link">South Africa</a></li>
</ul></div>                      </div>
                      <div class="d-md-none megatoggle float-right" data-target="megasite-4"></div>
                  </div>
                  <div class="col-12">
                    <hr class="megabar--bb">
                  </div>
                </div>
                <div class="row mb-md-4 megacontent">
                                              <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-96531 post type-post status-publish format-standard has-post-thumbnail hentry category-land-rover category-new-cars tag-carpathian-edition tag-defender-v8 tag-electronic-active-rear-differential tag-fast-suv tag-land-rover tag-land-rover-defender tag-land-rover-defender-prices tag-land-rover-v8 tag-performance-suv tag-south-africa tag-suv" id="post-96531">

    <header class="entry-header">
    <a href="https://memeburn.com/motorburn/2021/11/land-rover-introduces-defender-with-v8-engine-to-south-africa-price-and-details/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/4/2021/11/Defender-90-V8-20-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/4/2021/11/Defender-90-V8-20-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/motorburn/2021/11/land-rover-introduces-defender-with-v8-engine-to-south-africa-price-and-details/" rel="bookmark">Land Rover introduces Defender with V8 engine to South Africa: Price and details</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>Land Rover has announced a V8 version of their Defender SUV is now available in South Africa, with each model costing over R2 million&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/motorburn/author/samspiller/">Sam Spiller, Staff Writer</a></span></span>            <span class="category"><a href="https://memeburn.com/motorburn/category/carmakers/land-rover/">Land Rover</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/motorburn/2021/11/land-rover-introduces-defender-with-v8-engine-to-south-africa-price-and-details/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2021-11-02T12:42:49+02:00">2 Nov 2021</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-96510 post type-post status-publish format-standard has-post-thumbnail hentry category-car-reviews category-new-cars category-new-cars-2 category-renault tag-car-review tag-crossover-suv tag-mini-suv tag-motoring-review tag-passenger-car tag-renault tag-renault-kiger tag-renault-kiger-1-0-intens tag-renault-south-africa tag-south-africa tag-turbo-engine" id="post-96510">

    <header class="entry-header">
    <a href="https://memeburn.com/motorburn/2021/10/road-test-renault-kiger-1-0-turbo-intens/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/4/2021/10/01-New_Renault_Kiger_Qfront-Grafitti_1800x1800-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/4/2021/10/01-New_Renault_Kiger_Qfront-Grafitti_1800x1800-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/motorburn/2021/10/road-test-renault-kiger-1-0-turbo-intens/" rel="bookmark">Road test: Renault Kiger 1.0 Turbo Intens</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>The Renault Sandero was a great local success. It proved excellently-suited to local driving conditions with the mix of potholed roads and gravel. Replacing&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/motorburn/author/lancebranquinho/">Lance Branquinho</a></span></span>            <span class="category"><a href="https://memeburn.com/motorburn/category/reviews/car-reviews/">Car Reviews</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/motorburn/2021/10/road-test-renault-kiger-1-0-turbo-intens/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2021-10-11T11:06:48+02:00">11 Oct 2021</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                                                  <div class="col-sm-4">
                            <div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
                                  <article class="post-96499 post type-post status-publish format-standard has-post-thumbnail hentry category-audi-2 category-car-reviews category-new-cars category-reviews tag-audi tag-audi-rs6-avant tag-performance-car tag-performance-station-wagon tag-review tag-rs6-avant tag-south-africa" id="post-96499">

    <header class="entry-header">
    <a href="https://memeburn.com/motorburn/2021/09/road-test-audi-rs6-avant/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/4/2021/09/RS611-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/sites/4/2021/09/RS611-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/motorburn/2021/09/road-test-audi-rs6-avant/" rel="bookmark">Road Test: Audi RS6 Avant</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>South Africa is a strong-demand market for high-performance SUVs. With many venues having at least 10% journey with gravel roads or driveways, it makes&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/motorburn/author/lancebranquinho/">Lance Branquinho</a></span></span>            <span class="category"><a href="https://memeburn.com/motorburn/category/carmakers/audi-2/">Audi</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/motorburn/2021/09/road-test-audi-rs6-avant/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2021-09-29T9:15:11+02:00">29 Sep 2021</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
                            </div>
                          </div>
                        
                    
                                      <div class="col-12 text-right d-md-none site--4">
                      <a href="#" class="burn-mega__more mt-0 mb-3">More<i class="icon-chevron"></i></a>
                  </div>
                </div>
              </div>
              
            </div>
          </div>
        </div>
      </div>
		</div>
	</div>	</div>
	
	<div class="nav-bar">
		<div class="container-fluid">
			<div class="row">
				<div class="col-12 d-block d-lg-flex justify-content-between">
					<div class="float-left">


					<!-- Memeburn -->
												<a href="https://memeburn.com" class="nav-bar__logo">
								Home
							</a>
					
					<!-- Ventureburn -->
					
					<!-- Gearburn -->
					
					<!-- Motorburn -->
										</div>

											<div class="menu-primary-menu-container"><ul id="nav-bar-menu" class="nav-bar__categories"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173981 nav-item"><a title="Technology" href="https://memeburn.com/gearburn/" class="nav-link">Technology</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-155692 nav-item"><a title="South Africa" href="https://memeburn.com/tag/south-africa" class="nav-link">South Africa</a>
<ul class="dropdown-menu"  role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156990 nav-item"><a title="Cape Town" href="https://memeburn.com/tag/cape-town" class="dropdown-item">Cape Town</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156992 nav-item"><a title="Johannesburg" href="https://memeburn.com/tag/johannesburg" class="dropdown-item">Johannesburg</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140257 nav-item"><a title="TV &amp; Movies" href="https://memeburn.com/category/geek-culture/tv-movies/" class="nav-link">TV &#038; Movies</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-48042 nav-item"><a title="Social Media" href="/category/social-media" class="nav-link">Social Media</a>
<ul class="dropdown-menu"  role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48070 nav-item"><a title="Facebook" href="https://memeburn.com/category/social-media/facebook/" class="dropdown-item">Facebook</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140245 nav-item"><a title="Instagram" href="https://memeburn.com/category/social-media/instagram/" class="dropdown-item">Instagram</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140248 nav-item"><a title="Snapchat" href="https://memeburn.com/category/social-media/snapchat/" class="dropdown-item">Snapchat</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48076 nav-item"><a title="Twitter" href="https://memeburn.com/category/social-media/twitter/" class="dropdown-item">Twitter</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140251 nav-item"><a title="YouTube" href="https://memeburn.com/category/social-media/youtube/" class="dropdown-item">YouTube</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140250 nav-item"><a title="WhatsApp" href="https://memeburn.com/category/social-media/whatsapp/" class="dropdown-item">WhatsApp</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158590 nav-item"><a title="Apps" href="https://memeburn.com/category/tech-industry-news/programs-apps/" class="nav-link">Apps</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171627 nav-item"><a title="Coronavirus" href="https://memeburn.com/tag/2019-new-coronavirus-outbreak" class="nav-link">Coronavirus</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170749 nav-item"><a title="Eskom Crisis" href="https://memeburn.com/tag/Eskom" class="nav-link">Eskom Crisis</a></li>
</ul></div>						<div class="float-right nav-bar__subscribe-wrapper">
							<a href="#" class="btn btn-outline-dark nav-bar__subscribe">Subscribe</a>
							<div class="social-list__wrapper">
								<ul class="social-list">
									<!-- Memeburn -->
																			<li><a href="http://www.facebook.com/memeburn" target="_blank"><i class="icon icon-facebook"></i></a></li>
										<li><a href="http://www.twitter.com/memeburn" target="_blank"><i class="icon icon-twitter"></i></a></li>
									
									<!-- Ventureburn -->
									
									<!-- Gearburn -->
									
									<!-- Motorburn -->
									
									<!-- <li><a href="#"><i class="icon icon-linkedin"></i></a></li>
									<li><a href="#"><i class="icon icon-youtube-play"></i></a></li>
									<li><a href="#"><i class="icon icon-instagram"></i></a></li>
									<li><a href="#"><i class="icon icon-soundcloud"></i></a></li>
									<li><a href="#"><i class="icon icon-rss"></i></a></li> -->
								</ul>
							</div>
							<a href="#" class="btn btn-text nav-bar__icon toggle-body nav-bar__icon--search1" data-toggleclass="burn-search--open"><i class="icon-search"></i></a>
							<a href="#" class="btn btn-text nav-bar__icon toggle-body nav-bar__icon--hamburger d-lg-none" data-toggleclass="burn-menu--open"><i class="icon-hamburger"></i></a>
							<a href="#" class="btn btn-text nav-bar__icon toggle-body nav-bar__icon--menu-close d-lg-none" data-toggleclass="burn-menu--open"><i class="icon-cross"></i></a>
						</div>
					
					<div class="interstitial__skip d-none d-lg-inline-block">
						<a href="#" class="skip">Skip <i class="icon-chevron"></i></a>
					</div>
				</div>
			</div>
		</div>

	</div>

	<div class="nav-search">
		<div class="container-fluid">
			<div class="row">
				<div class="col-12 d-flex justify-content-between">
					<div class="">
						<span class="btn btn-text nav-bar__icon nav-bar__icon--no-cursor"><i class="icon-search"></i></span>
					</div>
					<div class="nav-search__input">
						<form method="get" id="searchform" action="https://memeburn.com/" role="search">
	<label class="assistive-text d-none" for="s">Search</label>
	<input class="field form-control" id="s" name="s" type="text" placeholder="Search &hellip;" value="">
</form>
					</div>
					<div class="">
						<a href="#" class="btn btn-text nav-bar__icon nav-bar__icon--grey toggle-body" data-toggleclass="burn-search--open"><i class="icon-cross"></i></a>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="interstitial__countdown">
		Continue in <span class="counter">10</span> seconds
	</div>

	<div class="interstitial__skip d-lg-none">
		<a href="#" class="skip">Skip <i class="icon-chevron"></i></a>
	</div>
	
</div>


	<!-- ******************* The Navbar Area ******************* -->

	
<div class="wrapper headroom--single" id="single-wrapper">
	<!-- 970x250 Advert -->
	<div class="wrappy">
	<div class="py-4 py-md-5"></div>
		<div class="container-fluid">
			<div class="row">
				<div class="col text-center">
					<div class="widget-wrap d-none d-lg-block">
						<!-- Widget: Ad 970x250 ATF -->
						<div><div class="textwidget custom-html-widget"><!-- /6979103/Memeburn_BL_ATF_970x250 -->
<div id='div-gpt-ad-1551777435350-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551777435350-0'); });
</script>
</div></div></div>					</div>
					<div class="widget-wrap d-lg-none">
						<!-- Widget: Ad Mobile 300 x 250 ATF -->
						<div><div class="textwidget custom-html-widget"><!-- /6979103/Memeburn_Mobi_ATF_300x250 -->
<div id='div-gpt-ad-1551865051499-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551865051499-0'); });
</script>
</div></div></div>					</div>
				</div>
			</div>
		</div>
	</div>

	<div id="content" tabindex="-1">
			<main class="site-main" id="main">
							
								<article class="post-179732 post type-post status-publish format-standard has-post-thumbnail hentry category-ecommerce category-internet category-news tag-alcohol-online tag-checkers tag-online-bottle-store tag-online-liquorshop" id="post-179732">

<div class="wrappy single__hero">
	<div class="container-fluid">
		<div class="row">
			<div class="col-lg-11">
				<div class="row">
					<div class="col-12 col-md-9 offset-md-3">
						<header class="entry-header">
							<div class="entry-meta">
							<div class="postblock py-3 single__postblock">
								<span class="category"><a href="https://memeburn.com/category/tech-industry-news/trends/ecommerce/">Ecommerce</a></span>								<span class="divdot">•</span>
								<span class="posted-on"><a href="https://memeburn.com/2021/11/checkers-liquorshop-launches-online-with-rare-stock-that-costs-up-to-r70k/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2021-11-16T9:51:44+02:00">16 Nov 2021</time></a></span>							</div>
							</div><!-- .entry-meta -->
							<h1 class="single__entry-title">Checkers LiquorShop launches online with rare stock that costs up to R70k</h1>					</div>
				</div>
			</div>
		</div>
	</div>
</div>
<div class="container-fluid">
	<div class="row">
		<div class="col-lg-11">
			<div class="row">
				<div class="col-md-3">
				<div class="single__author-wrap">
					<div class="single__author-thumb--container single__author-thumb--small"><img src="https://s5.cdn.memeburn.com/wp-content/uploads/userphoto/1673.jpg" alt="Megan Ellis, Editor" width="150" height="150" class="photo" /></div>					By <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/megan-ellis/">Megan Ellis, Editor</a></span></span>				</div>
					<div class="single__share-wrap--outer">
						<div class="single__share-wrap">
							<div class="shareaholic-canvas" data-app="share_buttons" data-app-id-name="post_below_content"></div>
						</div>
					</div>
					<div class="single__next-wrap d-none d-md-block">
						<div class="single__next">
								<span class="h4">Read next</span><a href="https://memeburn.com/2021/11/gauteng-residents-can-now-apply-to-be-an-lg-ambassador/" rel="next">Gauteng residents can now apply to be an LG Ambassador</a>						</div>
					</div>
				</div>
				<div class="col-md-9">
					<div class="single__image mb-4">
						<img width="640" height="360" src="https://s5.cdn.memeburn.com/wp-content/uploads/2021/11/checkers-online-liquorshop-1024x576.jpg" class="attachment-large size-large wp-post-image" alt="checkers online liquorshop" loading="lazy" sizes="(max-width: 640px) 100vw, 1024px" srcset="https://s5.cdn.memeburn.com/wp-content/uploads/2021/11/checkers-online-liquorshop-1024x576.jpg 1024w, https://s5.cdn.memeburn.com/wp-content/uploads/2021/11/checkers-online-liquorshop-300x169.jpg 300w, https://s5.cdn.memeburn.com/wp-content/uploads/2021/11/checkers-online-liquorshop-768x432.jpg 768w, https://s5.cdn.memeburn.com/wp-content/uploads/2021/11/checkers-online-liquorshop-1536x864.jpg 1536w, https://s5.cdn.memeburn.com/wp-content/uploads/2021/11/checkers-online-liquorshop-640x360.jpg 640w, https://s5.cdn.memeburn.com/wp-content/uploads/2021/11/checkers-online-liquorshop.jpg 1600w" />											</div>
					<div class="ad__buffer ad__buffer--300-right ad__buffer--600-high">
						<div class="row">
							<div class="col-12">
								<div class="single__entry-content">
									<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Checkers LiquorShop launches online with rare stock that costs up to R70k' data-link='https://memeburn.com/2021/11/checkers-liquorshop-launches-online-with-rare-stock-that-costs-up-to-r70k/' data-app-id-name='post_above_content'></div><p>The Shoprite Group has announced the launch of LiquorShop Online, bringing its Checkers bottle store franchise to the web.</p>
<p>The website offers home delivery, over 3 000 drinks and accessories, as well as exclusive, rare stock.</p><!-- /6979103/MemeInPage_Mobi_ATF_300x250 -->
        <div class='widget-wrap d-lg-none'>
            <div id='div-gpt-ad-1613727786125-0' style='width: 300px; height: 250px; margin-bottom:25px'>
                <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1613727786125-0'); });
                </script>
            </div>
        </div>
<p>Shoprite notes that this includes high-end spirits that are often not found in local stores &#8212; with the website offering Remy Martin Louis XIII Cognac (R69 999), Bunnahabhain 25-year-old Islay Single Malt Scotch Whisky (R5 999), and other premium alcohol.</p>
<h2>How Checkers LiquorShop Online works</h2>
<p>You can visit the website on <a href="https://www.liquorshop.co.za/" target="_blank" rel="noopener">LiquorShop.co.za</a>. The website includes a number of categories, including non-alcoholic beverages and barware.</p>
<p>Users will also be able to link their Xtra Savings cards to the website to qualify for online deals. Shoprite recently introduced <a href="https://memeburn.com/2021/11/xtra-savings-deals-now-on-checkers-sixty60-app/">Xtra Savings integration to its Checkers Sixty60 app</a>, which also offers delivery of LiquorShop products &#8212; albeit with more limited options.</p>
<p>Shoprite notes that users can also choose to buy in bulk.</p>
<p>Meanwhile, those who live in Gauteng or the Western Cape can get free delivery on orders over R450.</p>
<p>Otherwise, users in those areas pay a delivery fee of R75.</p>
<p>In other areas, the services charges a delivery fee of R150 for orders less than R1000.</p>
<p>The service has an expected delivery time of two to five working days. LiquorShop Online notes that a person over the age of 18 will need to sign for the delivery.</p>
<p><a href="https://memeburn.com/2021/10/vodacom-launches-its-vodapay-super-app-with-r1-deals/">Read more: Vodacom launches its VodaPay super app with R1 deals</a></p>
<p><em>Feature image: Shoprite Group</em></p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Checkers LiquorShop launches online with rare stock that costs up to R70k' data-link='https://memeburn.com/2021/11/checkers-liquorshop-launches-online-with-rare-stock-that-costs-up-to-r70k/' data-app-id-name='post_below_content'></div><div style='display:none;' class='shareaholic-canvas' data-app='recommendations' data-title='Checkers LiquorShop launches online with rare stock that costs up to R70k' data-link='https://memeburn.com/2021/11/checkers-liquorshop-launches-online-with-rare-stock-that-costs-up-to-r70k/' data-app-id-name='post_below_content'></div>
																	</div><!-- .entry-content -->
							</div>
						</div>
						<div class="row">
							<div class="col-12">
								<div class="share--left share--full">
									<div class="shareaholic-canvas" data-app="share_buttons" data-app-id-name="post_above_content"></div>
								</div>
								<div class="single__author-card single__author-card--photo">
									<div class="single__author-thumb">
										<div class="single__author-thumb--container single__author-thumb--mediablock">
											<img src="https://s5.cdn.memeburn.com/wp-content/uploads/userphoto/1673.jpg" alt="Megan Ellis, Editor" width="150" height="150" class="photo" />										</div>
									</div>
									<span class="byline"> <span class="author vcard">
			<h4>Megan Ellis, Editor</h4><p>Megan is the Editor for Memeburn and Gearburn. She has been writing about technology since 2016, but takes pride in being a life-long technophile and nerd. She holds two post-graduate qualifications - a BJourn in New Media and BA Hons in Linguistics.</p>
			<a class="headpanel__more fn n" href="https://memeburn.com/author/megan-ellis/">Read More <i class="icon-chevron"></i></a>
			</span></span>								</div>
							</div>
						</div>
						<div class="ad__wrap d-none d-sm-block">
							<div class="ad__container ad__container--right ad__container--300xsticky">
								<div class="ad__container--sticky-outer-half">
									<div class="ad__container--sticky-inner">
										<div class="widget-wrap">
											<!-- Widget: Ad 300x600 ATF -->
											<div><div class="textwidget custom-html-widget"><!-- /6979103/Memeburn_HPS_ATF_300x600 -->
<div id='div-gpt-ad-1551777618915-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551777618915-0'); });
</script>
</div></div></div>										</div>
									</div>
								</div>
								<div class="ad__container--sticky-inner">
									<div class="widget-wrap">
										<!-- Widget: Ad 300x250 ATF -->
										<div><div class="textwidget custom-html-widget"><!-- /6979103/Memeburn_MR_ATF_300x250 -->
<div id='div-gpt-ad-1551777767787-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551777767787-0'); });
</script>
</div></div></div>									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>

	<footer class="entry-footer">

		<span class="cat-links">Posted in <a href="https://memeburn.com/category/tech-industry-news/trends/ecommerce/" rel="category tag">Ecommerce</a>, <a href="https://memeburn.com/category/internet/" rel="category tag">Internet</a>, <a href="https://memeburn.com/category/news/" rel="category tag">News</a></span><span class="tags-links">Tagged <a href="https://memeburn.com/tag/alcohol-online/" rel="tag">alcohol online</a>, <a href="https://memeburn.com/tag/checkers/" rel="tag">Checkers</a>, <a href="https://memeburn.com/tag/online-bottle-store/" rel="tag">online bottle store</a>, <a href="https://memeburn.com/tag/online-liquorshop/" rel="tag">online liquorshop</a></span>
	</footer><!-- .entry-footer -->

</article><!-- #post-## -->

<div id="triggerNext"></div>

		<div class="nextCard">
			<img width="150" height="150" src="https://s5.cdn.memeburn.com/wp-content/uploads/2021/11/LG-Ambassador-Challenge-Logo-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="LG Ambassador Challenge Logo" loading="lazy" />			<div class="nextCard__details">
				<a class="nextCard__title" href="https://memeburn.com/2021/11/gauteng-residents-can-now-apply-to-be-an-lg-ambassador/">Gauteng residents can now apply to be an LG Ambassador</a>
				<div class="postblock">
					<span class="category">
						<a href="https://memeburn.com/category/tech-industry-news/africa/">Africa</a>
					</span>
					<span class="divdot">•</span>
					<span class="posted-on">16 Nov 2021</span>
				</div>
				<a class="nextCard__read-more" href="https://memeburn.com/2021/11/gauteng-residents-can-now-apply-to-be-an-lg-ambassador/">Read More</a>
			</div>
	</div>

			
									
								
							
			</main><!-- #main -->
					
	</div>


		<!-- 970x250 Advert -->
	<div class="wrapper wrapper--grey">
		<div class="container-fluid">
			<div class="row">
				<div class="col text-center">
					<div class="widget-wrap d-none d-lg-block">
						<!-- Widget: Ad 970x250 BTF -->
						<div><div class="textwidget custom-html-widget"><!-- /6979103/Memeburn_BL_BTF_970x250 -->
<div id='div-gpt-ad-1551777502145-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551777502145-0'); });
</script>
</div></div></div>					</div>
					<div class="widget-wrap d-lg-none">
						<!-- Widget: Ad Mobile 300 x 250 BTF -->
						<div><div class="textwidget custom-html-widget"><!-- /6979103/Memeburn_Mobi_BTF_300x250 -->
<div id='div-gpt-ad-1551865211289-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551865211289-0'); });
</script>
</div></div></div>					</div>
				</div>
			</div>
		</div>
	</div>



	<div class="container-fluid mb-5 py-4">
		<div class="row">
			<div class="col-lg-10 offset-lg-1">
				<div class="headpanel">
					<a href="/category/news" class="headpanel__more float-right">More<i class="icon-chevron"></i></a>
					
									<h2>News</h2>
				</div>
			</div>
		</div>

		<div class="row r14">
			<div class="col-lg-10 offset-lg-1">
				<div class="row">
												<div class="col-sm-6 col-md-3">
								<div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
										  <article class="post-179735 post type-post status-publish format-standard has-post-thumbnail hentry category-africa category-news tag-entrepreneur tag-funding tag-lg-ambassador-challenge tag-social tag-startup" id="post-179735">

    <header class="entry-header">
    <a href="https://memeburn.com/2021/11/gauteng-residents-can-now-apply-to-be-an-lg-ambassador/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2021/11/LG-Ambassador-Challenge-Logo-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2021/11/LG-Ambassador-Challenge-Logo-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/2021/11/gauteng-residents-can-now-apply-to-be-an-lg-ambassador/" rel="bookmark">Gauteng residents can now apply to be an LG Ambassador</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>LG Electronics has announced the launch of its LG Ambassador Challenge in South Africa, which is open to Gauteng residents who want to help&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/megan-ellis/">Megan Ellis, Editor</a></span></span>            <span class="category"><a href="https://memeburn.com/category/tech-industry-news/africa/">Africa</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/2021/11/gauteng-residents-can-now-apply-to-be-an-lg-ambassador/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2021-11-16T12:22:28+02:00">16 Nov 2021</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
								</div>
							</div>
													<div class="col-sm-6 col-md-3">
								<div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
										  <article class="post-179732 post type-post status-publish format-standard has-post-thumbnail hentry category-ecommerce category-internet category-news tag-alcohol-online tag-checkers tag-online-bottle-store tag-online-liquorshop" id="post-179732">

    <header class="entry-header">
    <a href="https://memeburn.com/2021/11/checkers-liquorshop-launches-online-with-rare-stock-that-costs-up-to-r70k/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2021/11/checkers-online-liquorshop-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2021/11/checkers-online-liquorshop-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/2021/11/checkers-liquorshop-launches-online-with-rare-stock-that-costs-up-to-r70k/" rel="bookmark">Checkers LiquorShop launches online with rare stock that costs up to R70k</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>The Shoprite Group has announced the launch of LiquorShop Online, bringing its Checkers bottle store franchise to the web. The website offers home delivery,&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/megan-ellis/">Megan Ellis, Editor</a></span></span>            <span class="category"><a href="https://memeburn.com/category/tech-industry-news/trends/ecommerce/">Ecommerce</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/2021/11/checkers-liquorshop-launches-online-with-rare-stock-that-costs-up-to-r70k/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2021-11-16T9:51:44+02:00">16 Nov 2021</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
								</div>
							</div>
													<div class="col-sm-6 col-md-3">
								<div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
										  <article class="post-179726 post type-post status-publish format-standard has-post-thumbnail hentry category-future-technology category-robotics tag-mining tag-robot-dog tag-robotics tag-spot" id="post-179726">

    <header class="entry-header">
    <a href="https://memeburn.com/2021/11/the-future-of-robotics-in-mining-opinion/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2021/11/mining-robotics-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2021/11/mining-robotics-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/2021/11/the-future-of-robotics-in-mining-opinion/" rel="bookmark">The future of robotics in mining [Opinion]</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>The mining sector has faced significant hurdles over the past few years. From a global pandemic that halted and redefined mining operations and safety,&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/suppliedcontent/">Supplied</a></span></span>            <span class="category"><a href="https://memeburn.com/category/future-technology/">Future Tech</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/2021/11/the-future-of-robotics-in-mining-opinion/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2021-11-15T16:22:32+02:00">15 Nov 2021</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
								</div>
							</div>
													<div class="col-sm-6 col-md-3">
								<div class="postblock postblock--xs-mini postblock--grid postblock--no-excerpt">
										  <article class="post-179719 post type-post status-publish format-standard has-post-thumbnail hentry category-africa category-infrastructure category-internet category-mobile-operators-internet tag-affordable-internet tag-internet tag-rollout tag-south-africa" id="post-179719">

    <header class="entry-header">
    <a href="https://memeburn.com/2021/11/internet-access-south-africa-two-years-2023/" rel="bookmark">    <div class="img postimage lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2021/11/internet-access-south-africa-300x169.jpg)"></div>
    <div class="img thumb d-sm-none lazy" style="background-image:url(https://s5.cdn.memeburn.com/wp-content/uploads/2021/11/internet-access-south-africa-150x150.jpg)"></div>
    </a>

      <h2 class="entry-title"><a href="https://memeburn.com/2021/11/internet-access-south-africa-two-years-2023/" rel="bookmark">Government wants to give all people in South Africa access to internet within two years</a></h2>
    </header><!-- .entry-header -->

    <div class="entry-content">

      <p>Department of Communications and Digital Technologies Minister Khumbudzo Ntshavheni has noted ambitious plans by government to give all residents in South Africa internet access&#8230;</p>

    </div><!-- .entry-content -->

    <footer>
      
          <div class="entry-meta">
            <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://memeburn.com/author/megan-ellis/">Megan Ellis, Editor</a></span></span>            <span class="category"><a href="https://memeburn.com/category/tech-industry-news/africa/">Africa</a></span>            <span class="divdot">•</span>
            <span class="posted-on"><a href="https://memeburn.com/2021/11/internet-access-south-africa-two-years-2023/" rel="bookmark"><time class="timeago entry-date published updated" datetime="2021-11-15T10:38:18+02:00">15 Nov 2021</time></a></span>          </div><!-- .entry-meta -->

          </footer>

  </article><!-- #post-## -->
								</div>
							</div>
										</div>
			</div>
		</div>

	</div>


</div><!-- Wrapper end -->


	<div class="mobile-anchor">
		<div class="widget-wrap d-lg-none" style="display:inline-block;">
				<!-- Widget: Ad Mobile 320x50 ATF -->
				<div><div class="textwidget custom-html-widget"><!-- /6979103/MemeAnchor_Mobi_ATF_320x50 -->
<div id='div-gpt-ad-1613728521436-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1613728521436-0'); });
  </script>
</div></div></div>		</div>
	</div>


<!-- HFCM by 99 Robots - Snippet # 1: Tracking Code -->
<script type="text/javascript" src="https://dashboard.relecart.com/sites/default/files/js/vendor.bundle.js"></script>
<script type="text/javascript" src="https://dashboard.relecart.com/sites/default/files/js/app.bundle.js"></script>
<script type="text/javascript">
   initReleJS("913859");
</script>

<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-30861291-1', 'auto',{'name': 'burnmedia'});
        ga('create', 'UA-15557663-1', 'auto');
        ga('send', 'pageview');
        ga('burnmedia.send', 'pageview'); // Send page view for new tracker.
		if(v_inter_count == 1){
			ga('send', 'event', 'Interstitial Shown', 'Display Interstitial', 'Display Interstitial', 2);
		}
    </script>
		<!-- COPYRIGHT EFFECTIVE MEASURE -->
	<script type="text/javascript">
		(function () {
			var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
			em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
		})();
	</script>
	
	<script type="text/javascript" async defer src="https://apis.google.com/js/platform.js?publisherid=116166838467922456338"></script>

	<noscript>
		<img src="https://za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
	</noscript>
	<!--END EFFECTIVE MEASURE CODE -->
<!-- /end HFCM by 99 Robots -->



	<!-- ******************* The Footer Full-width Widget Area ******************* -->

	<div class="wrapper" id="wrapper-footer-full">

		<div class="container" id="footer-full-content" tabindex="-1">

			<div class="row">

				<div id="custom_html-14" class="widget_text footer-widget widget_custom_html widget-count-1 col-md-12"><div class="textwidget custom-html-widget"><!-- HFCM by 99 Robots - Snippet # 7: 1x1 RO body -->
<!-- /6979103/RONResponsive_Overlay -->
<div id='div-gpt-ad-1599560157107-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599560157107-0'); });
  </script>
</div>
<!-- /end HFCM by 99 Robots -->
</div></div><!-- .footer-widget -->
			</div>

		</div>

	</div><!-- #wrapper-footer-full -->


<div class="footer wrapper " id="wrapper-footer">

<div class="wrapper wrapper--grey">
	<div class="container-fluid  ">
		<div class="row">
				<div class="col-md-8 text-center">
					<ul class="footer__menu mb-4 mb-md-0">
						<!-- <li><a href="http://memeburn.com/terms-conditions">Terms & Conditions</a></li> -->
						<li><a href="https://memeburn.com/memeburn-privacy-policy">Privacy Policy</a></li>
						<li><a href="https://memeburn.com/advertise">Advertise with us</a></li>
						<li><a href="https://memeburn.com/contribute">Contribute</a></li>
					</ul>
				</div>
				<div class="col-md-4 text-center">
					<ul class="footer__sprites">
						<li><a href="https://www.fipp.com/about" target="_blank" class="footer__sprite footer__sprite--fipp"></a></li>
						<li><a href="http://www.iabsa.net/" target="_blank" class="footer__sprite footer__sprite--iabsa"></a></li>
					</ul>
				</div>
		</div>
	</div>
</div>

<div class="wrapper wrapper--dark-grey">
	<div class="container-fluid ">
		<div class="row">
				<div class="col-md-6 text-center text-md-left">
					<div class="footer__monologo"></div>
					<p>&copy; Memeburn 2021, a Burn Media publication.</p>
				</div>
				<div class="col-md-6 text-center text-md-right footer__bottom">
					<p>No article may be published or reproduced without prior written permission from Memeburn.</p>
				</div>
		</div>
	</div>
</div>

</div><!-- wrapper end -->

</div><!-- #page we need this extra closing tag here -->

<div class="cookie_container">
	<img src="//s5.cdn.memeburn.com/wp-content/themes/Burnmedia/assets/cookie.png" alt="cookie image" class="cookie">
	<h4>We use cookies</h4>
	<p>To improve your experience, deliver personalised content and advertising. Find out more by reading our <a href="https://memeburn.com/memeburn-privacy-policy/">cookie policy</a>.</p>
	<a href="#" class="cookie_accept">Accept</a>
</div>

<div class="footerSub text-left text-md-center d-none d-sm-block">
	<p><a href="#" class="footerSub__button"><b>Sign up</b> to our newsletter to get the latest in digital insights.</a> <a href="#" class="footerSub__button footerSub__button--bordered d-none d-md-inline-block">sign up</a></p>
	<a href="#" class="closeSubButton"></a>
</div>

<div class="subscribe_overlay">
	<div class="close_subscription close_subscription__overlay"></div>
	<div class="loader"></div>
	<div class="subscribe_container">
		<a href="#" class="close close_subscription"></a>

					<div class="sub_form_header">
				<h3>Welcome to Memeburn</h3>
				<p>Sign up to our newsletter to get the latest in digital insights.</p>
			</div>
			<div id="subscribeFrame">
				<iframe src="https://secure2.everlytic.net/public/forms/get/LB2wHRdL7mBnvuC2/MDQ5NDlhODE3MjRhZDdhZGUxYWRmZDhlNDBhMDM4OWY5ZjFhZTVmMw=="></iframe>
			</div>

				
		<div class="sub_form_footer">
			<p>By signing up for this email you agree to receive the latest info from Burnmedia Group.</p>
			<p>Learn more via our <a href="#">Privacy Policy</a>.</p>
		</div>
	</div>
</div>

<!-- Make 1 for live -->
	<div class="survey_container xoxo">
		<p class="survey_counter"></p>
		<a href="#" class="survey_closer"></a>
			</div>

<div class="interstitial">
	<!-- /6979103/Site_Interstitial_978x418 -->
	<div class="widget-wrap widget-wrap--grey">
		<div id='div-gpt-ad-interstitial-wrapper' class="d-none d-lg-block"></div>
		<div id='div-gpt-ad-interstitial-mobile-wrapper' class="d-lg-none"></div>
	</div>
</div>



<script>
	var show_interstitial = 0</script>

<!-- HFCM by 99 Robots - Snippet # 1: Tracking Code -->
<script type="text/javascript" src="https://dashboard.relecart.com/sites/default/files/js/vendor.bundle.js"></script>
<script type="text/javascript" src="https://dashboard.relecart.com/sites/default/files/js/app.bundle.js"></script>
<script type="text/javascript">
   initReleJS("913859");
</script>

<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-30861291-1', 'auto',{'name': 'burnmedia'});
        ga('create', 'UA-15557663-1', 'auto');
        ga('send', 'pageview');
        ga('burnmedia.send', 'pageview'); // Send page view for new tracker.
		if(v_inter_count == 1){
			ga('send', 'event', 'Interstitial Shown', 'Display Interstitial', 'Display Interstitial', 2);
		}
    </script>
		<!-- COPYRIGHT EFFECTIVE MEASURE -->
	<script type="text/javascript">
		(function () {
			var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
			em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
		})();
	</script>
	
	<script type="text/javascript" async defer src="https://apis.google.com/js/platform.js?publisherid=116166838467922456338"></script>

	<noscript>
		<img src="https://za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
	</noscript>
	<!--END EFFECTIVE MEASURE CODE -->
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 5: Stream Tag Code -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KL4JLZV"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- /end HFCM by 99 Robots -->
		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://memeburn.com/2021/11/checkers-liquorshop-launches-online-with-rare-stock-that-costs-up-to-r70k/?amp=1">
				Go to mobile version			</a>
		</div>

				<script type='text/javascript' src='https://memeburn.com/wp-content/themes/Burnmedia//js/popper.min.js?ver=5.8.1' id='popper-scripts-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/OwlCarousel2/2.3.4/owl.carousel.min.js?ver=5.8.1' id='OwlCarousel-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-timeago/1.6.4/jquery.timeago.min.js?ver=5.8.1' id='Timeago-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/headroom/0.9.4/headroom.min.js?ver=5.8.1' id='Headroom-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/headroom/0.9.4/jQuery.headroom.min.js?ver=5.8.1' id='Headroom-jQuery-js'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=5.8.1' id='Twitter-js'></script>
<script type='text/javascript' src='https://memeburn.com/wp-content/themes/Burnmedia//js/custom.js?ver=.1634040660' id='understrap-scripts-js'></script>
<script type='text/javascript' src='https://memeburn.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>

</body>

</html>



